<!DOCTYPE html> <html lang="en-US"><head>
		    <meta charset="UTF-8">
	    <meta name="viewport" content="width=device-width, initial-scale=1">
	    <link rel="profile" href="http://gmpg.org/xfn/11">
	    <link rel="pingback" href="https://dailynewsjoint.com/xmlrpc.php">
	    
	<script type="text/javascript">function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
		<script type="text/javascript">var theChampDefaultLang = 'en_US', theChampCloseIconPath = 'https://dailynewsjoint.com/wp-content/plugins/super-socializer/images/close.png';</script>
		<script> var theChampSiteUrl = 'https://dailynewsjoint.com', theChampVerified = 0, theChampEmailPopup = 0; </script>
			<script> var theChampFBKey = '', theChampFBLang = 'en_US', theChampFbLikeMycred = 0, theChampSsga = 0, theChampCommentNotification = 0, theChampHeateorFcmRecentComments = 0, theChampFbIosLogin = 0; </script>
						<script type="text/javascript">var theChampFBCommentUrl = 'https://dailynewsjoint.com/bbnaija2020-time-is-going-nengi-encourage-ozo-to-ask-her-out-video/'; var theChampFBCommentColor = 'light'; var theChampFBCommentNumPosts = ''; var theChampFBCommentWidth = '100%'; var theChampFBCommentOrderby = 'social'; var theChampCommentingTabs = "facebook,wordpress", theChampGpCommentsUrl = 'https://dailynewsjoint.com/bbnaija2020-time-is-going-nengi-encourage-ozo-to-ask-her-out-video/', theChampDisqusShortname = '', theChampScEnabledTabs = 'fb,wordpress', theChampScLabel = 'COMMENT BELOW', theChampScTabLabels = {"wordpress":"Comments (0)","fb":"Facebook Comments","disqus":"Disqus Comments"}, theChampGpCommentsWidth = 0, theChampCommentingId = 'respond'</script>
						<script> var theChampSharingAjaxUrl = 'https://dailynewsjoint.com/wp-admin/admin-ajax.php', heateorSsFbMessengerAPI = 'https://www.facebook.com/dialog/send?app_id=595489497242932&display=popup&link=%encoded_post_url%&redirect_uri=%encoded_post_url%',heateorSsWhatsappShareAPI = 'web', heateorSsUrlCountFetched = [], heateorSsSharesText = 'Shares', heateorSsShareText = 'Share', theChampPluginIconPath = 'https://dailynewsjoint.com/wp-content/plugins/super-socializer/images/logo.png', theChampHorizontalSharingCountEnable = 1, theChampVerticalSharingCountEnable = 0, theChampSharingOffset = -10, theChampCounterOffset = -10, theChampMobileStickySharingEnabled = 0, heateorSsCopyLinkMessage = "Link copied.";
		var heateorSsHorSharingShortUrl = "https://dailynewsjoint.com/bbnaija2020-time-is-going-nengi-encourage-ozo-to-ask-her-out-video/";var heateorSsVerticalSharingShortUrl = "https://dailynewsjoint.com/bbnaija2020-time-is-going-nengi-encourage-ozo-to-ask-her-out-video/";		</script>
			<style type="text/css">.the_champ_horizontal_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_horizontal_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_horizontal_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	.the_champ_vertical_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_vertical_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_vertical_sharing .theChampSharing:hover{
				border-color: transparent;
	}
				div.the_champ_horizontal_sharing .the_champ_square_count{display: block}
			@media screen and (max-width:783px){.the_champ_vertical_sharing{display:none!important}}div.the_champ_sharing_title{text-align:center}ul.the_champ_sharing_ul{width:100%;text-align:center;}div.the_champ_horizontal_sharing ul.the_champ_sharing_ul li{float:none!important;display:inline-block;}</style>
	
	<!-- This site is optimized with the Yoast SEO plugin v14.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>#BBNaija2020: &quot;Time is Going&quot; - Nengi Encourage Ozo to ask her out (VIDEO) &mdash; Daily News Joint</title>
	<meta name="description" content="Big Brother Naija housemates sat down their fellow housemate, Ozo on Thursday night to question him on why he is yet to make a move on Nengi who is his" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://dailynewsjoint.com/bbnaija2020-time-is-going-nengi-encourage-ozo-to-ask-her-out-video/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="#BBNaija2020: &quot;Time is Going&quot; - Nengi Encourage Ozo to ask her out (VIDEO) &mdash; Daily News Joint" />
	<meta property="og:description" content="Big Brother Naija housemates sat down their fellow housemate, Ozo on Thursday night to question him on why he is yet to make a move on Nengi who is his" />
	<meta property="og:url" content="https://dailynewsjoint.com/bbnaija2020-time-is-going-nengi-encourage-ozo-to-ask-her-out-video/" />
	<meta property="og:site_name" content="Daily News Joint" />
	<meta property="article:publisher" content="https://m.facebook.com/dailynewsjoint/" />
	<meta property="article:published_time" content="2020-07-24T16:11:54+00:00" />
	<meta property="article:modified_time" content="2020-07-24T16:18:18+00:00" />
	<meta property="og:image" content="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/ozo-and-nengi.png?fit=519%2C285&#038;ssl=1" />
	<meta property="og:image:width" content="519" />
	<meta property="og:image:height" content="285" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@Dailynewsjoint" />
	<meta name="twitter:site" content="@Dailynewsjoint" />
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://dailynewsjoint.com/bbnaija2020-time-is-going-nengi-encourage-ozo-to-ask-her-out-video/amp/" /><meta name="generator" content="AMP for WP 1.0.59"/><meta name="description" content="Big Brother Naija housemates sat down their fellow housemate, Ozo on Thursday night to question him on why he is yet to make a move on Nengi who is his kind of woman. The late-night conversation was an interesting one to watch as the housemates engaged both Ozo and Nengi concerning the state of&hellip;" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://dailynewsjoint.com/bbnaija2020-time-is-going-nengi-encourage-ozo-to-ask-her-out-video/" />
<meta name="author" content="Chief Editor">
<meta property="og:url" content="https://dailynewsjoint.com/bbnaija2020-time-is-going-nengi-encourage-ozo-to-ask-her-out-video/" />
<meta property="og:site_name" content="Daily News Joint" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="#BBNaija2020: &quot;Time is Going&quot; - Nengi Encourage Ozo to ask her out (VIDEO) - Daily News Joint" />
<meta property="og:description" content="Big Brother Naija housemates sat down their fellow housemate, Ozo on Thursday night to question him on why he is yet to make a move on Nengi who is his kind of woman. The late-night conversation was an interesting one to watch as the housemates engaged both Ozo and Nengi concerning the state of&hellip;" />
<meta property="og:image" content="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/ozo-and-nengi.png?fit=519%2C285&ssl=1" />
<meta property="og:image:secure_url" content="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/ozo-and-nengi.png?fit=519%2C285&ssl=1" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="#BBNaija2020: &quot;Time is Going&quot; - Nengi Encourage Ozo to ask her out (VIDEO) - Daily News Joint" />
<meta name="twitter:description" content="Big Brother Naija housemates sat down their fellow housemate, Ozo on Thursday night to question him on why he is yet to make a move on Nengi who is his kind of woman. The late-night conversation was an interesting one to watch as the housemates engaged both Ozo and Nengi concerning the state of&hellip;" />
<meta name="twitter:image" content="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/ozo-and-nengi.png?fit=519%2C285&ssl=1" />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daily News Joint &raquo; Feed" href="https://dailynewsjoint.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily News Joint &raquo; Comments Feed" href="https://dailynewsjoint.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily News Joint &raquo; #BBNaija2020: &#8220;Time is Going&#8221; &#8211; Nengi Encourage Ozo to ask her out (VIDEO) Comments Feed" href="https://dailynewsjoint.com/bbnaija2020-time-is-going-nengi-encourage-ozo-to-ask-her-out-video/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dailynewsjoint.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://dailynewsjoint.com/wp-content/themes/magazine-plus/third-party/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='magazine-plus-google-fonts-css'  href='//fonts.googleapis.com/css?family=Rajdhani%3A300%2C400%2C500%2C600%2C700%7CSource+Sans+Pro%3A300%2C300i%2C400%2C400i%2C600%2C600i%2C700%2C900&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='magazine-plus-style-css'  href='https://dailynewsjoint.com/wp-content/themes/magazine-plus/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/8.7.1/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_frontend_css-css'  href='https://dailynewsjoint.com/wp-content/plugins/super-socializer/css/front.css?ver=7.12.46' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_sharing_default_svg-css'  href='https://dailynewsjoint.com/wp-content/plugins/super-socializer/css/share-svg.css?ver=7.12.46' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.7.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-162038688-1'></script>
<script type='text/javascript'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-162038688-1', {"anonymize_ip":true,"optimize_id":"GTM-5LNL2RT"} );
</script>
<script type='text/javascript' src='https://dailynewsjoint.com/wp-content/plugins/super-socializer/js/front/social_login/general.js?ver=7.12.46'></script>
<script type='text/javascript' src='https://dailynewsjoint.com/wp-content/plugins/super-socializer/js/front/facebook/sdk.js?ver=7.12.46'></script>
<script type='text/javascript' src='https://dailynewsjoint.com/wp-content/plugins/super-socializer/js/front/facebook/commenting.js?ver=7.12.46'></script>
<script type='text/javascript' src='https://dailynewsjoint.com/wp-content/plugins/super-socializer/js/front/sharing/sharing.js?ver=7.12.46'></script>
<link rel='https://api.w.org/' href='https://dailynewsjoint.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailynewsjoint.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailynewsjoint.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://wp.me/pbP1Hl-Nt' />
<link rel="alternate" type="application/json+oembed" href="https://dailynewsjoint.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailynewsjoint.com%2Fbbnaija2020-time-is-going-nengi-encourage-ozo-to-ask-her-out-video%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dailynewsjoint.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailynewsjoint.com%2Fbbnaija2020-time-is-going-nengi-encourage-ozo-to-ask-her-out-video%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.12.0" /><meta name="propeller" content="568bbbf6ca7508877fb310e799a5bce7">
<meta name="yandex-verification" content="56595fd5cfc5026e" />
<meta name="msvalidate.01" content="B07C1AC768A9236F4935E2A7C1DFED41" />
<script>
<script data-ad-client="ca-pub-6488519589982142" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-6488519589982142",
enable_page_level_ads: true,
tag_partner: "site_kit"
});
</script>
				<!-- Google Tag Manager added by Site Kit -->
		<script>( function( w, d, s, l, i ) {
				w[l] = w[l] || [];
				w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
				var f = d.getElementsByTagName( s )[0],
					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore( j, f );
			} )( window, document, 'script', 'dataLayer', 'GTM-WV4QBPK' );
		</script>
		<!-- End Google Tag Manager -->
		
<!-- Schema & Structured Data For WP v1.9.45 - -->
<script type="application/ld+json" class="saswp-schema-markup-output">
[{"@context":"https:\/\/schema.org","@graph":[{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"https:\/\/dailynewsjoint.com\/#HOME","name":"HOME","url":"https:\/\/dailynewsjoint.com\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"https:\/\/dailynewsjoint.com\/#HOME","name":"NEWS","url":"https:\/\/dailynewsjoint.com\/category\/news\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"https:\/\/dailynewsjoint.com\/#HOME","name":"CORONAVIRUS UPDATE","url":"https:\/\/dailynewsjoint.com\/category\/coronavirus-update\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"https:\/\/dailynewsjoint.com\/#HOME","name":"POLITICS","url":"https:\/\/dailynewsjoint.com\/category\/news\/politics\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"https:\/\/dailynewsjoint.com\/#HOME","name":"ENTERTAINMENT","url":"https:\/\/dailynewsjoint.com\/category\/entertainment\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"https:\/\/dailynewsjoint.com\/#HOME","name":"MUSIC","url":"https:\/\/dailynewsjoint.com\/category\/music\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"https:\/\/dailynewsjoint.com\/#HOME","name":"TRENDING","url":"https:\/\/dailynewsjoint.com\/category\/trending\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"https:\/\/dailynewsjoint.com\/#HOME","name":"VIDEOS","url":"https:\/\/dailynewsjoint.com\/category\/videos\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","@id":"https:\/\/dailynewsjoint.com\/#HOME","name":"SPORTS","url":"https:\/\/dailynewsjoint.com\/category\/news\/sports\/"}]}]
</script>

      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://dailynewsjoint.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'c89b8197-5647-4a26-8a9f-40747092c99e';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://dailynewsjoint.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'Show notifications';
oneSignal_options['promptOptions']['acceptButtonText'] = 'Allow';
oneSignal_options['promptOptions']['cancelButtonText'] = 'Block';
oneSignal_options['promptOptions']['siteName'] = 'https://dailynewsjoint.com';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/03/cropped-daily-news-joint.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/03/cropped-daily-news-joint.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/03/cropped-daily-news-joint.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/03/cropped-daily-news-joint.png?fit=270%2C270&#038;ssl=1" />
</head>

<body class="post-template-default single single-post postid-3067 single-format-standard custom-background wp-embed-responsive group-blog global-layout-three-columns three-columns-enabled">

	<div id="page" class="hfeed site"><a class="skip-link screen-reader-text" href="#content">Skip to content</a>
    		<div id="tophead">
			<div class="container">
									<div class="head-date">
						24 Jul, 2020					</div><!-- .head-date -->
													<div class="top-news">
						<span class="top-news-title">
												Latest News						</span>
								<div id="news-ticker">
			<div class="news-ticker-inner-wrap">
									<div class="list">
						<a href="https://dailynewsjoint.com/pdp-calls-for-buharis-immediate-resignation-for-ignoring-corruption/">PDP calls for Buhari’s immediate resignation for ignoring corruption</a>
					</div>
									<div class="list">
						<a href="https://dailynewsjoint.com/just-in-akpabio-denies-accusing-reps-of-taking-60-percent-contracts-from-nddc/">JUST IN: Akpabio denies accusing Reps of taking 60 percent contracts from NDDC</a>
					</div>
									<div class="list">
						<a href="https://dailynewsjoint.com/breaking-house-of-reps-drags-akpabio-to-court-for-accusing-them/">BREAKING: House of Reps drags Akpabio to court for accusing them</a>
					</div>
									<div class="list">
						<a href="https://dailynewsjoint.com/breaking-dissolve-the-nddc-management-nigerian-senate-proposes/">BREAKING: ‘Dissolve the NDDC management’ – Nigerian Senate proposes</a>
					</div>
									<div class="list">
						<a href="https://dailynewsjoint.com/how-akpabio-spent-n300-million-on-fence-in-the-nddc-budget-for-2017-editorial/">How Akpabio spent N300 million on fence in the NDDC budget for 2017 &#8211; Editorial</a>
					</div>
									<div class="list">
						<a href="https://dailynewsjoint.com/wassce-asuu-warns-fg-advice-schools-to-be-shut-down-till-2021/">WASSCE: ASUU warns FG, advice schools to be shut down till 2021</a>
					</div>
									<div class="list">
						<a href="https://dailynewsjoint.com/wassce-2020-nigerian-govt-to-confirm-new-exam-dates-soon/">WASSCE 2020: Nigerian govt to confirm new exam dates soon</a>
					</div>
									<div class="list">
						<a href="https://dailynewsjoint.com/it-was-right-not-to-declare-orji-kalus-seat-in-senate-vacant-lawal/">It was right not to declare Orji Kalu&#8217;s seat in Senate vacant &#8211; Lawal  </a>
					</div>
							</div> <!-- .news-ticker-inner-wrap -->
		</div><!-- #news-ticker -->
							</div> <!-- #top-news -->
				
								


			</div><!-- .container -->
		</div><!-- #tophead -->
		<header id="masthead" class="site-header" role="banner"><div class="container"><div class="inner-wrapper">			    <div class="site-branding">

			
													<div id="site-identity">
																		<p class="site-title"><a href="https://dailynewsjoint.com/" rel="home">Daily News Joint</a></p>
																						<p class="site-description">Daily News, Music, Politics, Sports</p>
									</div><!-- #site-identity -->
				    </div><!-- .site-branding -->
	    <div id="header-ads">
		    
	    </div><!-- .right-header -->
	        </div> <!-- .inner-wrapper --></div><!-- .container --></header><!-- #masthead -->	    <div id="main-nav" class="clear-fix">
	    	<div class="container">
		        <nav id="site-navigation" class="main-navigation" role="navigation">
		        	<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
		          	<i class="fa fa-bars"></i>
		          	<i class="fa fa-close"></i>
					Menu</button>
		            <div class="wrap-menu-content">
						<div class="menu-home-container"><ul id="primary-menu" class="menu"><li class="home-menu"><a href="https://dailynewsjoint.com/"><span class="screen-reader-text">Home</span></a></li><li id="menu-item-320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-320"><a href="https://dailynewsjoint.com/">HOME</a></li>
<li id="menu-item-280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280"><a href="https://dailynewsjoint.com/category/news/">NEWS</a></li>
<li id="menu-item-1397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1397"><a href="https://dailynewsjoint.com/category/coronavirus-update/">CORONAVIRUS UPDATE</a></li>
<li id="menu-item-283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283"><a href="https://dailynewsjoint.com/category/news/politics/">POLITICS</a></li>
<li id="menu-item-281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281"><a href="https://dailynewsjoint.com/category/entertainment/">ENTERTAINMENT</a></li>
<li id="menu-item-1398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1398"><a href="https://dailynewsjoint.com/category/music/">MUSIC</a></li>
<li id="menu-item-286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-286"><a href="https://dailynewsjoint.com/category/trending/">TRENDING</a></li>
<li id="menu-item-1399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1399"><a href="https://dailynewsjoint.com/category/videos/">VIDEOS</a></li>
<li id="menu-item-1400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1400"><a href="https://dailynewsjoint.com/category/news/sports/">SPORTS</a></li>
</ul></div>						<div class="main-navigation-search">
			        		<form role="search" method="get" class="search-form" action="https://dailynewsjoint.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			        	</div><!-- .search-box-wrap -->
		            </div><!-- .menu-content -->
		        </nav><!-- #site-navigation -->
		        <div class="header-search-box">
		        	<a href="#" class="search-icon"><i class="fa fa-search"></i></a>
		        	<div class="search-box-wrap">
		        		<form role="search" method="get" class="search-form" action="https://dailynewsjoint.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>		        	</div><!-- .search-box-wrap -->
		        </div><!-- .header-search-box -->

	        </div> <!-- .container -->
	    </div> <!-- #main-nav -->
		
	<div id="breadcrumb"><div class="container"><div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items"  ><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement"  itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://dailynewsjoint.com" rel="home"><span >Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement"  itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://dailynewsjoint.com/category/bbnaija-2020/"><span >BBNaija 2020</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement"  itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span >#BBNaija2020: &#8220;Time is Going&#8221; &#8211; Nengi Encourage Ozo to ask her out (VIDEO)</span><meta itemprop="position" content="3" /></li></ul></div></div><!-- .container --></div><!-- #breadcrumb --><div id="content" class="site-content"><div class="container"><div class="inner-wrapper">    
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-3067" class="post-3067 post type-post status-publish format-standard has-post-thumbnail hentry category-bbnaija-2020 tag-nengi tag-ozo">
	<header class="entry-header">
		<h1 class="entry-title">#BBNaija2020: &#8220;Time is Going&#8221; &#8211; Nengi Encourage Ozo to ask her out (VIDEO)</h1>		<div class="entry-meta">
			<span class="posted-on"><a href="https://dailynewsjoint.com/bbnaija2020-time-is-going-nengi-encourage-ozo-to-ask-her-out-video/" rel="bookmark"><time class="entry-date published" datetime="2020-07-24T16:11:54+00:00">July 24, 2020</time><time class="updated" datetime="2020-07-24T16:18:18+00:00">July 24, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://dailynewsjoint.com/author/kulgee/">Chief Editor</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

    <img width="519" height="285" src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/ozo-and-nengi.png?fit=519%2C285&amp;ssl=1" class="aligncenter wp-post-image jetpack-lazy-image" alt="ozo and nengi" data-lazy-srcset="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/ozo-and-nengi.png?w=519&amp;ssl=1 519w, https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/ozo-and-nengi.png?resize=300%2C165&amp;ssl=1 300w, https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/ozo-and-nengi.png?resize=370%2C203&amp;ssl=1 370w" data-lazy-sizes="(max-width: 519px) 100vw, 519px" data-lazy-src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/ozo-and-nengi.png?fit=519%2C285&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
	<div class="entry-content-wrapper">
		<div class="entry-content">
			<div style='clear: both'></div><div  class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href="https://dailynewsjoint.com/bbnaija2020-time-is-going-nengi-encourage-ozo-to-ask-her-out-video/"super-socializer-no-counts="1"><div class='the_champ_sharing_title' style="font-weight:bold" >Spread the love</div><ul class="the_champ_sharing_ul"><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_facebook_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailynewsjoint.com%2Fbbnaija2020-time-is-going-nengi-encourage-ozo-to-ask-her-out-video%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_twitter_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?text=%23BBNaija2020%3A%20%22Time%20is%20Going%22%20-%20Nengi%20Encourage%20Ozo%20to%20ask%20her%20out%20%28VIDEO%29&url=https%3A%2F%2Fdailynewsjoint.com%2Fbbnaija2020-time-is-going-nengi-encourage-ozo-to-ask-her-out-video%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_linkedin_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fdailynewsjoint.com%2Fbbnaija2020-time-is-going-nengi-encourage-ozo-to-ask-her-out-video%2F&title=%23BBNaija2020%3A%20%22Time%20is%20Going%22%20-%20Nengi%20Encourage%20Ozo%20to%20ask%20her%20out%20%28VIDEO%29")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampLinkedinSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_whatsapp_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="theChampSharing theChampWhatsappBackground"><a href="https://web.whatsapp.com/send?text=%23BBNaija2020%3A%20%22Time%20is%20Going%22%20-%20Nengi%20Encourage%20Ozo%20to%20ask%20her%20out%20%28VIDEO%29 https%3A%2F%2Fdailynewsjoint.com%2Fbbnaija2020-time-is-going-nengi-encourage-ozo-to-ask-her-out-video%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="theChampSharingSvg theChampWhatsappSvg"></ss></a></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_Copy_Link_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Copy Link" Title="Copy Link" class="theChampSharing theChampCopyLinkBackground"><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampCopyLinkSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;margin-left:9px !important;" title="Total Shares" alt="Total Shares" class="theChampSharing theChampTCBackground"></i></li></ul><div style="clear:both"></div></div><div style='clear: both'></div><br/><h3>Big Brother Naija housemates sat down their fellow housemate, <a href="https://www.dailynewsjoint.com/tag/ozo/">Ozo</a> on Thursday night to question him on why he is yet to make a move on <a href="https://www.dailynewsjoint.com/tag/nengi/">Nengi</a> who is his kind of woman.</h3>
<p>The late-night conversation was an interesting one to watch as the housemates engaged both Ozo and Nengi concerning the state of their relationship in the house, to see if there’s the potential of that ship sailing.</p>
<p>The housemates who questioned Ozo said he should have been with Nengi a long time ago just as Lilo is with Eric but he objects saying there is still more time to make that move.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://dailynewsjoint.com/bbnaija2020-watch-as-the-girls-shows-off-their-sexy-bodies-in-bikini-video/" target="_blank" rel="nofollow" class="uf28620bd1cea6d0e45951ca55a25e311"><!-- INLINE RELATED POSTS 1/3 //--><style> .uf28620bd1cea6d0e45951ca55a25e311 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:#C0392B; border:0!important; border-left:4px solid #000000!important; text-decoration:none; } .uf28620bd1cea6d0e45951ca55a25e311:active, .uf28620bd1cea6d0e45951ca55a25e311:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .uf28620bd1cea6d0e45951ca55a25e311 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1.5; transition: opacity 250ms; webkit-transition: opacity 250ms; } .uf28620bd1cea6d0e45951ca55a25e311 .ctaText { font-weight:bold; color:#F1C40F; text-decoration:none; font-size: 16px; } .uf28620bd1cea6d0e45951ca55a25e311 .postTitle { color:#FFFFFF; text-decoration: underline!important; font-size: 16px; } .uf28620bd1cea6d0e45951ca55a25e311:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">HOT STORY</span>&nbsp; <span class="postTitle">BBNaija2020: Watch as the girls shows off their sexy bodies in bikini (VIDEO)</span></div></a></div><p><img class="aligncenter wp-image-3070 size-full jetpack-lazy-image" src="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/Ozo.png?resize=570%2C457&#038;ssl=1" alt="ozo" width="570" height="457" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/Ozo.png?w=720&amp;ssl=1 720w, https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/Ozo.png?resize=300%2C240&amp;ssl=1 300w, https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/Ozo.png?resize=312%2C250&amp;ssl=1 312w" data-lazy-sizes="(max-width: 570px) 100vw, 570px" data-lazy-src="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/Ozo.png?resize=570%2C457&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="aligncenter wp-image-3070 size-full" src="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/Ozo.png?resize=570%2C457&#038;ssl=1" alt="ozo" width="570" height="457" srcset="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/Ozo.png?w=720&amp;ssl=1 720w, https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/Ozo.png?resize=300%2C240&amp;ssl=1 300w, https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/Ozo.png?resize=312%2C250&amp;ssl=1 312w" sizes="(max-width: 570px) 100vw, 570px" data-recalc-dims="1" /></noscript></p>
<p>Nengi then chipped in saying “<em>time is going</em>”, prompting him to make that move before she changes her mind about him.</p>
<p>It should be recalled that Nengi openly had a conversation with him where she told him of her intentions when she meets a man she feels attracted to.</p>
<p><img class="aligncenter wp-image-3072 size-large jetpack-lazy-image" src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/nengi-1.jpg?resize=570%2C570&#038;ssl=1" alt="Nengi" width="570" height="570" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/nengi-1-scaled.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/nengi-1-scaled.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/nengi-1-scaled.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/nengi-1-scaled.jpg?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/nengi-1-scaled.jpg?resize=250%2C250&amp;ssl=1 250w, https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/nengi-1-scaled.jpg?w=600&amp;ssl=1 600w" data-lazy-sizes="(max-width: 570px) 100vw, 570px" data-lazy-src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/nengi-1.jpg?resize=570%2C570&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="aligncenter wp-image-3072 size-large" src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/nengi-1.jpg?resize=570%2C570&#038;ssl=1" alt="Nengi" width="570" height="570" srcset="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/nengi-1-scaled.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/nengi-1-scaled.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/nengi-1-scaled.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/nengi-1-scaled.jpg?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/nengi-1-scaled.jpg?resize=250%2C250&amp;ssl=1 250w, https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/nengi-1-scaled.jpg?w=600&amp;ssl=1 600w" sizes="(max-width: 570px) 100vw, 570px" data-recalc-dims="1" /></noscript></p>
<p>Ozo also mentioned Dorathy, describing her as different from all the females including Nengi and that she is the only female housemate she has bonded with so well unlike the other females in the house.</p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CDB_uRAnLiG/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:570px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/CDB_uRAnLiG/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></a> </p>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/CDB_uRAnLiG/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">&#34;Time is Going&#34; &#8211; Nengi Encourage Ozo to ask her out . . #follo #training  #gainwithmchina #gainwithxtiandela #likeforlikes #followforfollowback #follow4followback #likeforlikeback #likeforfollow #followers #followtrain #katachallenge #bopdaddychallenge #DontRushChallenege #backside #fliptheswitchchallenge #Wizkid #Davido #Burnaboy #Sarkodie #Olamide #NairaMarley #coronavirus #instablog #tundeednut #nollywood #starboy #BBNaija2020</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/dailynewsjoint_com/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Daily News Joint</a> (@dailynewsjoint_com) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-07-24T16:16:48+00:00">Jul 24, 2020 at 9:16am PDT</time></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></p>
<p><em>What do you think? Please drop comments below</em></p>
<div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-174700955-3067-5f1b55a1ccacc' data-src='https://widgets.wp.com/likes/#blog_id=174700955&amp;post_id=3067&amp;origin=dailynewsjoint.com&amp;obj_id=174700955-3067-5f1b55a1ccacc' data-name='like-post-frame-174700955-3067-5f1b55a1ccacc'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div style='clear: both'></div><div  class='the_champ_counter_container the_champ_horizontal_counter'><div class='the_champ_counter_title' style="font-weight:bold"></div><div id="fb-root"></div></div><div style='clear: both'></div><br/><div style='clear: both'></div><div  class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href="https://dailynewsjoint.com/bbnaija2020-time-is-going-nengi-encourage-ozo-to-ask-her-out-video/"super-socializer-no-counts="1"><div class='the_champ_sharing_title' style="font-weight:bold" >Spread the love</div><ul class="the_champ_sharing_ul"><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_facebook_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailynewsjoint.com%2Fbbnaija2020-time-is-going-nengi-encourage-ozo-to-ask-her-out-video%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_twitter_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?text=%23BBNaija2020%3A%20%22Time%20is%20Going%22%20-%20Nengi%20Encourage%20Ozo%20to%20ask%20her%20out%20%28VIDEO%29&url=https%3A%2F%2Fdailynewsjoint.com%2Fbbnaija2020-time-is-going-nengi-encourage-ozo-to-ask-her-out-video%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_linkedin_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fdailynewsjoint.com%2Fbbnaija2020-time-is-going-nengi-encourage-ozo-to-ask-her-out-video%2F&title=%23BBNaija2020%3A%20%22Time%20is%20Going%22%20-%20Nengi%20Encourage%20Ozo%20to%20ask%20her%20out%20%28VIDEO%29")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampLinkedinSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_whatsapp_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="theChampSharing theChampWhatsappBackground"><a href="https://web.whatsapp.com/send?text=%23BBNaija2020%3A%20%22Time%20is%20Going%22%20-%20Nengi%20Encourage%20Ozo%20to%20ask%20her%20out%20%28VIDEO%29 https%3A%2F%2Fdailynewsjoint.com%2Fbbnaija2020-time-is-going-nengi-encourage-ozo-to-ask-her-out-video%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="theChampSharingSvg theChampWhatsappSvg"></ss></a></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_Copy_Link_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Copy Link" Title="Copy Link" class="theChampSharing theChampCopyLinkBackground"><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampCopyLinkSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;margin-left:9px !important;" title="Total Shares" alt="Total Shares" class="theChampSharing theChampTCBackground"></i></li></ul><div style="clear:both"></div></div><div style='clear: both'></div><!-- AI CONTENT END 1 -->
					</div><!-- .entry-content -->
	</div><!-- .entry-content-wrapper -->

	<footer class="entry-footer">
		<span class="cat-links"><a href="https://dailynewsjoint.com/category/bbnaija-2020/" rel="category tag">BBNaija 2020</a></span><span class="tags-links"><a href="https://dailynewsjoint.com/tag/nengi/" rel="tag">Nengi</a>, <a href="https://dailynewsjoint.com/tag/ozo/" rel="tag">Ozo</a></span>	</footer><!-- .entry-footer -->

</article><!-- #post-## -->

			
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://dailynewsjoint.com/pdp-calls-for-buharis-immediate-resignation-for-ignoring-corruption/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">PDP calls for Buhari’s immediate resignation for ignoring corruption</span></a></div><div class="nav-next"><a href="https://dailynewsjoint.com/naira-marley-rejects-lady-who-offered-herself-to-him-for-free/" rel="next"><span class="meta-nav" aria-hidden="true">Next</span> <span class="screen-reader-text">Next post:</span> <span class="post-title">Naira Marley Rejects Lady Who Offered Herself To Him For Free</span></a></div></div>
	</nav>
			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/bbnaija2020-time-is-going-nengi-encourage-ozo-to-ask-her-out-video/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://dailynewsjoint.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3067' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="db39939224" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="211"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->

<div id="sidebar-primary" class="widget-area sidebar" role="complementary">
			<aside id="thechampfollow-3" class="widget widget_thechampfollow"><div class="heateor_ss_follow_icons_container"><h2 class="widget-title"><span>FOLLOW US</span></h2><ul class="heateor_ss_follow_ul"><li class="theChampSharingRound"><i style="width:32px;height:32px;border-radius:999px;" alt="Facebook" title="Facebook" class="theChampSharing theChampFacebookBackground"><a target="_blank" aria-label="Facebook" href="https://facebook.com/dailynewsjoint" rel="noopener"><ss style="display:block" class="theChampSharingSvg theChampFacebookSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:32px;height:32px;border-radius:999px;" alt="Twitter" title="Twitter" class="theChampSharing theChampTwitterBackground"><a target="_blank" aria-label="Twitter" href="https://twitter.com/dailynewsjoint" rel="noopener"><ss style="display:block" class="theChampSharingSvg theChampTwitterSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:32px;height:32px;border-radius:999px;" alt="Instagram" title="Instagram" class="theChampSharing theChampInstagramBackground"><a target="_blank" aria-label="Instagram" href="https://instagram.com/dailynewsjoint_com" rel="noopener"><ss style="display:block" class="theChampSharingSvg theChampInstagramSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:32px;height:32px;border-radius:999px;" alt="Telegram" title="Telegram" class="theChampSharing theChampTelegramBackground"><a target="_blank" aria-label="Telegram" href="https://t.me/dailynewsjoint" rel="noopener"><ss style="display:block" class="theChampSharingSvg theChampTelegramSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:32px;height:32px;border-radius:999px;" alt="Youtube Channel" title="Youtube Channel" class="theChampSharing theChampYoutubeBackground"><a target="_blank" aria-label="Youtube Channel" href="https://www.youtube.com/channel/UC5_XCr6eops6ZHDINfDqrzQ" rel="noopener"><ss style="display:block" class="theChampSharingSvg theChampYoutubeSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:32px;height:32px;border-radius:999px;" alt="RSS Feed" title="RSS Feed" class="theChampSharing theChampRSSBackground"><a target="_blank" aria-label="RSS Feed" href="https://dailynewsjoint.com/feed" rel="noopener"><ss style="display:block" class="theChampSharingSvg theChampRSSSvg"></ss></a></i></li></ul><div style="clear:both"></div></div></aside><aside id="top-posts-3" class="widget widget_top-posts"><h2 class="widget-title"><span>Popular Stories</span></h2><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://dailynewsjoint.com/bbnaija2020-time-is-going-nengi-encourage-ozo-to-ask-her-out-video/" title="#BBNaija2020: &quot;Time is Going&quot; - Nengi Encourage Ozo to ask her out (VIDEO)" class="bump-view" data-bump-view="tp" aria-current="page">
								<img width="40" height="40" src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/ozo-and-nengi.png?fit=519%2C285&#038;ssl=1&#038;resize=40%2C40" alt="#BBNaija2020: &quot;Time is Going&quot; - Nengi Encourage Ozo to ask her out (VIDEO)" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dailynewsjoint.com/bbnaija2020-time-is-going-nengi-encourage-ozo-to-ask-her-out-video/" title="#BBNaija2020: &quot;Time is Going&quot; - Nengi Encourage Ozo to ask her out (VIDEO)" class="bump-view" data-bump-view="tp" aria-current="page">#BBNaija2020: &quot;Time is Going&quot; - Nengi Encourage Ozo to ask her out (VIDEO)</a>
							</div>
													</li>
										<li>
						<a href="https://dailynewsjoint.com/rema-vs-fireboy-dml-who-has-more-net-worth-who-is-richer/" title="Rema VS Fireboy DML Who has more Net worth? Who is Richer?" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/04/Rema-VS-Fireboy-DML-1-e1586171002455.png?fit=300%2C300&#038;ssl=1&#038;resize=40%2C40" alt="Rema VS Fireboy DML Who has more Net worth? Who is Richer?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dailynewsjoint.com/rema-vs-fireboy-dml-who-has-more-net-worth-who-is-richer/" title="Rema VS Fireboy DML Who has more Net worth? Who is Richer?" class="bump-view" data-bump-view="tp">Rema VS Fireboy DML Who has more Net worth? Who is Richer?</a>
							</div>
													</li>
										<li>
						<a href="https://dailynewsjoint.com/here-is-the-truth-about-hushpuppis-release-from-us-prison/" title="Here is the truth about Hushpuppi’s release from US prison" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/hushpuppi-00.jpg?fit=600%2C306&#038;ssl=1&#038;resize=40%2C40" alt="Here is the truth about Hushpuppi’s release from US prison" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dailynewsjoint.com/here-is-the-truth-about-hushpuppis-release-from-us-prison/" title="Here is the truth about Hushpuppi’s release from US prison" class="bump-view" data-bump-view="tp">Here is the truth about Hushpuppi’s release from US prison</a>
							</div>
													</li>
										<li>
						<a href="https://dailynewsjoint.com/bbnaija2020-housemates-caught-having-sx-on-first-night/" title="BBNaija2020: Housemates Caught Having S*x on first night" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/img_20200720_132401_724709319055.jpg?fit=720%2C726&#038;ssl=1&#038;resize=40%2C40" alt="BBNaija2020: Housemates Caught Having S*x on first night" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dailynewsjoint.com/bbnaija2020-housemates-caught-having-sx-on-first-night/" title="BBNaija2020: Housemates Caught Having S*x on first night" class="bump-view" data-bump-view="tp">BBNaija2020: Housemates Caught Having S*x on first night</a>
							</div>
													</li>
										<li>
						<a href="https://dailynewsjoint.com/i-have-issues-with-nigerians-and-not-the-politicians-harrysong-fumes/" title="&quot;I Have Issues With Nigerians and not the Politicians&quot; - Harrysong Fumes" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/iamharrysong_20200723_144338_1298659238-scaled.jpg?fit=585%2C600&#038;ssl=1&#038;resize=40%2C40" alt="&quot;I Have Issues With Nigerians and not the Politicians&quot; - Harrysong Fumes" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dailynewsjoint.com/i-have-issues-with-nigerians-and-not-the-politicians-harrysong-fumes/" title="&quot;I Have Issues With Nigerians and not the Politicians&quot; - Harrysong Fumes" class="bump-view" data-bump-view="tp">&quot;I Have Issues With Nigerians and not the Politicians&quot; - Harrysong Fumes</a>
							</div>
													</li>
										<li>
						<a href="https://dailynewsjoint.com/naira-marley-rejects-lady-who-offered-herself-to-him-for-free/" title="Naira Marley Rejects Lady Who Offered Herself To Him For Free" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/Naira-Marley-1-1-scaled.jpg?fit=600%2C360&#038;ssl=1&#038;resize=40%2C40" alt="Naira Marley Rejects Lady Who Offered Herself To Him For Free" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dailynewsjoint.com/naira-marley-rejects-lady-who-offered-herself-to-him-for-free/" title="Naira Marley Rejects Lady Who Offered Herself To Him For Free" class="bump-view" data-bump-view="tp">Naira Marley Rejects Lady Who Offered Herself To Him For Free</a>
							</div>
													</li>
										<li>
						<a href="https://dailynewsjoint.com/breaking-dissolve-the-nddc-management-nigerian-senate-proposes/" title="BREAKING: ‘Dissolve the NDDC management’ – Nigerian Senate proposes" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/The-Nigerian-Senate-scaled.jpg?fit=600%2C338&#038;ssl=1&#038;resize=40%2C40" alt="BREAKING: ‘Dissolve the NDDC management’ – Nigerian Senate proposes" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dailynewsjoint.com/breaking-dissolve-the-nddc-management-nigerian-senate-proposes/" title="BREAKING: ‘Dissolve the NDDC management’ – Nigerian Senate proposes" class="bump-view" data-bump-view="tp">BREAKING: ‘Dissolve the NDDC management’ – Nigerian Senate proposes</a>
							</div>
													</li>
										<li>
						<a href="https://dailynewsjoint.com/just-in-akpabio-denies-accusing-reps-of-taking-60-percent-contracts-from-nddc/" title="JUST IN: Akpabio denies accusing Reps of taking 60 percent contracts from NDDC" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/images-2020-07-22t1227101879489731.-scaled.jpg?fit=600%2C450&#038;ssl=1&#038;resize=40%2C40" alt="JUST IN: Akpabio denies accusing Reps of taking 60 percent contracts from NDDC" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dailynewsjoint.com/just-in-akpabio-denies-accusing-reps-of-taking-60-percent-contracts-from-nddc/" title="JUST IN: Akpabio denies accusing Reps of taking 60 percent contracts from NDDC" class="bump-view" data-bump-view="tp">JUST IN: Akpabio denies accusing Reps of taking 60 percent contracts from NDDC</a>
							</div>
													</li>
										<li>
						<a href="https://dailynewsjoint.com/pdp-calls-for-buharis-immediate-resignation-for-ignoring-corruption/" title="PDP calls for Buhari’s immediate resignation for ignoring corruption" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/buhari-new-scaled.jpg?fit=600%2C400&#038;ssl=1&#038;resize=40%2C40" alt="PDP calls for Buhari’s immediate resignation for ignoring corruption" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dailynewsjoint.com/pdp-calls-for-buharis-immediate-resignation-for-ignoring-corruption/" title="PDP calls for Buhari’s immediate resignation for ignoring corruption" class="bump-view" data-bump-view="tp">PDP calls for Buhari’s immediate resignation for ignoring corruption</a>
							</div>
													</li>
										<li>
						<a href="https://dailynewsjoint.com/runtown-propose-to-his-sudanese-girlfriend-video/" title="Runtown propose to his Sudanese girlfriend (VIDEO)" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/images-2020-07-22T121901.996-scaled.jpeg?fit=600%2C338&#038;ssl=1&#038;resize=40%2C40" alt="Runtown propose to his Sudanese girlfriend (VIDEO)" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dailynewsjoint.com/runtown-propose-to-his-sudanese-girlfriend-video/" title="Runtown propose to his Sudanese girlfriend (VIDEO)" class="bump-view" data-bump-view="tp">Runtown propose to his Sudanese girlfriend (VIDEO)</a>
							</div>
													</li>
					</ul>
</aside><aside id="facebook-likebox-3" class="widget widget_facebook_likebox"><h2 class="widget-title"><span><a href="https://www.facebook.com/dailynewsjoint2">We are on Facebook</a></span></h2>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/dailynewsjoint2" data-width="340"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-tabs="timeline" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/dailynewsjoint2"><a href="https://www.facebook.com/dailynewsjoint2">We are on Facebook</a></blockquote></div>
		</div>
		</aside><aside id="magazine-plus-recent-posts-5" class="widget magazine_plus_widget_recent_posts"><h2 class="widget-title"><span>SPORTS</span></h2>			
				
				<div class="recent-posts-wrapper">

											
						<div class="recent-posts-item">

															<div class="recent-posts-thumb">
									<a href="https://dailynewsjoint.com/chelsea-to-splash-e100m-for-atletico-madrids-goal-keeper-jan-oblak-reports/">
										<img width="150" height="150" src="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/Jan-Oblak.jpg?resize=150%2C150&amp;ssl=1" class="alignleft wp-post-image jetpack-lazy-image" alt="Jan Oblak" style="max-width:90px;" data-lazy-srcset="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/Jan-Oblak.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/Jan-Oblak.jpg?resize=50%2C50&amp;ssl=1 50w, https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/Jan-Oblak.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/Jan-Oblak.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/Jan-Oblak.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									</a>
								</div><!-- .recent-posts-thumb -->
														<div class="recent-posts-text-wrap">
								<h3 class="recent-posts-title">
									<a href="https://dailynewsjoint.com/chelsea-to-splash-e100m-for-atletico-madrids-goal-keeper-jan-oblak-reports/">Chelsea to splash €100m for Atletico Madrid’s Goal Keeper Jan Oblak &#8211; Reports</a>
								</h3><!-- .recent-posts-title -->

								
							</div><!-- .recent-posts-text-wrap -->

						</div><!-- .recent-posts-item -->

											
						<div class="recent-posts-item">

															<div class="recent-posts-thumb">
									<a href="https://dailynewsjoint.com/breaking-chelsea-target-120m-goal-keeper-to-replace-kepa/">
										<img width="150" height="150" src="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/Oblak.jpg?resize=150%2C150&amp;ssl=1" class="alignleft wp-post-image jetpack-lazy-image" alt="" style="max-width:90px;" data-lazy-srcset="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/Oblak.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/Oblak.jpg?resize=50%2C50&amp;ssl=1 50w, https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/Oblak.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/Oblak.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/Oblak.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									</a>
								</div><!-- .recent-posts-thumb -->
														<div class="recent-posts-text-wrap">
								<h3 class="recent-posts-title">
									<a href="https://dailynewsjoint.com/breaking-chelsea-target-120m-goal-keeper-to-replace-kepa/">BREAKING: Chelsea target £120m goal keeper to replace Kepa Arrizabalaga.</a>
								</h3><!-- .recent-posts-title -->

								
							</div><!-- .recent-posts-text-wrap -->

						</div><!-- .recent-posts-item -->

											
						<div class="recent-posts-item">

															<div class="recent-posts-thumb">
									<a href="https://dailynewsjoint.com/messi-is-considering-a-move-away-from-barcelona-after-xavi-decision/">
										<img width="150" height="150" src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/messi-1.jpg?resize=150%2C150&amp;ssl=1" class="alignleft wp-post-image jetpack-lazy-image" alt="messi" style="max-width:90px;" data-lazy-srcset="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/messi-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/messi-1.jpg?resize=50%2C50&amp;ssl=1 50w, https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/messi-1.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/messi-1.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/messi-1.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									</a>
								</div><!-- .recent-posts-thumb -->
														<div class="recent-posts-text-wrap">
								<h3 class="recent-posts-title">
									<a href="https://dailynewsjoint.com/messi-is-considering-a-move-away-from-barcelona-after-xavi-decision/">Messi is considering a move away from Barcelona after Xavi decision</a>
								</h3><!-- .recent-posts-title -->

								
							</div><!-- .recent-posts-text-wrap -->

						</div><!-- .recent-posts-item -->

											
						<div class="recent-posts-item">

															<div class="recent-posts-thumb">
									<a href="https://dailynewsjoint.com/barcelona-has-agreed-to-sell-coutinho-to-chelsea-for-44-5-million/">
										<img width="150" height="150" src="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/06/Coutinho-Chelsea-xx1234.jpg?resize=150%2C150&amp;ssl=1" class="alignleft wp-post-image jetpack-lazy-image" alt="coutinho to chelsea" style="max-width:90px;" data-lazy-srcset="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/06/Coutinho-Chelsea-xx1234.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/06/Coutinho-Chelsea-xx1234.jpg?resize=50%2C50&amp;ssl=1 50w, https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/06/Coutinho-Chelsea-xx1234.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/06/Coutinho-Chelsea-xx1234.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/06/Coutinho-Chelsea-xx1234.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									</a>
								</div><!-- .recent-posts-thumb -->
														<div class="recent-posts-text-wrap">
								<h3 class="recent-posts-title">
									<a href="https://dailynewsjoint.com/barcelona-has-agreed-to-sell-coutinho-to-chelsea-for-44-5-million/">Barcelona has agreed to sell Coutinho to Chelsea for £44.5 million</a>
								</h3><!-- .recent-posts-title -->

								
							</div><!-- .recent-posts-text-wrap -->

						</div><!-- .recent-posts-item -->

											
						<div class="recent-posts-item">

															<div class="recent-posts-thumb">
									<a href="https://dailynewsjoint.com/salah-is-not-better-than-any-african-player-mikel-obi-reveals/">
										<img width="150" height="150" src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/06/salah-and-mikel.jpg?resize=150%2C150&amp;ssl=1" class="alignleft wp-post-image jetpack-lazy-image" alt="salah and mikel" style="max-width:90px;" data-lazy-srcset="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/06/salah-and-mikel.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/06/salah-and-mikel.jpg?resize=50%2C50&amp;ssl=1 50w, https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/06/salah-and-mikel.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/06/salah-and-mikel.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/06/salah-and-mikel.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									</a>
								</div><!-- .recent-posts-thumb -->
														<div class="recent-posts-text-wrap">
								<h3 class="recent-posts-title">
									<a href="https://dailynewsjoint.com/salah-is-not-better-than-any-african-player-mikel-obi-reveals/">Salah is not Better than any African player &#8211; Mikel Obi reveals</a>
								</h3><!-- .recent-posts-title -->

								
							</div><!-- .recent-posts-text-wrap -->

						</div><!-- .recent-posts-item -->

					
				</div><!-- .recent-posts-wrapper -->

				
			
			</aside><aside id="magazine-plus-latest-news-4" class="widget magazine_plus_widget_latest_news"><h2 class="widget-title"><span>WORLD NEWS</span></h2>			
				
				<div class="latest-news-widget latest-news-layout-1 latest-news-col-2">

					<div class="inner-wrapper">

													
							<div class="latest-news-item">

																			<div class="latest-news-thumb">
											<a href="https://dailynewsjoint.com/more-photos-from-the-hotel-build-with-gold-in-vietnam/">
												<img width="370" height="247" src="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/gold0.jpg?fit=370%2C247&amp;ssl=1" class="attachment-magazine-plus-thumb size-magazine-plus-thumb wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/gold0.jpg?w=600&amp;ssl=1 600w, https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/gold0.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/gold0.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/gold0.jpg?resize=768%2C512&amp;ssl=1 768w" data-lazy-sizes="(max-width: 370px) 100vw, 370px" data-lazy-src="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/gold0.jpg?fit=370%2C247&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />											</a>
										</div><!-- .latest-news-thumb -->
																		<div class="latest-news-text-wrap">

										<div class="latest-news-text-content">
											<h3 class="latest-news-title">
												<a href="https://dailynewsjoint.com/more-photos-from-the-hotel-build-with-gold-in-vietnam/">More Photos from the hotel build with gold in Vietnam</a>
											</h3><!-- .latest-news-title -->
										</div><!-- .latest-news-text-content -->

										<div class="latest-news-meta">
											<ul>
												<li class="news-date-meta"><span class="latest-news-date">5 Jul 2020</span></li>
											</ul>
										</div><!-- .latest-news-meta -->

																					<div class="latest-news-excerpt">
												<p>South Eastern Asian country, Vietnam finally launches the world's first...</p>
											</div><!-- .latest-news-excerpt -->
										
									</div><!-- .latest-news-text-wrap -->

							</div><!-- .latest-news-item -->

													
							<div class="latest-news-item">

																			<div class="latest-news-thumb">
											<a href="https://dailynewsjoint.com/us-rapper-kanye-west-has-announced-his-intention-to-run-for-us-presidency/">
												<img width="370" height="208" src="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/kanye-west.jpg?fit=370%2C208&amp;ssl=1" class="attachment-magazine-plus-thumb size-magazine-plus-thumb wp-post-image jetpack-lazy-image" alt="kanye west" data-lazy-srcset="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/kanye-west.jpg?w=600&amp;ssl=1 600w, https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/kanye-west.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/kanye-west.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/kanye-west.jpg?resize=768%2C432&amp;ssl=1 768w" data-lazy-sizes="(max-width: 370px) 100vw, 370px" data-lazy-src="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/kanye-west.jpg?fit=370%2C208&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />											</a>
										</div><!-- .latest-news-thumb -->
																		<div class="latest-news-text-wrap">

										<div class="latest-news-text-content">
											<h3 class="latest-news-title">
												<a href="https://dailynewsjoint.com/us-rapper-kanye-west-has-announced-his-intention-to-run-for-us-presidency/">US rapper Kanye West has announced his intention to run for US presidency </a>
											</h3><!-- .latest-news-title -->
										</div><!-- .latest-news-text-content -->

										<div class="latest-news-meta">
											<ul>
												<li class="news-date-meta"><span class="latest-news-date">5 Jul 2020</span></li>
											</ul>
										</div><!-- .latest-news-meta -->

																					<div class="latest-news-excerpt">
												<p>The famous circular rapper, Kanye West who converted to a...</p>
											</div><!-- .latest-news-excerpt -->
										
									</div><!-- .latest-news-text-wrap -->

							</div><!-- .latest-news-item -->

													
							<div class="latest-news-item">

																			<div class="latest-news-thumb">
											<a href="https://dailynewsjoint.com/donald-trump-insists-coronavirus-is-a-chinese-virus-says-its-a-very-bad-gift-from-china/">
												<img width="370" height="247" src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/05/donald-trump.jpg?fit=370%2C247&amp;ssl=1" class="attachment-magazine-plus-thumb size-magazine-plus-thumb wp-post-image jetpack-lazy-image" alt="donald trump" data-lazy-srcset="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/05/donald-trump.jpg?w=594&amp;ssl=1 594w, https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/05/donald-trump.jpg?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px" data-lazy-src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/05/donald-trump.jpg?fit=370%2C247&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />											</a>
										</div><!-- .latest-news-thumb -->
																		<div class="latest-news-text-wrap">

										<div class="latest-news-text-content">
											<h3 class="latest-news-title">
												<a href="https://dailynewsjoint.com/donald-trump-insists-coronavirus-is-a-chinese-virus-says-its-a-very-bad-gift-from-china/">Donald Trump insists Coronavirus  is a Chinese virus, says it’s a very bad “gift” from China</a>
											</h3><!-- .latest-news-title -->
										</div><!-- .latest-news-text-content -->

										<div class="latest-news-meta">
											<ul>
												<li class="news-date-meta"><span class="latest-news-date">28 May 2020</span></li>
											</ul>
										</div><!-- .latest-news-meta -->

																					<div class="latest-news-excerpt">
												<p>United States President, Donald Trump, has reiterated his insistence that...</p>
											</div><!-- .latest-news-excerpt -->
										
									</div><!-- .latest-news-text-wrap -->

							</div><!-- .latest-news-item -->

													
							<div class="latest-news-item">

																			<div class="latest-news-thumb">
											<a href="https://dailynewsjoint.com/breaking-trump-threatens-to-shut-down-twitter-other-social-media/">
												<img width="370" height="247" src="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/05/donald-trump-2-1.jpg?fit=370%2C247&amp;ssl=1" class="attachment-magazine-plus-thumb size-magazine-plus-thumb wp-post-image jetpack-lazy-image" alt="trump" data-lazy-srcset="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/05/donald-trump-2-1.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/05/donald-trump-2-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/05/donald-trump-2-1.jpg?resize=768%2C512&amp;ssl=1 768w" data-lazy-sizes="(max-width: 370px) 100vw, 370px" data-lazy-src="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/05/donald-trump-2-1.jpg?fit=370%2C247&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />											</a>
										</div><!-- .latest-news-thumb -->
																		<div class="latest-news-text-wrap">

										<div class="latest-news-text-content">
											<h3 class="latest-news-title">
												<a href="https://dailynewsjoint.com/breaking-trump-threatens-to-shut-down-twitter-other-social-media/">BREAKING: Trump threatens to shut down twitter, other social media</a>
											</h3><!-- .latest-news-title -->
										</div><!-- .latest-news-text-content -->

										<div class="latest-news-meta">
											<ul>
												<li class="news-date-meta"><span class="latest-news-date">27 May 2020</span></li>
											</ul>
										</div><!-- .latest-news-meta -->

																					<div class="latest-news-excerpt">
												<p>United States President Donald Trump has openly threatened to shut...</p>
											</div><!-- .latest-news-excerpt -->
										
									</div><!-- .latest-news-text-wrap -->

							</div><!-- .latest-news-item -->

													
							<div class="latest-news-item">

																			<div class="latest-news-thumb">
											<a href="https://dailynewsjoint.com/obama-and-sleepy-joe-are-the-reasons-i-am-in-the-white-house-donald-trump/">
												<img width="370" height="250" src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/05/IMG_20200518_154419_591.jpg?fit=370%2C250&amp;ssl=1" class="attachment-magazine-plus-thumb size-magazine-plus-thumb wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/05/IMG_20200518_154419_591.jpg?w=562&amp;ssl=1 562w, https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/05/IMG_20200518_154419_591.jpg?resize=300%2C203&amp;ssl=1 300w" data-lazy-sizes="(max-width: 370px) 100vw, 370px" data-lazy-src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/05/IMG_20200518_154419_591.jpg?fit=370%2C250&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />											</a>
										</div><!-- .latest-news-thumb -->
																		<div class="latest-news-text-wrap">

										<div class="latest-news-text-content">
											<h3 class="latest-news-title">
												<a href="https://dailynewsjoint.com/obama-and-sleepy-joe-are-the-reasons-i-am-in-the-white-house-donald-trump/">&#8220;Obama and &#8216;Sleepy Joe&#8217; are the reasons I am in the White House&#8221; – Donald Trump</a>
											</h3><!-- .latest-news-title -->
										</div><!-- .latest-news-text-content -->

										<div class="latest-news-meta">
											<ul>
												<li class="news-date-meta"><span class="latest-news-date">18 May 2020</span></li>
											</ul>
										</div><!-- .latest-news-meta -->

																					<div class="latest-news-excerpt">
												<p>America's president, Donald Trump says he is in the White...</p>
											</div><!-- .latest-news-excerpt -->
										
									</div><!-- .latest-news-text-wrap -->

							</div><!-- .latest-news-item -->

						
					</div><!-- .row -->

				</div><!-- .latest-news-widget -->

				
			
			</aside>	</div><!-- #sidebar-primary -->
<div id="sidebar-secondary" class="widget-area sidebar" role="complementary">
			<aside id="magazine-plus-tabbed-3" class="widget magazine_plus_widget_tabbed">			<div class="tabbed-container">
				<ul class="etabs">
					<li class="tab tab-popular"><a href="#tabbed-3-popular">Popular</a></li>
					<li class="tab tab-recent"><a href="#tabbed-3-recent">Recent</a></li>
					<li class="tab tab-comments"><a href="#tabbed-3-comments">Comments</a></li>
				</ul>
				<div id="tabbed-3-popular" class="tab-content">
												
				<ul class="news-list">
														<li class="news-item">
						<div class="news-thumb">
							<a href="https://dailynewsjoint.com/breaking-wikipedia-confirms-nnamdi-kanus-death/" class="news-item-thumb">
																																<img src="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/04/nnamdi-kanu-dead.jpg?resize=150%2C150&#038;ssl=1" alt="" />
																						</a>
						</div><!-- .news-thumb -->
						<div class="news-content">
							<a href="https://dailynewsjoint.com/breaking-wikipedia-confirms-nnamdi-kanus-death/">BREAKING: Wikipedia Confirms Nnamdi Kanu&#8217;s Death</a><span class="date">April 27, 2020</span>
						</div><!-- .news-content -->
					</li>
														<li class="news-item">
						<div class="news-thumb">
							<a href="https://dailynewsjoint.com/rema-album-is-rema-freestyle-ep-a-wrong-move-a-quick-review/" class="news-item-thumb">
																																<img src="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2019/06/Rema-Freestyle-e1586170143249.jpg?resize=150%2C150&#038;ssl=1" alt="" />
																						</a>
						</div><!-- .news-thumb -->
						<div class="news-content">
							<a href="https://dailynewsjoint.com/rema-album-is-rema-freestyle-ep-a-wrong-move-a-quick-review/">Rema Album – Is Rema Freestyle EP a Wrong Move? A QUICK REVIEW</a><span class="date">June 29, 2019</span>
						</div><!-- .news-content -->
					</li>
														<li class="news-item">
						<div class="news-thumb">
							<a href="https://dailynewsjoint.com/unbelievable-see-what-face-mask-did-to-this-man-photos/" class="news-item-thumb">
																																<img src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/03/img_20200329_121849_2311675489524.jpg?resize=150%2C150&#038;ssl=1" alt="" />
																						</a>
						</div><!-- .news-thumb -->
						<div class="news-content">
							<a href="https://dailynewsjoint.com/unbelievable-see-what-face-mask-did-to-this-man-photos/">UNBELIEVABLE! See What Face Mask Did To This Man (PHOTOS)</a><span class="date">March 29, 2020</span>
						</div><!-- .news-content -->
					</li>
														<li class="news-item">
						<div class="news-thumb">
							<a href="https://dailynewsjoint.com/rema-vs-fireboy-dml-who-has-more-net-worth-who-is-richer/" class="news-item-thumb">
																																<img src="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/04/Rema-VS-Fireboy-DML-1-e1586171002455.png?resize=150%2C150&#038;ssl=1" alt="" />
																						</a>
						</div><!-- .news-thumb -->
						<div class="news-content">
							<a href="https://dailynewsjoint.com/rema-vs-fireboy-dml-who-has-more-net-worth-who-is-richer/">Rema VS Fireboy DML Who has more Net worth? Who is Richer?</a><span class="date">April 5, 2020</span>
						</div><!-- .news-content -->
					</li>
														<li class="news-item">
						<div class="news-thumb">
							<a href="https://dailynewsjoint.com/video-nigerian-soldiers-threaten-to-rape-women-in-warri-in-retaliation-for-killing-colleague/" class="news-item-thumb">
																																<img src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/04/nigeria-army.jpeg?resize=150%2C150&#038;ssl=1" alt="" />
																						</a>
						</div><!-- .news-thumb -->
						<div class="news-content">
							<a href="https://dailynewsjoint.com/video-nigerian-soldiers-threaten-to-rape-women-in-warri-in-retaliation-for-killing-colleague/">VIDEO: Nigerian Soldiers Threaten To Rape Women In Warri in Retaliation For Killing Colleague</a><span class="date">April 3, 2020</span>
						</div><!-- .news-content -->
					</li>
								</ul><!-- .news-list -->

				
			
							</div>
				<div id="tabbed-3-recent" class="tab-content">
												
				<ul class="news-list">
														<li class="news-item">
						<div class="news-thumb">
							<a href="https://dailynewsjoint.com/naira-marley-rejects-lady-who-offered-herself-to-him-for-free/" class="news-item-thumb">
																																<img src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/Naira-Marley-1-1-scaled.jpg?resize=150%2C150&#038;ssl=1" alt="" />
																						</a>
						</div><!-- .news-thumb -->
						<div class="news-content">
							<a href="https://dailynewsjoint.com/naira-marley-rejects-lady-who-offered-herself-to-him-for-free/">Naira Marley Rejects Lady Who Offered Herself To Him For Free</a><span class="date">July 24, 2020</span>
						</div><!-- .news-content -->
					</li>
														<li class="news-item">
						<div class="news-thumb">
							<a href="https://dailynewsjoint.com/bbnaija2020-time-is-going-nengi-encourage-ozo-to-ask-her-out-video/" class="news-item-thumb">
																																<img src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/ozo-and-nengi.png?resize=150%2C150&#038;ssl=1" alt="" />
																						</a>
						</div><!-- .news-thumb -->
						<div class="news-content">
							<a href="https://dailynewsjoint.com/bbnaija2020-time-is-going-nengi-encourage-ozo-to-ask-her-out-video/">#BBNaija2020: &#8220;Time is Going&#8221; &#8211; Nengi Encourage Ozo to ask her out (VIDEO)</a><span class="date">July 24, 2020</span>
						</div><!-- .news-content -->
					</li>
														<li class="news-item">
						<div class="news-thumb">
							<a href="https://dailynewsjoint.com/pdp-calls-for-buharis-immediate-resignation-for-ignoring-corruption/" class="news-item-thumb">
																																<img src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/buhari-new-scaled.jpg?resize=150%2C150&#038;ssl=1" alt="" />
																						</a>
						</div><!-- .news-thumb -->
						<div class="news-content">
							<a href="https://dailynewsjoint.com/pdp-calls-for-buharis-immediate-resignation-for-ignoring-corruption/">PDP calls for Buhari’s immediate resignation for ignoring corruption</a><span class="date">July 24, 2020</span>
						</div><!-- .news-content -->
					</li>
														<li class="news-item">
						<div class="news-thumb">
							<a href="https://dailynewsjoint.com/mr-gbafun-high-life-mp3-remix-ft-otega-davolee/" class="news-item-thumb">
																																<img src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/img_20200723_132254_528-11694115859-scaled.jpg?resize=150%2C150&#038;ssl=1" alt="" />
																						</a>
						</div><!-- .news-thumb -->
						<div class="news-content">
							<a href="https://dailynewsjoint.com/mr-gbafun-high-life-mp3-remix-ft-otega-davolee/">Mr Gbafun &#8211; &#8220;High Life&#8221; MP3 (Remix) ft Otega &#038; Davolee</a><span class="date">July 23, 2020</span>
						</div><!-- .news-content -->
					</li>
														<li class="news-item">
						<div class="news-thumb">
							<a href="https://dailynewsjoint.com/i-have-issues-with-nigerians-and-not-the-politicians-harrysong-fumes/" class="news-item-thumb">
																																<img src="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/iamharrysong_20200723_144338_1298659238-scaled.jpg?resize=150%2C150&#038;ssl=1" alt="" />
																						</a>
						</div><!-- .news-thumb -->
						<div class="news-content">
							<a href="https://dailynewsjoint.com/i-have-issues-with-nigerians-and-not-the-politicians-harrysong-fumes/">&#8220;I Have Issues With Nigerians and not the Politicians&#8221; &#8211; Harrysong Fumes</a><span class="date">July 23, 2020</span>
						</div><!-- .news-content -->
					</li>
								</ul><!-- .news-list -->

				
			
							</div>
				<div id="tabbed-3-comments" class="tab-content">
												<ul class="comments-list">
											<li>
						<div class="comments-thumb">
																						<img alt src="https://secure.gravatar.com/avatar/ab5fe8ded066a28a60579afdc64e286a?s=65&#038;d=mm&#038;r=g" class="avatar avatar-65 photo jetpack-lazy-image" height="65" width="65" data-lazy-srcset="https://secure.gravatar.com/avatar/ab5fe8ded066a28a60579afdc64e286a?s=130&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/ab5fe8ded066a28a60579afdc64e286a?s=65&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt=''  data-srcset='https://secure.gravatar.com/avatar/ab5fe8ded066a28a60579afdc64e286a?s=130&#038;d=mm&#038;r=g 2x'  height='65' width='65' data-src="https://secure.gravatar.com/avatar/ab5fe8ded066a28a60579afdc64e286a?s=65&#038;d=mm&#038;r=g" class="avatar avatar-65 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/ab5fe8ded066a28a60579afdc64e286a?s=65&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ab5fe8ded066a28a60579afdc64e286a?s=130&#038;d=mm&#038;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></noscript></noscript>													</div><!-- .comments-thumb -->
						<div class="comments-content">
							Suleiman Farinwata&nbsp;on&nbsp;<a href="https://dailynewsjoint.com/breaking-wikipedia-confirms-nnamdi-kanus-death/#comment-19">BREAKING: Wikipedia Confirms Nnamdi Kanu&#8217;s Death</a>
						</div><!-- .comments-content -->
						</li>
											<li>
						<div class="comments-thumb">
																						<img alt src="https://secure.gravatar.com/avatar/6f74579c8a70f791cbd945af73a3daee?s=65&#038;d=mm&#038;r=g" class="avatar avatar-65 photo jetpack-lazy-image" height="65" width="65" data-lazy-srcset="https://secure.gravatar.com/avatar/6f74579c8a70f791cbd945af73a3daee?s=130&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/6f74579c8a70f791cbd945af73a3daee?s=65&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt=''  data-srcset='https://secure.gravatar.com/avatar/6f74579c8a70f791cbd945af73a3daee?s=130&#038;d=mm&#038;r=g 2x'  height='65' width='65' data-src="https://secure.gravatar.com/avatar/6f74579c8a70f791cbd945af73a3daee?s=65&#038;d=mm&#038;r=g" class="avatar avatar-65 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/6f74579c8a70f791cbd945af73a3daee?s=65&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6f74579c8a70f791cbd945af73a3daee?s=130&#038;d=mm&#038;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' /></noscript></noscript>													</div><!-- .comments-thumb -->
						<div class="comments-content">
							Christopher Okafor&nbsp;on&nbsp;<a href="https://dailynewsjoint.com/breaking-wikipedia-confirms-nnamdi-kanus-death/#comment-17">BREAKING: Wikipedia Confirms Nnamdi Kanu&#8217;s Death</a>
						</div><!-- .comments-content -->
						</li>
											<li>
						<div class="comments-thumb">
																						<a href="https://dailynewsjoint.com/i-dont-have-tattoos-yet-but-i-will-draw-one-crayon/"></a>
													</div><!-- .comments-thumb -->
						<div class="comments-content">
							<a href='https://dailynewsjoint.com/i-dont-have-tattoos-yet-but-i-will-draw-one-crayon/' rel='external nofollow ugc' class='url'>I Don&#039;t Have Tattoos Yet But I Will Draw One - Crayon &mdash; Daily News Joint</a>&nbsp;on&nbsp;<a href="https://dailynewsjoint.com/download-crayon-mo-bad-mp3/#comment-14">DOWNLOAD: Crayon – “Mo Bad” MP3</a>
						</div><!-- .comments-content -->
						</li>
									</ul><!-- .comments-list -->
										</div>
			</div>
			</aside><aside id="magazine-plus-recent-posts-3" class="widget magazine_plus_widget_recent_posts"><h2 class="widget-title"><span>ENTERTAINMENT</span></h2>			
				
				<div class="recent-posts-wrapper">

											
						<div class="recent-posts-item">

															<div class="recent-posts-thumb">
									<a href="https://dailynewsjoint.com/naira-marley-rejects-lady-who-offered-herself-to-him-for-free/">
										<img width="150" height="150" src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/Naira-Marley-1-1-scaled.jpg?resize=150%2C150&amp;ssl=1" class="alignleft wp-post-image jetpack-lazy-image" alt="" style="max-width:90px;" data-lazy-srcset="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/Naira-Marley-1-1-scaled.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/Naira-Marley-1-1-scaled.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/Naira-Marley-1-1-scaled.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/Naira-Marley-1-1-scaled.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									</a>
								</div><!-- .recent-posts-thumb -->
														<div class="recent-posts-text-wrap">
								<h3 class="recent-posts-title">
									<a href="https://dailynewsjoint.com/naira-marley-rejects-lady-who-offered-herself-to-him-for-free/">Naira Marley Rejects Lady Who Offered Herself To Him For Free</a>
								</h3><!-- .recent-posts-title -->

								
							</div><!-- .recent-posts-text-wrap -->

						</div><!-- .recent-posts-item -->

											
						<div class="recent-posts-item">

															<div class="recent-posts-thumb">
									<a href="https://dailynewsjoint.com/i-have-issues-with-nigerians-and-not-the-politicians-harrysong-fumes/">
										<img width="150" height="150" src="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/iamharrysong_20200723_144338_1298659238-scaled.jpg?resize=150%2C150&amp;ssl=1" class="alignleft wp-post-image jetpack-lazy-image" alt="" style="max-width:90px;" data-lazy-srcset="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/iamharrysong_20200723_144338_1298659238-scaled.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/iamharrysong_20200723_144338_1298659238-scaled.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/iamharrysong_20200723_144338_1298659238-scaled.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/iamharrysong_20200723_144338_1298659238-scaled.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									</a>
								</div><!-- .recent-posts-thumb -->
														<div class="recent-posts-text-wrap">
								<h3 class="recent-posts-title">
									<a href="https://dailynewsjoint.com/i-have-issues-with-nigerians-and-not-the-politicians-harrysong-fumes/">&#8220;I Have Issues With Nigerians and not the Politicians&#8221; &#8211; Harrysong Fumes</a>
								</h3><!-- .recent-posts-title -->

								
							</div><!-- .recent-posts-text-wrap -->

						</div><!-- .recent-posts-item -->

											
						<div class="recent-posts-item">

															<div class="recent-posts-thumb">
									<a href="https://dailynewsjoint.com/here-is-the-truth-about-hushpuppis-release-from-us-prison/">
										<img width="150" height="150" src="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/hushpuppi-00.jpg?resize=150%2C150&amp;ssl=1" class="alignleft wp-post-image jetpack-lazy-image" alt="Hushpuppi" style="max-width:90px;" data-lazy-srcset="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/hushpuppi-00.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/hushpuppi-00.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/hushpuppi-00.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/hushpuppi-00.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									</a>
								</div><!-- .recent-posts-thumb -->
														<div class="recent-posts-text-wrap">
								<h3 class="recent-posts-title">
									<a href="https://dailynewsjoint.com/here-is-the-truth-about-hushpuppis-release-from-us-prison/">Here is the truth about Hushpuppi’s release from US prison</a>
								</h3><!-- .recent-posts-title -->

								
							</div><!-- .recent-posts-text-wrap -->

						</div><!-- .recent-posts-item -->

											
						<div class="recent-posts-item">

															<div class="recent-posts-thumb">
									<a href="https://dailynewsjoint.com/marriage-should-have-an-expiry-date-toke-makinwa-laments/">
										<img width="150" height="150" src="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/toke-makinwa-scaled.jpg?resize=150%2C150&amp;ssl=1" class="alignleft wp-post-image jetpack-lazy-image" alt="Toke Makinwa" style="max-width:90px;" data-lazy-srcset="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/toke-makinwa-scaled.jpg?w=600&amp;ssl=1 600w, https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/toke-makinwa-scaled.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/toke-makinwa-scaled.jpg?resize=150%2C150&amp;ssl=1 150w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/toke-makinwa-scaled.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									</a>
								</div><!-- .recent-posts-thumb -->
														<div class="recent-posts-text-wrap">
								<h3 class="recent-posts-title">
									<a href="https://dailynewsjoint.com/marriage-should-have-an-expiry-date-toke-makinwa-laments/">“Marriage should have an expiry date” – Toke Makinwa laments</a>
								</h3><!-- .recent-posts-title -->

								
							</div><!-- .recent-posts-text-wrap -->

						</div><!-- .recent-posts-item -->

											
						<div class="recent-posts-item">

															<div class="recent-posts-thumb">
									<a href="https://dailynewsjoint.com/runtown-propose-to-his-sudanese-girlfriend-video/">
										<img width="150" height="150" src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/images-2020-07-22T121901.996-scaled.jpeg?resize=150%2C150&amp;ssl=1" class="alignleft wp-post-image jetpack-lazy-image" alt="" style="max-width:90px;" data-lazy-srcset="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/images-2020-07-22T121901.996-scaled.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/images-2020-07-22T121901.996-scaled.jpeg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/images-2020-07-22T121901.996-scaled.jpeg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/images-2020-07-22T121901.996-scaled.jpeg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									</a>
								</div><!-- .recent-posts-thumb -->
														<div class="recent-posts-text-wrap">
								<h3 class="recent-posts-title">
									<a href="https://dailynewsjoint.com/runtown-propose-to-his-sudanese-girlfriend-video/">Runtown propose to his Sudanese girlfriend (VIDEO)</a>
								</h3><!-- .recent-posts-title -->

								
							</div><!-- .recent-posts-text-wrap -->

						</div><!-- .recent-posts-item -->

					
				</div><!-- .recent-posts-wrapper -->

				
			
			</aside><aside id="magazine-plus-latest-news-3" class="widget magazine_plus_widget_latest_news"><h2 class="widget-title"><span>POLITICS</span></h2>			
				
				<div class="latest-news-widget latest-news-layout-2 latest-news-col-1">

					<div class="inner-wrapper">

													
							<div class="latest-news-item">

																			<div class="latest-news-thumb">
											<a href="https://dailynewsjoint.com/pdp-calls-for-buharis-immediate-resignation-for-ignoring-corruption/">
												<img width="370" height="247" src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/buhari-new-scaled.jpg?fit=370%2C247&amp;ssl=1" class="attachment-magazine-plus-thumb size-magazine-plus-thumb wp-post-image jetpack-lazy-image" alt="Buhari" data-lazy-srcset="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/buhari-new-scaled.jpg?w=600&amp;ssl=1 600w, https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/buhari-new-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/buhari-new-scaled.jpg?resize=370%2C247&amp;ssl=1 370w" data-lazy-sizes="(max-width: 370px) 100vw, 370px" data-lazy-src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/buhari-new-scaled.jpg?fit=370%2C247&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />											</a>
										</div><!-- .latest-news-thumb -->
																		<div class="latest-news-text-wrap">

										<div class="latest-news-text-content">
											<h3 class="latest-news-title">
												<a href="https://dailynewsjoint.com/pdp-calls-for-buharis-immediate-resignation-for-ignoring-corruption/">PDP calls for Buhari’s immediate resignation for ignoring corruption</a>
											</h3><!-- .latest-news-title -->
										</div><!-- .latest-news-text-content -->

										<div class="latest-news-meta">
											<ul>
												<li class="news-date-meta"><span class="latest-news-date">24 Jul 2020</span></li>
											</ul>
										</div><!-- .latest-news-meta -->

																					<div class="latest-news-excerpt">
												<p>Nigeria’s Peoples Democratic Party, PDP, has today called for the...</p>
											</div><!-- .latest-news-excerpt -->
										
									</div><!-- .latest-news-text-wrap -->

							</div><!-- .latest-news-item -->

													
							<div class="latest-news-item">

																			<div class="latest-news-thumb">
											<a href="https://dailynewsjoint.com/just-in-akpabio-denies-accusing-reps-of-taking-60-percent-contracts-from-nddc/">
												<img width="333" height="250" src="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/images-2020-07-22t1227101879489731.-scaled.jpg?fit=333%2C250&amp;ssl=1" class="attachment-magazine-plus-thumb size-magazine-plus-thumb wp-post-image jetpack-lazy-image" alt="Godswill Akpabio" data-lazy-srcset="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/images-2020-07-22t1227101879489731.-scaled.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/images-2020-07-22t1227101879489731.-scaled.jpg?resize=300%2C225&amp;ssl=1 300w" data-lazy-sizes="(max-width: 333px) 100vw, 333px" data-lazy-src="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/images-2020-07-22t1227101879489731.-scaled.jpg?fit=333%2C250&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />											</a>
										</div><!-- .latest-news-thumb -->
																		<div class="latest-news-text-wrap">

										<div class="latest-news-text-content">
											<h3 class="latest-news-title">
												<a href="https://dailynewsjoint.com/just-in-akpabio-denies-accusing-reps-of-taking-60-percent-contracts-from-nddc/">JUST IN: Akpabio denies accusing Reps of taking 60 percent contracts from NDDC</a>
											</h3><!-- .latest-news-title -->
										</div><!-- .latest-news-text-content -->

										<div class="latest-news-meta">
											<ul>
												<li class="news-date-meta"><span class="latest-news-date">23 Jul 2020</span></li>
											</ul>
										</div><!-- .latest-news-meta -->

																					<div class="latest-news-excerpt">
												<p>Former senator and the current Minister for Niger Delta Affairs...</p>
											</div><!-- .latest-news-excerpt -->
										
									</div><!-- .latest-news-text-wrap -->

							</div><!-- .latest-news-item -->

													
							<div class="latest-news-item">

																			<div class="latest-news-thumb">
											<a href="https://dailynewsjoint.com/breaking-house-of-reps-drags-akpabio-to-court-for-accusing-them/">
												<img width="370" height="208" src="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/akpabio-scaled.jpg?fit=370%2C208&amp;ssl=1" class="attachment-magazine-plus-thumb size-magazine-plus-thumb wp-post-image jetpack-lazy-image" alt="Godwill Akpabio" data-lazy-srcset="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/akpabio-scaled.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/akpabio-scaled.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/akpabio-scaled.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/akpabio-scaled.jpg?resize=768%2C432&amp;ssl=1 768w" data-lazy-sizes="(max-width: 370px) 100vw, 370px" data-lazy-src="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/akpabio-scaled.jpg?fit=370%2C208&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />											</a>
										</div><!-- .latest-news-thumb -->
																		<div class="latest-news-text-wrap">

										<div class="latest-news-text-content">
											<h3 class="latest-news-title">
												<a href="https://dailynewsjoint.com/breaking-house-of-reps-drags-akpabio-to-court-for-accusing-them/">BREAKING: House of Reps drags Akpabio to court for accusing them</a>
											</h3><!-- .latest-news-title -->
										</div><!-- .latest-news-text-content -->

										<div class="latest-news-meta">
											<ul>
												<li class="news-date-meta"><span class="latest-news-date">23 Jul 2020</span></li>
											</ul>
										</div><!-- .latest-news-meta -->

																					<div class="latest-news-excerpt">
												<p>Nigeria’s House of Representatives, on Thursday, dragged Mr. Godswill Akpabio...</p>
											</div><!-- .latest-news-excerpt -->
										
									</div><!-- .latest-news-text-wrap -->

							</div><!-- .latest-news-item -->

													
							<div class="latest-news-item">

																			<div class="latest-news-thumb">
											<a href="https://dailynewsjoint.com/breaking-dissolve-the-nddc-management-nigerian-senate-proposes/">
												<img width="370" height="208" src="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/The-Nigerian-Senate-scaled.jpg?fit=370%2C208&amp;ssl=1" class="attachment-magazine-plus-thumb size-magazine-plus-thumb wp-post-image jetpack-lazy-image" alt="Nigerian senate" data-lazy-srcset="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/The-Nigerian-Senate-scaled.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/The-Nigerian-Senate-scaled.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/The-Nigerian-Senate-scaled.jpg?resize=768%2C433&amp;ssl=1 768w" data-lazy-sizes="(max-width: 370px) 100vw, 370px" data-lazy-src="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/The-Nigerian-Senate-scaled.jpg?fit=370%2C208&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />											</a>
										</div><!-- .latest-news-thumb -->
																		<div class="latest-news-text-wrap">

										<div class="latest-news-text-content">
											<h3 class="latest-news-title">
												<a href="https://dailynewsjoint.com/breaking-dissolve-the-nddc-management-nigerian-senate-proposes/">BREAKING: ‘Dissolve the NDDC management’ – Nigerian Senate proposes</a>
											</h3><!-- .latest-news-title -->
										</div><!-- .latest-news-text-content -->

										<div class="latest-news-meta">
											<ul>
												<li class="news-date-meta"><span class="latest-news-date">23 Jul 2020</span></li>
											</ul>
										</div><!-- .latest-news-meta -->

																					<div class="latest-news-excerpt">
												<p>The Senate Committee investigating the alleged mismanagement of funds by...</p>
											</div><!-- .latest-news-excerpt -->
										
									</div><!-- .latest-news-text-wrap -->

							</div><!-- .latest-news-item -->

													
							<div class="latest-news-item">

																			<div class="latest-news-thumb">
											<a href="https://dailynewsjoint.com/how-akpabio-spent-n300-million-on-fence-in-the-nddc-budget-for-2017-editorial/">
												<img width="333" height="250" src="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/images-2020-07-22t1227101879489731.-scaled.jpg?fit=333%2C250&amp;ssl=1" class="attachment-magazine-plus-thumb size-magazine-plus-thumb wp-post-image jetpack-lazy-image" alt="Godswill Akpabio" data-lazy-srcset="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/images-2020-07-22t1227101879489731.-scaled.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/images-2020-07-22t1227101879489731.-scaled.jpg?resize=300%2C225&amp;ssl=1 300w" data-lazy-sizes="(max-width: 333px) 100vw, 333px" data-lazy-src="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/images-2020-07-22t1227101879489731.-scaled.jpg?fit=333%2C250&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />											</a>
										</div><!-- .latest-news-thumb -->
																		<div class="latest-news-text-wrap">

										<div class="latest-news-text-content">
											<h3 class="latest-news-title">
												<a href="https://dailynewsjoint.com/how-akpabio-spent-n300-million-on-fence-in-the-nddc-budget-for-2017-editorial/">How Akpabio spent N300 million on fence in the NDDC budget for 2017 &#8211; Editorial</a>
											</h3><!-- .latest-news-title -->
										</div><!-- .latest-news-text-content -->

										<div class="latest-news-meta">
											<ul>
												<li class="news-date-meta"><span class="latest-news-date">22 Jul 2020</span></li>
											</ul>
										</div><!-- .latest-news-meta -->

																					<div class="latest-news-excerpt">
												<p>Senator Godwin Akpabio who is the current Minister of NDDC...</p>
											</div><!-- .latest-news-excerpt -->
										
									</div><!-- .latest-news-text-wrap -->

							</div><!-- .latest-news-item -->

						
					</div><!-- .row -->

				</div><!-- .latest-news-widget -->

				
			
			</aside><aside id="magazine-plus-recent-posts-4" class="widget magazine_plus_widget_recent_posts"><h2 class="widget-title"><span>HOT</span></h2>			
				
				<div class="recent-posts-wrapper">

											
						<div class="recent-posts-item">

															<div class="recent-posts-thumb">
									<a href="https://dailynewsjoint.com/i-have-issues-with-nigerians-and-not-the-politicians-harrysong-fumes/">
										<img width="150" height="150" src="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/iamharrysong_20200723_144338_1298659238-scaled.jpg?resize=150%2C150&amp;ssl=1" class="alignleft wp-post-image jetpack-lazy-image" alt="" style="max-width:90px;" data-lazy-srcset="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/iamharrysong_20200723_144338_1298659238-scaled.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/iamharrysong_20200723_144338_1298659238-scaled.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/iamharrysong_20200723_144338_1298659238-scaled.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/iamharrysong_20200723_144338_1298659238-scaled.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									</a>
								</div><!-- .recent-posts-thumb -->
														<div class="recent-posts-text-wrap">
								<h3 class="recent-posts-title">
									<a href="https://dailynewsjoint.com/i-have-issues-with-nigerians-and-not-the-politicians-harrysong-fumes/">&#8220;I Have Issues With Nigerians and not the Politicians&#8221; &#8211; Harrysong Fumes</a>
								</h3><!-- .recent-posts-title -->

								
							</div><!-- .recent-posts-text-wrap -->

						</div><!-- .recent-posts-item -->

											
						<div class="recent-posts-item">

															<div class="recent-posts-thumb">
									<a href="https://dailynewsjoint.com/marriage-should-have-an-expiry-date-toke-makinwa-laments/">
										<img width="150" height="150" src="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/toke-makinwa-scaled.jpg?resize=150%2C150&amp;ssl=1" class="alignleft wp-post-image jetpack-lazy-image" alt="Toke Makinwa" style="max-width:90px;" data-lazy-srcset="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/toke-makinwa-scaled.jpg?w=600&amp;ssl=1 600w, https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/toke-makinwa-scaled.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/toke-makinwa-scaled.jpg?resize=150%2C150&amp;ssl=1 150w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/toke-makinwa-scaled.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									</a>
								</div><!-- .recent-posts-thumb -->
														<div class="recent-posts-text-wrap">
								<h3 class="recent-posts-title">
									<a href="https://dailynewsjoint.com/marriage-should-have-an-expiry-date-toke-makinwa-laments/">“Marriage should have an expiry date” – Toke Makinwa laments</a>
								</h3><!-- .recent-posts-title -->

								
							</div><!-- .recent-posts-text-wrap -->

						</div><!-- .recent-posts-item -->

											
						<div class="recent-posts-item">

															<div class="recent-posts-thumb">
									<a href="https://dailynewsjoint.com/runtown-propose-to-his-sudanese-girlfriend-video/">
										<img width="150" height="150" src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/images-2020-07-22T121901.996-scaled.jpeg?resize=150%2C150&amp;ssl=1" class="alignleft wp-post-image jetpack-lazy-image" alt="" style="max-width:90px;" data-lazy-srcset="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/images-2020-07-22T121901.996-scaled.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/images-2020-07-22T121901.996-scaled.jpeg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/images-2020-07-22T121901.996-scaled.jpeg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/images-2020-07-22T121901.996-scaled.jpeg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									</a>
								</div><!-- .recent-posts-thumb -->
														<div class="recent-posts-text-wrap">
								<h3 class="recent-posts-title">
									<a href="https://dailynewsjoint.com/runtown-propose-to-his-sudanese-girlfriend-video/">Runtown propose to his Sudanese girlfriend (VIDEO)</a>
								</h3><!-- .recent-posts-title -->

								
							</div><!-- .recent-posts-text-wrap -->

						</div><!-- .recent-posts-item -->

											
						<div class="recent-posts-item">

															<div class="recent-posts-thumb">
									<a href="https://dailynewsjoint.com/nicki-minaj-reveals-shes-expected-a-baby-shares-baby-bump-photos/">
										<img width="150" height="150" src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/PhotoCollage_20200720_181849527-scaled.jpg?resize=150%2C150&amp;ssl=1" class="alignleft wp-post-image jetpack-lazy-image" alt="" style="max-width:90px;" data-lazy-srcset="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/PhotoCollage_20200720_181849527-scaled.jpg?w=600&amp;ssl=1 600w, https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/PhotoCollage_20200720_181849527-scaled.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/PhotoCollage_20200720_181849527-scaled.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/PhotoCollage_20200720_181849527-scaled.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/PhotoCollage_20200720_181849527-scaled.jpg?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/PhotoCollage_20200720_181849527-scaled.jpg?resize=1536%2C1536&amp;ssl=1 1536w, https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/PhotoCollage_20200720_181849527-scaled.jpg?resize=50%2C50&amp;ssl=1 50w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/PhotoCollage_20200720_181849527-scaled.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									</a>
								</div><!-- .recent-posts-thumb -->
														<div class="recent-posts-text-wrap">
								<h3 class="recent-posts-title">
									<a href="https://dailynewsjoint.com/nicki-minaj-reveals-shes-expected-a-baby-shares-baby-bump-photos/">Nicki Minaj reveals she&#8217;s expected a baby, shares baby bump photos</a>
								</h3><!-- .recent-posts-title -->

								
							</div><!-- .recent-posts-text-wrap -->

						</div><!-- .recent-posts-item -->

											
						<div class="recent-posts-item">

															<div class="recent-posts-thumb">
									<a href="https://dailynewsjoint.com/i-was-in-a-romantic-relationship-with-kate-henshaw-lasisi-elenu-reveals/">
										<img width="150" height="150" src="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/lasisielenu_20200720_094358_01976976190.jpg?resize=150%2C150&amp;ssl=1" class="alignleft wp-post-image jetpack-lazy-image" alt="" style="max-width:90px;" data-lazy-srcset="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/lasisielenu_20200720_094358_01976976190.jpg?w=600&amp;ssl=1 600w, https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/lasisielenu_20200720_094358_01976976190.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/lasisielenu_20200720_094358_01976976190.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/lasisielenu_20200720_094358_01976976190.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/lasisielenu_20200720_094358_01976976190.jpg?resize=768%2C768&amp;ssl=1 768w, https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/lasisielenu_20200720_094358_01976976190.jpg?resize=50%2C50&amp;ssl=1 50w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/lasisielenu_20200720_094358_01976976190.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />									</a>
								</div><!-- .recent-posts-thumb -->
														<div class="recent-posts-text-wrap">
								<h3 class="recent-posts-title">
									<a href="https://dailynewsjoint.com/i-was-in-a-romantic-relationship-with-kate-henshaw-lasisi-elenu-reveals/">&#8220;I was in a romantic relationship with Kate Henshaw&#8221; &#8211; Lasisi Elenu reveals</a>
								</h3><!-- .recent-posts-title -->

								
							</div><!-- .recent-posts-text-wrap -->

						</div><!-- .recent-posts-item -->

					
				</div><!-- .recent-posts-wrapper -->

				
			
			</aside>	</div><!-- #sidebar-secondary -->
</div><!-- .inner-wrapper --></div><!-- .container --></div><!-- #content -->
	<footer id="colophon" class="site-footer" role="contentinfo"><div class="container">    
		<div class="colophon-inner colophon-grid-3">

		    			    <div class="colophon-column">
			    	<div class="copyright">
			    		Copyright © Daily News Joint - All rights reserved.			    	</div><!-- .copyright -->
			    </div><!-- .colophon-column -->
		    
		    		    	<div class="colophon-column">
					<div id="footer-navigation" class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-370"><a href="https://dailynewsjoint.com/dmca/">DMCA</a></li>
<li id="menu-item-371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-371"><a href="https://dailynewsjoint.com/about-us/">ABOUT US</a></li>
<li id="menu-item-372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-372"><a href="https://dailynewsjoint.com/contact-us/">CONTACT US</a></li>
</ul></div>		    	</div><!-- .colophon-column -->
		    
		    			    <div class="colophon-column">
			    	<div class="site-info">
			    		Magazine Plus by <a target="_blank" rel="designer" href="https://wenthemes.com/">WEN Themes</a>			    	</div><!-- .site-info -->
			    </div><!-- .colophon-column -->
		    
		</div><!-- .colophon-inner -->

	    	</div><!-- .container --></footer><!-- #colophon -->
</div><!-- #page --><a href="#page" class="scrollup" id="btn-scrollup"><i class="fa fa-angle-up"></i></a>
		<!-- Google Tag Manager (noscript) added by Site Kit -->
		<noscript>
			<iframe  height="0" width="0" style="display:none;visibility:hidden" data-src="https://www.googletagmanager.com/ns.html?id=GTM-WV4QBPK" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) -->
			<div id="fb-root"></div>
	<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://dailynewsjoint.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.6.3'></script>
<script type='text/javascript'>
lazySizes.cfg.nativeLoading={setLoadingAttribute:false,disableListeners:{scroll:true}};lazySizes.init();
</script>
<script type='text/javascript' src='https://dailynewsjoint.com/wp-content/themes/magazine-plus/js/skip-link-focus-fix.min.js?ver=20130115'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MagazinePlusScreenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailynewsjoint.com/wp-content/themes/magazine-plus/js/navigation.min.js?ver=20200527'></script>
<script type='text/javascript' src='https://dailynewsjoint.com/wp-content/themes/magazine-plus/third-party/easytabs/js/jquery.easytabs.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://dailynewsjoint.com/wp-content/themes/magazine-plus/third-party/cycle2/js/jquery.cycle2.min.js?ver=2.1.6'></script>
<script type='text/javascript' src='https://dailynewsjoint.com/wp-content/themes/magazine-plus/third-party/ticker/jquery.easy-ticker.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://dailynewsjoint.com/wp-content/themes/magazine-plus/js/custom.min.js?ver=1.0.4'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.2' async='async'></script>
<script async="async" type='text/javascript' src='https://dailynewsjoint.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
	<iframe  scrolling='no' id='likes-master' name='likes-master' style='display:none;' data-src="https://widgets.wp.com/likes/master.html?ver=202030#ver=202030" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-202030.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'174700955',post:'3067',tz:'0',srv:'dailynewsjoint.com'} ]);
	_stq.push([ 'clickTrackerInit', '174700955', '3067' ]);
</script>
</body>
</html>
