<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">

		<script type="text/javascript">function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
		<script type="text/javascript">var theChampDefaultLang = 'en_US', theChampCloseIconPath = 'https://dailynewsjoint.com/wp-content/plugins/super-socializer/images/close.png';</script>
		<script> var theChampSiteUrl = 'https://dailynewsjoint.com', theChampVerified = 0, theChampEmailPopup = 0; </script>
			<script> var theChampFBKey = '', theChampFBLang = 'en_US', theChampFbLikeMycred = 0, theChampSsga = 0, theChampCommentNotification = 0, theChampHeateorFcmRecentComments = 0, theChampFbIosLogin = 0; </script>
						<script type="text/javascript">var theChampFBCommentUrl = 'https://dailynewsjoint.com/coronavirus-update/reopenuniversities-trend-on-twitter-as-nigerian-students-call-on-buhari-to-reopen-higher-institutions/'; var theChampFBCommentColor = 'light'; var theChampFBCommentNumPosts = ''; var theChampFBCommentWidth = '100%'; var theChampFBCommentOrderby = 'social'; var theChampCommentingTabs = "facebook,wordpress", theChampGpCommentsUrl = 'https://dailynewsjoint.com/coronavirus-update/reopenuniversities-trend-on-twitter-as-nigerian-students-call-on-buhari-to-reopen-higher-institutions/', theChampDisqusShortname = '', theChampScEnabledTabs = 'fb,wordpress', theChampScLabel = 'COMMENT BELOW', theChampScTabLabels = {"wordpress":"Comments (0)","fb":"Facebook Comments","disqus":"Disqus Comments"}, theChampGpCommentsWidth = 0, theChampCommentingId = 'respond'</script>
						<script> var theChampSharingAjaxUrl = 'https://dailynewsjoint.com/wp-admin/admin-ajax.php', heateorSsFbMessengerAPI = 'https://www.facebook.com/dialog/send?app_id=595489497242932&display=popup&link=%encoded_post_url%&redirect_uri=%encoded_post_url%',heateorSsWhatsappShareAPI = 'web', heateorSsUrlCountFetched = [], heateorSsSharesText = 'Shares', heateorSsShareText = 'Share', theChampPluginIconPath = 'https://dailynewsjoint.com/wp-content/plugins/super-socializer/images/logo.png', theChampHorizontalSharingCountEnable = 1, theChampVerticalSharingCountEnable = 0, theChampSharingOffset = -10, theChampCounterOffset = -10, theChampMobileStickySharingEnabled = 0, heateorSsCopyLinkMessage = "Link copied.";
		var heateorSsHorSharingShortUrl = "https://dailynewsjoint.com/coronavirus-update/reopenuniversities-trend-on-twitter-as-nigerian-students-call-on-buhari-to-reopen-higher-institutions/";var heateorSsVerticalSharingShortUrl = "https://dailynewsjoint.com/coronavirus-update/reopenuniversities-trend-on-twitter-as-nigerian-students-call-on-buhari-to-reopen-higher-institutions/";		</script>
			<style type="text/css">.the_champ_horizontal_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_horizontal_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_horizontal_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	.the_champ_vertical_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_vertical_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_vertical_sharing .theChampSharing:hover{
				border-color: transparent;
	}
				div.the_champ_horizontal_sharing .the_champ_square_count{display: block}
			@media screen and (max-width:783px){.the_champ_vertical_sharing{display:none!important}}div.the_champ_sharing_title{text-align:center}ul.the_champ_sharing_ul{width:100%;text-align:center;}div.the_champ_horizontal_sharing ul.the_champ_sharing_ul li{float:none!important;display:inline-block;}</style>
	
	<!-- This site is optimized with the Yoast SEO plugin v14.8.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<link media="all" href="https://dailynewsjoint.com/wp-content/cache/autoptimize/autoptimize_1776b5e7511466abcd312b67f04071d7.php" rel="stylesheet" /><title>#ReopenUniversities trend on twitter as Nigerian students call on Buhari to reopen higher institutions &mdash; Daily News Joint</title>
	<meta name="description" content="Nigerian universities, polytechnics, college of educations and other higher institutions in the country has been closed for over three months now amidst" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://dailynewsjoint.com/coronavirus-update/reopenuniversities-trend-on-twitter-as-nigerian-students-call-on-buhari-to-reopen-higher-institutions/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="#ReopenUniversities trend on twitter as Nigerian students call on Buhari to reopen higher institutions &mdash; Daily News Joint" />
	<meta property="og:description" content="Nigerian universities, polytechnics, college of educations and other higher institutions in the country has been closed for over three months now amidst" />
	<meta property="og:url" content="https://dailynewsjoint.com/coronavirus-update/reopenuniversities-trend-on-twitter-as-nigerian-students-call-on-buhari-to-reopen-higher-institutions/" />
	<meta property="og:site_name" content="Daily News Joint" />
	<meta property="article:publisher" content="https://m.facebook.com/dailynewsjoint/" />
	<meta property="article:published_time" content="2020-08-26T06:06:28+00:00" />
	<meta property="og:image" content="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/Naija-students-scaled.jpg?fit=600%2C400&#038;ssl=1" />
	<meta property="og:image:width" content="600" />
	<meta property="og:image:height" content="400" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@Dailynewsjoint" />
	<meta name="twitter:site" content="@Dailynewsjoint" />
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://dailynewsjoint.com/coronavirus-update/reopenuniversities-trend-on-twitter-as-nigerian-students-call-on-buhari-to-reopen-higher-institutions/amp/" /><meta name="generator" content="AMP for WP 1.0.62.2"/><meta name="description" content="Nigerian universities, polytechnics, college of educations and other higher institutions in the country has been closed for over three months now amidst the coronavirus pandemic. Nigerian students today took it upon themselves to trend the hashtag #Reopenuniversities in bid to get the federal government to reopen higher institutions in the&hellip;" />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://dailynewsjoint.com/coronavirus-update/reopenuniversities-trend-on-twitter-as-nigerian-students-call-on-buhari-to-reopen-higher-institutions/" />
<meta name="author" content="Simisola Biodun">
<meta property="og:url" content="https://dailynewsjoint.com/coronavirus-update/reopenuniversities-trend-on-twitter-as-nigerian-students-call-on-buhari-to-reopen-higher-institutions/" />
<meta property="og:site_name" content="Daily News Joint" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="#ReopenUniversities trend on twitter as Nigerian students call on Buhari to reopen higher institutions - Daily News Joint" />
<meta property="og:description" content="Nigerian universities, polytechnics, college of educations and other higher institutions in the country has been closed for over three months now amidst the coronavirus pandemic. Nigerian students today took it upon themselves to trend the hashtag #Reopenuniversities in bid to get the federal government to reopen higher institutions in the&hellip;" />
<meta property="og:image" content="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/Naija-students-scaled.jpg?fit=600%2C400&ssl=1" />
<meta property="og:image:secure_url" content="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/Naija-students-scaled.jpg?fit=600%2C400&ssl=1" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="#ReopenUniversities trend on twitter as Nigerian students call on Buhari to reopen higher institutions - Daily News Joint" />
<meta name="twitter:description" content="Nigerian universities, polytechnics, college of educations and other higher institutions in the country has been closed for over three months now amidst the coronavirus pandemic. Nigerian students today took it upon themselves to trend the hashtag #Reopenuniversities in bid to get the federal government to reopen higher institutions in the&hellip;" />
<meta name="twitter:image" content="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/Naija-students-scaled.jpg?fit=600%2C400&ssl=1" />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link href='https://cdn.shortpixel.ai' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Daily News Joint &raquo; Feed" href="https://dailynewsjoint.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily News Joint &raquo; Comments Feed" href="https://dailynewsjoint.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily News Joint &raquo; #ReopenUniversities trend on twitter as Nigerian students call on Buhari to reopen higher institutions Comments Feed" href="https://dailynewsjoint.com/coronavirus-update/reopenuniversities-trend-on-twitter-as-nigerian-students-call-on-buhari-to-reopen-higher-institutions/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dailynewsjoint.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>






<style id='eximious-magazine-style-inline-css' type='text/css'>
 { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='eximious-magazine-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto:400,400i,500|PT%20Serif:400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />



<script type='text/javascript' src='https://dailynewsjoint.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>





<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-162038688-1' id='google_gtagjs-js'></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-162038688-1', {"anonymize_ip":true,"optimize_id":"GTM-5LNL2RT"} );
</script>
<link rel="https://api.w.org/" href="https://dailynewsjoint.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dailynewsjoint.com/wp-json/wp/v2/posts/3668" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailynewsjoint.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailynewsjoint.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5" />
<link rel='shortlink' href='https://wp.me/pbP1Hl-Xa' />
<link rel="alternate" type="application/json+oembed" href="https://dailynewsjoint.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailynewsjoint.com%2Fcoronavirus-update%2Freopenuniversities-trend-on-twitter-as-nigerian-students-call-on-buhari-to-reopen-higher-institutions%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dailynewsjoint.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailynewsjoint.com%2Fcoronavirus-update%2Freopenuniversities-trend-on-twitter-as-nigerian-students-call-on-buhari-to-reopen-higher-institutions%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.14.0" /><meta name="propeller" content="568bbbf6ca7508877fb310e799a5bce7">
<meta name="yandex-verification" content="56595fd5cfc5026e" />
<meta name="msvalidate.01" content="B07C1AC768A9236F4935E2A7C1DFED41" />
<script>
<script data-ad-client="ca-pub-6488519589982142" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<link rel="preload" href="https://dailynewsjoint.com/wp-content/themes/magazine-plus/third-party/font-awesome/fonts/fontawesome-webfont.woff2?v=4.7.0" as="font" crossorigin="anonymous">		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://dailynewsjoint.com/xmlrpc.php">
<!-- Schema & Structured Data For WP v1.9.48 - -->
<script type="application/ld+json" class="saswp-schema-markup-output">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</script>

      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://dailynewsjoint.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'c89b8197-5647-4a26-8a9f-40747092c99e';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://dailynewsjoint.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'Show notifications';
oneSignal_options['promptOptions']['acceptButtonText'] = 'Allow';
oneSignal_options['promptOptions']['cancelButtonText'] = 'Block';
oneSignal_options['promptOptions']['siteName'] = 'https://dailynewsjoint.com';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>		<style type="text/css">
					.site-title a,
			.site-description {
				color: #00b2bf;
			}
				</style>
					<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-6488519589982142",
enable_page_level_ads: true,
tag_partner: "site_kit"
});
</script>
				<!-- Google Tag Manager added by Site Kit -->
		<script>( function( w, d, s, l, i ) {
				w[l] = w[l] || [];
				w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
				var f = d.getElementsByTagName( s )[0],
					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore( j, f );
			} )( window, document, 'script', 'dataLayer', 'GTM-WV4QBPK' );
		</script>
		<!-- End Google Tag Manager -->
		<link rel="icon" href="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/03/cropped-daily-news-joint.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/03/cropped-daily-news-joint.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/03/cropped-daily-news-joint.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/03/cropped-daily-news-joint.png?fit=270%2C270&#038;ssl=1" />
</head>

<body class="post-template-default single single-post postid-3668 single-format-standard right-sidebar">


<div id="page" class="site">

    
	<header id="masthead" class="site-header" style="">

                <div class="saga-header">
            <a class="skip-link screen-reader-text" href="#site-navigation">Skip to navigation</a>
            <a class="skip-link screen-reader-text" href="#content">Skip to content</a>
        
<div class="container site-brand-add">
    <div class="site-branding">
                    <p class="site-title"><a href="https://dailynewsjoint.com/" rel="home">Daily News Joint</a></p>
                        <p class="site-description">Daily News, Music, Politics, Sports</p>
            </div>
    </div>

<div id="em-header-menu" class="em-header-menu-wrap">
    <div class="container">
        <div class="main-navigation">
            <nav id="site-navigation" class="main-navigation" role="navigation" aria-label="Primary Navigation">
                <span class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
                     <span class="screen-reader-text">
                        Primary Menu                     </span>
                     <i class="ham"></i>
                </span>
                <div class="menu primary-navigation"><ul id="primary-menu" class="menu"><li id="menu-item-320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-320"><a href="https://dailynewsjoint.com/">HOME</a></li>
<li id="menu-item-280" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-280"><a href="https://dailynewsjoint.com/./news/">NEWS</a></li>
<li id="menu-item-1397" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1397"><a href="https://dailynewsjoint.com/./coronavirus-update/">CORONAVIRUS UPDATE</a></li>
<li id="menu-item-283" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-283"><a href="https://dailynewsjoint.com/./news/politics/">POLITICS</a></li>
<li id="menu-item-281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281"><a href="https://dailynewsjoint.com/./entertainment/">ENTERTAINMENT</a></li>
<li id="menu-item-3182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3182"><a href="https://dailynewsjoint.com/./bbnaija-2020/">BBNAIJA 2020</a></li>
<li id="menu-item-1398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1398"><a href="https://dailynewsjoint.com/./music/">MUSIC</a></li>
<li id="menu-item-3184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3184"><a href="https://dailynewsjoint.com/./gists/">GOSSIPS</a></li>
<li id="menu-item-1399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1399"><a href="https://dailynewsjoint.com/./videos/">VIDEOS</a></li>
<li id="menu-item-1400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1400"><a href="https://dailynewsjoint.com/./news/sports/">SPORTS</a></li>
</ul></div>            </nav>
        </div>
        <div class="cart-search">
                    <div class="saga-search-wrap">
                <div class="search-overlay">
                    <a href="#" title="Search" class="search-icon">
                        <i class="fas fa-search"></i>
                    </a>
                    <div class="saga-search-form">
                        <form role="search" method="get" class="search-form" action="https://dailynewsjoint.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                    </div>
                </div>
            </div>
                    </div>
    </div>
</div>        </div>
        
	</header><!-- #masthead -->

    <div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><div class="container"><ul class="trail-items"  ><meta name="numberOfItems" content="4" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement"  itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://dailynewsjoint.com/" rel="home" itemprop="item"><span >Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement"  itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://dailynewsjoint.com/./news/" itemprop="item"><span >NEWS</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement"  itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://dailynewsjoint.com/./news/politics/" itemprop="item"><span >Politics</span></a><meta itemprop="position" content="3" /></li><li itemprop="itemListElement"  itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="item"><span >#ReopenUniversities trend on twitter as Nigerian students call on Buhari to reopen higher institutions</span></span><meta itemprop="position" content="4" /></li></ul></div></div>
	<div id="content" class="site-content">
    <div class="container">
	<div id="primary" class="content-area">
		<main id="main" class="site-main">

		<div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-8158132774896758"
     data-ad-slot="4265927855"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<article id="post-3668" class="post-3668 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus-update category-local category-politics tag-corona-virus tag-covid-19 tag-naija-students tag-nigerian-universities">
            <div class="cat-info">
                            <a href="https://dailynewsjoint.com/./coronavirus-update/" style="">
                    Coronavirus Update                </a>
                                <a href="https://dailynewsjoint.com/./news/local/" style="">
                    Local                </a>
                                <a href="https://dailynewsjoint.com/./news/politics/" style="">
                    Politics                </a>
                        </div>
        <header class="entry-header">
    <h1 class="entry-title">#ReopenUniversities trend on twitter as Nigerian students call on Buhari to reopen higher institutions</h1>        <div class="entry-meta">
            <span class="byline"> By <span class="author vcard"><a class="url fn n" href="https://dailynewsjoint.com/author/chisomsunday/">Simisola Biodun</a></span></span>        <span class="posted-on">
            <time class="entry-date published updated" datetime="2020-08-26T06:06:28+00:00">August 26, 2020</time>        </span>
                </div><!-- .entry-meta -->
    </header><!-- .entry-header -->

<div class="post-thumbnail">
    <img width="600" height="400" src="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/Naija-students-scaled.jpg?fit=600%2C400&amp;ssl=1" class="attachment-full size-full wp-post-image jetpack-lazy-image" alt="#ReopenUniversities trend on twitter as Nigerian students call on Buhari to reopen higher institutions" loading="lazy" data-lazy-srcset="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/Naija-students-scaled.jpg?w=600&amp;ssl=1 600w, https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/Naija-students-scaled.jpg?resize=300%2C200&amp;ssl=1 300w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/Naija-students-scaled.jpg?fit=600%2C400&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><!-- .post-thumbnail -->

<div class="entry-content">
    <div style='clear: both'></div><div  class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href="https://dailynewsjoint.com/coronavirus-update/reopenuniversities-trend-on-twitter-as-nigerian-students-call-on-buhari-to-reopen-higher-institutions/"><div class='the_champ_sharing_title' style="font-weight:bold" >Spread the love</div><ul class="the_champ_sharing_ul"><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_facebook_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailynewsjoint.com%2Fcoronavirus-update%2Freopenuniversities-trend-on-twitter-as-nigerian-students-call-on-buhari-to-reopen-higher-institutions%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_twitter_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?text=%23ReopenUniversities%20trend%20on%20twitter%20as%20Nigerian%20students%20call%20on%20Buhari%20to%20reopen%20higher%20institutions&url=https%3A%2F%2Fdailynewsjoint.com%2Fcoronavirus-update%2Freopenuniversities-trend-on-twitter-as-nigerian-students-call-on-buhari-to-reopen-higher-institutions%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_linkedin_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fdailynewsjoint.com%2Fcoronavirus-update%2Freopenuniversities-trend-on-twitter-as-nigerian-students-call-on-buhari-to-reopen-higher-institutions%2F&title=%23ReopenUniversities%20trend%20on%20twitter%20as%20Nigerian%20students%20call%20on%20Buhari%20to%20reopen%20higher%20institutions")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampLinkedinSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_whatsapp_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="theChampSharing theChampWhatsappBackground"><a href="https://web.whatsapp.com/send?text=%23ReopenUniversities%20trend%20on%20twitter%20as%20Nigerian%20students%20call%20on%20Buhari%20to%20reopen%20higher%20institutions https%3A%2F%2Fdailynewsjoint.com%2Fcoronavirus-update%2Freopenuniversities-trend-on-twitter-as-nigerian-students-call-on-buhari-to-reopen-higher-institutions%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="theChampSharingSvg theChampWhatsappSvg"></ss></a></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_Copy_Link_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Copy Link" Title="Copy Link" class="theChampSharing theChampCopyLinkBackground"><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampCopyLinkSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;margin-left:9px !important;" title="Total Shares" alt="Total Shares" class="theChampSharing theChampTCBackground"></i></li></ul><div style="clear:both"></div></div><div style='clear: both'></div><br/><h3>Nigerian universities, polytechnics, college of educations and other higher institutions in the country has been closed for over three months now amidst the coronavirus pandemic.</h3>
<p>Nigerian students today took it upon themselves to trend the hashtag #Reopenuniversities in bid to get the federal government to reopen higher institutions in the country.</p><div class='code-block code-block-8' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-8158132774896758"
     data-ad-slot="3362745031"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p><img loading="lazy" class="aligncenter wp-image-3672 size-large jetpack-lazy-image" src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/reopen-universities.jpg?resize=640%2C335&#038;ssl=1" alt="reopen universites" width="640" height="335" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/reopen-universities-scaled.jpg?resize=1024%2C536&amp;ssl=1 1024w, https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/reopen-universities-scaled.jpg?resize=300%2C157&amp;ssl=1 300w, https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/reopen-universities-scaled.jpg?resize=768%2C402&amp;ssl=1 768w, https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/reopen-universities-scaled.jpg?w=600&amp;ssl=1 600w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/reopen-universities.jpg?resize=640%2C335&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="aligncenter wp-image-3672 size-large" src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/reopen-universities.jpg?resize=640%2C335&#038;ssl=1" alt="reopen universites" width="640" height="335" srcset="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/reopen-universities-scaled.jpg?resize=1024%2C536&amp;ssl=1 1024w, https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/reopen-universities-scaled.jpg?resize=300%2C157&amp;ssl=1 300w, https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/reopen-universities-scaled.jpg?resize=768%2C402&amp;ssl=1 768w, https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/reopen-universities-scaled.jpg?w=600&amp;ssl=1 600w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></noscript></p>
<p>A twitter user Dr Joseph Amabani said it is unwise to reopen worship centers, markets and banks but keep schools shut. In his words,  <em>&#8220;Markets are open. Banks are open. Churches are open. But universities and colleges is where Magoha and our government draw the line. Like seriously, you trust market people to behave more than you trust a group of learning and learned adults&#8221;.</em></p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-8158132774896758"
     data-ad-slot="3362745031"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/ReopenUniversities?src=hash&amp;ref_src=twsrc%5Etfw">#ReopenUniversities</a></p>
<p>Markets are open. Banks are open. Churches are open. But universities and colleges is where Magoha and our government draw the line. </p>
<p>Like seriously, you trust market people to behave more than you trust a group of learning and learned adults <a href="https://t.co/AynoZoA1CF">pic.twitter.com/AynoZoA1CF</a></p>
<p>&mdash; Dr Joseph Ambani (@OmusiAmbani) <a href="https://twitter.com/OmusiAmbani/status/1298280300129247233?ref_src=twsrc%5Etfw">August 25, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Honestly, this is something I will never understand. You open up markets and churches but schools remain lockeddown and you tell me that we are reasoning well as a nation?<a href="https://twitter.com/hashtag/ReopenUniversities?src=hash&amp;ref_src=twsrc%5Etfw">#ReopenUniversities</a> <a href="https://t.co/nCIDsrfov6">pic.twitter.com/nCIDsrfov6</a></p>
<p>&mdash; Edikan Inim (@InimEdikan) <a href="https://twitter.com/InimEdikan/status/1298499821029003266?ref_src=twsrc%5Etfw">August 26, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>&nbsp;</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout-key="-fb+5w+4e-db+86"
     data-ad-client="ca-pub-8158132774896758"
     data-ad-slot="1072181352"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://dailynewsjoint.com/news/covid-19-united-states-records-one-million-coronavirus-cases/" target="_blank" rel="nofollow" class="ue950b66731077e457d3eaf106c747cf5"><!-- INLINE RELATED POSTS 1/3 //--><style> .ue950b66731077e457d3eaf106c747cf5 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:#C0392B; border:0!important; border-left:4px solid #000000!important; text-decoration:none; } .ue950b66731077e457d3eaf106c747cf5:active, .ue950b66731077e457d3eaf106c747cf5:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .ue950b66731077e457d3eaf106c747cf5 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1.5; transition: opacity 250ms; webkit-transition: opacity 250ms; } .ue950b66731077e457d3eaf106c747cf5 .ctaText { font-weight:bold; color:#F1C40F; text-decoration:none; font-size: 16px; } .ue950b66731077e457d3eaf106c747cf5 .postTitle { color:#FFFFFF; text-decoration: underline!important; font-size: 16px; } .ue950b66731077e457d3eaf106c747cf5:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">HOT STORY</span>&nbsp; <span class="postTitle">COVID-19: United States Records One Million Coronavirus Cases</span></div></a></div><p>&nbsp;</p>
<p><em>What do you think? Please drop comments below</em></p>
<div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-174700955-3668-5f45fbff6a647' data-src='https://widgets.wp.com/likes/#blog_id=174700955&amp;post_id=3668&amp;origin=dailynewsjoint.com&amp;obj_id=174700955-3668-5f45fbff6a647' data-name='like-post-frame-174700955-3668-5f45fbff6a647'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div style='clear: both'></div><div  class='the_champ_counter_container the_champ_horizontal_counter'><div class='the_champ_counter_title' style="font-weight:bold"></div><div id="fb-root"></div></div><div style='clear: both'></div><br/><div style='clear: both'></div><div  class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href="https://dailynewsjoint.com/coronavirus-update/reopenuniversities-trend-on-twitter-as-nigerian-students-call-on-buhari-to-reopen-higher-institutions/"><div class='the_champ_sharing_title' style="font-weight:bold" >Spread the love</div><ul class="the_champ_sharing_ul"><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_facebook_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailynewsjoint.com%2Fcoronavirus-update%2Freopenuniversities-trend-on-twitter-as-nigerian-students-call-on-buhari-to-reopen-higher-institutions%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_twitter_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?text=%23ReopenUniversities%20trend%20on%20twitter%20as%20Nigerian%20students%20call%20on%20Buhari%20to%20reopen%20higher%20institutions&url=https%3A%2F%2Fdailynewsjoint.com%2Fcoronavirus-update%2Freopenuniversities-trend-on-twitter-as-nigerian-students-call-on-buhari-to-reopen-higher-institutions%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_linkedin_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fdailynewsjoint.com%2Fcoronavirus-update%2Freopenuniversities-trend-on-twitter-as-nigerian-students-call-on-buhari-to-reopen-higher-institutions%2F&title=%23ReopenUniversities%20trend%20on%20twitter%20as%20Nigerian%20students%20call%20on%20Buhari%20to%20reopen%20higher%20institutions")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampLinkedinSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_whatsapp_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="theChampSharing theChampWhatsappBackground"><a href="https://web.whatsapp.com/send?text=%23ReopenUniversities%20trend%20on%20twitter%20as%20Nigerian%20students%20call%20on%20Buhari%20to%20reopen%20higher%20institutions https%3A%2F%2Fdailynewsjoint.com%2Fcoronavirus-update%2Freopenuniversities-trend-on-twitter-as-nigerian-students-call-on-buhari-to-reopen-higher-institutions%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="theChampSharingSvg theChampWhatsappSvg"></ss></a></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_Copy_Link_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Copy Link" Title="Copy Link" class="theChampSharing theChampCopyLinkBackground"><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampCopyLinkSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;margin-left:9px !important;" title="Total Shares" alt="Total Shares" class="theChampSharing theChampTCBackground"></i></li></ul><div style="clear:both"></div></div><div style='clear: both'></div><!-- AI CONTENT END 1 -->
</div><!-- .entry-content -->

<footer class="entry-footer">
                        <span class="tags-links">
                    Tags                    <a href="https://dailynewsjoint.com/tag/corona-virus/" rel="tag">corona virus</a> <a href="https://dailynewsjoint.com/tag/covid-19/" rel="tag">Covid 19</a> <a href="https://dailynewsjoint.com/tag/naija-students/" rel="tag">Naija students</a> <a href="https://dailynewsjoint.com/tag/nigerian-universities/" rel="tag">Nigerian universities</a>                </span>
                    </footer><!-- .entry-footer --></article><!-- #post-3668 -->
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://dailynewsjoint.com/news/sports/lionel-messi-unfollows-barcelona-on-instagram-hands-in-a-transfer-request/" rel="prev">Lionel Messi unfollows Barcelona on Instagram, hands in a transfer request</a></div></div>
	</nav>
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/coronavirus-update/reopenuniversities-trend-on-twitter-as-nigerian-students-call-on-buhari-to-reopen-higher-institutions/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://dailynewsjoint.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3668' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c33368a641" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="35"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
		</main><!-- #main -->
	</div><!-- #primary -->

	
<div id="secondary" class="sidebar-area">
    <div class="theiaStickySidebar">
        <aside class="widget-area">
            <div id="thechampfollow-3" class="widget widget_thechampfollow"><div class="heateor_ss_follow_icons_container"><span class="widget-title"><span>FOLLOW US</span></span><ul class="heateor_ss_follow_ul"><li class="theChampSharingRound"><i style="width:32px;height:32px;border-radius:999px;" alt="Facebook" title="Facebook" class="theChampSharing theChampFacebookBackground"><a target="_blank" aria-label="Facebook" href="https://facebook.com/dailynewsjoint" rel="noopener"><ss style="display:block" class="theChampSharingSvg theChampFacebookSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:32px;height:32px;border-radius:999px;" alt="Twitter" title="Twitter" class="theChampSharing theChampTwitterBackground"><a target="_blank" aria-label="Twitter" href="https://twitter.com/dailynewsjoint" rel="noopener"><ss style="display:block" class="theChampSharingSvg theChampTwitterSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:32px;height:32px;border-radius:999px;" alt="Instagram" title="Instagram" class="theChampSharing theChampInstagramBackground"><a target="_blank" aria-label="Instagram" href="https://instagram.com/dailynewsjoint_com" rel="noopener"><ss style="display:block" class="theChampSharingSvg theChampInstagramSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:32px;height:32px;border-radius:999px;" alt="Telegram" title="Telegram" class="theChampSharing theChampTelegramBackground"><a target="_blank" aria-label="Telegram" href="https://t.me/dailynewsjoint" rel="noopener"><ss style="display:block" class="theChampSharingSvg theChampTelegramSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:32px;height:32px;border-radius:999px;" alt="Youtube Channel" title="Youtube Channel" class="theChampSharing theChampYoutubeBackground"><a target="_blank" aria-label="Youtube Channel" href="https://www.youtube.com/channel/UC5_XCr6eops6ZHDINfDqrzQ" rel="noopener"><ss style="display:block" class="theChampSharingSvg theChampYoutubeSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:32px;height:32px;border-radius:999px;" alt="RSS Feed" title="RSS Feed" class="theChampSharing theChampRSSBackground"><a target="_blank" aria-label="RSS Feed" href="https://dailynewsjoint.com/feed" rel="noopener"><ss style="display:block" class="theChampSharingSvg theChampRSSSvg"></ss></a></i></li></ul><div style="clear:both"></div></div></div><div id="ai_widget-20" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-8158132774896758"
     data-ad-slot="3362745031"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div><div id="ai_widget-23" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-8158132774896758"
     data-ad-slot="3362745031"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div><div id="top-posts-3" class="widget widget_top-posts"><span class="widget-title"><span>TRENDING</span></span><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://dailynewsjoint.com/bbnaija-2020/bbnaija2020-wathoni-promise-to-sleep-on-laycons-bed/" title="#BBNaija2020: Wathoni promise to sleep on Laycon’s bed" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/wathoni-and-laycon-scaled.jpg?fit=600%2C300&#038;ssl=1&#038;resize=40%2C40" alt="#BBNaija2020: Wathoni promise to sleep on Laycon’s bed" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dailynewsjoint.com/bbnaija-2020/bbnaija2020-wathoni-promise-to-sleep-on-laycons-bed/" title="#BBNaija2020: Wathoni promise to sleep on Laycon’s bed" class="bump-view" data-bump-view="tp">#BBNaija2020: Wathoni promise to sleep on Laycon’s bed</a>
							</div>
													</li>
										<li>
						<a href="https://dailynewsjoint.com/news/sports/lionel-messi-unfollows-barcelona-on-instagram-hands-in-a-transfer-request/" title="Lionel Messi unfollows Barcelona on Instagram, hands in a transfer request" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/lionel-messi-scaled.jpg?fit=600%2C400&#038;ssl=1&#038;resize=40%2C40" alt="Lionel Messi unfollows Barcelona on Instagram, hands in a transfer request" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dailynewsjoint.com/news/sports/lionel-messi-unfollows-barcelona-on-instagram-hands-in-a-transfer-request/" title="Lionel Messi unfollows Barcelona on Instagram, hands in a transfer request" class="bump-view" data-bump-view="tp">Lionel Messi unfollows Barcelona on Instagram, hands in a transfer request</a>
							</div>
													</li>
										<li>
						<a href="https://dailynewsjoint.com/gists/bbnaija2020-kiddwaya-and-erica-caught-having-s3x-see-video/" title="#BBNaija2020: Kiddwaya and Erica caught having s3x (SEE VIDEO)" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/images-2020-08-03T075848.646-scaled.jpeg?fit=600%2C400&#038;ssl=1&#038;resize=40%2C40" alt="#BBNaija2020: Kiddwaya and Erica caught having s3x (SEE VIDEO)" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dailynewsjoint.com/gists/bbnaija2020-kiddwaya-and-erica-caught-having-s3x-see-video/" title="#BBNaija2020: Kiddwaya and Erica caught having s3x (SEE VIDEO)" class="bump-view" data-bump-view="tp">#BBNaija2020: Kiddwaya and Erica caught having s3x (SEE VIDEO)</a>
							</div>
													</li>
										<li>
						<a href="https://dailynewsjoint.com/news/sports/transfer-news-man-utd-lining-up-a-shocking-move-for-douglas-costa/" title="Transfer News: Man Utd lining up a shocking move for Douglas Costa" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/Douglas-Costa-scaled.jpg?fit=549%2C600&#038;ssl=1&#038;resize=40%2C40" alt="Transfer News: Man Utd lining up a shocking move for Douglas Costa" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dailynewsjoint.com/news/sports/transfer-news-man-utd-lining-up-a-shocking-move-for-douglas-costa/" title="Transfer News: Man Utd lining up a shocking move for Douglas Costa" class="bump-view" data-bump-view="tp">Transfer News: Man Utd lining up a shocking move for Douglas Costa</a>
							</div>
													</li>
										<li>
						<a href="https://dailynewsjoint.com/music/big-sean-deep-reverence-feat-nipsey-hustle-mp3/" title="Big Sean - &quot;Deep Reverence&quot; feat. Nipsey Hustle MP3" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/big-sean-nipsey-hussle-deep-reverence-scaled.jpg?fit=600%2C300&#038;ssl=1&#038;resize=40%2C40" alt="Big Sean - &quot;Deep Reverence&quot; feat. Nipsey Hustle MP3" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dailynewsjoint.com/music/big-sean-deep-reverence-feat-nipsey-hustle-mp3/" title="Big Sean - &quot;Deep Reverence&quot; feat. Nipsey Hustle MP3" class="bump-view" data-bump-view="tp">Big Sean - &quot;Deep Reverence&quot; feat. Nipsey Hustle MP3</a>
							</div>
													</li>
										<li>
						<a href="https://dailynewsjoint.com/news/sports/epl-ivan-rakitic-rules-possibilities-of-leaving-barcelona-for-premier-league-giants/" title="EPL: Ivan Rakitic rules possibilities of leaving Barcelona for Premier League giants" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/06/rakitic-1024x640-2.jpg?fit=600%2C375&#038;ssl=1&#038;resize=40%2C40" alt="EPL: Ivan Rakitic rules possibilities of leaving Barcelona for Premier League giants" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dailynewsjoint.com/news/sports/epl-ivan-rakitic-rules-possibilities-of-leaving-barcelona-for-premier-league-giants/" title="EPL: Ivan Rakitic rules possibilities of leaving Barcelona for Premier League giants" class="bump-view" data-bump-view="tp">EPL: Ivan Rakitic rules possibilities of leaving Barcelona for Premier League giants</a>
							</div>
													</li>
										<li>
						<a href="https://dailynewsjoint.com/charts/rema-vs-fireboy-dml-who-has-more-net-worth-who-is-richer/" title="Rema VS Fireboy DML Who has more Net worth? Who is Richer?" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/04/Rema-VS-Fireboy-DML-1-e1586171002455.png?fit=300%2C300&#038;ssl=1&#038;resize=40%2C40" alt="Rema VS Fireboy DML Who has more Net worth? Who is Richer?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dailynewsjoint.com/charts/rema-vs-fireboy-dml-who-has-more-net-worth-who-is-richer/" title="Rema VS Fireboy DML Who has more Net worth? Who is Richer?" class="bump-view" data-bump-view="tp">Rema VS Fireboy DML Who has more Net worth? Who is Richer?</a>
							</div>
													</li>
										<li>
						<a href="https://dailynewsjoint.com/entertainment/burna-boy-twice-as-tall-debuts-at-number-one-at-billboard-world-album-chart/" title="Burna Boy &quot;Twice as Tall&quot; Debuts At Number One at Billboard World Album Chart" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/burna-boy-billboard-world-album-scaled.jpg?fit=600%2C338&#038;ssl=1&#038;resize=40%2C40" alt="Burna Boy &quot;Twice as Tall&quot; Debuts At Number One at Billboard World Album Chart" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dailynewsjoint.com/entertainment/burna-boy-twice-as-tall-debuts-at-number-one-at-billboard-world-album-chart/" title="Burna Boy &quot;Twice as Tall&quot; Debuts At Number One at Billboard World Album Chart" class="bump-view" data-bump-view="tp">Burna Boy &quot;Twice as Tall&quot; Debuts At Number One at Billboard World Album Chart</a>
							</div>
													</li>
										<li>
						<a href="https://dailynewsjoint.com/entertainment/wow-burna-boy-surpass-15-million-spotify-monthly-listeners/" title="Wow! Burna Boy Surpass 15 Million Spotify monthly Listeners" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/burna-boy-billboard-world-album-1-scaled.jpg?fit=600%2C338&#038;ssl=1&#038;resize=40%2C40" alt="Wow! Burna Boy Surpass 15 Million Spotify monthly Listeners" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dailynewsjoint.com/entertainment/wow-burna-boy-surpass-15-million-spotify-monthly-listeners/" title="Wow! Burna Boy Surpass 15 Million Spotify monthly Listeners" class="bump-view" data-bump-view="tp">Wow! Burna Boy Surpass 15 Million Spotify monthly Listeners</a>
							</div>
													</li>
										<li>
						<a href="https://dailynewsjoint.com/bbnaija-2020/bbnaija2020-housemates-caught-having-sx-on-first-night/" title="BBNaija2020: Housemates Caught Having S*x on first night" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/img_20200720_132401_724709319055.jpg?fit=720%2C726&#038;ssl=1&#038;resize=40%2C40" alt="BBNaija2020: Housemates Caught Having S*x on first night" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dailynewsjoint.com/bbnaija-2020/bbnaija2020-housemates-caught-having-sx-on-first-night/" title="BBNaija2020: Housemates Caught Having S*x on first night" class="bump-view" data-bump-view="tp">BBNaija2020: Housemates Caught Having S*x on first night</a>
							</div>
													</li>
					</ul>
</div><div id="search-6" class="widget widget_search"><span class="widget-title"><span>SEARCH WEBSITE</span></span><form role="search" method="get" class="search-form" action="https://dailynewsjoint.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="ai_widget-24" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-8158132774896758"
     data-ad-slot="3362745031"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div><div id="ai_widget-22" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-8158132774896758"
     data-ad-slot="3362745031"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div><div id="eximious_magazine_single_column_posts-3" class="widget eximious_magazine widget_single_column_posts"><span class="widget-title"><span>WORLD NEWS</span></span>
            <div class="eximious_magazine_single_column_posts  display_style_1 ">
                                    <div class="article-block-wrapper clearfix">
                                                        <div class="entry-image">
                                    <a href="https://dailynewsjoint.com/news/world/we-will-not-accept-a-brexit-deal-at-any-price-new-french-europe-minister/">
                                        <img width="150" height="150" src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/french-eu-minister-scaled.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="“We will not accept a Brexit deal at any price,” -New French Europe minister" loading="lazy" data-lazy-srcset="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/french-eu-minister-scaled.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/french-eu-minister-scaled.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/french-eu-minister-scaled.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/french-eu-minister-scaled.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                    </a>
                                </div>
                                                        <div class="article-details">
                                                                    <div class="cat-info">
                                                                                            <a href="https://dailynewsjoint.com/./news/world/">
                                                    World                                                </a>
                                                                                        </div>
                                                                    <h3 class="entry-title">
                                <a href="https://dailynewsjoint.com/news/world/we-will-not-accept-a-brexit-deal-at-any-price-new-french-europe-minister/">
                                    “We will not accept a Brexit deal at any price,” -New French Europe minister                                </a>
                            </h3>
                            <div class="em-meta-info">
                                                                    <div class="em-author-name">
                                        <a href="https://dailynewsjoint.com/author/chisomsunday/">Simisola Biodun</a>
                                    </div>
                                                                            <div class="em-comment-link">
                                                                                        <a href="https://dailynewsjoint.com/news/world/we-will-not-accept-a-brexit-deal-at-any-price-new-french-europe-minister/#respond">
                                                <i class="far fa-comments"></i>
                                                0                                            </a>
                                        </div>
                                                                    </div>
                                                            <div class="em-excerpt">
                                    <p>Spread the love&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Speaking at France Inter radio, France New Europe...</p>
                                </div>
                                                    </div>
                    </div>
                                    <div class="article-block-wrapper clearfix">
                                                        <div class="entry-image">
                                    <a href="https://dailynewsjoint.com/news/world/5480-new-coronavirus-cases-and-306-deaths-recorded-in-mexico/">
                                        <img width="150" height="150" src="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/mexico-coronavirus-scaled.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="5,480 new coronavirus cases and 306 deaths recorded in Mexico" loading="lazy" data-lazy-srcset="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/mexico-coronavirus-scaled.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/mexico-coronavirus-scaled.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/mexico-coronavirus-scaled.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/mexico-coronavirus-scaled.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                    </a>
                                </div>
                                                        <div class="article-details">
                                                                    <div class="cat-info">
                                                                                            <a href="https://dailynewsjoint.com/./coronavirus-update/">
                                                    Coronavirus Update                                                </a>
                                                                                                <a href="https://dailynewsjoint.com/./news/world/">
                                                    World                                                </a>
                                                                                        </div>
                                                                    <h3 class="entry-title">
                                <a href="https://dailynewsjoint.com/news/world/5480-new-coronavirus-cases-and-306-deaths-recorded-in-mexico/">
                                    5,480 new coronavirus cases and 306 deaths recorded in Mexico                                </a>
                            </h3>
                            <div class="em-meta-info">
                                                                    <div class="em-author-name">
                                        <a href="https://dailynewsjoint.com/author/chisomsunday/">Simisola Biodun</a>
                                    </div>
                                                                            <div class="em-comment-link">
                                                                                        <a href="https://dailynewsjoint.com/news/world/5480-new-coronavirus-cases-and-306-deaths-recorded-in-mexico/#respond">
                                                <i class="far fa-comments"></i>
                                                0                                            </a>
                                        </div>
                                                                    </div>
                                                            <div class="em-excerpt">
                                    <p>Spread the love&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Mexico’s Health Ministry on Sunday recorded 5,480 new...</p>
                                </div>
                                                    </div>
                    </div>
                                    <div class="article-block-wrapper clearfix">
                                                        <div class="entry-image">
                                    <a href="https://dailynewsjoint.com/gists/more-photos-from-the-hotel-build-with-gold-in-vietnam/">
                                        <img width="150" height="150" src="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/gold0.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="More Photos from the hotel build with gold in Vietnam" loading="lazy" data-lazy-srcset="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/gold0.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/gold0.jpg?resize=50%2C50&amp;ssl=1 50w, https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/gold0.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/gold0.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/gold0.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                    </a>
                                </div>
                                                        <div class="article-details">
                                                                    <div class="cat-info">
                                                                                            <a href="https://dailynewsjoint.com/./gists/">
                                                    Gists                                                </a>
                                                                                                <a href="https://dailynewsjoint.com/./news/world/">
                                                    World                                                </a>
                                                                                        </div>
                                                                    <h3 class="entry-title">
                                <a href="https://dailynewsjoint.com/gists/more-photos-from-the-hotel-build-with-gold-in-vietnam/">
                                    More Photos from the hotel build with gold in Vietnam                                </a>
                            </h3>
                            <div class="em-meta-info">
                                                                    <div class="em-author-name">
                                        <a href="https://dailynewsjoint.com/author/kulgee/">Chief Editor</a>
                                    </div>
                                                                            <div class="em-comment-link">
                                                                                        <a href="https://dailynewsjoint.com/gists/more-photos-from-the-hotel-build-with-gold-in-vietnam/#respond">
                                                <i class="far fa-comments"></i>
                                                0                                            </a>
                                        </div>
                                                                    </div>
                                                            <div class="em-excerpt">
                                    <p>Spread the love&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;South Eastern Asian country, Vietnam finally launches the...</p>
                                </div>
                                                    </div>
                    </div>
                                    <div class="article-block-wrapper clearfix">
                                                        <div class="entry-image">
                                    <a href="https://dailynewsjoint.com/hot-news/us-rapper-kanye-west-has-announced-his-intention-to-run-for-us-presidency/">
                                        <img width="150" height="150" src="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/kanye-west.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="US rapper Kanye West has announced his intention to run for US presidency " loading="lazy" data-lazy-srcset="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/kanye-west.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/kanye-west.jpg?resize=50%2C50&amp;ssl=1 50w, https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/kanye-west.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/kanye-west.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/kanye-west.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                    </a>
                                </div>
                                                        <div class="article-details">
                                                                    <div class="cat-info">
                                                                                            <a href="https://dailynewsjoint.com/./hot-news/">
                                                    HOT                                                </a>
                                                                                                <a href="https://dailynewsjoint.com/./news/">
                                                    NEWS                                                </a>
                                                                                                <a href="https://dailynewsjoint.com/./news/world/">
                                                    World                                                </a>
                                                                                        </div>
                                                                    <h3 class="entry-title">
                                <a href="https://dailynewsjoint.com/hot-news/us-rapper-kanye-west-has-announced-his-intention-to-run-for-us-presidency/">
                                    US rapper Kanye West has announced his intention to run for US presidency                                 </a>
                            </h3>
                            <div class="em-meta-info">
                                                                    <div class="em-author-name">
                                        <a href="https://dailynewsjoint.com/author/kulgee/">Chief Editor</a>
                                    </div>
                                                                            <div class="em-comment-link">
                                                                                        <a href="https://dailynewsjoint.com/hot-news/us-rapper-kanye-west-has-announced-his-intention-to-run-for-us-presidency/#respond">
                                                <i class="far fa-comments"></i>
                                                0                                            </a>
                                        </div>
                                                                    </div>
                                                            <div class="em-excerpt">
                                    <p>Spread the love&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;The famous circular rapper, Kanye West who converted...</p>
                                </div>
                                                    </div>
                    </div>
                                    <div class="article-block-wrapper clearfix">
                                                        <div class="entry-image">
                                    <a href="https://dailynewsjoint.com/hot-news/donald-trump-insists-coronavirus-is-a-chinese-virus-says-its-a-very-bad-gift-from-china/">
                                        <img width="150" height="150" src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/05/donald-trump.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="Donald Trump insists Coronavirus  is a Chinese virus, says it’s a very bad “gift” from China" loading="lazy" data-lazy-srcset="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/05/donald-trump.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/05/donald-trump.jpg?resize=50%2C50&amp;ssl=1 50w, https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/05/donald-trump.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/05/donald-trump.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/05/donald-trump.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                    </a>
                                </div>
                                                        <div class="article-details">
                                                                    <div class="cat-info">
                                                                                            <a href="https://dailynewsjoint.com/./coronavirus-update/">
                                                    Coronavirus Update                                                </a>
                                                                                                <a href="https://dailynewsjoint.com/./hot-news/">
                                                    HOT                                                </a>
                                                                                                <a href="https://dailynewsjoint.com/./news/">
                                                    NEWS                                                </a>
                                                                                                <a href="https://dailynewsjoint.com/./news/world/">
                                                    World                                                </a>
                                                                                        </div>
                                                                    <h3 class="entry-title">
                                <a href="https://dailynewsjoint.com/hot-news/donald-trump-insists-coronavirus-is-a-chinese-virus-says-its-a-very-bad-gift-from-china/">
                                    Donald Trump insists Coronavirus  is a Chinese virus, says it’s a very bad “gift” from China                                </a>
                            </h3>
                            <div class="em-meta-info">
                                                                    <div class="em-author-name">
                                        <a href="https://dailynewsjoint.com/author/chisomsunday/">Simisola Biodun</a>
                                    </div>
                                                                            <div class="em-comment-link">
                                                                                        <a href="https://dailynewsjoint.com/hot-news/donald-trump-insists-coronavirus-is-a-chinese-virus-says-its-a-very-bad-gift-from-china/#respond">
                                                <i class="far fa-comments"></i>
                                                0                                            </a>
                                        </div>
                                                                    </div>
                                                            <div class="em-excerpt">
                                    <p>Spread the love&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;United States President, Donald Trump, has reiterated his...</p>
                                </div>
                                                    </div>
                    </div>
                            </div>
            </div><div id="ai_widget-21" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-8158132774896758"
     data-ad-slot="3362745031"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>        </aside>
    </div>
</div></div>

	</div><!-- #content -->

                <div class="before-footer-widget-region general-widget-area" role="complementary">
                <div class="container">
                    <div id="eximious_magazine_express_posts-3" class="widget eximious_magazine widget_express_posts"><span class="widget-title"><span>ENTERTAINMENT</span></span>
            <div class="eximious_magazine_express_posts clearfix">
                                    <div class="col-2 big-express float-l">                    <div class="article-block-wrapper clearfix">
                                                    <div class="entry-image">
                                <a href="https://dailynewsjoint.com/entertainment/wow-burna-boy-surpass-15-million-spotify-monthly-listeners/">
                                    <img width="520" height="250" src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/burna-boy-billboard-world-album-1-scaled.jpg?resize=520%2C250&amp;ssl=1" class="attachment-eximious-magazine-medium-img size-eximious-magazine-medium-img wp-post-image jetpack-lazy-image" alt="Wow! Burna Boy Surpass 15 Million Spotify monthly Listeners" loading="lazy" data-lazy-src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/burna-boy-billboard-world-album-1-scaled.jpg?resize=520%2C250&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                </a>
                            </div>
                                                <div class="article-details">
                            <h3 class="entry-title">
                                <a href="https://dailynewsjoint.com/entertainment/wow-burna-boy-surpass-15-million-spotify-monthly-listeners/">
                                    Wow! Burna Boy Surpass 15 Million Spotify monthly Listeners                                </a>
                            </h3>
                            <div class="em-meta-info">
                                <div class="em-author-name">
                                    <a href="https://dailynewsjoint.com/author/kulgee/">Chief Editor</a>
                                </div>
                                <div class="em-post-date">
                                    22 hours ago                                </div>
                                <div class="em-comment-link">
                                                                        <a href="https://dailynewsjoint.com/entertainment/wow-burna-boy-surpass-15-million-spotify-monthly-listeners/#respond">
                                        <i class="far fa-comments"></i>
                                        0                                    </a>
                                </div>
                            </div>
                                                                <div class="em-excerpt">
                                        <p>Spread the love&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Nigerian singer and songwriter Burna Boy has now surpassed 15 million monthly listeners on Spotify. The new milestone...</p>
                                    </div>
                                                            </div>
                    </div>
                    </div>                                        <div class="col-2 float-l">                    <div class="article-block-wrapper clearfix">
                                                    <div class="entry-image">
                                <a href="https://dailynewsjoint.com/entertainment/burna-boy-twice-as-tall-debuts-at-number-one-at-billboard-world-album-chart/">
                                    <img width="150" height="150" src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/burna-boy-billboard-world-album-scaled.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="Burna Boy &#8220;Twice as Tall&#8221; Debuts At Number One at Billboard World Album Chart" loading="lazy" data-lazy-srcset="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/burna-boy-billboard-world-album-scaled.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/burna-boy-billboard-world-album-scaled.jpg?resize=250%2C250&amp;ssl=1 250w, https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/burna-boy-billboard-world-album-scaled.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/burna-boy-billboard-world-album-scaled.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/burna-boy-billboard-world-album-scaled.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                </a>
                            </div>
                                                <div class="article-details">
                            <h3 class="entry-title">
                                <a href="https://dailynewsjoint.com/entertainment/burna-boy-twice-as-tall-debuts-at-number-one-at-billboard-world-album-chart/">
                                    Burna Boy &#8220;Twice as Tall&#8221; Debuts At Number One at Billboard World Album Chart                                </a>
                            </h3>
                            <div class="em-meta-info">
                                <div class="em-author-name">
                                    <a href="https://dailynewsjoint.com/author/kulgee/">Chief Editor</a>
                                </div>
                                <div class="em-post-date">
                                    22 hours ago                                </div>
                                <div class="em-comment-link">
                                                                        <a href="https://dailynewsjoint.com/entertainment/burna-boy-twice-as-tall-debuts-at-number-one-at-billboard-world-album-chart/#respond">
                                        <i class="far fa-comments"></i>
                                        0                                    </a>
                                </div>
                            </div>
                                                    </div>
                    </div>
                                                                                <div class="article-block-wrapper clearfix">
                                                    <div class="entry-image">
                                <a href="https://dailynewsjoint.com/entertainment/wizkid-is-not-emotionally-and-mentally-developed-to-be-a-father-nigerian-man-drags-wizkid/">
                                    <img width="150" height="150" src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/wizkid-and-zion.png?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="“Wizkid Is Not emotionally and mentally developed to be a father” – Nigerian Man Drags Wizkid" loading="lazy" data-lazy-srcset="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/wizkid-and-zion.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/wizkid-and-zion.png?resize=250%2C250&amp;ssl=1 250w, https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/wizkid-and-zion.png?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/wizkid-and-zion.png?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                </a>
                            </div>
                                                <div class="article-details">
                            <h3 class="entry-title">
                                <a href="https://dailynewsjoint.com/entertainment/wizkid-is-not-emotionally-and-mentally-developed-to-be-a-father-nigerian-man-drags-wizkid/">
                                    “Wizkid Is Not emotionally and mentally developed to be a father” – Nigerian Man Drags Wizkid                                </a>
                            </h3>
                            <div class="em-meta-info">
                                <div class="em-author-name">
                                    <a href="https://dailynewsjoint.com/author/kulgee/">Chief Editor</a>
                                </div>
                                <div class="em-post-date">
                                    23 hours ago                                </div>
                                <div class="em-comment-link">
                                                                        <a href="https://dailynewsjoint.com/entertainment/wizkid-is-not-emotionally-and-mentally-developed-to-be-a-father-nigerian-man-drags-wizkid/#respond">
                                        <i class="far fa-comments"></i>
                                        0                                    </a>
                                </div>
                            </div>
                                                    </div>
                    </div>
                                                                                <div class="article-block-wrapper clearfix">
                                                    <div class="entry-image">
                                <a href="https://dailynewsjoint.com/entertainment/rema-receives-gifts-from-youtube-as-his-song-beamer-hits-10-million-views/">
                                    <img width="150" height="150" src="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/05/rema.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="Rema receives gifts from YouTube as his song “Beamer” hits 10 million views" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/05/rema.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/05/rema.jpg?resize=50%2C50&amp;ssl=1 50w, https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/05/rema.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/05/rema.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/05/rema.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                </a>
                            </div>
                                                <div class="article-details">
                            <h3 class="entry-title">
                                <a href="https://dailynewsjoint.com/entertainment/rema-receives-gifts-from-youtube-as-his-song-beamer-hits-10-million-views/">
                                    Rema receives gifts from YouTube as his song “Beamer” hits 10 million views                                </a>
                            </h3>
                            <div class="em-meta-info">
                                <div class="em-author-name">
                                    <a href="https://dailynewsjoint.com/author/kulgee/">Chief Editor</a>
                                </div>
                                <div class="em-post-date">
                                    4 days ago                                </div>
                                <div class="em-comment-link">
                                                                        <a href="https://dailynewsjoint.com/entertainment/rema-receives-gifts-from-youtube-as-his-song-beamer-hits-10-million-views/#respond">
                                        <i class="far fa-comments"></i>
                                        0                                    </a>
                                </div>
                            </div>
                                                    </div>
                    </div>
                                                                                <div class="article-block-wrapper clearfix">
                                                    <div class="entry-image">
                                <a href="https://dailynewsjoint.com/entertainment/burna-boy-breaks-a-record-with-twice-as-tall-album/">
                                    <img width="150" height="150" src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/burna-twice-as-tall-scaled.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="Burna Boy breaks a record with &#8220;Twice as Tall&#8221; album" loading="lazy" data-lazy-srcset="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/burna-twice-as-tall-scaled.jpg?w=600&amp;ssl=1 600w, https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/burna-twice-as-tall-scaled.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/burna-twice-as-tall-scaled.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/burna-twice-as-tall-scaled.jpg?resize=250%2C250&amp;ssl=1 250w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/burna-twice-as-tall-scaled.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                </a>
                            </div>
                                                <div class="article-details">
                            <h3 class="entry-title">
                                <a href="https://dailynewsjoint.com/entertainment/burna-boy-breaks-a-record-with-twice-as-tall-album/">
                                    Burna Boy breaks a record with &#8220;Twice as Tall&#8221; album                                </a>
                            </h3>
                            <div class="em-meta-info">
                                <div class="em-author-name">
                                    <a href="https://dailynewsjoint.com/author/kulgee/">Chief Editor</a>
                                </div>
                                <div class="em-post-date">
                                    5 days ago                                </div>
                                <div class="em-comment-link">
                                                                        <a href="https://dailynewsjoint.com/entertainment/burna-boy-breaks-a-record-with-twice-as-tall-album/#respond">
                                        <i class="far fa-comments"></i>
                                        0                                    </a>
                                </div>
                            </div>
                                                    </div>
                    </div>
                    </div>                                </div>
            </div><div id="eximious_magazine_express_posts-4" class="widget eximious_magazine widget_express_posts"><span class="widget-title"><span>POLITICS</span></span>
            <div class="eximious_magazine_express_posts clearfix">
                                    <div class="col-2 big-express float-l">                    <div class="article-block-wrapper clearfix">
                                                    <div class="entry-image">
                                <a href="https://dailynewsjoint.com/coronavirus-update/reopenuniversities-trend-on-twitter-as-nigerian-students-call-on-buhari-to-reopen-higher-institutions/">
                                    <img width="520" height="250" src="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/Naija-students-scaled.jpg?resize=520%2C250&amp;ssl=1" class="attachment-eximious-magazine-medium-img size-eximious-magazine-medium-img wp-post-image jetpack-lazy-image" alt="#ReopenUniversities trend on twitter as Nigerian students call on Buhari to reopen higher institutions" loading="lazy" data-lazy-src="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/Naija-students-scaled.jpg?resize=520%2C250&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                </a>
                            </div>
                                                <div class="article-details">
                            <h3 class="entry-title">
                                <a href="https://dailynewsjoint.com/coronavirus-update/reopenuniversities-trend-on-twitter-as-nigerian-students-call-on-buhari-to-reopen-higher-institutions/">
                                    #ReopenUniversities trend on twitter as Nigerian students call on Buhari to reopen higher institutions                                </a>
                            </h3>
                            <div class="em-meta-info">
                                <div class="em-author-name">
                                    <a href="https://dailynewsjoint.com/author/chisomsunday/">Simisola Biodun</a>
                                </div>
                                <div class="em-post-date">
                                    28 seconds ago                                </div>
                                <div class="em-comment-link">
                                                                        <a href="https://dailynewsjoint.com/coronavirus-update/reopenuniversities-trend-on-twitter-as-nigerian-students-call-on-buhari-to-reopen-higher-institutions/#respond">
                                        <i class="far fa-comments"></i>
                                        0                                    </a>
                                </div>
                            </div>
                                                                <div class="em-excerpt">
                                        <p>Spread the love&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Nigerian universities, polytechnics, college of educations and other higher institutions in the country has been closed for over...</p>
                                    </div>
                                                            </div>
                    </div>
                    </div>                                        <div class="col-2 float-l">                    <div class="article-block-wrapper clearfix">
                                                    <div class="entry-image">
                                <a href="https://dailynewsjoint.com/news/2023-tinubu-can-make-a-better-president-than-buhari-tanko-yakassai/">
                                    <img width="150" height="150" src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/IMG_20200823_084247-scaled.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="2023: Tinubu can make a better president than Buhari – Tanko Yakassai" loading="lazy" data-lazy-srcset="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/IMG_20200823_084247-scaled.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/IMG_20200823_084247-scaled.jpg?resize=250%2C250&amp;ssl=1 250w, https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/IMG_20200823_084247-scaled.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/IMG_20200823_084247-scaled.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/IMG_20200823_084247-scaled.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                </a>
                            </div>
                                                <div class="article-details">
                            <h3 class="entry-title">
                                <a href="https://dailynewsjoint.com/news/2023-tinubu-can-make-a-better-president-than-buhari-tanko-yakassai/">
                                    2023: Tinubu can make a better president than Buhari – Tanko Yakassai                                </a>
                            </h3>
                            <div class="em-meta-info">
                                <div class="em-author-name">
                                    <a href="https://dailynewsjoint.com/author/kulgee/">Chief Editor</a>
                                </div>
                                <div class="em-post-date">
                                    3 days ago                                </div>
                                <div class="em-comment-link">
                                                                        <a href="https://dailynewsjoint.com/news/2023-tinubu-can-make-a-better-president-than-buhari-tanko-yakassai/#respond">
                                        <i class="far fa-comments"></i>
                                        0                                    </a>
                                </div>
                            </div>
                                                    </div>
                    </div>
                                                                                <div class="article-block-wrapper clearfix">
                                                    <div class="entry-image">
                                <a href="https://dailynewsjoint.com/coronavirus-update/gov-ikpeazu-and-family-holds-covid-19-survival-thanksgiving-in-abia/">
                                    <img width="150" height="150" src="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/ikpeazu-14-scaled.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="Gov Ikpeazu and family holds COVID-19 survival thanksgiving in Abia" loading="lazy" data-lazy-srcset="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/ikpeazu-14-scaled.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/ikpeazu-14-scaled.jpg?resize=250%2C250&amp;ssl=1 250w, https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/ikpeazu-14-scaled.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/ikpeazu-14-scaled.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/ikpeazu-14-scaled.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                </a>
                            </div>
                                                <div class="article-details">
                            <h3 class="entry-title">
                                <a href="https://dailynewsjoint.com/coronavirus-update/gov-ikpeazu-and-family-holds-covid-19-survival-thanksgiving-in-abia/">
                                    Gov Ikpeazu and family holds COVID-19 survival thanksgiving in Abia                                </a>
                            </h3>
                            <div class="em-meta-info">
                                <div class="em-author-name">
                                    <a href="https://dailynewsjoint.com/author/kulgee/">Chief Editor</a>
                                </div>
                                <div class="em-post-date">
                                    4 days ago                                </div>
                                <div class="em-comment-link">
                                                                        <a href="https://dailynewsjoint.com/coronavirus-update/gov-ikpeazu-and-family-holds-covid-19-survival-thanksgiving-in-abia/#respond">
                                        <i class="far fa-comments"></i>
                                        0                                    </a>
                                </div>
                            </div>
                                                    </div>
                    </div>
                                                                                <div class="article-block-wrapper clearfix">
                                                    <div class="entry-image">
                                <a href="https://dailynewsjoint.com/news/efcc-icpc-cant-stop-nigerian-leaders-from-stealing-umahi/">
                                    <img width="150" height="150" src="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/IMG_20200804_064307-scaled.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="&#8216;EFCC, ICPC can&#8217;t stop Nigerian leaders from stealing&#8217; – Umahi" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/IMG_20200804_064307-scaled.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/IMG_20200804_064307-scaled.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/IMG_20200804_064307-scaled.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/IMG_20200804_064307-scaled.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                </a>
                            </div>
                                                <div class="article-details">
                            <h3 class="entry-title">
                                <a href="https://dailynewsjoint.com/news/efcc-icpc-cant-stop-nigerian-leaders-from-stealing-umahi/">
                                    &#8216;EFCC, ICPC can&#8217;t stop Nigerian leaders from stealing&#8217; – Umahi                                </a>
                            </h3>
                            <div class="em-meta-info">
                                <div class="em-author-name">
                                    <a href="https://dailynewsjoint.com/author/kulgee/">Chief Editor</a>
                                </div>
                                <div class="em-post-date">
                                    3 weeks ago                                </div>
                                <div class="em-comment-link">
                                                                        <a href="https://dailynewsjoint.com/news/efcc-icpc-cant-stop-nigerian-leaders-from-stealing-umahi/#respond">
                                        <i class="far fa-comments"></i>
                                        0                                    </a>
                                </div>
                            </div>
                                                    </div>
                    </div>
                                                                                <div class="article-block-wrapper clearfix">
                                                    <div class="entry-image">
                                <a href="https://dailynewsjoint.com/news/nddc-orji-kalu-debunks-being-named-in-contract-scandal-replies-akpabio/">
                                    <img width="150" height="150" src="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/images-2020-08-03T193333.142-scaled.jpeg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="NDDC: Orji Kalu debunks being named in contract scandal, replies Akpabio" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/images-2020-08-03T193333.142-scaled.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/images-2020-08-03T193333.142-scaled.jpeg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/images-2020-08-03T193333.142-scaled.jpeg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/images-2020-08-03T193333.142-scaled.jpeg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                </a>
                            </div>
                                                <div class="article-details">
                            <h3 class="entry-title">
                                <a href="https://dailynewsjoint.com/news/nddc-orji-kalu-debunks-being-named-in-contract-scandal-replies-akpabio/">
                                    NDDC: Orji Kalu debunks being named in contract scandal, replies Akpabio                                </a>
                            </h3>
                            <div class="em-meta-info">
                                <div class="em-author-name">
                                    <a href="https://dailynewsjoint.com/author/kulgee/">Chief Editor</a>
                                </div>
                                <div class="em-post-date">
                                    3 weeks ago                                </div>
                                <div class="em-comment-link">
                                                                        <a href="https://dailynewsjoint.com/news/nddc-orji-kalu-debunks-being-named-in-contract-scandal-replies-akpabio/#respond">
                                        <i class="far fa-comments"></i>
                                        0                                    </a>
                                </div>
                            </div>
                                                    </div>
                    </div>
                    </div>                                </div>
            </div><div id="eximious_magazine_express_posts-5" class="widget eximious_magazine widget_express_posts"><span class="widget-title"><span>MUSIC</span></span>
            <div class="eximious_magazine_express_posts clearfix">
                                    <div class="col-2 big-express float-l">                    <div class="article-block-wrapper clearfix">
                                                    <div class="entry-image">
                                <a href="https://dailynewsjoint.com/music/tiwa-savage-temptation-feat-sam-smith-mp3/">
                                    <img width="520" height="250" src="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/tiwa-savage-temptation-artwork-scaled.jpg?resize=520%2C250&amp;ssl=1" class="attachment-eximious-magazine-medium-img size-eximious-magazine-medium-img wp-post-image jetpack-lazy-image" alt="Tiwa Savage &#8211; &#8220;Temptation&#8221; feat. Sam Smith MP3" loading="lazy" data-lazy-src="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/tiwa-savage-temptation-artwork-scaled.jpg?resize=520%2C250&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                </a>
                            </div>
                                                <div class="article-details">
                            <h3 class="entry-title">
                                <a href="https://dailynewsjoint.com/music/tiwa-savage-temptation-feat-sam-smith-mp3/">
                                    Tiwa Savage &#8211; &#8220;Temptation&#8221; feat. Sam Smith MP3                                </a>
                            </h3>
                            <div class="em-meta-info">
                                <div class="em-author-name">
                                    <a href="https://dailynewsjoint.com/author/kulgee/">Chief Editor</a>
                                </div>
                                <div class="em-post-date">
                                    22 hours ago                                </div>
                                <div class="em-comment-link">
                                                                        <a href="https://dailynewsjoint.com/music/tiwa-savage-temptation-feat-sam-smith-mp3/#respond">
                                        <i class="far fa-comments"></i>
                                        0                                    </a>
                                </div>
                            </div>
                                                                <div class="em-excerpt">
                                        <p>Spread the love&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;DOWNLOAD Tiwa Savage &#8211; &#8220;Temptation&#8221; feat. Sam Smith MP3. Nigerian songtress and energetic performic, Tiwa Savage links up...</p>
                                    </div>
                                                            </div>
                    </div>
                    </div>                                        <div class="col-2 float-l">                    <div class="article-block-wrapper clearfix">
                                                    <div class="entry-image">
                                <a href="https://dailynewsjoint.com/music/big-sean-deep-reverence-feat-nipsey-hustle-mp3/">
                                    <img width="150" height="150" src="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/big-sean-nipsey-hussle-deep-reverence-scaled.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="Big Sean &#8211; &#8220;Deep Reverence&#8221; feat. Nipsey Hustle MP3" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/big-sean-nipsey-hussle-deep-reverence-scaled.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/big-sean-nipsey-hussle-deep-reverence-scaled.jpg?resize=250%2C250&amp;ssl=1 250w, https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/big-sean-nipsey-hussle-deep-reverence-scaled.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/big-sean-nipsey-hussle-deep-reverence-scaled.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/big-sean-nipsey-hussle-deep-reverence-scaled.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                </a>
                            </div>
                                                <div class="article-details">
                            <h3 class="entry-title">
                                <a href="https://dailynewsjoint.com/music/big-sean-deep-reverence-feat-nipsey-hustle-mp3/">
                                    Big Sean &#8211; &#8220;Deep Reverence&#8221; feat. Nipsey Hustle MP3                                </a>
                            </h3>
                            <div class="em-meta-info">
                                <div class="em-author-name">
                                    <a href="https://dailynewsjoint.com/author/kulgee/">Chief Editor</a>
                                </div>
                                <div class="em-post-date">
                                    22 hours ago                                </div>
                                <div class="em-comment-link">
                                                                        <a href="https://dailynewsjoint.com/music/big-sean-deep-reverence-feat-nipsey-hustle-mp3/#respond">
                                        <i class="far fa-comments"></i>
                                        0                                    </a>
                                </div>
                            </div>
                                                    </div>
                    </div>
                                                                                <div class="article-block-wrapper clearfix">
                                                    <div class="entry-image">
                                <a href="https://dailynewsjoint.com/entertainment/rema-receives-gifts-from-youtube-as-his-song-beamer-hits-10-million-views/">
                                    <img width="150" height="150" src="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/05/rema.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="Rema receives gifts from YouTube as his song “Beamer” hits 10 million views" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/05/rema.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/05/rema.jpg?resize=50%2C50&amp;ssl=1 50w, https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/05/rema.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/05/rema.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/05/rema.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                </a>
                            </div>
                                                <div class="article-details">
                            <h3 class="entry-title">
                                <a href="https://dailynewsjoint.com/entertainment/rema-receives-gifts-from-youtube-as-his-song-beamer-hits-10-million-views/">
                                    Rema receives gifts from YouTube as his song “Beamer” hits 10 million views                                </a>
                            </h3>
                            <div class="em-meta-info">
                                <div class="em-author-name">
                                    <a href="https://dailynewsjoint.com/author/kulgee/">Chief Editor</a>
                                </div>
                                <div class="em-post-date">
                                    4 days ago                                </div>
                                <div class="em-comment-link">
                                                                        <a href="https://dailynewsjoint.com/entertainment/rema-receives-gifts-from-youtube-as-his-song-beamer-hits-10-million-views/#respond">
                                        <i class="far fa-comments"></i>
                                        0                                    </a>
                                </div>
                            </div>
                                                    </div>
                    </div>
                                                                                <div class="article-block-wrapper clearfix">
                                                    <div class="entry-image">
                                <a href="https://dailynewsjoint.com/music/burna-boy-twice-as-tall-album-to-drop-august-14/">
                                    <img width="150" height="150" src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/images-2020-08-06T070116.823-scaled.jpeg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="Burna Boy &#8220;Twice as Tall&#8221; Album to Drop August 14" loading="lazy" data-lazy-srcset="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/images-2020-08-06T070116.823-scaled.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/images-2020-08-06T070116.823-scaled.jpeg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/images-2020-08-06T070116.823-scaled.jpeg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/images-2020-08-06T070116.823-scaled.jpeg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                </a>
                            </div>
                                                <div class="article-details">
                            <h3 class="entry-title">
                                <a href="https://dailynewsjoint.com/music/burna-boy-twice-as-tall-album-to-drop-august-14/">
                                    Burna Boy &#8220;Twice as Tall&#8221; Album to Drop August 14                                </a>
                            </h3>
                            <div class="em-meta-info">
                                <div class="em-author-name">
                                    <a href="https://dailynewsjoint.com/author/kulgee/">Chief Editor</a>
                                </div>
                                <div class="em-post-date">
                                    3 weeks ago                                </div>
                                <div class="em-comment-link">
                                                                        <a href="https://dailynewsjoint.com/music/burna-boy-twice-as-tall-album-to-drop-august-14/#respond">
                                        <i class="far fa-comments"></i>
                                        0                                    </a>
                                </div>
                            </div>
                                                    </div>
                    </div>
                                                                                <div class="article-block-wrapper clearfix">
                                                    <div class="entry-image">
                                <a href="https://dailynewsjoint.com/music/tekno-why-video-snippet/">
                                    <img width="150" height="150" src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/images-2020-08-04T174940.454-scaled.jpeg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="Tekno – Why (Video Snippet)" loading="lazy" data-lazy-srcset="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/images-2020-08-04T174940.454-scaled.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/images-2020-08-04T174940.454-scaled.jpeg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/images-2020-08-04T174940.454-scaled.jpeg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/images-2020-08-04T174940.454-scaled.jpeg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                </a>
                            </div>
                                                <div class="article-details">
                            <h3 class="entry-title">
                                <a href="https://dailynewsjoint.com/music/tekno-why-video-snippet/">
                                    Tekno – Why (Video Snippet)                                </a>
                            </h3>
                            <div class="em-meta-info">
                                <div class="em-author-name">
                                    <a href="https://dailynewsjoint.com/author/kulgee/">Chief Editor</a>
                                </div>
                                <div class="em-post-date">
                                    3 weeks ago                                </div>
                                <div class="em-comment-link">
                                                                        <a href="https://dailynewsjoint.com/music/tekno-why-video-snippet/#respond">
                                        <i class="far fa-comments"></i>
                                        0                                    </a>
                                </div>
                            </div>
                                                    </div>
                    </div>
                    </div>                                </div>
            </div><div id="eximious_magazine_express_posts-6" class="widget eximious_magazine widget_express_posts"><span class="widget-title"><span>SPORTS</span></span>
            <div class="eximious_magazine_express_posts clearfix">
                                    <div class="col-2 big-express float-l">                    <div class="article-block-wrapper clearfix">
                                                    <div class="entry-image">
                                <a href="https://dailynewsjoint.com/news/sports/lionel-messi-unfollows-barcelona-on-instagram-hands-in-a-transfer-request/">
                                    <img width="520" height="250" src="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/lionel-messi-scaled.jpg?resize=520%2C250&amp;ssl=1" class="attachment-eximious-magazine-medium-img size-eximious-magazine-medium-img wp-post-image jetpack-lazy-image" alt="Lionel Messi unfollows Barcelona on Instagram, hands in a transfer request" loading="lazy" data-lazy-src="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/lionel-messi-scaled.jpg?resize=520%2C250&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                </a>
                            </div>
                                                <div class="article-details">
                            <h3 class="entry-title">
                                <a href="https://dailynewsjoint.com/news/sports/lionel-messi-unfollows-barcelona-on-instagram-hands-in-a-transfer-request/">
                                    Lionel Messi unfollows Barcelona on Instagram, hands in a transfer request                                </a>
                            </h3>
                            <div class="em-meta-info">
                                <div class="em-author-name">
                                    <a href="https://dailynewsjoint.com/author/chisomsunday/">Simisola Biodun</a>
                                </div>
                                <div class="em-post-date">
                                    20 mins ago                                </div>
                                <div class="em-comment-link">
                                                                        <a href="https://dailynewsjoint.com/news/sports/lionel-messi-unfollows-barcelona-on-instagram-hands-in-a-transfer-request/#respond">
                                        <i class="far fa-comments"></i>
                                        0                                    </a>
                                </div>
                            </div>
                                                                <div class="em-excerpt">
                                        <p>Spread the love&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Legendary Barcelona forward Lionel Messi has reportedly unfollowed Barcelona football club on Instagram handing in a transfer request...</p>
                                    </div>
                                                            </div>
                    </div>
                    </div>                                        <div class="col-2 float-l">                    <div class="article-block-wrapper clearfix">
                                                    <div class="entry-image">
                                <a href="https://dailynewsjoint.com/news/sports/barcelona-board-set-to-terminate-luis-suarezs-contract-see-why/">
                                    <img width="150" height="150" src="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/luiz-suares-scaled.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="Barcelona board set to terminate Luis Suarez’s contract (See Why)" loading="lazy" data-lazy-srcset="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/luiz-suares-scaled.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/luiz-suares-scaled.jpg?resize=250%2C250&amp;ssl=1 250w, https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/luiz-suares-scaled.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/luiz-suares-scaled.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/luiz-suares-scaled.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                </a>
                            </div>
                                                <div class="article-details">
                            <h3 class="entry-title">
                                <a href="https://dailynewsjoint.com/news/sports/barcelona-board-set-to-terminate-luis-suarezs-contract-see-why/">
                                    Barcelona board set to terminate Luis Suarez’s contract (See Why)                                </a>
                            </h3>
                            <div class="em-meta-info">
                                <div class="em-author-name">
                                    <a href="https://dailynewsjoint.com/author/kulgee/">Chief Editor</a>
                                </div>
                                <div class="em-post-date">
                                    22 hours ago                                </div>
                                <div class="em-comment-link">
                                                                        <a href="https://dailynewsjoint.com/news/sports/barcelona-board-set-to-terminate-luis-suarezs-contract-see-why/#respond">
                                        <i class="far fa-comments"></i>
                                        0                                    </a>
                                </div>
                            </div>
                                                    </div>
                    </div>
                                                                                <div class="article-block-wrapper clearfix">
                                                    <div class="entry-image">
                                <a href="https://dailynewsjoint.com/news/sports/transfer-news-man-utd-lining-up-a-shocking-move-for-douglas-costa/">
                                    <img width="150" height="150" src="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/Douglas-Costa-scaled.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="Transfer News: Man Utd lining up a shocking move for Douglas Costa" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/Douglas-Costa-scaled.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/Douglas-Costa-scaled.jpg?resize=250%2C250&amp;ssl=1 250w, https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/Douglas-Costa-scaled.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/Douglas-Costa-scaled.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/Douglas-Costa-scaled.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                </a>
                            </div>
                                                <div class="article-details">
                            <h3 class="entry-title">
                                <a href="https://dailynewsjoint.com/news/sports/transfer-news-man-utd-lining-up-a-shocking-move-for-douglas-costa/">
                                    Transfer News: Man Utd lining up a shocking move for Douglas Costa                                </a>
                            </h3>
                            <div class="em-meta-info">
                                <div class="em-author-name">
                                    <a href="https://dailynewsjoint.com/author/kulgee/">Chief Editor</a>
                                </div>
                                <div class="em-post-date">
                                    4 days ago                                </div>
                                <div class="em-comment-link">
                                                                        <a href="https://dailynewsjoint.com/news/sports/transfer-news-man-utd-lining-up-a-shocking-move-for-douglas-costa/#respond">
                                        <i class="far fa-comments"></i>
                                        0                                    </a>
                                </div>
                            </div>
                                                    </div>
                    </div>
                                                                                <div class="article-block-wrapper clearfix">
                                                    <div class="entry-image">
                                <a href="https://dailynewsjoint.com/news/sports/napoli-signs-nigerian-striker-victor-osimhen-from-lille-for-50-million/">
                                    <img width="150" height="150" src="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/IMG_20200801_072006-scaled.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="Napoli signs Nigerian striker Victor Osimhen from Lille for £50 million" loading="lazy" data-lazy-srcset="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/IMG_20200801_072006-scaled.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/IMG_20200801_072006-scaled.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/IMG_20200801_072006-scaled.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/IMG_20200801_072006-scaled.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                </a>
                            </div>
                                                <div class="article-details">
                            <h3 class="entry-title">
                                <a href="https://dailynewsjoint.com/news/sports/napoli-signs-nigerian-striker-victor-osimhen-from-lille-for-50-million/">
                                    Napoli signs Nigerian striker Victor Osimhen from Lille for £50 million                                </a>
                            </h3>
                            <div class="em-meta-info">
                                <div class="em-author-name">
                                    <a href="https://dailynewsjoint.com/author/kulgee/">Chief Editor</a>
                                </div>
                                <div class="em-post-date">
                                    4 weeks ago                                </div>
                                <div class="em-comment-link">
                                                                        <a href="https://dailynewsjoint.com/news/sports/napoli-signs-nigerian-striker-victor-osimhen-from-lille-for-50-million/#respond">
                                        <i class="far fa-comments"></i>
                                        0                                    </a>
                                </div>
                            </div>
                                                    </div>
                    </div>
                                                                                <div class="article-block-wrapper clearfix">
                                                    <div class="entry-image">
                                <a href="https://dailynewsjoint.com/news/sports/chelsea-new-signing-timo-werner-to-watch-clubs-match-against-wolves-photo/">
                                    <img width="150" height="150" src="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/timo-werner.png?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="Chelsea new signing Timo Werner to watch club&#8217;s match against Wolves (Photo)" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/timo-werner.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/timo-werner.png?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/timo-werner.png?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/timo-werner.png?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                </a>
                            </div>
                                                <div class="article-details">
                            <h3 class="entry-title">
                                <a href="https://dailynewsjoint.com/news/sports/chelsea-new-signing-timo-werner-to-watch-clubs-match-against-wolves-photo/">
                                    Chelsea new signing Timo Werner to watch club&#8217;s match against Wolves (Photo)                                </a>
                            </h3>
                            <div class="em-meta-info">
                                <div class="em-author-name">
                                    <a href="https://dailynewsjoint.com/author/kulgee/">Chief Editor</a>
                                </div>
                                <div class="em-post-date">
                                    1 month ago                                </div>
                                <div class="em-comment-link">
                                                                        <a href="https://dailynewsjoint.com/news/sports/chelsea-new-signing-timo-werner-to-watch-clubs-match-against-wolves-photo/#respond">
                                        <i class="far fa-comments"></i>
                                        0                                    </a>
                                </div>
                            </div>
                                                    </div>
                    </div>
                    </div>                                </div>
            </div><div id="eximious_magazine_express_posts-7" class="widget eximious_magazine widget_express_posts"><span class="widget-title"><span>BBNAIJA 2020</span></span>
            <div class="eximious_magazine_express_posts clearfix">
                                    <div class="col-2 big-express float-l">                    <div class="article-block-wrapper clearfix">
                                                    <div class="entry-image">
                                <a href="https://dailynewsjoint.com/bbnaija-2020/bbnaija2020-wathoni-promise-to-sleep-on-laycons-bed/">
                                    <img width="520" height="250" src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/wathoni-and-laycon-scaled.jpg?resize=520%2C250&amp;ssl=1" class="attachment-eximious-magazine-medium-img size-eximious-magazine-medium-img wp-post-image jetpack-lazy-image" alt="#BBNaija2020: Wathoni promise to sleep on Laycon’s bed" loading="lazy" data-lazy-srcset="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/wathoni-and-laycon-scaled.jpg?zoom=2&amp;resize=520%2C250&amp;ssl=1 1040w, https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/wathoni-and-laycon-scaled.jpg?zoom=3&amp;resize=520%2C250&amp;ssl=1 1560w" data-lazy-sizes="(max-width: 520px) 100vw, 520px" data-lazy-src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/wathoni-and-laycon-scaled.jpg?resize=520%2C250&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                </a>
                            </div>
                                                <div class="article-details">
                            <h3 class="entry-title">
                                <a href="https://dailynewsjoint.com/bbnaija-2020/bbnaija2020-wathoni-promise-to-sleep-on-laycons-bed/">
                                    #BBNaija2020: Wathoni promise to sleep on Laycon’s bed                                </a>
                            </h3>
                            <div class="em-meta-info">
                                <div class="em-author-name">
                                    <a href="https://dailynewsjoint.com/author/kulgee/">Chief Editor</a>
                                </div>
                                <div class="em-post-date">
                                    5 days ago                                </div>
                                <div class="em-comment-link">
                                                                        <a href="https://dailynewsjoint.com/bbnaija-2020/bbnaija2020-wathoni-promise-to-sleep-on-laycons-bed/#respond">
                                        <i class="far fa-comments"></i>
                                        0                                    </a>
                                </div>
                            </div>
                                                                <div class="em-excerpt">
                                        <p>Spread the love&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Big Brother Naija, BBNaija, housemate, Wathoni on Friday offered to sleep in Laycon’s bed. Wathoni disclosed her intention...</p>
                                    </div>
                                                            </div>
                    </div>
                    </div>                                        <div class="col-2 float-l">                    <div class="article-block-wrapper clearfix">
                                                    <div class="entry-image">
                                <a href="https://dailynewsjoint.com/entertainment/i-didnt-have-s3x-with-praise-ka3na/">
                                    <img width="150" height="150" src="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/Praize-and-Ka3na-bbnaija-1-scaled.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="&#8220;I didn&#8217;t have s3x with Praise&#8221; – Ka3na" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/Praize-and-Ka3na-bbnaija-1-scaled.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/Praize-and-Ka3na-bbnaija-1-scaled.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/Praize-and-Ka3na-bbnaija-1-scaled.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/Praize-and-Ka3na-bbnaija-1-scaled.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/Praize-and-Ka3na-bbnaija-1-scaled.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/Praize-and-Ka3na-bbnaija-1-scaled.jpg?resize=250%2C250&amp;ssl=1 250w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/Praize-and-Ka3na-bbnaija-1-scaled.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                </a>
                            </div>
                                                <div class="article-details">
                            <h3 class="entry-title">
                                <a href="https://dailynewsjoint.com/entertainment/i-didnt-have-s3x-with-praise-ka3na/">
                                    &#8220;I didn&#8217;t have s3x with Praise&#8221; – Ka3na                                </a>
                            </h3>
                            <div class="em-meta-info">
                                <div class="em-author-name">
                                    <a href="https://dailynewsjoint.com/author/kulgee/">Chief Editor</a>
                                </div>
                                <div class="em-post-date">
                                    3 weeks ago                                </div>
                                <div class="em-comment-link">
                                                                        <a href="https://dailynewsjoint.com/entertainment/i-didnt-have-s3x-with-praise-ka3na/#respond">
                                        <i class="far fa-comments"></i>
                                        0                                    </a>
                                </div>
                            </div>
                                                    </div>
                    </div>
                                                                                <div class="article-block-wrapper clearfix">
                                                    <div class="entry-image">
                                <a href="https://dailynewsjoint.com/gists/bbnaija2020-kiddwaya-and-erica-caught-having-s3x-see-video/">
                                    <img width="150" height="150" src="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/images-2020-08-03T075848.646-scaled.jpeg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="#BBNaija2020: Kiddwaya and Erica caught having s3x (SEE VIDEO)" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/images-2020-08-03T075848.646-scaled.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/images-2020-08-03T075848.646-scaled.jpeg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/images-2020-08-03T075848.646-scaled.jpeg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/images-2020-08-03T075848.646-scaled.jpeg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                </a>
                            </div>
                                                <div class="article-details">
                            <h3 class="entry-title">
                                <a href="https://dailynewsjoint.com/gists/bbnaija2020-kiddwaya-and-erica-caught-having-s3x-see-video/">
                                    #BBNaija2020: Kiddwaya and Erica caught having s3x (SEE VIDEO)                                </a>
                            </h3>
                            <div class="em-meta-info">
                                <div class="em-author-name">
                                    <a href="https://dailynewsjoint.com/author/kulgee/">Chief Editor</a>
                                </div>
                                <div class="em-post-date">
                                    3 weeks ago                                </div>
                                <div class="em-comment-link">
                                                                        <a href="https://dailynewsjoint.com/gists/bbnaija2020-kiddwaya-and-erica-caught-having-s3x-see-video/#respond">
                                        <i class="far fa-comments"></i>
                                        0                                    </a>
                                </div>
                            </div>
                                                    </div>
                    </div>
                                                                                <div class="article-block-wrapper clearfix">
                                                    <div class="entry-image">
                                <a href="https://dailynewsjoint.com/trending/bbnaija2020lockdown-praise-and-ka3na-caught-having-s3x-see-video/">
                                    <img width="150" height="150" src="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/Praize-and-Ka3na-bbnaija-scaled.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="#BBNaija2020Lockdown: Praise and Ka3na caught having s3x (SEE VIDEO)" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/Praize-and-Ka3na-bbnaija-scaled.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/Praize-and-Ka3na-bbnaija-scaled.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/Praize-and-Ka3na-bbnaija-scaled.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/Praize-and-Ka3na-bbnaija-scaled.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/Praize-and-Ka3na-bbnaija-scaled.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/Praize-and-Ka3na-bbnaija-scaled.jpg?resize=250%2C250&amp;ssl=1 250w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/Praize-and-Ka3na-bbnaija-scaled.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                </a>
                            </div>
                                                <div class="article-details">
                            <h3 class="entry-title">
                                <a href="https://dailynewsjoint.com/trending/bbnaija2020lockdown-praise-and-ka3na-caught-having-s3x-see-video/">
                                    #BBNaija2020Lockdown: Praise and Ka3na caught having s3x (SEE VIDEO)                                </a>
                            </h3>
                            <div class="em-meta-info">
                                <div class="em-author-name">
                                    <a href="https://dailynewsjoint.com/author/kulgee/">Chief Editor</a>
                                </div>
                                <div class="em-post-date">
                                    4 weeks ago                                </div>
                                <div class="em-comment-link">
                                                                        <a href="https://dailynewsjoint.com/trending/bbnaija2020lockdown-praise-and-ka3na-caught-having-s3x-see-video/#respond">
                                        <i class="far fa-comments"></i>
                                        0                                    </a>
                                </div>
                            </div>
                                                    </div>
                    </div>
                                                                                <div class="article-block-wrapper clearfix">
                                                    <div class="entry-image">
                                <a href="https://dailynewsjoint.com/entertainment/i-will-appy-for-bbnaija-in-2021-rema/">
                                    <img width="150" height="150" src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/rema-22-scaled.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="&#8216;I will apply for BBNaija in 2021&#8217; &#8211; Rema" loading="lazy" data-lazy-srcset="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/rema-22-scaled.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/rema-22-scaled.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/rema-22-scaled.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/rema-22-scaled.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                </a>
                            </div>
                                                <div class="article-details">
                            <h3 class="entry-title">
                                <a href="https://dailynewsjoint.com/entertainment/i-will-appy-for-bbnaija-in-2021-rema/">
                                    &#8216;I will apply for BBNaija in 2021&#8217; &#8211; Rema                                </a>
                            </h3>
                            <div class="em-meta-info">
                                <div class="em-author-name">
                                    <a href="https://dailynewsjoint.com/author/chisomsunday/">Simisola Biodun</a>
                                </div>
                                <div class="em-post-date">
                                    4 weeks ago                                </div>
                                <div class="em-comment-link">
                                                                        <a href="https://dailynewsjoint.com/entertainment/i-will-appy-for-bbnaija-in-2021-rema/#respond">
                                        <i class="far fa-comments"></i>
                                        0                                    </a>
                                </div>
                            </div>
                                                    </div>
                    </div>
                    </div>                                </div>
            </div><div id="eximious_magazine_express_posts-9" class="widget eximious_magazine widget_express_posts"><span class="widget-title"><span>GOSSIP</span></span>
            <div class="eximious_magazine_express_posts clearfix">
                                    <div class="col-2 big-express float-l">                    <div class="article-block-wrapper clearfix">
                                                    <div class="entry-image">
                                <a href="https://dailynewsjoint.com/gists/civilians-are-useless-if-i-catch-them-body-go-tell-them-newly-recruited-soldiers-vow-to-deal-with-civilians-video/">
                                    <img width="513" height="250" src="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/Nigerian-soldier-22.png?resize=513%2C250&amp;ssl=1" class="attachment-eximious-magazine-medium-img size-eximious-magazine-medium-img wp-post-image jetpack-lazy-image" alt="Civilians are useless, if I catch them, body go tell them – Newly recruited soldiers vow to deal with civilians (Video)" loading="lazy" data-lazy-src="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/Nigerian-soldier-22.png?resize=513%2C250&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                </a>
                            </div>
                                                <div class="article-details">
                            <h3 class="entry-title">
                                <a href="https://dailynewsjoint.com/gists/civilians-are-useless-if-i-catch-them-body-go-tell-them-newly-recruited-soldiers-vow-to-deal-with-civilians-video/">
                                    Civilians are useless, if I catch them, body go tell them – Newly recruited soldiers vow to deal with civilians (Video)                                </a>
                            </h3>
                            <div class="em-meta-info">
                                <div class="em-author-name">
                                    <a href="https://dailynewsjoint.com/author/kulgee/">Chief Editor</a>
                                </div>
                                <div class="em-post-date">
                                    4 days ago                                </div>
                                <div class="em-comment-link">
                                                                        <a href="https://dailynewsjoint.com/gists/civilians-are-useless-if-i-catch-them-body-go-tell-them-newly-recruited-soldiers-vow-to-deal-with-civilians-video/#respond">
                                        <i class="far fa-comments"></i>
                                        0                                    </a>
                                </div>
                            </div>
                                                                <div class="em-excerpt">
                                        <p>Spread the love&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;A video making the rounds on social media has captured the moment some newly recruited soldiers vowed to...</p>
                                    </div>
                                                            </div>
                    </div>
                    </div>                                        <div class="col-2 float-l">                    <div class="article-block-wrapper clearfix">
                                                    <div class="entry-image">
                                <a href="https://dailynewsjoint.com/gists/how-to-deepthroat-a-dck18/">
                                    <img width="150" height="150" src="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/images-2020-08-13T124401.292-scaled.jpeg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="HOW TO DEEPTHROAT A D!CK(18+)" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/images-2020-08-13T124401.292-scaled.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/images-2020-08-13T124401.292-scaled.jpeg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/images-2020-08-13T124401.292-scaled.jpeg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/images-2020-08-13T124401.292-scaled.jpeg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                </a>
                            </div>
                                                <div class="article-details">
                            <h3 class="entry-title">
                                <a href="https://dailynewsjoint.com/gists/how-to-deepthroat-a-dck18/">
                                    HOW TO DEEPTHROAT A D!CK(18+)                                </a>
                            </h3>
                            <div class="em-meta-info">
                                <div class="em-author-name">
                                    <a href="https://dailynewsjoint.com/author/kulgee/">Chief Editor</a>
                                </div>
                                <div class="em-post-date">
                                    2 weeks ago                                </div>
                                <div class="em-comment-link">
                                                                        <a href="https://dailynewsjoint.com/gists/how-to-deepthroat-a-dck18/#respond">
                                        <i class="far fa-comments"></i>
                                        0                                    </a>
                                </div>
                            </div>
                                                    </div>
                    </div>
                                                                                <div class="article-block-wrapper clearfix">
                                                    <div class="entry-image">
                                <a href="https://dailynewsjoint.com/entertainment/i-didnt-have-s3x-with-praise-ka3na/">
                                    <img width="150" height="150" src="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/Praize-and-Ka3na-bbnaija-1-scaled.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="&#8220;I didn&#8217;t have s3x with Praise&#8221; – Ka3na" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/Praize-and-Ka3na-bbnaija-1-scaled.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/Praize-and-Ka3na-bbnaija-1-scaled.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/Praize-and-Ka3na-bbnaija-1-scaled.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/Praize-and-Ka3na-bbnaija-1-scaled.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/Praize-and-Ka3na-bbnaija-1-scaled.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/Praize-and-Ka3na-bbnaija-1-scaled.jpg?resize=250%2C250&amp;ssl=1 250w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/Praize-and-Ka3na-bbnaija-1-scaled.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                </a>
                            </div>
                                                <div class="article-details">
                            <h3 class="entry-title">
                                <a href="https://dailynewsjoint.com/entertainment/i-didnt-have-s3x-with-praise-ka3na/">
                                    &#8220;I didn&#8217;t have s3x with Praise&#8221; – Ka3na                                </a>
                            </h3>
                            <div class="em-meta-info">
                                <div class="em-author-name">
                                    <a href="https://dailynewsjoint.com/author/kulgee/">Chief Editor</a>
                                </div>
                                <div class="em-post-date">
                                    3 weeks ago                                </div>
                                <div class="em-comment-link">
                                                                        <a href="https://dailynewsjoint.com/entertainment/i-didnt-have-s3x-with-praise-ka3na/#respond">
                                        <i class="far fa-comments"></i>
                                        0                                    </a>
                                </div>
                            </div>
                                                    </div>
                    </div>
                                                                                <div class="article-block-wrapper clearfix">
                                                    <div class="entry-image">
                                <a href="https://dailynewsjoint.com/news/festus-keyamo-sends-daddy-showkey-a-birthday-message-as-he-turns-50-video/">
                                    <img width="150" height="150" src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/Keyamo-and-Daddy-Showkey-scaled.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="Festus Keyamo sends Daddy Showkey a birthday message as he turns 50 (VIDEO)" loading="lazy" data-lazy-srcset="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/Keyamo-and-Daddy-Showkey-scaled.jpg?w=600&amp;ssl=1 600w, https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/Keyamo-and-Daddy-Showkey-scaled.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/Keyamo-and-Daddy-Showkey-scaled.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/Keyamo-and-Daddy-Showkey-scaled.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/Keyamo-and-Daddy-Showkey-scaled.jpg?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/Keyamo-and-Daddy-Showkey-scaled.jpg?resize=250%2C250&amp;ssl=1 250w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/Keyamo-and-Daddy-Showkey-scaled.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                </a>
                            </div>
                                                <div class="article-details">
                            <h3 class="entry-title">
                                <a href="https://dailynewsjoint.com/news/festus-keyamo-sends-daddy-showkey-a-birthday-message-as-he-turns-50-video/">
                                    Festus Keyamo sends Daddy Showkey a birthday message as he turns 50 (VIDEO)                                </a>
                            </h3>
                            <div class="em-meta-info">
                                <div class="em-author-name">
                                    <a href="https://dailynewsjoint.com/author/kulgee/">Chief Editor</a>
                                </div>
                                <div class="em-post-date">
                                    3 weeks ago                                </div>
                                <div class="em-comment-link">
                                                                        <a href="https://dailynewsjoint.com/news/festus-keyamo-sends-daddy-showkey-a-birthday-message-as-he-turns-50-video/#respond">
                                        <i class="far fa-comments"></i>
                                        0                                    </a>
                                </div>
                            </div>
                                                    </div>
                    </div>
                                                                                <div class="article-block-wrapper clearfix">
                                                    <div class="entry-image">
                                <a href="https://dailynewsjoint.com/trending/i-like-your-moaning-face-don-jazzy-to-erica-after-she-was-caught-having-s3x/">
                                    <img width="150" height="150" src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/Don-Jazzy-and-Erica--scaled.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="&#8220;I like your moaning face&#8221; – Don Jazzy to Erica after she was caught having S3x" loading="lazy" data-lazy-srcset="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/Don-Jazzy-and-Erica--scaled.jpg?w=600&amp;ssl=1 600w, https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/Don-Jazzy-and-Erica--scaled.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/Don-Jazzy-and-Erica--scaled.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/Don-Jazzy-and-Erica--scaled.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/Don-Jazzy-and-Erica--scaled.jpg?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/Don-Jazzy-and-Erica--scaled.jpg?resize=250%2C250&amp;ssl=1 250w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/Don-Jazzy-and-Erica--scaled.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                </a>
                            </div>
                                                <div class="article-details">
                            <h3 class="entry-title">
                                <a href="https://dailynewsjoint.com/trending/i-like-your-moaning-face-don-jazzy-to-erica-after-she-was-caught-having-s3x/">
                                    &#8220;I like your moaning face&#8221; – Don Jazzy to Erica after she was caught having S3x                                </a>
                            </h3>
                            <div class="em-meta-info">
                                <div class="em-author-name">
                                    <a href="https://dailynewsjoint.com/author/kulgee/">Chief Editor</a>
                                </div>
                                <div class="em-post-date">
                                    3 weeks ago                                </div>
                                <div class="em-comment-link">
                                                                        <a href="https://dailynewsjoint.com/trending/i-like-your-moaning-face-don-jazzy-to-erica-after-she-was-caught-having-s3x/#respond">
                                        <i class="far fa-comments"></i>
                                        0                                    </a>
                                </div>
                            </div>
                                                    </div>
                    </div>
                    </div>                                </div>
            </div>                </div>
            </div>
            
	<footer id="colophon" class="site-footer" role="contentinfo">
                    <div class="saga-footer">
        
<div class="saga-sub-footer clearfix">
    <div class="container">
        <div class="site-copyright col-md-6 col-md-pull-6">
        <span>
            Copyright &copy; All rights reserved.        </span>
        Theme: <a href="http://themesaga.com/theme/eximious-magazine" target = "_blank" rel="designer">Eximious Magazine</a> by <a href="http://themesaga.com/" target = "_blank" rel="designer">Themesaga</a>    </div>
    </div>
</div>        </div>
        	</footer>

    
</div><!-- #page -->
<a id="scroll-up" class="primary-bg"><i class="fas fa-angle-double-up"></i></a>
		<!-- Google Tag Manager (noscript) added by Site Kit -->
		<noscript>
			<iframe  height="0" width="0" style="display:none;visibility:hidden" data-src="https://www.googletagmanager.com/ns.html?id=GTM-WV4QBPK" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) -->
			<div id="fb-root"></div>
	

<script type='text/javascript' id='smush-lazy-load-js-after'>
lazySizes.cfg.nativeLoading={setLoadingAttribute:false,disableListeners:{scroll:true}};lazySizes.init();
</script>






<script type='text/javascript' id='eximious-magazine-script-js-extra'>
/* <![CDATA[ */
var eximiousMagazine = {"stickySidebar":"whole"};
/* ]]> */
</script>







<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.5' async='async' id='remote_sdk-js'></script>

	<iframe  scrolling='no' id='likes-master' name='likes-master' style='display:none;' data-src="https://widgets.wp.com/likes/master.html?ver=202035#ver=202035" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-202035.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8.2',blog:'174700955',post:'3668',tz:'0',srv:'dailynewsjoint.com'} ]);
	_stq.push([ 'clickTrackerInit', '174700955', '3668' ]);
</script>

<script defer src="https://dailynewsjoint.com/wp-content/cache/autoptimize/autoptimize_f8f60eb59390472d08e9b3edb59d2430.php"></script></body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced 

Served from: dailynewsjoint.com @ 2020-08-26 06:06:57 by W3 Total Cache
-->