<!doctype html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"> <script type="text/javascript">function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script> <script type="text/javascript">var theChampDefaultLang = 'en_US', theChampCloseIconPath = 'https://dailynewsjoint.com/wp-content/plugins/super-socializer/images/close.png';</script> <script>var theChampSiteUrl = 'https://dailynewsjoint.com', theChampVerified = 0, theChampEmailPopup = 0;</script> <script>var theChampFBKey = '', theChampFBLang = 'en_US', theChampFbLikeMycred = 0, theChampSsga = 0, theChampCommentNotification = 0, theChampHeateorFcmRecentComments = 0, theChampFbIosLogin = 0;</script> <script type="text/javascript">var theChampFBCommentUrl = 'https://dailynewsjoint.com/covid-19-wike-opens-up-rivers-state-cancels-total-lockdown/'; var theChampFBCommentColor = 'light'; var theChampFBCommentNumPosts = ''; var theChampFBCommentWidth = '100%'; var theChampFBCommentOrderby = 'social'; var theChampCommentingTabs = "facebook,wordpress", theChampGpCommentsUrl = 'https://dailynewsjoint.com/covid-19-wike-opens-up-rivers-state-cancels-total-lockdown/', theChampDisqusShortname = '', theChampScEnabledTabs = 'fb,wordpress', theChampScLabel = 'COMMENT BELOW', theChampScTabLabels = {"wordpress":"Comments (0)","fb":"Facebook Comments","disqus":"Disqus Comments"}, theChampGpCommentsWidth = 0, theChampCommentingId = 'respond'</script> <script>var theChampSharingAjaxUrl = 'https://dailynewsjoint.com/wp-admin/admin-ajax.php', heateorSsFbMessengerAPI = 'https://www.facebook.com/dialog/send?app_id=595489497242932&display=popup&link=%encoded_post_url%&redirect_uri=%encoded_post_url%',heateorSsWhatsappShareAPI = 'web', heateorSsUrlCountFetched = [], heateorSsSharesText = 'Shares', heateorSsShareText = 'Share', theChampPluginIconPath = 'https://dailynewsjoint.com/wp-content/plugins/super-socializer/images/logo.png', theChampHorizontalSharingCountEnable = 1, theChampVerticalSharingCountEnable = 0, theChampSharingOffset = -10, theChampCounterOffset = -10, theChampMobileStickySharingEnabled = 0, heateorSsCopyLinkMessage = "Link copied.";
		var heateorSsHorSharingShortUrl = "https://dailynewsjoint.com/covid-19-wike-opens-up-rivers-state-cancels-total-lockdown/";var heateorSsVerticalSharingShortUrl = "https://dailynewsjoint.com/covid-19-wike-opens-up-rivers-state-cancels-total-lockdown/";</script> <style type="text/css">.the_champ_horizontal_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_horizontal_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_horizontal_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	.the_champ_vertical_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_vertical_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_vertical_sharing .theChampSharing:hover{
				border-color: transparent;
	}
				div.the_champ_horizontal_sharing .the_champ_square_count{display: block}
			@media screen and (max-width:783px){.the_champ_vertical_sharing{display:none!important}}div.the_champ_sharing_title{text-align:center}ul.the_champ_sharing_ul{width:100%;text-align:center;}div.the_champ_horizontal_sharing ul.the_champ_sharing_ul li{float:none!important;display:inline-block;}</style><title>COVID-19: Wike Opens up Rivers State, cancels total lockdown &mdash; Daily News Joint</title><meta name="description" content="Governor Nyesom Wike in a broadcast today says businesses in all parts of Rivers state could return to normal after reviewing of the COVID-19 situation in" /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://dailynewsjoint.com/covid-19-wike-opens-up-rivers-state-cancels-total-lockdown/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="COVID-19: Wike Opens up Rivers State, cancels total lockdown &mdash; Daily News Joint" /><meta property="og:description" content="Governor Nyesom Wike in a broadcast today says businesses in all parts of Rivers state could return to normal after reviewing of the COVID-19 situation in" /><meta property="og:url" content="https://dailynewsjoint.com/covid-19-wike-opens-up-rivers-state-cancels-total-lockdown/" /><meta property="og:site_name" content="Daily News Joint" /><meta property="article:publisher" content="https://m.facebook.com/dailynewsjoint/" /><meta property="article:published_time" content="2020-05-26T19:12:05+00:00" /><meta property="og:image" content="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/05/gov-wike.jpg?fit=2048%2C1536&#038;ssl=1" /><meta property="og:image:width" content="2048" /><meta property="og:image:height" content="1536" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@Dailynewsjoint" /><meta name="twitter:site" content="@Dailynewsjoint" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://dailynewsjoint.com/#organization","name":"Daily News Joint","url":"https://dailynewsjoint.com/","sameAs":["https://m.facebook.com/dailynewsjoint/","https://instagram.com/dailynewsjoint_com","https://twitter.com/Dailynewsjoint"],"logo":{"@type":"ImageObject","@id":"https://dailynewsjoint.com/#logo","inLanguage":"en-US","url":"https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/03/daily-news-joint.png?fit=544%2C437&ssl=1","width":544,"height":437,"caption":"Daily News Joint"},"image":{"@id":"https://dailynewsjoint.com/#logo"}},{"@type":"WebSite","@id":"https://dailynewsjoint.com/#website","url":"https://dailynewsjoint.com/","name":"Daily News Joint","description":"Daily News, Music, Politics, Sports","publisher":{"@id":"https://dailynewsjoint.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://dailynewsjoint.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://dailynewsjoint.com/covid-19-wike-opens-up-rivers-state-cancels-total-lockdown/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/05/gov-wike.jpg?fit=2048%2C1536&ssl=1","width":2048,"height":1536,"caption":"wike"},{"@type":"WebPage","@id":"https://dailynewsjoint.com/covid-19-wike-opens-up-rivers-state-cancels-total-lockdown/#webpage","url":"https://dailynewsjoint.com/covid-19-wike-opens-up-rivers-state-cancels-total-lockdown/","name":"COVID-19: Wike Opens up Rivers State, cancels total lockdown &mdash; Daily News Joint","isPartOf":{"@id":"https://dailynewsjoint.com/#website"},"primaryImageOfPage":{"@id":"https://dailynewsjoint.com/covid-19-wike-opens-up-rivers-state-cancels-total-lockdown/#primaryimage"},"datePublished":"2020-05-26T19:12:05+00:00","dateModified":"2020-05-26T19:12:05+00:00","description":"Governor Nyesom Wike in a broadcast today says businesses in all parts of Rivers state could return to normal after reviewing of the COVID-19 situation in","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://dailynewsjoint.com/covid-19-wike-opens-up-rivers-state-cancels-total-lockdown/"]}]},{"@type":"Article","@id":"https://dailynewsjoint.com/covid-19-wike-opens-up-rivers-state-cancels-total-lockdown/#article","isPartOf":{"@id":"https://dailynewsjoint.com/covid-19-wike-opens-up-rivers-state-cancels-total-lockdown/#webpage"},"author":{"@id":"https://dailynewsjoint.com/#/schema/person/b6c1b3be1c5fe83cddcae45cf224fa50"},"headline":"COVID-19: Wike Opens up Rivers State, cancels total lockdown","datePublished":"2020-05-26T19:12:05+00:00","dateModified":"2020-05-26T19:12:05+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://dailynewsjoint.com/covid-19-wike-opens-up-rivers-state-cancels-total-lockdown/#webpage"},"publisher":{"@id":"https://dailynewsjoint.com/#organization"},"image":{"@id":"https://dailynewsjoint.com/covid-19-wike-opens-up-rivers-state-cancels-total-lockdown/#primaryimage"},"keywords":"lockdown,rivers state,Wike","articleSection":"Coronavirus Update,Local,NEWS","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://dailynewsjoint.com/covid-19-wike-opens-up-rivers-state-cancels-total-lockdown/#respond"]}]},{"@type":["Person"],"@id":"https://dailynewsjoint.com/#/schema/person/b6c1b3be1c5fe83cddcae45cf224fa50","name":"Simisola Biodun","image":{"@type":"ImageObject","@id":"https://dailynewsjoint.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/743757218b208fe3bd6baf9cc37d26f3?s=96&d=mm&r=g","caption":"Simisola Biodun"},"description":"Curator, News Reporter and Content Creator","sameAs":["onyemacourage@gmail.com"]}]}</script> <link rel="amphtml" href="https://dailynewsjoint.com/covid-19-wike-opens-up-rivers-state-cancels-total-lockdown/amp/" /><meta name="generator" content="AMP for WP 1.0.50"/><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link href='https://cdn.shortpixel.ai' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Daily News Joint &raquo; Feed" href="https://dailynewsjoint.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Daily News Joint &raquo; Comments Feed" href="https://dailynewsjoint.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Daily News Joint &raquo; COVID-19: Wike Opens up Rivers State, cancels total lockdown Comments Feed" href="https://dailynewsjoint.com/covid-19-wike-opens-up-rivers-state-cancels-total-lockdown/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dailynewsjoint.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='wp-block-library-css'  href='https://dailynewsjoint.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify;}</style><link rel='stylesheet' id='font-awesome-v5-css'  href='https://dailynewsjoint.com/wp-content/themes/elegant-magazine/assets/font-awesome-v5/css/fontawesome-all.min.css?ver=5.4.1' type='text/css' media='all' /><link rel='stylesheet' id='bootstrap-css'  href='https://dailynewsjoint.com/wp-content/themes/elegant-magazine/assets/bootstrap/css/bootstrap.min.css?ver=5.4.1' type='text/css' media='all' /><link rel='stylesheet' id='slick-css'  href='https://dailynewsjoint.com/wp-content/themes/elegant-magazine/assets/slick/css/slick.min.css?ver=5.4.1' type='text/css' media='all' /><link rel='stylesheet' id='sidr-css'  href='https://dailynewsjoint.com/wp-content/cache/autoptimize/autoptimize_single_e7064c9b2b4d10856f187b9ad6b57abd.php?ver=5.4.1' type='text/css' media='all' /><link rel='stylesheet' id='elegant-magazine-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Oswald:300,400,700|Source%20Sans%20Pro:400,400i,700,700i&#038;subset=latin,latin-ext' type='text/css' media='all' /><link rel='stylesheet' id='elegant-magazine-style-css'  href='https://dailynewsjoint.com/wp-content/cache/autoptimize/autoptimize_single_35a1519375d850ad6aa6c3c7bd188a06.php?ver=5.4.1' type='text/css' media='all' /><style id='elegant-magazine-style-inline-css' type='text/css'>.top-masthead {
        background: #dd0000;
        }
        .top-masthead-overlay{
        background: rgba(221,0,0,0.75);
        }
        
                .top-masthead, .top-masthead a {
        color: #dd0000;

        }</style><link rel='stylesheet' id='the_champ_frontend_css-css'  href='https://dailynewsjoint.com/wp-content/cache/autoptimize/autoptimize_single_7f3d4af530df6dec7ceced1607dffbe5.php?ver=7.12.41' type='text/css' media='all' /><link rel='stylesheet' id='the_champ_sharing_default_svg-css'  href='https://dailynewsjoint.com/wp-content/cache/autoptimize/autoptimize_single_ef284de266d30f6d37219773c770cb95.php?ver=7.12.41' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css'  href='https://dailynewsjoint.com/wp-content/cache/autoptimize/autoptimize_single_80c3903ba0d186bcabfa3a422ce36fbd.php?ver=8.5' type='text/css' media='all' /> <script type='text/javascript' src='https://dailynewsjoint.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript' src='https://dailynewsjoint.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript'>var related_posts_js_options = {"post_heading":"h4"};</script> <script type='text/javascript' src='https://dailynewsjoint.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script> <script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-162038688-1' async></script> <script type='text/javascript'>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-162038688-1', {"anonymize_ip":true,"optimize_id":"GTM-5LNL2RT"} );</script> <script type='text/javascript' src='https://dailynewsjoint.com/wp-content/cache/autoptimize/autoptimize_single_0e74f3b1ec0fadba05a815aba98f7490.php?ver=7.12.41'></script> <script type='text/javascript' src='https://dailynewsjoint.com/wp-content/cache/autoptimize/autoptimize_single_72a89ba7346a37cf73a5d19638a417f0.php?ver=7.12.41'></script> <script type='text/javascript' src='https://dailynewsjoint.com/wp-content/cache/autoptimize/autoptimize_single_fa3cad5021a155d1563e3d83e65e7008.php?ver=7.12.41'></script> <script type='text/javascript' src='https://dailynewsjoint.com/wp-content/cache/autoptimize/autoptimize_single_c455c6701717a453d3e867e9d769b19a.php?ver=7.12.41'></script> <link rel='https://api.w.org/' href='https://dailynewsjoint.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailynewsjoint.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailynewsjoint.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.1" /><link rel='shortlink' href='https://wp.me/pbP1Hl-E6' /><link rel="alternate" type="application/json+oembed" href="https://dailynewsjoint.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailynewsjoint.com%2Fcovid-19-wike-opens-up-rivers-state-cancels-total-lockdown%2F" /><link rel="alternate" type="text/xml+oembed" href="https://dailynewsjoint.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailynewsjoint.com%2Fcovid-19-wike-opens-up-rivers-state-cancels-total-lockdown%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.8.1" /><meta name="propeller" content="568bbbf6ca7508877fb310e799a5bce7"><meta name="yandex-verification" content="56595fd5cfc5026e" /><meta name="msvalidate.01" content="B07C1AC768A9236F4935E2A7C1DFED41" /> <script>document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );</script> <style>.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}</style><link rel='dns-prefetch' href='//widgets.wp.com'/><link rel='dns-prefetch' href='//s0.wp.com'/><link rel='dns-prefetch' href='//0.gravatar.com'/><link rel='dns-prefetch' href='//1.gravatar.com'/><link rel='dns-prefetch' href='//2.gravatar.com'/><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/><link rel='dns-prefetch' href='//c0.wp.com'/><style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://dailynewsjoint.com/xmlrpc.php"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-6488519589982142",
enable_page_level_ads: true,
tag_partner: "site_kit"
});</script>  <script>( function( w, d, s, l, i ) {
				w[l] = w[l] || [];
				w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
				var f = d.getElementsByTagName( s )[0],
					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore( j, f );
			} )( window, document, 'script', 'dataLayer', 'GTM-WV4QBPK' );</script> <meta name="onesignal" content="wordpress-plugin"/> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://dailynewsjoint.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'c89b8197-5647-4a26-8a9f-40747092c99e';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://dailynewsjoint.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'Show notifications';
oneSignal_options['promptOptions']['acceptButtonText'] = 'Allow';
oneSignal_options['promptOptions']['cancelButtonText'] = 'Block';
oneSignal_options['promptOptions']['siteName'] = 'https://dailynewsjoint.com';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <style type="text/css">body .masthead-banner.data-bg:before {
                background: rgba(0, 0, 0, 0);
            }

                        .site-title a,
            .site-description {
                color: #000000;
            }</style><style type="text/css">/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}</style> <script>document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);</script> <link rel="icon" href="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/03/cropped-daily-news-joint.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/03/cropped-daily-news-joint.png?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon" href="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/03/cropped-daily-news-joint.png?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/03/cropped-daily-news-joint.png?fit=270%2C270&#038;ssl=1" /></head><body class="post-template-default single single-post postid-2486 single-format-standard align-content-left disable-default-home-content"> <noscript> <iframe  height="0" width="0" style="display:none;visibility:hidden" data-src="https://www.googletagmanager.com/ns.html?id=GTM-WV4QBPK" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe> </noscript>  <script async="async" data-cfasync="false" src="//native.propellerclick.com/1?z=3188080"></script> <div id="fb-root"></div> <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v6.0&appId=243378810190276&autoLogAppEvents=1"></script> <script type="text/javascript" src="//inpagepush.com/400/3188077" data-cfasync="false" async="async"></script> <div id="page" class="site"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><div class="top-masthead "><div class="container"><div class="row"></div></div></div><header id="masthead" class="site-header"><div class="masthead-banner " data-background=""><div class="container"><div class="row"><div class="col-md-12"><div class="site-branding"><p class="site-title font-family-1"> <a href="https://dailynewsjoint.com/" rel="home">Daily News Joint</a></p><p class="site-description">Daily News, Music, Politics, Sports</p></div></div></div></div></div><nav id="site-navigation" class="main-navigation"><div class="container"><div class="row"><div class="col-md-12"><div class="navigation-container"> <span class="af-search-click icon-search"> <a href="#"><i class="fa fa-search"></i></a> </span> <button class="toggle-menu" aria-controls="primary-menu"> <span class="screen-reader-text">Primary Menu</span> <i class="ham"></i> </button><div class="menu main-menu"><ul id="primary-menu" class="menu"><li id="menu-item-320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-320"><a href="https://dailynewsjoint.com/">HOME</a></li><li id="menu-item-280" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-280"><a href="https://dailynewsjoint.com/category/news/">NEWS</a></li><li id="menu-item-1397" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1397"><a href="https://dailynewsjoint.com/category/coronavirus-update/">CORONAVIRUS UPDATE</a></li><li id="menu-item-283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283"><a href="https://dailynewsjoint.com/category/news/politics/">POLITICS</a></li><li id="menu-item-281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281"><a href="https://dailynewsjoint.com/category/news/entertainment/">ENTERTAINMENT</a></li><li id="menu-item-1398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1398"><a href="https://dailynewsjoint.com/category/music/">MUSIC</a></li><li id="menu-item-286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-286"><a href="https://dailynewsjoint.com/category/trending/">TRENDING</a></li><li id="menu-item-1399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1399"><a href="https://dailynewsjoint.com/category/videos/">VIDEOS</a></li><li id="menu-item-1400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1400"><a href="https://dailynewsjoint.com/category/news/sports/">SPORTS</a></li></ul></div></div></div></div></div></nav></header><div id="af-search-wrap"><div class="af-search-box table-block"><div class="table-block-child v-center text-center"><form role="search" method="get" class="search-form" action="https://dailynewsjoint.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div></div><div class="af-search-close af-search-click"> <span></span> <span></span></div></div><div id="content" class="site-content"><div class="em-breadcrumbs font-family-1"><div class="container"><div class="row"><div class="col-sm-12"><div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://dailynewsjoint.com/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://dailynewsjoint.com/category/news/" itemprop="item"><span itemprop="name">NEWS</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><a href="https://dailynewsjoint.com/covid-19-wike-opens-up-rivers-state-cancels-total-lockdown/" itemprop="item"><span itemprop="name">COVID-19: Wike Opens up Rivers State, cancels total lockdown</span></a><meta itemprop="position" content="3" /></li></ul></div></div></div></div></div><div id="primary" class="content-area"><main id="main" class="site-main"><article id="post-2486" class="post-2486 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus-update category-local category-news tag-lockdown tag-rivers-state tag-wike"><header class="entry-header"><div class="post-thumbnail full-width-image"> <img width="1024" height="768" src="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/05/gov-wike.jpg?fit=1024%2C768&amp;ssl=1" class="attachment-elegant-magazine-featured size-elegant-magazine-featured wp-post-image jetpack-lazy-image" alt="wike" data-lazy-srcset="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/05/gov-wike.jpg?w=2048&amp;ssl=1 2048w, https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/05/gov-wike.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/05/gov-wike.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/05/gov-wike.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/05/gov-wike.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/05/gov-wike.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/05/gov-wike.jpg?w=1920&amp;ssl=1 1920w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/05/gov-wike.jpg?fit=1024%2C768&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><div class="header-details-wrapper"><div class="entry-header-details"><div class="figure-categories figure-categories-bg"> <span class="cat-links"> <a href="https://dailynewsjoint.com/category/coronavirus-update/" rel="category tag">Coronavirus Update</a>&nbsp<a href="https://dailynewsjoint.com/category/news/local/" rel="category tag">Local</a>&nbsp<a href="https://dailynewsjoint.com/category/news/" rel="category tag">NEWS</a></span></div><h1 class="entry-title">COVID-19: Wike Opens up Rivers State, cancels total lockdown</h1><div class="post-item-metadata entry-meta"> <span class="item-metadata posts-author"> <span class="">By</span> <a href="https://dailynewsjoint.com/author/chisomsunday/"> Simisola Biodun </a> </span> <span class="">/</span> <span class="item-metadata posts-date"> May 26, 2020 </span></div></div></div></header><div class="entry-content-wrap"><div class="entry-content"><div style='clear: both'></div><div  class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href="https://dailynewsjoint.com/covid-19-wike-opens-up-rivers-state-cancels-total-lockdown/"><div class='the_champ_sharing_title' style="font-weight:bold" >Spread the love</div><ul class="the_champ_sharing_ul"><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_facebook_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailynewsjoint.com%2Fcovid-19-wike-opens-up-rivers-state-cancels-total-lockdown%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_twitter_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?text=COVID-19%3A%20Wike%20Opens%20up%20Rivers%20State%2C%20cancels%20total%20lockdown&url=https%3A%2F%2Fdailynewsjoint.com%2Fcovid-19-wike-opens-up-rivers-state-cancels-total-lockdown%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_linkedin_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fdailynewsjoint.com%2Fcovid-19-wike-opens-up-rivers-state-cancels-total-lockdown%2F&title=COVID-19%3A%20Wike%20Opens%20up%20Rivers%20State%2C%20cancels%20total%20lockdown")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampLinkedinSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_whatsapp_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="theChampSharing theChampWhatsappBackground"><a href="https://web.whatsapp.com/send?text=COVID-19%3A%20Wike%20Opens%20up%20Rivers%20State%2C%20cancels%20total%20lockdown https%3A%2F%2Fdailynewsjoint.com%2Fcovid-19-wike-opens-up-rivers-state-cancels-total-lockdown%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="theChampSharingSvg theChampWhatsappSvg"></ss></a></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_Copy_Link_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Copy Link" Title="Copy Link" class="theChampSharing theChampCopyLinkBackground"><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampCopyLinkSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;margin-left:9px !important;" title="Total Shares" alt="Total Shares" class="theChampSharing theChampTCBackground"></i></li></ul><div style="clear:both"></div></div><div style='clear: both'></div><br/><h3>Governor Nyesom Wike in a broadcast today says businesses in all parts of Rivers state could return to normal after reviewing of the COVID-19 situation in the state.</h3><p>Wike, however, warned that the COVID-19 Task Force and security agencies have been directed to arrest and prosecute defaulters of the new measures introduced by the Rivers State Government.</p><p>“The pattern of infection remains predictable, as there is yet, any evidence of serious community transmission, although this cannot be ruled out with the increasing number of positive cases; the majority of which, are connected with contacts with oil company workers who imported the disease into the State.</p><p>“And so, while we should all still be concerned, since our set goals in the battle against the virus are not yet achieved, there is no need to fear.</p><p>“We are totally in control, working hard every day and believing that the worst will soon be behind us.</p><div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://dailynewsjoint.com/davido-mocks-his-colleagues-saying-they-will-soon-go-broke/" target="_blank" rel="nofollow" class="ue7c2685b9061ed27cd07b0ebfbc3038d"><style>.ue7c2685b9061ed27cd07b0ebfbc3038d { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:#C0392B; border:0!important; border-left:4px solid #000000!important; text-decoration:none; } .ue7c2685b9061ed27cd07b0ebfbc3038d:active, .ue7c2685b9061ed27cd07b0ebfbc3038d:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .ue7c2685b9061ed27cd07b0ebfbc3038d { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1.5; transition: opacity 250ms; webkit-transition: opacity 250ms; } .ue7c2685b9061ed27cd07b0ebfbc3038d .ctaText { font-weight:bold; color:#F1C40F; text-decoration:none; font-size: 16px; } .ue7c2685b9061ed27cd07b0ebfbc3038d .postTitle { color:#FFFFFF; text-decoration: underline!important; font-size: 16px; } .ue7c2685b9061ed27cd07b0ebfbc3038d:hover .postTitle { text-decoration: underline!important; }</style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">HOT STORY</span>&nbsp; <span class="postTitle">Davido Mocks His Colleagues Saying They Will Soon Go Broke</span></div></a></div><p>However, the Governor also said all borders remain closed just as he announced compulsory use of facemasks.</p><p>“In continuation of our struggle against the spread of COVID-19 in our State, we had planned to resume the total lockdown on Obio/Akpor and Port Harcourt Local Government Areas from Wednesday 27th May 2020.</p><p>“However, after a comprehensive review of the measures we have taken and further considerations placed before us by well-meaning members of the public, the State Security Council has decided to cancel the proposed lockdown on Obio/Akpor and Port Harcourt Local Government Areas of the State.</p><p>“In essence, no part of Rivers State is or will be under any lockdown from this moment and this will be so, except where it becomes necessary again.</p><p>“As we all know, the regular washing of hands, religious wearing of face masks, keeping effective physical and social distance of between 1.5 to 2 meters from other people, completely avoiding touching of faces with unwashed hands, and cleaning of surfaces we regularly touch have been identified as some of the most effective measures against contracting this virus in the absence of vaccine.</p><p>“These are not difficult measures that should warrant any excuses for negligence, non or ineffective compliance.</p><div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://dailynewsjoint.com/covid-19-kano-state-extends-lockdown-by-one-week/" target="_blank" rel="nofollow" class="uc40ae7b02738edc18b8ee77129fddeb7"><style>.uc40ae7b02738edc18b8ee77129fddeb7 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:#C0392B; border:0!important; border-left:4px solid #000000!important; text-decoration:none; } .uc40ae7b02738edc18b8ee77129fddeb7:active, .uc40ae7b02738edc18b8ee77129fddeb7:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .uc40ae7b02738edc18b8ee77129fddeb7 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1.5; transition: opacity 250ms; webkit-transition: opacity 250ms; } .uc40ae7b02738edc18b8ee77129fddeb7 .ctaText { font-weight:bold; color:#F1C40F; text-decoration:none; font-size: 16px; } .uc40ae7b02738edc18b8ee77129fddeb7 .postTitle { color:#FFFFFF; text-decoration: underline!important; font-size: 16px; } .uc40ae7b02738edc18b8ee77129fddeb7:hover .postTitle { text-decoration: underline!important; }</style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">HOT STORY</span>&nbsp; <span class="postTitle">COVID-19: Kano State Extends lockdown by one week</span></div></a></div><p>“Consequently, we wish to re-enforce our decision on the continuous implementation of the following measures throughout the State to mitigate the spread of this virus: All land borders, including all exit and entry routes into Rivers State shall remain closed to human and vehicular traffic, except those on essential services and duly exempted.</p><p>“All residents must wear face masks or covering into any public space, including our roads, banks, shopping malls, shops, hotels and in any lawful social gathering.</p><p>“The State task force and the security agencies have been directed to arrest and summarily prosecute any person seen on our streets or any other public place without wearing face masks.</p><p>“All banks, motor parks, hotels, restaurants, shops, business centres, shopping malls, and offices must maintain social distancing and enforce the wearing of face masks in their premises.</p><p>“The State task force and security agencies have been directed to seal up, prosecute and confiscate to the State any bank, shopping mall, restaurant, shop, business place or office that fails to enforce social distancing and the wearing of face masks in its premises.</p><p>“In addition to providing a daily guest list to the Police and the Department of State Security, hoteliers must not host large gatherings, including parties and receptions. Defaulting hotels will be sealed-up and the owners summarily prosecuted.</p><p>“All bars, beer palours, or drinking joints, night-clubs, viewing centres, open markets and cinemas shall remain closed until further notice;</p><div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://dailynewsjoint.com/just-in-eu-gives-nigeria-21-billion-naira-grant-to-fight-covid-19/" target="_blank" rel="nofollow" class="u46414d0607ed2fc26de9715f8f46e168"><style>.u46414d0607ed2fc26de9715f8f46e168 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:#C0392B; border:0!important; border-left:4px solid #000000!important; text-decoration:none; } .u46414d0607ed2fc26de9715f8f46e168:active, .u46414d0607ed2fc26de9715f8f46e168:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u46414d0607ed2fc26de9715f8f46e168 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1.5; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u46414d0607ed2fc26de9715f8f46e168 .ctaText { font-weight:bold; color:#F1C40F; text-decoration:none; font-size: 16px; } .u46414d0607ed2fc26de9715f8f46e168 .postTitle { color:#FFFFFF; text-decoration: underline!important; font-size: 16px; } .u46414d0607ed2fc26de9715f8f46e168:hover .postTitle { text-decoration: underline!important; }</style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">HOT STORY</span>&nbsp; <span class="postTitle">JUST IN: EU gives Nigeria 21 Billion Naira Grant to Fight COVID-19</span></div></a></div><p>“Oil mill market in Obio/Akpor Local Government Area shall remain closed until further notice;</p><p>“Oginigba Slaughter market in Obio/Akpor Local Government Area shall similarly remain closed until further notice.</p><p>“Mbiama market in Ahoada West Local Government Area shall also remain closed until further notice;</p><p>“All public weddings, burials and large social gatherings shall remain banned.</p><p>“Churches and other religious gatherings should continue to comply with the existing advisory on social distancing, initiate temperature checks and enforce the wearing of face masks during their activities,” he said.</p><p>&nbsp;</p><p><em>What do you think? Please drop comments below</em></p><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-174700955-2486-5eced48a0d1b5' data-src='https://widgets.wp.com/likes/#blog_id=174700955&amp;post_id=2486&amp;origin=dailynewsjoint.com&amp;obj_id=174700955-2486-5eced48a0d1b5' data-name='like-post-frame-174700955-2486-5eced48a0d1b5'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div id='jp-relatedposts' class='jp-relatedposts' ></div><div style='clear: both'></div><div  class='the_champ_counter_container the_champ_horizontal_counter'><div class='the_champ_counter_title' style="font-weight:bold"></div><div id="fb-root"></div></div><div style='clear: both'></div><br/><div style='clear: both'></div><div  class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href="https://dailynewsjoint.com/covid-19-wike-opens-up-rivers-state-cancels-total-lockdown/"><div class='the_champ_sharing_title' style="font-weight:bold" >Spread the love</div><ul class="the_champ_sharing_ul"><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_facebook_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailynewsjoint.com%2Fcovid-19-wike-opens-up-rivers-state-cancels-total-lockdown%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_twitter_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?text=COVID-19%3A%20Wike%20Opens%20up%20Rivers%20State%2C%20cancels%20total%20lockdown&url=https%3A%2F%2Fdailynewsjoint.com%2Fcovid-19-wike-opens-up-rivers-state-cancels-total-lockdown%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_linkedin_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fdailynewsjoint.com%2Fcovid-19-wike-opens-up-rivers-state-cancels-total-lockdown%2F&title=COVID-19%3A%20Wike%20Opens%20up%20Rivers%20State%2C%20cancels%20total%20lockdown")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampLinkedinSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_whatsapp_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="theChampSharing theChampWhatsappBackground"><a href="https://web.whatsapp.com/send?text=COVID-19%3A%20Wike%20Opens%20up%20Rivers%20State%2C%20cancels%20total%20lockdown https%3A%2F%2Fdailynewsjoint.com%2Fcovid-19-wike-opens-up-rivers-state-cancels-total-lockdown%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="theChampSharingSvg theChampWhatsappSvg"></ss></a></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_Copy_Link_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Copy Link" Title="Copy Link" class="theChampSharing theChampCopyLinkBackground"><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampCopyLinkSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;margin-left:9px !important;" title="Total Shares" alt="Total Shares" class="theChampSharing theChampTCBackground"></i></li></ul><div style="clear:both"></div></div><div style='clear: both'></div><div class="post-item-metadata entry-meta"> <span class="tags-links">Tags: <a href="https://dailynewsjoint.com/tag/lockdown/" rel="tag">lockdown</a>, <a href="https://dailynewsjoint.com/tag/rivers-state/" rel="tag">rivers state</a>, <a href="https://dailynewsjoint.com/tag/wike/" rel="tag">Wike</a></span></div></div><footer class="entry-footer"></footer><div class="em-reated-posts clearfix"><h2 class="related-title"> Related Posts</h2><ul><li><h3 class="article-title"><a href="https://dailynewsjoint.com/covid-19-nigerian-approves-three-drugs-for-further-research/" rel="bookmark">COVID-19: Nigerian approves three drugs for further research</a></h3><div class="grid-item-metadata"> <span class="item-metadata posts-author"> <span class="">By</span> <a href="https://dailynewsjoint.com/author/chisomsunday/"> Simisola Biodun </a> </span> <span class="">/</span> <span class="item-metadata posts-date"> May 27, 2020 </span></div></li><li><h3 class="article-title"><a href="https://dailynewsjoint.com/breaking-trump-threatens-to-shut-down-twitter-other-social-media/" rel="bookmark">BREAKING: Trump threatens to shut down twitter, other social media</a></h3><div class="grid-item-metadata"> <span class="item-metadata posts-author"> <span class="">By</span> <a href="https://dailynewsjoint.com/author/chisomsunday/"> Simisola Biodun </a> </span> <span class="">/</span> <span class="item-metadata posts-date"> May 27, 2020 </span></div></li><li><h3 class="article-title"><a href="https://dailynewsjoint.com/nff-confirms-rohrs-contract-extension-till-after-fifa-world-cup-in-qatar/" rel="bookmark">NFF confirms Rohr’s contract extension till after FIFA World Cup in Qatar</a></h3><div class="grid-item-metadata"> <span class="item-metadata posts-author"> <span class="">By</span> <a href="https://dailynewsjoint.com/author/chisomsunday/"> Simisola Biodun </a> </span> <span class="">/</span> <span class="item-metadata posts-date"> May 27, 2020 </span></div></li><li><h3 class="article-title"><a href="https://dailynewsjoint.com/breaking-zambia-release-jailed-gay-couple-in-presidential-amnesty/" rel="bookmark">BREAKING: Zambia release jailed gay couple in presidential amnesty</a></h3><div class="grid-item-metadata"> <span class="item-metadata posts-author"> <span class="">By</span> <a href="https://dailynewsjoint.com/author/kulgee/"> Onyema Courage </a> </span> <span class="">/</span> <span class="item-metadata posts-date"> May 26, 2020 </span></div></li><li><h3 class="article-title"><a href="https://dailynewsjoint.com/2023-i-could-be-nigerias-next-president-minister-of-labour-chris-ngige-reveals/" rel="bookmark">2023: I Could be Nigeria’s next president &#8211; Minister of Labour Chris Ngige Reveals</a></h3><div class="grid-item-metadata"> <span class="item-metadata posts-author"> <span class="">By</span> <a href="https://dailynewsjoint.com/author/chisomsunday/"> Simisola Biodun </a> </span> <span class="">/</span> <span class="item-metadata posts-date"> May 25, 2020 </span></div></li></ul></div><nav class="navigation post-navigation" role="navigation" aria-label="Posts"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="https://dailynewsjoint.com/breaking-zambia-release-jailed-gay-couple-in-presidential-amnesty/" rel="prev">BREAKING: Zambia release jailed gay couple in presidential amnesty</a></div><div class="nav-next"><a href="https://dailynewsjoint.com/breaking-china-bans-ighalo-from-returning-to-china-as-man-utd-deal-expires/" rel="next">BREAKING: China bans Ighalo from returning to China as Man Utd deal expires</a></div></div></nav><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/covid-19-wike-opens-up-rivers-state-cancels-total-lockdown/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://dailynewsjoint.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2486' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="20566a42f3" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="78"/></p></form></div></div></div></article><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'><div id="M555589ScriptRootC851848"></div> <script src="https://jsc.adskeeper.co.uk/d/a/dailynewsjoint.com.851848.js" async></script> </div></main></div><aside id="secondary" class="widget-area"><div class="theiaStickySidebar"><div id="search-6" class="widget elegant-widget widget_search"><h2 class="widget-title widget-title-1"><span>SEARCH WEBSITE</span></h2><form role="search" method="get" class="search-form" action="https://dailynewsjoint.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div><div id="thechampfollow-3" class="widget elegant-widget widget_thechampfollow"><div class="heateor_ss_follow_icons_container"><h2 class="widget-title widget-title-1"><span>FOLLOW US</span></h2><ul class="heateor_ss_follow_ul"><li class="theChampSharingRound"><i style="width:32px;height:32px;border-radius:999px;" alt="Facebook" title="Facebook" class="theChampSharing theChampFacebookBackground"><a target="_blank" aria-label="Facebook" href="https://facebook.com/dailynewsjoint" rel="noopener"><ss style="display:block" class="theChampSharingSvg theChampFacebookSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:32px;height:32px;border-radius:999px;" alt="Twitter" title="Twitter" class="theChampSharing theChampTwitterBackground"><a target="_blank" aria-label="Twitter" href="https://twitter.com/dailynewsjoint" rel="noopener"><ss style="display:block" class="theChampSharingSvg theChampTwitterSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:32px;height:32px;border-radius:999px;" alt="Instagram" title="Instagram" class="theChampSharing theChampInstagramBackground"><a target="_blank" aria-label="Instagram" href="https://instagram.com/dailynewsjoint_com" rel="noopener"><ss style="display:block" class="theChampSharingSvg theChampInstagramSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:32px;height:32px;border-radius:999px;" alt="Telegram" title="Telegram" class="theChampSharing theChampTelegramBackground"><a target="_blank" aria-label="Telegram" href="https://t.me/dailynewsjoint" rel="noopener"><ss style="display:block" class="theChampSharingSvg theChampTelegramSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:32px;height:32px;border-radius:999px;" alt="Youtube Channel" title="Youtube Channel" class="theChampSharing theChampYoutubeBackground"><a target="_blank" aria-label="Youtube Channel" href="https://www.youtube.com/channel/UC5_XCr6eops6ZHDINfDqrzQ" rel="noopener"><ss style="display:block" class="theChampSharingSvg theChampYoutubeSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:32px;height:32px;border-radius:999px;" alt="RSS Feed" title="RSS Feed" class="theChampSharing theChampRSSBackground"><a target="_blank" aria-label="RSS Feed" href="https://dailynewsjoint.com/feed" rel="noopener"><ss style="display:block" class="theChampSharingSvg theChampRSSSvg"></ss></a></i></li></ul><div style="clear:both"></div></div></div><div id="elegant_magazine_double_col_double_categorised_posts-3" class="widget elegant-widget elegant_magazine_double_col_double_categorised_posts"><h2 class="widget-title"> <span>NEWS</span></h2><div class="widget-wrapper"><div class="row-sm"><div class="col col-five"><div class="spotlight-post"><figure class="categorised-article"><div class="categorised-article-wrapper"><div class="data-bg data-bg-hover data-bg-categorised" data-background="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/05/china-to-who.jpg?resize=720%2C380&#038;ssl=1"> <a class="em-figure-link" href="https://dailynewsjoint.com/covid-19-nigerian-approves-three-drugs-for-further-research/"></a><div class="figure-categories figure-categories-1 figure-categories-bg"> <span class="cat-links"> <a href="https://dailynewsjoint.com/category/coronavirus-update/" rel="category tag">Coronavirus Update</a>&nbsp<a href="https://dailynewsjoint.com/category/hot/" rel="category tag">HOT</a>&nbsp<a href="https://dailynewsjoint.com/category/news/" rel="category tag">NEWS</a></span></div></div></div></figure><figcaption><h3 class="article-title article-title-2"> <a href="https://dailynewsjoint.com/covid-19-nigerian-approves-three-drugs-for-further-research/"> COVID-19: Nigerian approves three drugs for further research </a></h3><div class="grid-item-metadata"> <span class="item-metadata posts-author"> <span class="">By</span> <a href="https://dailynewsjoint.com/author/chisomsunday/"> Simisola Biodun </a> </span> <span class="">/</span> <span class="item-metadata posts-date"> May 27, 2020 </span></div></figcaption></div><div class="categorised-article categorised-article-list"><div class="categorised-article-wrapper"><div class="row-sm"><div class="col col-four col-image"><figure class="categorised-article"><div class="categorised-article-item"><div class="article-item-image"> <a href="https://dailynewsjoint.com/breaking-trump-threatens-to-shut-down-twitter-other-social-media/"> <img src="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/05/donald-trump-2-1.jpg?resize=300%2C200&#038;ssl=1" alt="BREAKING: Trump threatens to shut down twitter, other social media" /></a></div></div></figure></div><div class="col col-six col-details"><div class="figure-categories"> <span class="cat-links"> <a href="https://dailynewsjoint.com/category/hot/" rel="category tag">HOT</a>/<a href="https://dailynewsjoint.com/category/news/" rel="category tag">NEWS</a>/<a href="https://dailynewsjoint.com/category/news/world/" rel="category tag">World</a></span></div><h3 class="article-title"> <a href="https://dailynewsjoint.com/breaking-trump-threatens-to-shut-down-twitter-other-social-media/">BREAKING: Trump threatens to shut down twitter, other social media</a></h3><div class="grid-item-metadata"> <span class="item-metadata posts-author"> <span class="">By</span> <a href="https://dailynewsjoint.com/author/chisomsunday/"> Simisola Biodun </a> </span> <span class="">/</span> <span class="item-metadata posts-date"> May 27, 2020 </span></div></div></div></div></div><div class="categorised-article categorised-article-list"><div class="categorised-article-wrapper"><div class="row-sm"><div class="col col-four col-image"><figure class="categorised-article"><div class="categorised-article-item"><div class="article-item-image"> <a href="https://dailynewsjoint.com/wow-dj-cuppy-buys-a-guitar-says-she-will-love-to-start-a-band/"> <img src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/05/dj-cuppy-guiltar.png?resize=300%2C200&#038;ssl=1" alt="Wow! DJ Cuppy Buys a Guitar, Says she will love to start a band" /></a></div></div></figure></div><div class="col col-six col-details"><div class="figure-categories"> <span class="cat-links"> <a href="https://dailynewsjoint.com/category/news/entertainment/" rel="category tag">Entertainment</a></span></div><h3 class="article-title"> <a href="https://dailynewsjoint.com/wow-dj-cuppy-buys-a-guitar-says-she-will-love-to-start-a-band/">Wow! DJ Cuppy Buys a Guitar, Says she will love to start a band</a></h3><div class="grid-item-metadata"> <span class="item-metadata posts-author"> <span class="">By</span> <a href="https://dailynewsjoint.com/author/chisomsunday/"> Simisola Biodun </a> </span> <span class="">/</span> <span class="item-metadata posts-date"> May 27, 2020 </span></div></div></div></div></div><div class="categorised-article categorised-article-list"><div class="categorised-article-wrapper"><div class="row-sm"><div class="col col-four col-image"><figure class="categorised-article"><div class="categorised-article-item"><div class="article-item-image"> <a href="https://dailynewsjoint.com/nff-confirms-rohrs-contract-extension-till-after-fifa-world-cup-in-qatar/"> <img src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/05/rohr-22.jpg?resize=300%2C200&#038;ssl=1" alt="NFF confirms Rohr’s contract extension till after FIFA World Cup in Qatar" /></a></div></div></figure></div><div class="col col-six col-details"><div class="figure-categories"> <span class="cat-links"> <a href="https://dailynewsjoint.com/category/news/" rel="category tag">NEWS</a>/<a href="https://dailynewsjoint.com/category/news/sports/" rel="category tag">Sports</a></span></div><h3 class="article-title"> <a href="https://dailynewsjoint.com/nff-confirms-rohrs-contract-extension-till-after-fifa-world-cup-in-qatar/">NFF confirms Rohr’s contract extension till after FIFA World Cup in Qatar</a></h3><div class="grid-item-metadata"> <span class="item-metadata posts-author"> <span class="">By</span> <a href="https://dailynewsjoint.com/author/chisomsunday/"> Simisola Biodun </a> </span> <span class="">/</span> <span class="item-metadata posts-date"> May 27, 2020 </span></div></div></div></div></div><div class="categorised-article categorised-article-list"><div class="categorised-article-wrapper"><div class="row-sm"><div class="col col-four col-image"><figure class="categorised-article"><div class="categorised-article-item"><div class="article-item-image"> <a href="https://dailynewsjoint.com/breaking-davido-fall-certified-gold-in-usa/"> <img src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/05/davido-fall.jpg?resize=201%2C200&#038;ssl=1" alt="BREAKING: Davido ‘Fall’ Certified Gold in USA" /></a></div></div></figure></div><div class="col col-six col-details"><div class="figure-categories"> <span class="cat-links"> <a href="https://dailynewsjoint.com/category/news/entertainment/" rel="category tag">Entertainment</a></span></div><h3 class="article-title"> <a href="https://dailynewsjoint.com/breaking-davido-fall-certified-gold-in-usa/">BREAKING: Davido ‘Fall’ Certified Gold in USA</a></h3><div class="grid-item-metadata"> <span class="item-metadata posts-author"> <span class="">By</span> <a href="https://dailynewsjoint.com/author/chisomsunday/"> Simisola Biodun </a> </span> <span class="">/</span> <span class="item-metadata posts-date"> May 27, 2020 </span></div></div></div></div></div></div><div class="col col-five"><div class="spotlight-post"><figure class="categorised-article"><div class="categorised-article-wrapper"><div class="data-bg data-bg-hover data-bg-categorised" data-background="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/05/rohr-22.jpg?resize=575%2C357&#038;ssl=1"> <a class="em-figure-link" href="https://dailynewsjoint.com/nff-confirms-rohrs-contract-extension-till-after-fifa-world-cup-in-qatar/"></a><div class="figure-categories figure-categories-1 figure-categories-bg"> <span class="cat-links"> <a href="https://dailynewsjoint.com/category/news/" rel="category tag">NEWS</a>&nbsp<a href="https://dailynewsjoint.com/category/news/sports/" rel="category tag">Sports</a></span></div></div></div></figure><figcaption><h3 class="article-title article-title-2"> <a href="https://dailynewsjoint.com/nff-confirms-rohrs-contract-extension-till-after-fifa-world-cup-in-qatar/">NFF confirms Rohr’s contract extension till after FIFA World Cup in Qatar</a></h3><div class="grid-item-metadata"> <span class="item-metadata posts-author"> <span class="">By</span> <a href="https://dailynewsjoint.com/author/chisomsunday/"> Simisola Biodun </a> </span> <span class="">/</span> <span class="item-metadata posts-date"> May 27, 2020 </span></div></figcaption></div><div class="categorised-article categorised-article-list"><div class="categorised-article-wrapper"><div class="row-sm"><div class="col col-four col-image"><figure class="categorised-article"><div class="categorised-article-item"><div class="article-item-image"> <a href="https://dailynewsjoint.com/breaking-china-bans-ighalo-from-returning-to-china-as-man-utd-deal-expires/"> <img src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/05/ighalo-2.jpg?resize=300%2C200&#038;ssl=1"
 alt="BREAKING: China bans Ighalo from returning to China as Man Utd deal expires" > </a></div></div></figure></div><div class="col col-six col-details"><div class="figure-categories"> <span class="cat-links"> <a href="https://dailynewsjoint.com/category/news/sports/" rel="category tag">Sports</a></span></div><h3 class="article-title"> <a href="https://dailynewsjoint.com/breaking-china-bans-ighalo-from-returning-to-china-as-man-utd-deal-expires/"> BREAKING: China bans Ighalo from returning to China as Man Utd deal expires </a></h3><div class="grid-item-metadata"> <span class="item-metadata posts-author"> <span class="">By</span> <a href="https://dailynewsjoint.com/author/chisomsunday/"> Simisola Biodun </a> </span> <span class="">/</span> <span class="item-metadata posts-date"> May 27, 2020 </span></div></div></div></div></div><div class="categorised-article categorised-article-list"><div class="categorised-article-wrapper"><div class="row-sm"><div class="col col-four col-image"><figure class="categorised-article"><div class="categorised-article-item"><div class="article-item-image"> <a href="https://dailynewsjoint.com/super-eagles-striker-victor-osimhen-loses-dad/"> <img src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/05/victor-osimhen.jpg?resize=300%2C200&#038;ssl=1"
 alt="Super Eagles Striker Victor Osimhen Loses Dad" > </a></div></div></figure></div><div class="col col-six col-details"><div class="figure-categories"> <span class="cat-links"> <a href="https://dailynewsjoint.com/category/news/sports/" rel="category tag">Sports</a></span></div><h3 class="article-title"> <a href="https://dailynewsjoint.com/super-eagles-striker-victor-osimhen-loses-dad/"> Super Eagles Striker Victor Osimhen Loses Dad </a></h3><div class="grid-item-metadata"> <span class="item-metadata posts-author"> <span class="">By</span> <a href="https://dailynewsjoint.com/author/chisomsunday/"> Simisola Biodun </a> </span> <span class="">/</span> <span class="item-metadata posts-date"> May 24, 2020 </span></div></div></div></div></div><div class="categorised-article categorised-article-list"><div class="categorised-article-wrapper"><div class="row-sm"><div class="col col-four col-image"><figure class="categorised-article"><div class="categorised-article-item"><div class="article-item-image"> <a href="https://dailynewsjoint.com/tottenham-midfielder-dele-alli-robbed-at-a-knifepoint/"> <img src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/05/dele-alli.jpg?resize=300%2C200&#038;ssl=1"
 alt="Tottenham midfielder Dele Alli Robbed at a knifepoint `" > </a></div></div></figure></div><div class="col col-six col-details"><div class="figure-categories"> <span class="cat-links"> <a href="https://dailynewsjoint.com/category/news/" rel="category tag">NEWS</a>/<a href="https://dailynewsjoint.com/category/news/sports/" rel="category tag">Sports</a></span></div><h3 class="article-title"> <a href="https://dailynewsjoint.com/tottenham-midfielder-dele-alli-robbed-at-a-knifepoint/"> Tottenham midfielder Dele Alli Robbed at a knifepoint ` </a></h3><div class="grid-item-metadata"> <span class="item-metadata posts-author"> <span class="">By</span> <a href="https://dailynewsjoint.com/author/chisomsunday/"> Simisola Biodun </a> </span> <span class="">/</span> <span class="item-metadata posts-date"> May 14, 2020 </span></div></div></div></div></div><div class="categorised-article categorised-article-list"><div class="categorised-article-wrapper"><div class="row-sm"><div class="col col-four col-image"><figure class="categorised-article"><div class="categorised-article-item"><div class="article-item-image"> <a href="https://dailynewsjoint.com/i-lost-family-members-to-covid-19-pandemic-raheem-sterling-reveals/"> <img src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/05/raheem-sterling.jpeg?resize=300%2C200&#038;ssl=1"
 alt="I Lost Family Members to COVID-19 Pandemic &#8211; Raheem Sterling reveals" > </a></div></div></figure></div><div class="col col-six col-details"><div class="figure-categories"> <span class="cat-links"> <a href="https://dailynewsjoint.com/category/coronavirus-update/" rel="category tag">Coronavirus Update</a>/<a href="https://dailynewsjoint.com/category/news/sports/" rel="category tag">Sports</a>/<a href="https://dailynewsjoint.com/category/news/world/" rel="category tag">World</a></span></div><h3 class="article-title"> <a href="https://dailynewsjoint.com/i-lost-family-members-to-covid-19-pandemic-raheem-sterling-reveals/"> I Lost Family Members to COVID-19 Pandemic &#8211; Raheem Sterling reveals </a></h3><div class="grid-item-metadata"> <span class="item-metadata posts-author"> <span class="">By</span> <a href="https://dailynewsjoint.com/author/chisomsunday/"> Simisola Biodun </a> </span> <span class="">/</span> <span class="item-metadata posts-date"> May 13, 2020 </span></div></div></div></div></div></div></div></div></div><div id="elegant_magazine_single_col_categorised_posts-13" class="widget elegant-widget elegant_magazine_single_col_categorised_posts"><h2 class="widget-title"> <span>POLITICS</span></h2><div class="widget-block"><div class="row-sm"><div class="col col-ten base-border"><div class="row-sm align-items-center"><div class="col col-five col-image"><figure class="categorised-article"><div class="categorised-article-item"><div class="article-item-image"> <a href="https://dailynewsjoint.com/2023-i-could-be-nigerias-next-president-minister-of-labour-chris-ngige-reveals/"> <img src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/05/chris-ngige.jpg?resize=720%2C380&#038;ssl=1" alt="2023: I Could be Nigeria’s next president &#8211; Minister of Labour Chris Ngige Reveals"></a></div></div></figure></div><div class="col col-details col-five"><div class="figure-categories figure-categories-2"> <span class="cat-links"> <a href="https://dailynewsjoint.com/category/news/local/" rel="category tag">Local</a>/<a href="https://dailynewsjoint.com/category/news/" rel="category tag">NEWS</a>/<a href="https://dailynewsjoint.com/category/news/politics/" rel="category tag">Politics</a></span></div><h3 class="article-title article-title-2"> <a href="https://dailynewsjoint.com/2023-i-could-be-nigerias-next-president-minister-of-labour-chris-ngige-reveals/">2023: I Could be Nigeria’s next president &#8211; Minister of Labour Chris Ngige Reveals</a></h3><div class="grid-item-metadata"> <span class="item-metadata posts-author"> <span class="">By</span> <a href="https://dailynewsjoint.com/author/chisomsunday/"> Simisola Biodun </a> </span> <span class="">/</span> <span class="item-metadata posts-date"> May 25, 2020 </span></div><div class="full-item-discription"><div class="post-description"><p>The Minister of Labour and Employment, Dr Chris Ngige  has revealed he could be Nigeria’s nex president in the forthcoming...</p></div></div></div></div></div><div class="col col-ten base-border"><div class="row-sm align-items-center"><div class="col col-five col-image"><figure class="categorised-article"><div class="categorised-article-item"><div class="article-item-image"> <a href="https://dailynewsjoint.com/breaking-buhari-extends-coronavirus-lockdown-by-two-weeks/"> <img src="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/05/images-92.jpeg?resize=665%2C380&#038;ssl=1" alt="BREAKING: Buhari extends Coronavirus Lockdown by two weeks"></a></div></div></figure></div><div class="col col-details col-five"><div class="figure-categories figure-categories-2"> <span class="cat-links"> <a href="https://dailynewsjoint.com/category/news/local/" rel="category tag">Local</a>/<a href="https://dailynewsjoint.com/category/news/" rel="category tag">NEWS</a>/<a href="https://dailynewsjoint.com/category/news/politics/" rel="category tag">Politics</a></span></div><h3 class="article-title article-title-2"> <a href="https://dailynewsjoint.com/breaking-buhari-extends-coronavirus-lockdown-by-two-weeks/">BREAKING: Buhari extends Coronavirus Lockdown by two weeks</a></h3><div class="grid-item-metadata"> <span class="item-metadata posts-author"> <span class="">By</span> <a href="https://dailynewsjoint.com/author/kulgee/"> Onyema Courage </a> </span> <span class="">/</span> <span class="item-metadata posts-date"> May 18, 2020 </span></div><div class="full-item-discription"><div class="post-description"><p>President Mohammadu Buhari has announced the extension of the ‘gradual ease of lockdown’ by two weeks. The president on April...</p></div></div></div></div></div><div class="col col-ten base-border"><div class="row-sm align-items-center"><div class="col col-five col-image"><figure class="categorised-article"><div class="categorised-article-item"><div class="article-item-image"> <a href="https://dailynewsjoint.com/just-in-nigeria-has-what-it-takes-to-take-more-loans-presidency/"> <img src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/05/femi-adesina.jpg?resize=720%2C380&#038;ssl=1" alt="JUST IN: Nigeria has what it takes to take more loans &#8211; Presidency"></a></div></div></figure></div><div class="col col-details col-five"><div class="figure-categories figure-categories-2"> <span class="cat-links"> <a href="https://dailynewsjoint.com/category/hot/" rel="category tag">HOT</a>/<a href="https://dailynewsjoint.com/category/news/local/" rel="category tag">Local</a>/<a href="https://dailynewsjoint.com/category/news/" rel="category tag">NEWS</a>/<a href="https://dailynewsjoint.com/category/news/politics/" rel="category tag">Politics</a></span></div><h3 class="article-title article-title-2"> <a href="https://dailynewsjoint.com/just-in-nigeria-has-what-it-takes-to-take-more-loans-presidency/">JUST IN: Nigeria has what it takes to take more loans &#8211; Presidency</a></h3><div class="grid-item-metadata"> <span class="item-metadata posts-author"> <span class="">By</span> <a href="https://dailynewsjoint.com/author/chisomsunday/"> Simisola Biodun </a> </span> <span class="">/</span> <span class="item-metadata posts-date"> May 18, 2020 </span></div><div class="full-item-discription"><div class="post-description"><p>Just after alleging that the second Niger bridge will be Buhari’s ‘gift’ to Nigerians, another media aid Femi Adesina, has...</p></div></div></div></div></div><div class="col col-ten base-border"><div class="row-sm align-items-center"><div class="col col-five col-image"><figure class="categorised-article"><div class="categorised-article-item"><div class="article-item-image"> <a href="https://dailynewsjoint.com/second-niger-bridge-is-buharis-gift-to-nigerians-presidency/"> <img src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/05/buhari-second-niger-bridge.png?resize=720%2C380&#038;ssl=1" alt="Second Niger Bridge is Buhari’s Gift to Nigerians – Presidency"></a></div></div></figure></div><div class="col col-details col-five"><div class="figure-categories figure-categories-2"> <span class="cat-links"> <a href="https://dailynewsjoint.com/category/hot/" rel="category tag">HOT</a>/<a href="https://dailynewsjoint.com/category/news/local/" rel="category tag">Local</a>/<a href="https://dailynewsjoint.com/category/news/" rel="category tag">NEWS</a>/<a href="https://dailynewsjoint.com/category/news/politics/" rel="category tag">Politics</a></span></div><h3 class="article-title article-title-2"> <a href="https://dailynewsjoint.com/second-niger-bridge-is-buharis-gift-to-nigerians-presidency/">Second Niger Bridge is Buhari’s Gift to Nigerians – Presidency</a></h3><div class="grid-item-metadata"> <span class="item-metadata posts-author"> <span class="">By</span> <a href="https://dailynewsjoint.com/author/kulgee/"> Onyema Courage </a> </span> <span class="">/</span> <span class="item-metadata posts-date"> May 18, 2020 </span></div><div class="full-item-discription"><div class="post-description"><p>The presidency believes the second Niger bridge upon completion will be a gift from President Mohammadu Buhari to Nigerians. President...</p></div></div></div></div></div><div class="col col-ten base-border"><div class="row-sm align-items-center"><div class="col col-five col-image"><figure class="categorised-article"><div class="categorised-article-item"><div class="article-item-image"> <a href="https://dailynewsjoint.com/2023-only-someone-like-ojukwu-can-change-nigeria-olisa-agbakoba/"> <img src="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/05/agbaoka.png?resize=610%2C323&#038;ssl=1" alt="2023: Only Someone like Ojukwu can Change Nigeria &#8211; Olisa Agbakoba"></a></div></div></figure></div><div class="col col-details col-five"><div class="figure-categories figure-categories-2"> <span class="cat-links"> <a href="https://dailynewsjoint.com/category/coronavirus-update/" rel="category tag">Coronavirus Update</a>/<a href="https://dailynewsjoint.com/category/news/gists/" rel="category tag">Gists</a>/<a href="https://dailynewsjoint.com/category/hot/" rel="category tag">HOT</a>/<a href="https://dailynewsjoint.com/category/news/" rel="category tag">NEWS</a>/<a href="https://dailynewsjoint.com/category/news/politics/" rel="category tag">Politics</a></span></div><h3 class="article-title article-title-2"> <a href="https://dailynewsjoint.com/2023-only-someone-like-ojukwu-can-change-nigeria-olisa-agbakoba/">2023: Only Someone like Ojukwu can Change Nigeria &#8211; Olisa Agbakoba</a></h3><div class="grid-item-metadata"> <span class="item-metadata posts-author"> <span class="">By</span> <a href="https://dailynewsjoint.com/author/chisomsunday/"> Simisola Biodun </a> </span> <span class="">/</span> <span class="item-metadata posts-date"> May 16, 2020 </span></div><div class="full-item-discription"><div class="post-description"><p>A human rights lawyer and former Nigerian Bar Association chairman, Chief Olisa Agbakoba, SAN, says Nigeria needs a president like...</p></div></div></div></div></div></div></div></div><div id="ai_widget-3" class="widget elegant-widget ai_widget"><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'><div id="M555589ScriptRootC851850"></div> <script src="https://jsc.adskeeper.co.uk/d/a/dailynewsjoint.com.851850.js" async></script> </div></div><div id="elegant_magazine_double_col_categorised_posts-4" class="widget elegant-widget elegant_magazine_double_col_categorised_posts"><h2 class="widget-title"> <span>MUSIC</span></h2><div class="widget-wrapper"><div class="row-sm"><div class="col col-five"><div class="spotlight-post spotlight-post-1"><figure class="categorised-article"><div class="categorised-article-wrapper"><div class="data-bg data-bg-hover data-bg-categorised" data-background="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/05/img_20200518_134625_5081124542950.jpg?resize=720%2C380&#038;ssl=1"> <a class="em-figure-link" href="https://dailynewsjoint.com/yung-l-eve-bounce-remix-feat-wizkid-video-snippet/"></a><div class="figure-categories figure-categories-1 figure-categories-bg"> <span class="cat-links"> <a href="https://dailynewsjoint.com/category/news/entertainment/" rel="category tag">Entertainment</a>&nbsp<a href="https://dailynewsjoint.com/category/music/" rel="category tag">MUSIC</a></span></div></div></div></figure><figcaption><h3 class="article-title article-title-2"> <a href="https://dailynewsjoint.com/yung-l-eve-bounce-remix-feat-wizkid-video-snippet/"> Yung L – &#8220;Eve Bounce Remix&#8221; Feat. Wizkid (VIDEO SNIPPET) </a></h3><div class="grid-item-metadata"> <span class="item-metadata posts-author"> <span class="">By</span> <a href="https://dailynewsjoint.com/author/kulgee/"> Onyema Courage </a> </span> <span class="">/</span> <span class="item-metadata posts-date"> May 18, 2020 </span></div><div class="full-item-discription"><div class="post-description"><div style='clear: both'></div><div  class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href="https://dailynewsjoint.com/yung-l-eve-bounce-remix-feat-wizkid-video-snippet/"><div class='the_champ_sharing_title' style="font-weight:bold" >Spread the love</div><ul class="the_champ_sharing_ul"><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_facebook_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailynewsjoint.com%2Fyung-l-eve-bounce-remix-feat-wizkid-video-snippet%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_twitter_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?text=Yung%20L%20%E2%80%93%20%22Eve%20Bounce%20Remix%22%20Feat.%20Wizkid%20%28VIDEO%20SNIPPET%29&url=https%3A%2F%2Fdailynewsjoint.com%2Fyung-l-eve-bounce-remix-feat-wizkid-video-snippet%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_linkedin_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fdailynewsjoint.com%2Fyung-l-eve-bounce-remix-feat-wizkid-video-snippet%2F&title=Yung%20L%20%E2%80%93%20%22Eve%20Bounce%20Remix%22%20Feat.%20Wizkid%20%28VIDEO%20SNIPPET%29")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampLinkedinSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_whatsapp_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="theChampSharing theChampWhatsappBackground"><a href="https://web.whatsapp.com/send?text=Yung%20L%20%E2%80%93%20%22Eve%20Bounce%20Remix%22%20Feat.%20Wizkid%20%28VIDEO%20SNIPPET%29 https%3A%2F%2Fdailynewsjoint.com%2Fyung-l-eve-bounce-remix-feat-wizkid-video-snippet%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="theChampSharingSvg theChampWhatsappSvg"></ss></a></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_Copy_Link_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Copy Link" Title="Copy Link" class="theChampSharing theChampCopyLinkBackground"><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampCopyLinkSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;margin-left:9px !important;" title="Total Shares" alt="Total Shares" class="theChampSharing theChampTCBackground"></i></li></ul><div style="clear:both"></div></div><div style='clear: both'></div><br/><p>Spread the love&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;After promising to collaborate with Yung L&#8217; Wizkid jumps on &#8220;Eve Bounce&#8221; Remix.</p><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-174700955-2349-5eced48a2017d' data-src='https://widgets.wp.com/likes/#blog_id=174700955&amp;post_id=2349&amp;origin=dailynewsjoint.com&amp;obj_id=174700955-2349-5eced48a2017d' data-name='like-post-frame-174700955-2349-5eced48a2017d'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div style='clear: both'></div><div  class='the_champ_counter_container the_champ_horizontal_counter'><div class='the_champ_counter_title' style="font-weight:bold"></div><div id="fb-root"></div></div><div style='clear: both'></div><br/><div style='clear: both'></div><div  class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href="https://dailynewsjoint.com/yung-l-eve-bounce-remix-feat-wizkid-video-snippet/"><div class='the_champ_sharing_title' style="font-weight:bold" >Spread the love</div><ul class="the_champ_sharing_ul"><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_facebook_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailynewsjoint.com%2Fyung-l-eve-bounce-remix-feat-wizkid-video-snippet%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_twitter_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?text=Yung%20L%20%E2%80%93%20%22Eve%20Bounce%20Remix%22%20Feat.%20Wizkid%20%28VIDEO%20SNIPPET%29&url=https%3A%2F%2Fdailynewsjoint.com%2Fyung-l-eve-bounce-remix-feat-wizkid-video-snippet%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_linkedin_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fdailynewsjoint.com%2Fyung-l-eve-bounce-remix-feat-wizkid-video-snippet%2F&title=Yung%20L%20%E2%80%93%20%22Eve%20Bounce%20Remix%22%20Feat.%20Wizkid%20%28VIDEO%20SNIPPET%29")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampLinkedinSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_whatsapp_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="theChampSharing theChampWhatsappBackground"><a href="https://web.whatsapp.com/send?text=Yung%20L%20%E2%80%93%20%22Eve%20Bounce%20Remix%22%20Feat.%20Wizkid%20%28VIDEO%20SNIPPET%29 https%3A%2F%2Fdailynewsjoint.com%2Fyung-l-eve-bounce-remix-feat-wizkid-video-snippet%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="theChampSharingSvg theChampWhatsappSvg"></ss></a></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_Copy_Link_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Copy Link" Title="Copy Link" class="theChampSharing theChampCopyLinkBackground"><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampCopyLinkSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;margin-left:9px !important;" title="Total Shares" alt="Total Shares" class="theChampSharing theChampTCBackground"></i></li></ul><div style="clear:both"></div></div><div style='clear: both'></div></div></div></figcaption></div></div><div class="col col-five"><figure class="categorised-article categorised-article-list"><div class="categorised-article-wrapper"><div class="col col-four col-image"><figure class="categorised-article"><div class="categorised-article-item"><div class="article-item-image"> <a href="https://dailynewsjoint.com/davido-to-release-collaborative-single-with-pop-smoke-on-june-12/"> <img src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/05/20200515_134941_0000409054801.png?resize=300%2C200&#038;ssl=1" alt="Davido to Release Collaborative Single With Pop Smoke on June 12"></a></div></div></figure></div><div class="col col-six col-details"><div class="figure-categories"> <span class="cat-links"> <a href="https://dailynewsjoint.com/category/news/entertainment/" rel="category tag">Entertainment</a>/<a href="https://dailynewsjoint.com/category/music/" rel="category tag">MUSIC</a>/<a href="https://dailynewsjoint.com/category/news/" rel="category tag">NEWS</a>/<a href="https://dailynewsjoint.com/category/trending/" rel="category tag">TRENDING</a></span></div><h3 class="article-title"> <a href="https://dailynewsjoint.com/davido-to-release-collaborative-single-with-pop-smoke-on-june-12/"> Davido to Release Collaborative Single With Pop Smoke on June 12 </a></h3><div class="grid-item-metadata"> <span class="item-metadata posts-author"> <span class="">By</span> <a href="https://dailynewsjoint.com/author/kulgee/"> Onyema Courage </a> </span> <span class="">/</span> <span class="item-metadata posts-date"> May 15, 2020 </span></div></div></div></figure></div><div class="col col-five"><figure class="categorised-article categorised-article-list"><div class="categorised-article-wrapper"><div class="col col-four col-image"><figure class="categorised-article"><div class="categorised-article-item"><div class="article-item-image"> <a href="https://dailynewsjoint.com/peruzzi-cincinnati-video-snippet/"> <img src="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/05/rexxiepondabeat_3___caj1vlahgwi___433441481.jpg?resize=300%2C200&#038;ssl=1" alt="Peruzzi – &#8220;Cincinnati&#8221; (VIDEO SNIPPET)"></a></div></div></figure></div><div class="col col-six col-details"><div class="figure-categories"> <span class="cat-links"> <a href="https://dailynewsjoint.com/category/music/" rel="category tag">MUSIC</a>/<a href="https://dailynewsjoint.com/category/videos/" rel="category tag">VIDEOS</a></span></div><h3 class="article-title"> <a href="https://dailynewsjoint.com/peruzzi-cincinnati-video-snippet/"> Peruzzi – &#8220;Cincinnati&#8221; (VIDEO SNIPPET) </a></h3><div class="grid-item-metadata"> <span class="item-metadata posts-author"> <span class="">By</span> <a href="https://dailynewsjoint.com/author/kulgee/"> Onyema Courage </a> </span> <span class="">/</span> <span class="item-metadata posts-date"> May 14, 2020 </span></div></div></div></figure></div><div class="col col-five"><figure class="categorised-article categorised-article-list"><div class="categorised-article-wrapper"><div class="col col-four col-image"><figure class="categorised-article"><div class="categorised-article-item"><div class="article-item-image"> <a href="https://dailynewsjoint.com/wow-davido-set-to-produce-new-single-for-peruzzi/"> <img src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/05/Davido-and-Peruzzi.jpg?resize=300%2C200&#038;ssl=1" alt="Wow! Davido set to produce new single for Peruzzi"></a></div></div></figure></div><div class="col col-six col-details"><div class="figure-categories"> <span class="cat-links"> <a href="https://dailynewsjoint.com/category/news/entertainment/" rel="category tag">Entertainment</a>/<a href="https://dailynewsjoint.com/category/music/" rel="category tag">MUSIC</a></span></div><h3 class="article-title"> <a href="https://dailynewsjoint.com/wow-davido-set-to-produce-new-single-for-peruzzi/"> Wow! Davido set to produce new single for Peruzzi </a></h3><div class="grid-item-metadata"> <span class="item-metadata posts-author"> <span class="">By</span> <a href="https://dailynewsjoint.com/author/kulgee/"> Onyema Courage </a> </span> <span class="">/</span> <span class="item-metadata posts-date"> May 12, 2020 </span></div></div></div></figure></div><div class="col col-five"><figure class="categorised-article categorised-article-list"><div class="categorised-article-wrapper"><div class="col col-four col-image"><figure class="categorised-article"><div class="categorised-article-item"><div class="article-item-image"> <a href="https://dailynewsjoint.com/download-mp3-adekunle-gold-something-different/"> <img src="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/04/Adekunle-Gold-Something-Different-artwork.jpg?resize=300%2C200&#038;ssl=1" alt="DOWNLOAD MP3: Adekunle Gold &#8211; &#8220;Something Different&#8221;"></a></div></div></figure></div><div class="col col-six col-details"><div class="figure-categories"> <span class="cat-links"> <a href="https://dailynewsjoint.com/category/music/" rel="category tag">MUSIC</a>/<a href="https://dailynewsjoint.com/category/trending/" rel="category tag">TRENDING</a></span></div><h3 class="article-title"> <a href="https://dailynewsjoint.com/download-mp3-adekunle-gold-something-different/"> DOWNLOAD MP3: Adekunle Gold &#8211; &#8220;Something Different&#8221; </a></h3><div class="grid-item-metadata"> <span class="item-metadata posts-author"> <span class="">By</span> <a href="https://dailynewsjoint.com/author/kulgee/"> Onyema Courage </a> </span> <span class="">/</span> <span class="item-metadata posts-date"> April 30, 2020 </span></div></div></div></figure></div></div></div></div><div id="ai_widget-14" class="widget elegant-widget ai_widget"><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'><div id="M555589ScriptRootC851850"></div> <script src="https://jsc.adskeeper.co.uk/d/a/dailynewsjoint.com.851850.js" async></script> </div></div><div id="elegant_magazine_posts_carousel-4" class="widget elegant-widget elegant_magazine_posts_carousel_widget"><h2 class="widget-title"> <span>ENTERTAINMENT</span></h2><div class="posts-carousel"><div class="slick-item"><figure class="carousel-image"><div class="no-gutter-col banner-half" data-mh="carousal-height"><figure class="featured-article"><div class="featured-article-wrapper"><div class="data-bg data-bg-hover data-bg-hover data-bg-featured"
 data-background="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/05/dj-cuppy-guiltar.png?resize=583%2C329&#038;ssl=1"> <a class="em-figure-link" href="https://dailynewsjoint.com/wow-dj-cuppy-buys-a-guitar-says-she-will-love-to-start-a-band/"></a><div class="figure-categories figure-categories-1 figure-categories-bg"> <span class="cat-links"> <a href="https://dailynewsjoint.com/category/news/entertainment/" rel="category tag">Entertainment</a></span></div></div></div></figure><figcaption><div class="title-heading"><h3 class="article-title article-title-1"> <a href="https://dailynewsjoint.com/wow-dj-cuppy-buys-a-guitar-says-she-will-love-to-start-a-band/"> Wow! DJ Cuppy Buys a Guitar, Says she will love to start a band </a></h3></div><div class="grid-item-metadata"> <span class="item-metadata posts-author"> <span class="">By</span> <a href="https://dailynewsjoint.com/author/chisomsunday/"> Simisola Biodun </a> </span> <span class="">/</span> <span class="item-metadata posts-date"> May 27, 2020 </span></div></figcaption></div></figcaption></figure></div><div class="slick-item"><figure class="carousel-image"><div class="no-gutter-col banner-half" data-mh="carousal-height"><figure class="featured-article"><div class="featured-article-wrapper"><div class="data-bg data-bg-hover data-bg-hover data-bg-featured"
 data-background="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/05/davido-fall.jpg?resize=201%2C251&#038;ssl=1"> <a class="em-figure-link" href="https://dailynewsjoint.com/breaking-davido-fall-certified-gold-in-usa/"></a><div class="figure-categories figure-categories-1 figure-categories-bg"> <span class="cat-links"> <a href="https://dailynewsjoint.com/category/news/entertainment/" rel="category tag">Entertainment</a></span></div></div></div></figure><figcaption><div class="title-heading"><h3 class="article-title article-title-1"> <a href="https://dailynewsjoint.com/breaking-davido-fall-certified-gold-in-usa/"> BREAKING: Davido ‘Fall’ Certified Gold in USA </a></h3></div><div class="grid-item-metadata"> <span class="item-metadata posts-author"> <span class="">By</span> <a href="https://dailynewsjoint.com/author/chisomsunday/"> Simisola Biodun </a> </span> <span class="">/</span> <span class="item-metadata posts-date"> May 27, 2020 </span></div></figcaption></div></figcaption></figure></div><div class="slick-item"><figure class="carousel-image"><div class="no-gutter-col banner-half" data-mh="carousal-height"><figure class="featured-article"><div class="featured-article-wrapper"><div class="data-bg data-bg-hover data-bg-hover data-bg-featured"
 data-background="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/05/JUDE-AND-PSQAURE.jpg?resize=512%2C310&#038;ssl=1"> <a class="em-figure-link" href="https://dailynewsjoint.com/p-square-coming-back-together-is-none-of-my-business-jude-okoye/"></a><div class="figure-categories figure-categories-1 figure-categories-bg"> <span class="cat-links"> <a href="https://dailynewsjoint.com/category/news/entertainment/" rel="category tag">Entertainment</a></span></div></div></div></figure><figcaption><div class="title-heading"><h3 class="article-title article-title-1"> <a href="https://dailynewsjoint.com/p-square-coming-back-together-is-none-of-my-business-jude-okoye/"> P-Square Coming back together is none of my business – Jude Okoye </a></h3></div><div class="grid-item-metadata"> <span class="item-metadata posts-author"> <span class="">By</span> <a href="https://dailynewsjoint.com/author/chisomsunday/"> Simisola Biodun </a> </span> <span class="">/</span> <span class="item-metadata posts-date"> May 25, 2020 </span></div></figcaption></div></figcaption></figure></div><div class="slick-item"><figure class="carousel-image"><div class="no-gutter-col banner-half" data-mh="carousal-height"><figure class="featured-article"><div class="featured-article-wrapper"><div class="data-bg data-bg-hover data-bg-hover data-bg-featured"
 data-background="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/05/yemi-alade.jpg?resize=720%2C380&#038;ssl=1"> <a class="em-figure-link" href="https://dailynewsjoint.com/if-youre-jealous-of-my-talent-sing-your-own-yemi-alade-blows-hot/"></a><div class="figure-categories figure-categories-1 figure-categories-bg"> <span class="cat-links"> <a href="https://dailynewsjoint.com/category/news/entertainment/" rel="category tag">Entertainment</a></span></div></div></div></figure><figcaption><div class="title-heading"><h3 class="article-title article-title-1"> <a href="https://dailynewsjoint.com/if-youre-jealous-of-my-talent-sing-your-own-yemi-alade-blows-hot/"> If You&#8217;re Jealous of my talent, sing your own &#8211; Yemi Alade blows hot </a></h3></div><div class="grid-item-metadata"> <span class="item-metadata posts-author"> <span class="">By</span> <a href="https://dailynewsjoint.com/author/chisomsunday/"> Simisola Biodun </a> </span> <span class="">/</span> <span class="item-metadata posts-date"> May 25, 2020 </span></div></figcaption></div></figcaption></figure></div><div class="slick-item"><figure class="carousel-image"><div class="no-gutter-col banner-half" data-mh="carousal-height"><figure class="featured-article"><div class="featured-article-wrapper"><div class="data-bg data-bg-hover data-bg-hover data-bg-featured"
 data-background="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/05/Drake-pool.jpg?resize=720%2C380&#038;ssl=1"> <a class="em-figure-link" href="https://dailynewsjoint.com/drake-flaunts-exotic-swimming-pool-for-the-first-time-video/"></a><div class="figure-categories figure-categories-1 figure-categories-bg"> <span class="cat-links"> <a href="https://dailynewsjoint.com/category/news/entertainment/" rel="category tag">Entertainment</a></span></div></div></div></figure><figcaption><div class="title-heading"><h3 class="article-title article-title-1"> <a href="https://dailynewsjoint.com/drake-flaunts-exotic-swimming-pool-for-the-first-time-video/"> Drake flaunts exotic swimming pool for the first time (VIDEO) </a></h3></div><div class="grid-item-metadata"> <span class="item-metadata posts-author"> <span class="">By</span> <a href="https://dailynewsjoint.com/author/chisomsunday/"> Simisola Biodun </a> </span> <span class="">/</span> <span class="item-metadata posts-date"> May 25, 2020 </span></div></figcaption></div></figcaption></figure></div></div></div></div></aside></div><footer class="site-footer"><div class="footer-logo-branding"><div class="container"><div class="row"><div class="col-sm-12"><div class="footer-logo"><div class="site-branding"><h3 class="site-title font-family-1"> <a href="https://dailynewsjoint.com/" rel="home">Daily News Joint</a></h3><p class="site-description">Daily News, Music, Politics, Sports</p></div></div></div></div></div></div><div class="secondary-footer"><div class="container"><div class="row"><div class="col-sm-6"><div class="footer-nav-wrapper"><div class="footer-navigation"><ul id="footer-menu" class="menu"><li id="menu-item-370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-370"><a href="https://dailynewsjoint.com/dmca/">DMCA</a></li><li id="menu-item-371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-371"><a href="https://dailynewsjoint.com/about-us/">ABOUT US</a></li><li id="menu-item-372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-372"><a href="https://dailynewsjoint.com/contact-us/">CONTACT US</a></li></ul></div></div></div><div class="col-sm-6"><div class="footer-social-wrapper"></div></div></div></div></div><div class="site-info"><div class="container"><div class="row"><div class="col-sm-12"> Copyright 2020 © All rights reserved to Daily News Joint. <span class="sep"> | </span> Theme: <a href="https://afthemes.com/products/elegant-magazine/">Elegant Magazine</a> by <a href="https://afthemes.com/">AF themes</a>.</div></div></div></div></footer></div> <a id="scroll-up" class="secondary-color"> <i class="fa fa-angle-up"></i> </a><div id="fb-root"></div> <script type='text/javascript' src='https://dailynewsjoint.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script> <script type='text/javascript' src='https://dailynewsjoint.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.6.3'></script> <script type='text/javascript'>lazySizes.cfg.nativeLoading={setLoadingAttribute:false,disableListeners:{scroll:true}};lazySizes.init();</script> <script type='text/javascript' src='https://dailynewsjoint.com/wp-content/cache/autoptimize/autoptimize_single_49493316c090bb3d7cca5bc09031037c.php?ver=20151215'></script> <script type='text/javascript' src='https://dailynewsjoint.com/wp-content/cache/autoptimize/autoptimize_single_93d421fd7576b0ca9c359ffe2fa16113.php?ver=20151215'></script> <script type='text/javascript' src='https://dailynewsjoint.com/wp-content/themes/elegant-magazine/assets/slick/js/slick.min.js?ver=5.4.1'></script> <script type='text/javascript' src='https://dailynewsjoint.com/wp-content/themes/elegant-magazine/assets/bootstrap/js/bootstrap.min.js?ver=5.4.1'></script> <script type='text/javascript' src='https://dailynewsjoint.com/wp-content/themes/elegant-magazine/assets/sidr/js/jquery.sidr.min.js?ver=5.4.1'></script> <script type='text/javascript' src='https://dailynewsjoint.com/wp-content/themes/elegant-magazine/assets/jquery-match-height/jquery.matchHeight.min.js?ver=5.4.1'></script> <script type='text/javascript' src='https://dailynewsjoint.com/wp-content/cache/autoptimize/autoptimize_single_448808b2b4e030e2f0055dac62ea7407.php?ver=5.4.1'></script> <script type='text/javascript' src='https://dailynewsjoint.com/wp-content/themes/elegant-magazine/lib/theiaStickySidebar/theia-sticky-sidebar.min.js?ver=5.4.1'></script> <script type='text/javascript' src='https://dailynewsjoint.com/wp-content/cache/autoptimize/autoptimize_single_25f8d71cfd43bf7b21bb5a27a537fc73.php?ver=5.4.1'></script> <script type='text/javascript' src='https://dailynewsjoint.com/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script> <script type='text/javascript' src='https://dailynewsjoint.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=8.5'></script> <script type='text/javascript' src='https://dailynewsjoint.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=8.5'></script> <script type='text/javascript' src='https://dailynewsjoint.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=8.5'></script> <script type='text/javascript' src='https://dailynewsjoint.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=8.5'></script> <script type='text/javascript' src='https://dailynewsjoint.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.1' async='async'></script> <script async="async" type='text/javascript' src='https://dailynewsjoint.com/wp-content/cache/autoptimize/autoptimize_single_270f0cd7341bce6c2afacf2682e7690e.php?ver=4.1.5'></script> <iframe  scrolling='no' id='likes-master' name='likes-master' style='display:none;' data-src="https://widgets.wp.com/likes/master.html?ver=202022#ver=202022" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe><div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div> <script type='text/javascript' src='https://stats.wp.com/e-202022.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'174700955',post:'2486',tz:'0',srv:'dailynewsjoint.com'} ]);
	_stq.push([ 'clickTrackerInit', '174700955', '2486' ]);</script> </body></html>