<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">

		<script type="text/javascript">function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
		<script type="text/javascript">var theChampDefaultLang = 'en_US', theChampCloseIconPath = 'https://dailynewsjoint.com/wp-content/plugins/super-socializer/images/close.png';</script>
		<script> var theChampSiteUrl = 'https://dailynewsjoint.com', theChampVerified = 0, theChampEmailPopup = 0; </script>
			<script> var theChampFBKey = '', theChampFBLang = 'en_US', theChampFbLikeMycred = 0, theChampSsga = 0, theChampCommentNotification = 0, theChampHeateorFcmRecentComments = 0, theChampFbIosLogin = 0; </script>
						<script type="text/javascript">var theChampFBCommentUrl = 'https://dailynewsjoint.com/trending/prophet-tb-joshua-shares-new-prophecy-regarding-results-of-us-elections/'; var theChampFBCommentColor = 'light'; var theChampFBCommentNumPosts = ''; var theChampFBCommentWidth = '100%'; var theChampFBCommentOrderby = 'social'; var theChampCommentingTabs = "facebook,wordpress", theChampGpCommentsUrl = 'https://dailynewsjoint.com/trending/prophet-tb-joshua-shares-new-prophecy-regarding-results-of-us-elections/', theChampDisqusShortname = '', theChampScEnabledTabs = 'fb,wordpress', theChampScLabel = 'COMMENT BELOW', theChampScTabLabels = {"wordpress":"Comments (0)","fb":"Facebook Comments","disqus":"Disqus Comments"}, theChampGpCommentsWidth = 0, theChampCommentingId = 'respond'</script>
						<script> var theChampSharingAjaxUrl = 'https://dailynewsjoint.com/wp-admin/admin-ajax.php', heateorSsFbMessengerAPI = 'https://www.facebook.com/dialog/send?app_id=595489497242932&display=popup&link=%encoded_post_url%&redirect_uri=%encoded_post_url%',heateorSsWhatsappShareAPI = 'web', heateorSsUrlCountFetched = [], heateorSsSharesText = 'Shares', heateorSsShareText = 'Share', theChampPluginIconPath = 'https://dailynewsjoint.com/wp-content/plugins/super-socializer/images/logo.png', theChampHorizontalSharingCountEnable = 1, theChampVerticalSharingCountEnable = 0, theChampSharingOffset = -10, theChampCounterOffset = -10, theChampMobileStickySharingEnabled = 0, heateorSsCopyLinkMessage = "Link copied.";
		var heateorSsHorSharingShortUrl = "https://dailynewsjoint.com/trending/prophet-tb-joshua-shares-new-prophecy-regarding-results-of-us-elections/";var heateorSsVerticalSharingShortUrl = "https://dailynewsjoint.com/trending/prophet-tb-joshua-shares-new-prophecy-regarding-results-of-us-elections/";		</script>
			<style type="text/css">.the_champ_horizontal_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_horizontal_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_horizontal_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	.the_champ_vertical_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_vertical_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_vertical_sharing .theChampSharing:hover{
				border-color: transparent;
	}
				div.the_champ_horizontal_sharing .the_champ_square_count{display: block}
			@media screen and (max-width:783px){.the_champ_vertical_sharing{display:none!important}}div.the_champ_sharing_title{text-align:center}ul.the_champ_sharing_ul{width:100%;text-align:center;}div.the_champ_horizontal_sharing ul.the_champ_sharing_ul li{float:none!important;display:inline-block;}</style>
	
	<!-- This site is optimized with the Yoast SEO plugin v15.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<link media="all" href="https://dailynewsjoint.com/wp-content/cache/autoptimize/autoptimize_86a7f6e6054cc71a5b91784f077aa0da.php" rel="stylesheet" /><title>Prophet TB Joshua Shares New Prophecy Regarding Results of US Elections &mdash; Daily News Joint</title>
	<meta name="description" content="General Overseer of the Synagogue Church of All Nations (SCOAN) Prophet T.B Joshua yesterday dropped a prophecy on the outcome of the ongoing United" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://dailynewsjoint.com/trending/prophet-tb-joshua-shares-new-prophecy-regarding-results-of-us-elections/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Prophet TB Joshua Shares New Prophecy Regarding Results of US Elections &mdash; Daily News Joint" />
	<meta property="og:description" content="General Overseer of the Synagogue Church of All Nations (SCOAN) Prophet T.B Joshua yesterday dropped a prophecy on the outcome of the ongoing United" />
	<meta property="og:url" content="https://dailynewsjoint.com/trending/prophet-tb-joshua-shares-new-prophecy-regarding-results-of-us-elections/" />
	<meta property="og:site_name" content="Daily News Joint" />
	<meta property="article:publisher" content="https://m.facebook.com/dailynewsjoint/" />
	<meta property="article:published_time" content="2020-11-04T08:47:40+00:00" />
	<meta property="article:modified_time" content="2020-11-04T08:48:13+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@Dailynewsjoint" />
	<meta name="twitter:site" content="@Dailynewsjoint" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Chief Editor">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://dailynewsjoint.com/trending/prophet-tb-joshua-shares-new-prophecy-regarding-results-of-us-elections/amp/" /><meta name="generator" content="AMP for WP 1.0.66.3"/><meta name="description" content="General Overseer of the Synagogue Church of All Nations (SCOAN) Prophet T.B Joshua yesterday dropped a prophecy on the outcome of the ongoing United States presidential elections Joshua held back from directly stating, who the winner of the polls would be, but suggested that Christians would be disappointed. President Donald&hellip;" />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://dailynewsjoint.com/trending/prophet-tb-joshua-shares-new-prophecy-regarding-results-of-us-elections/" />
<meta name="author" content="Chief Editor">
<meta property="og:url" content="https://dailynewsjoint.com/trending/prophet-tb-joshua-shares-new-prophecy-regarding-results-of-us-elections/" />
<meta property="og:site_name" content="Daily News Joint" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Prophet TB Joshua Shares New Prophecy Regarding Results of US Elections - Daily News Joint" />
<meta property="og:description" content="General Overseer of the Synagogue Church of All Nations (SCOAN) Prophet T.B Joshua yesterday dropped a prophecy on the outcome of the ongoing United States presidential elections Joshua held back from directly stating, who the winner of the polls would be, but suggested that Christians would be disappointed. President Donald&hellip;" />
<meta property="og:image" content="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/11/joshua3601186513089899818.jpg?fit=300%2C368&ssl=1" />
<meta property="og:image:secure_url" content="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/11/joshua3601186513089899818.jpg?fit=300%2C368&ssl=1" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Prophet TB Joshua Shares New Prophecy Regarding Results of US Elections - Daily News Joint" />
<meta name="twitter:description" content="General Overseer of the Synagogue Church of All Nations (SCOAN) Prophet T.B Joshua yesterday dropped a prophecy on the outcome of the ongoing United States presidential elections Joshua held back from directly stating, who the winner of the polls would be, but suggested that Christians would be disappointed. President Donald&hellip;" />
<meta name="twitter:image" content="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/11/joshua3601186513089899818.jpg?fit=300%2C368&ssl=1" />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link href='https://cdn.shortpixel.ai' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Daily News Joint &raquo; Feed" href="https://dailynewsjoint.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily News Joint &raquo; Comments Feed" href="https://dailynewsjoint.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily News Joint &raquo; Prophet TB Joshua Shares New Prophecy Regarding Results of US Elections Comments Feed" href="https://dailynewsjoint.com/trending/prophet-tb-joshua-shares-new-prophecy-regarding-results-of-us-elections/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dailynewsjoint.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>







<style id='eximious-magazine-style-inline-css' type='text/css'>
 { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='eximious-magazine-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto:400,400i,500|PT%20Serif:400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />



<style id='quads-styles-inline-css' type='text/css'>
.quads-ad-label { font-size: 12px; text-align: center; color: #333;}
</style>
<script type='text/javascript' src='https://dailynewsjoint.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>





<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-162038688-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('set', 'developer_id.dZTNiMT', true);
gtag('config', 'UA-162038688-1', {"anonymize_ip":true,"optimize_id":"GTM-5LNL2RT"} );
</script>
<link rel="https://api.w.org/" href="https://dailynewsjoint.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dailynewsjoint.com/wp-json/wp/v2/posts/4446" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailynewsjoint.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailynewsjoint.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://wp.me/pbP1Hl-19I' />
<link rel="alternate" type="application/json+oembed" href="https://dailynewsjoint.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailynewsjoint.com%2Ftrending%2Fprophet-tb-joshua-shares-new-prophecy-regarding-results-of-us-elections%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dailynewsjoint.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailynewsjoint.com%2Ftrending%2Fprophet-tb-joshua-shares-new-prophecy-regarding-results-of-us-elections%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.19.0" /><meta name="propeller" content="568bbbf6ca7508877fb310e799a5bce7">
<meta name="yandex-verification" content="56595fd5cfc5026e" />
<meta name="msvalidate.01" content="B07C1AC768A9236F4935E2A7C1DFED41" />
<script>
<script data-ad-client="ca-pub-6488519589982142" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<link rel="preload" href="https://dailynewsjoint.com/wp-content/themes/magazine-plus/third-party/font-awesome/fonts/fontawesome-webfont.woff2?v=4.7.0" as="font" crossorigin="anonymous">
<script async custom-element="amp-auto-ads"
        src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js">
</script><script type='text/javascript'>document.cookie = 'quads_browser_width='+screen.width;</script>		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://dailynewsjoint.com/xmlrpc.php">      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://dailynewsjoint.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'c89b8197-5647-4a26-8a9f-40747092c99e';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://dailynewsjoint.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'Show notifications';
oneSignal_options['promptOptions']['acceptButtonText'] = 'Allow';
oneSignal_options['promptOptions']['cancelButtonText'] = 'Block';
oneSignal_options['promptOptions']['siteName'] = 'https://dailynewsjoint.com';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>		<style type="text/css">
					.site-title a,
			.site-description {
				color: #00cfef;
			}
				</style>
					<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-6488519589982142","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><!-- Google Tag Manager added by Site Kit -->
<script>
( function( w, d, s, l, i ) {
	w[l] = w[l] || [];
	w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
	var f = d.getElementsByTagName( s )[0],
		j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
	j.async = true;
	j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
	f.parentNode.insertBefore( j, f );
} )( window, document, 'script', 'dataLayer', 'GTM-WV4QBPK' );
</script>
<!-- End Google Tag Manager -->
		<link rel="icon" href="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/03/cropped-daily-news-joint.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/03/cropped-daily-news-joint.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/03/cropped-daily-news-joint.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/03/cropped-daily-news-joint.png?fit=270%2C270&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">
			.home .triton-lite-excerpt {
	display: none;
}
		</style>
		</head>

<body class="post-template-default single single-post postid-4446 single-format-standard right-sidebar">


<div id="page" class="site">

    
	<header id="masthead" class="site-header" style="">

                <div class="saga-header">
            <a class="skip-link screen-reader-text" href="#site-navigation">Skip to navigation</a>
            <a class="skip-link screen-reader-text" href="#content">Skip to content</a>
        
<div class="container site-brand-add">
    <div class="site-branding">
                    <p class="site-title"><a href="https://dailynewsjoint.com/" rel="home">Daily News Joint</a></p>
                        <p class="site-description">Daily News, Music, Politics, Sports</p>
            </div>
    </div>

<div id="em-header-menu" class="em-header-menu-wrap">
    <div class="container">
        <div class="main-navigation">
            <nav id="site-navigation" class="main-navigation" role="navigation" aria-label="Primary Navigation">
                <span class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
                     <span class="screen-reader-text">
                        Primary Menu                     </span>
                     <i class="ham"></i>
                </span>
                <div class="menu primary-navigation"><ul id="primary-menu" class="menu"><li id="menu-item-320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-320"><a href="https://dailynewsjoint.com/">HOME</a></li>
<li id="menu-item-280" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-280"><a href="https://dailynewsjoint.com/./news/">NEWS</a></li>
<li id="menu-item-1397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1397"><a href="https://dailynewsjoint.com/./coronavirus-update/">CORONAVIRUS UPDATE</a></li>
<li id="menu-item-283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283"><a href="https://dailynewsjoint.com/./news/politics/">POLITICS</a></li>
<li id="menu-item-281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281"><a href="https://dailynewsjoint.com/./entertainment/">ENTERTAINMENT</a></li>
<li id="menu-item-1398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1398"><a href="https://dailynewsjoint.com/./music/">MUSIC</a></li>
<li id="menu-item-3184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3184"><a href="https://dailynewsjoint.com/./gists/">GOSSIPS</a></li>
<li id="menu-item-4323" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4323"><a href="https://dailynewsjoint.com/./trending/">TRENDING</a></li>
<li id="menu-item-1399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1399"><a href="https://dailynewsjoint.com/./videos/">VIDEOS</a></li>
<li id="menu-item-1400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1400"><a href="https://dailynewsjoint.com/./news/sports/">SPORTS</a></li>
</ul></div>            </nav>
        </div>
        <div class="cart-search">
                    <div class="saga-search-wrap">
                <div class="search-overlay">
                    <a href="#" title="Search" class="search-icon">
                        <i class="fas fa-search"></i>
                    </a>
                    <div class="saga-search-form">
                        <form role="search" method="get" class="search-form" action="https://dailynewsjoint.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                    </div>
                </div>
            </div>
                    </div>
    </div>
</div>        </div>
        
	</header><!-- #masthead -->

    <div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><div class="container"><ul class="trail-items"  ><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement"  itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://dailynewsjoint.com/" rel="home" itemprop="item"><span >Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement"  itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://dailynewsjoint.com/./trending/" itemprop="item"><span >TRENDING</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement"  itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="item"><span >Prophet TB Joshua Shares New Prophecy Regarding Results of US Elections</span></span><meta itemprop="position" content="3" /></li></ul></div></div>
	<div id="content" class="site-content">
    <div class="container">
	<div id="primary" class="content-area">
		<main id="main" class="site-main">

		<article id="post-4446" class="post-4446 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-trending category-world tag-tb-joshua">
            <div class="cat-info">
                            <a href="https://dailynewsjoint.com/./news/" style="">
                    NEWS                </a>
                                <a href="https://dailynewsjoint.com/./trending/" style="">
                    TRENDING                </a>
                                <a href="https://dailynewsjoint.com/./news/world/" style="">
                    World                </a>
                        </div>
        <header class="entry-header">
    <h1 class="entry-title">Prophet TB Joshua Shares New Prophecy Regarding Results of US Elections</h1>        <div class="entry-meta">
            <span class="byline"> By <span class="author vcard"><a class="url fn n" href="https://dailynewsjoint.com/author/kulgee/">Chief Editor</a></span></span>        <span class="posted-on">
            <time class="entry-date published" datetime="2020-11-04T08:47:40+00:00">November 4, 2020</time><time class="updated" datetime="2020-11-04T08:48:13+00:00">November 4, 2020</time>        </span>
                </div><!-- .entry-meta -->
    </header><!-- .entry-header -->

<div class="post-thumbnail">
    <img width="300" height="368" src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/11/joshua3601186513089899818.jpg?fit=300%2C368&amp;ssl=1" class="attachment-full size-full wp-post-image jetpack-lazy-image" alt="Prophet TB Joshua Shares New Prophecy Regarding Results of US Elections" loading="lazy" data-lazy-srcset="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/11/joshua3601186513089899818.jpg?w=300&amp;ssl=1 300w, https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/11/joshua3601186513089899818.jpg?resize=245%2C300&amp;ssl=1 245w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/11/joshua3601186513089899818.jpg?fit=300%2C368&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><!-- .post-thumbnail -->

<div class="entry-content">
    <div style='clear: both'></div><div  class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href="https://dailynewsjoint.com/trending/prophet-tb-joshua-shares-new-prophecy-regarding-results-of-us-elections/"><div class='the_champ_sharing_title' style="font-weight:bold" >Spread the love</div><ul class="the_champ_sharing_ul"><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_facebook_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailynewsjoint.com%2Ftrending%2Fprophet-tb-joshua-shares-new-prophecy-regarding-results-of-us-elections%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_twitter_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?text=Prophet%20TB%20Joshua%20Shares%20New%20Prophecy%20Regarding%20Results%20of%20US%20Elections&url=https%3A%2F%2Fdailynewsjoint.com%2Ftrending%2Fprophet-tb-joshua-shares-new-prophecy-regarding-results-of-us-elections%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_linkedin_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fdailynewsjoint.com%2Ftrending%2Fprophet-tb-joshua-shares-new-prophecy-regarding-results-of-us-elections%2F&title=Prophet%20TB%20Joshua%20Shares%20New%20Prophecy%20Regarding%20Results%20of%20US%20Elections")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampLinkedinSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_whatsapp_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="theChampSharing theChampWhatsappBackground" onclick='theChampPopup("https://web.whatsapp.com/send?text=Prophet%20TB%20Joshua%20Shares%20New%20Prophecy%20Regarding%20Results%20of%20US%20Elections https%3A%2F%2Fdailynewsjoint.com%2Ftrending%2Fprophet-tb-joshua-shares-new-prophecy-regarding-results-of-us-elections%2F")'><ss style="display:block" class="theChampSharingSvg theChampWhatsappSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_Copy_Link_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Copy Link" Title="Copy Link" class="theChampSharing theChampCopyLinkBackground"><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampCopyLinkSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;margin-left:9px !important;" title="Total Shares" alt="Total Shares" class="theChampSharing theChampTCBackground"></i></li></ul><div style="clear:both"></div></div><div style='clear: both'></div><br/><h3>General Overseer of the Synagogue Church of All Nations (SCOAN) Prophet T.B Joshua yesterday dropped a prophecy on the outcome of the ongoing United States presidential elections</h3>
<p>Joshua held back from directly stating, who the winner of the polls would be, but suggested that Christians would be disappointed.</p>
<p>President Donald Trump of the Republican Party is seeking re-election against former Vice President Joe Biden of the Democratic Party.</p>
<p>Christians, especially of the white demographics, are known to overwhelmingly support Trump.</p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Horizonatl DNJ -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6488519589982142"
     data-ad-slot="8599778279"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://dailynewsjoint.com/news/breaking-buhari-extends-coronavirus-lockdown-by-two-weeks/" target="_blank" rel="nofollow" class="u548da4768a4040e72ba292d0f47525f6"><!-- INLINE RELATED POSTS 1/3 //--><style> .u548da4768a4040e72ba292d0f47525f6 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:#C0392B; border:0!important; border-left:4px solid #000000!important; text-decoration:none; } .u548da4768a4040e72ba292d0f47525f6:active, .u548da4768a4040e72ba292d0f47525f6:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u548da4768a4040e72ba292d0f47525f6 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1.5; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u548da4768a4040e72ba292d0f47525f6 .ctaText { font-weight:bold; color:#F1C40F; text-decoration:none; font-size: 16px; } .u548da4768a4040e72ba292d0f47525f6 .postTitle { color:#FFFFFF; text-decoration: underline!important; font-size: 16px; } .u548da4768a4040e72ba292d0f47525f6:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">HOT STORY</span>&nbsp; <span class="postTitle">BREAKING: Buhari extends Coronavirus Lockdown by two weeks</span></div></a></div><p>About 80 per cent of white evangelical voters still support Trump, according to the latest polling by the Pew Research Centre, about the same as supported him in 2016.</p>
<p>Joshua urged Christians to take solace in U.S. Supreme Court Judge, Amy Coney Barrett, a Trump appointee.</p>
<p>The U.S. Senate confirmed Barret’s appointment on October 27, in what was seen as a victory for President Trump and Conservatives, following the Democrats and Liberals’ opposition to her nomination.</p>
<p>In a November 1 YouTube audio titled ‘U.S. ELECTION 2020 PROPHECY!!!’ released by the SCOAN, Joshua promised to reveal more after the “inauguration of the new president”.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://dailynewsjoint.com/trending/prophet-tb-joshua-visits-the-mountain-to-pray-for-covid-19-patients-video/" target="_blank" rel="nofollow" class="u38ebc071f6b492f30acdd21e61da6add"><!-- INLINE RELATED POSTS 2/3 //--><style> .u38ebc071f6b492f30acdd21e61da6add { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:#C0392B; border:0!important; border-left:4px solid #000000!important; text-decoration:none; } .u38ebc071f6b492f30acdd21e61da6add:active, .u38ebc071f6b492f30acdd21e61da6add:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u38ebc071f6b492f30acdd21e61da6add { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1.5; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u38ebc071f6b492f30acdd21e61da6add .ctaText { font-weight:bold; color:#F1C40F; text-decoration:none; font-size: 16px; } .u38ebc071f6b492f30acdd21e61da6add .postTitle { color:#FFFFFF; text-decoration: underline!important; font-size: 16px; } .u38ebc071f6b492f30acdd21e61da6add:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">HOT STORY</span>&nbsp; <span class="postTitle">Prophet TB Joshua Visits the Mountain to Pray for COVID-19 patients -VIDEO</span></div></a></div><p>He said: “What is happening in the American election is as a result of the power in the tongue. The word we speak determines the life we enjoy (Proverbs 6:2). The tongue can either work for us or against us – death and life lie in the tongue (Proverbs 18:21).</p>
<p>“We Christians would have loved it to go the way we wanted. But the Bible says it is never proper to base our faith on our improvement after prayer. We should not worry. The joy is that the new Supreme Court Judge, Amy Coney Barrett, will be an instrument of check.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://dailynewsjoint.com/news/covid-19-wike-opens-up-rivers-state-cancels-total-lockdown/" target="_blank" rel="nofollow" class="u60341c043c9fab4525988319fca2808b"><!-- INLINE RELATED POSTS 3/3 //--><style> .u60341c043c9fab4525988319fca2808b { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:#C0392B; border:0!important; border-left:4px solid #000000!important; text-decoration:none; } .u60341c043c9fab4525988319fca2808b:active, .u60341c043c9fab4525988319fca2808b:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u60341c043c9fab4525988319fca2808b { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1.5; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u60341c043c9fab4525988319fca2808b .ctaText { font-weight:bold; color:#F1C40F; text-decoration:none; font-size: 16px; } .u60341c043c9fab4525988319fca2808b .postTitle { color:#FFFFFF; text-decoration: underline!important; font-size: 16px; } .u60341c043c9fab4525988319fca2808b:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">HOT STORY</span>&nbsp; <span class="postTitle">COVID-19: Wike Opens up Rivers State, cancels total lockdown</span></div></a></div><p>“Finally, let us learn how to believe that God hears us when we pray – it is a much greater blessing. There is likely going to be pockets of resistance here and there but nothing will change. Let me reserve what I am seeing until the inauguration of the new president.”</p>

<div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-174700955-4446-5fa26adb76f80' data-src='https://widgets.wp.com/likes/#blog_id=174700955&amp;post_id=4446&amp;origin=dailynewsjoint.com&amp;obj_id=174700955-4446-5fa26adb76f80' data-name='like-post-frame-174700955-4446-5fa26adb76f80'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div style='clear: both'></div><div  class='the_champ_counter_container the_champ_horizontal_counter'><div class='the_champ_counter_title' style="font-weight:bold"></div><div id="fb-root"></div></div><div style='clear: both'></div><br/><div style='clear: both'></div><div  class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href="https://dailynewsjoint.com/trending/prophet-tb-joshua-shares-new-prophecy-regarding-results-of-us-elections/"><div class='the_champ_sharing_title' style="font-weight:bold" >Spread the love</div><ul class="the_champ_sharing_ul"><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_facebook_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailynewsjoint.com%2Ftrending%2Fprophet-tb-joshua-shares-new-prophecy-regarding-results-of-us-elections%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_twitter_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?text=Prophet%20TB%20Joshua%20Shares%20New%20Prophecy%20Regarding%20Results%20of%20US%20Elections&url=https%3A%2F%2Fdailynewsjoint.com%2Ftrending%2Fprophet-tb-joshua-shares-new-prophecy-regarding-results-of-us-elections%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_linkedin_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fdailynewsjoint.com%2Ftrending%2Fprophet-tb-joshua-shares-new-prophecy-regarding-results-of-us-elections%2F&title=Prophet%20TB%20Joshua%20Shares%20New%20Prophecy%20Regarding%20Results%20of%20US%20Elections")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampLinkedinSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_whatsapp_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="theChampSharing theChampWhatsappBackground" onclick='theChampPopup("https://web.whatsapp.com/send?text=Prophet%20TB%20Joshua%20Shares%20New%20Prophecy%20Regarding%20Results%20of%20US%20Elections https%3A%2F%2Fdailynewsjoint.com%2Ftrending%2Fprophet-tb-joshua-shares-new-prophecy-regarding-results-of-us-elections%2F")'><ss style="display:block" class="theChampSharingSvg theChampWhatsappSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count the_champ_Copy_Link_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;" alt="Copy Link" Title="Copy Link" class="theChampSharing theChampCopyLinkBackground"><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampCopyLinkSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count">&nbsp;</ss><i style="width:35px;height:35px;border-radius:999px;margin-left:9px !important;" title="Total Shares" alt="Total Shares" class="theChampSharing theChampTCBackground"></i></li></ul><div style="clear:both"></div></div><div style='clear: both'></div><!-- AI CONTENT END 1 -->
</div><!-- .entry-content -->

<footer class="entry-footer">
                        <span class="tags-links">
                    Tags                    <a href="https://dailynewsjoint.com/tag/tb-joshua/" rel="tag">TB Joshua</a>                </span>
                    </footer><!-- .entry-footer --></article><!-- #post-4446 -->
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://dailynewsjoint.com/trending/the-story-of-house-to-house-killings-in-oyigbo-is-false-gov-wike-reacts-to-alleged-massacre/" rel="prev">The Story Of House To House Killings in Oyigbo Is False, Gov. Wike Reacts To Alleged ‘Massacre’</a></div></div>
	</nav>
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/trending/prophet-tb-joshua-shares-new-prophecy-regarding-results-of-us-elections/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://dailynewsjoint.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='4446' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9ca6db15c8" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="236"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
		</main><!-- #main -->
	</div><!-- #primary -->

	
<div id="secondary" class="sidebar-area">
    <div class="theiaStickySidebar">
        <aside class="widget-area">
            <div id="nav_menu-5" class="widget widget_nav_menu"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-370"><a href="https://dailynewsjoint.com/dmca/">DMCA</a></li>
<li id="menu-item-371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-371"><a href="https://dailynewsjoint.com/about-us/">ABOUT US</a></li>
<li id="menu-item-372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-372"><a href="https://dailynewsjoint.com/contact-us/">CONTACT US</a></li>
</ul></div></div><div id="thechampfollow-3" class="widget widget_thechampfollow"><div class="heateor_ss_follow_icons_container"><span class="widget-title"><span>FOLLOW US</span></span><ul class="heateor_ss_follow_ul"><li class="theChampSharingRound"><i style="width:32px;height:32px;border-radius:999px;" alt="Facebook" title="Facebook" class="theChampSharing theChampFacebookBackground"><a target="_blank" aria-label="Facebook" href="https://facebook.com/dailynewsjoint" rel="noopener"><ss style="display:block" class="theChampSharingSvg theChampFacebookSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:32px;height:32px;border-radius:999px;" alt="Twitter" title="Twitter" class="theChampSharing theChampTwitterBackground"><a target="_blank" aria-label="Twitter" href="https://twitter.com/dailynewsjoint" rel="noopener"><ss style="display:block" class="theChampSharingSvg theChampTwitterSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:32px;height:32px;border-radius:999px;" alt="Instagram" title="Instagram" class="theChampSharing theChampInstagramBackground"><a target="_blank" aria-label="Instagram" href="https://instagram.com/dailynewsjoint_com" rel="noopener"><ss style="display:block" class="theChampSharingSvg theChampInstagramSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:32px;height:32px;border-radius:999px;" alt="Telegram" title="Telegram" class="theChampSharing theChampTelegramBackground"><a target="_blank" aria-label="Telegram" href="https://t.me/dailynewsjoint" rel="noopener"><ss style="display:block" class="theChampSharingSvg theChampTelegramSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:32px;height:32px;border-radius:999px;" alt="Youtube Channel" title="Youtube Channel" class="theChampSharing theChampYoutubeBackground"><a target="_blank" aria-label="Youtube Channel" href="https://www.youtube.com/channel/UC5_XCr6eops6ZHDINfDqrzQ" rel="noopener"><ss style="display:block" class="theChampSharingSvg theChampYoutubeSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:32px;height:32px;border-radius:999px;" alt="RSS Feed" title="RSS Feed" class="theChampSharing theChampRSSBackground"><a target="_blank" aria-label="RSS Feed" href="https://dailynewsjoint.com/feed" rel="noopener"><ss style="display:block" class="theChampSharingSvg theChampRSSSvg"></ss></a></i></li></ul><div style="clear:both"></div></div></div><div id="ai_widget-20" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-6488519589982142"
     data-ad-slot="4468961574"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div><div id="ai_widget-23" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-6488519589982142"
     data-ad-slot="4468961574"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div><div id="top-posts-3" class="widget widget_top-posts"><span class="widget-title"><span>TRENDING</span></span><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://dailynewsjoint.com/news/tiwa-savage-says-she-almost-bleached-her-skin-when-she-was-14-video/" title="Tiwa Savage Says She Almost Bleached Her Skin When She Was 14 (Video)" class="bump-view" data-bump-view="tp">
								<img width="40" height="40"  alt="Tiwa Savage Says She Almost Bleached Her Skin When She Was 14 (Video)" data-pin-nopin="true"  data-src="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/11/Tiwa-Savage-1-scaled.jpeg?fit=600%2C400&#038;ssl=1&#038;resize=40%2C40" class="widgets-list-layout-blavatar lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"  alt="Tiwa Savage Says She Almost Bleached Her Skin When She Was 14 (Video)" data-pin-nopin="true"  data-src="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/11/Tiwa-Savage-1-scaled.jpeg?fit=600%2C400&#038;ssl=1&#038;resize=40%2C40" class="widgets-list-layout-blavatar lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" src="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/11/Tiwa-Savage-1-scaled.jpeg?fit=600%2C400&#038;ssl=1&#038;resize=40%2C40" alt="Tiwa Savage Says She Almost Bleached Her Skin When She Was 14 (Video)" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dailynewsjoint.com/news/tiwa-savage-says-she-almost-bleached-her-skin-when-she-was-14-video/" title="Tiwa Savage Says She Almost Bleached Her Skin When She Was 14 (Video)" class="bump-view" data-bump-view="tp">Tiwa Savage Says She Almost Bleached Her Skin When She Was 14 (Video)</a>
							</div>
													</li>
										<li>
						<a href="https://dailynewsjoint.com/trending/young-juju-man-commands-davido-to-release-a-better-time-album-see-video/" title="Young Juju Man Commands Davido To Release &quot;A Better Time&quot; Album (See Video)" class="bump-view" data-bump-view="tp">
								<img width="40" height="40"  alt="Young Juju Man Commands Davido To Release &quot;A Better Time&quot; Album (See Video)" data-pin-nopin="true"  data-src="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/11/Davido-a-better-time-22-scaled.jpg?fit=600%2C300&#038;ssl=1&#038;resize=40%2C40" class="widgets-list-layout-blavatar lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"  alt="Young Juju Man Commands Davido To Release &quot;A Better Time&quot; Album (See Video)" data-pin-nopin="true"  data-src="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/11/Davido-a-better-time-22-scaled.jpg?fit=600%2C300&#038;ssl=1&#038;resize=40%2C40" class="widgets-list-layout-blavatar lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" src="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/11/Davido-a-better-time-22-scaled.jpg?fit=600%2C300&#038;ssl=1&#038;resize=40%2C40" alt="Young Juju Man Commands Davido To Release &quot;A Better Time&quot; Album (See Video)" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dailynewsjoint.com/trending/young-juju-man-commands-davido-to-release-a-better-time-album-see-video/" title="Young Juju Man Commands Davido To Release &quot;A Better Time&quot; Album (See Video)" class="bump-view" data-bump-view="tp">Young Juju Man Commands Davido To Release &quot;A Better Time&quot; Album (See Video)</a>
							</div>
													</li>
										<li>
						<a href="https://dailynewsjoint.com/entertainment/i-would-love-to-see-lesbianism-legalized-in-nigeria-diane-russet/" title="I would love to see lesbianism legalized in Nigeria – Diane Russet" class="bump-view" data-bump-view="tp">
								<img width="40" height="40"  alt="I would love to see lesbianism legalized in Nigeria – Diane Russet" data-pin-nopin="true"  data-src="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/11/20201103_095113-scaled.jpg?fit=600%2C572&#038;ssl=1&#038;resize=40%2C40" class="widgets-list-layout-blavatar lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"  alt="I would love to see lesbianism legalized in Nigeria – Diane Russet" data-pin-nopin="true"  data-src="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/11/20201103_095113-scaled.jpg?fit=600%2C572&#038;ssl=1&#038;resize=40%2C40" class="widgets-list-layout-blavatar lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" src="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/11/20201103_095113-scaled.jpg?fit=600%2C572&#038;ssl=1&#038;resize=40%2C40" alt="I would love to see lesbianism legalized in Nigeria – Diane Russet" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dailynewsjoint.com/entertainment/i-would-love-to-see-lesbianism-legalized-in-nigeria-diane-russet/" title="I would love to see lesbianism legalized in Nigeria – Diane Russet" class="bump-view" data-bump-view="tp">I would love to see lesbianism legalized in Nigeria – Diane Russet</a>
							</div>
													</li>
										<li>
						<a href="https://dailynewsjoint.com/news/politics/end-sars-sen-bukola-saraki-condemns-the-extra-judicial-killings-of-protesters/" title="END SARS: Sen. Bukola Saraki condemns the extra-judicial killings of protesters" class="bump-view" data-bump-view="tp">
								<img width="40" height="40"  alt="END SARS: Sen. Bukola Saraki condemns the extra-judicial killings of protesters" data-pin-nopin="true"  data-src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/Saraki-scaled.jpeg?fit=600%2C337&#038;ssl=1&#038;resize=40%2C40" class="widgets-list-layout-blavatar lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"  alt="END SARS: Sen. Bukola Saraki condemns the extra-judicial killings of protesters" data-pin-nopin="true"  data-src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/Saraki-scaled.jpeg?fit=600%2C337&#038;ssl=1&#038;resize=40%2C40" class="widgets-list-layout-blavatar lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/Saraki-scaled.jpeg?fit=600%2C337&#038;ssl=1&#038;resize=40%2C40" alt="END SARS: Sen. Bukola Saraki condemns the extra-judicial killings of protesters" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dailynewsjoint.com/news/politics/end-sars-sen-bukola-saraki-condemns-the-extra-judicial-killings-of-protesters/" title="END SARS: Sen. Bukola Saraki condemns the extra-judicial killings of protesters" class="bump-view" data-bump-view="tp">END SARS: Sen. Bukola Saraki condemns the extra-judicial killings of protesters</a>
							</div>
													</li>
										<li>
						<a href="https://dailynewsjoint.com/music/latest-best-of-naira-marley-mix-2020-by-dj-kystro/" title="Latest Best of Naira Marley Mix 2020 by DJ Kystro" class="bump-view" data-bump-view="tp">
								<img width="40" height="40"  alt="Latest Best of Naira Marley Mix 2020 by DJ Kystro" data-pin-nopin="true"  data-src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/Latest-Best-of-Naira-Marley-Mix-2020-by-DJ-Kystro-scaled.jpeg?fit=600%2C600&#038;ssl=1&#038;resize=40%2C40" class="widgets-list-layout-blavatar lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"  alt="Latest Best of Naira Marley Mix 2020 by DJ Kystro" data-pin-nopin="true"  data-src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/Latest-Best-of-Naira-Marley-Mix-2020-by-DJ-Kystro-scaled.jpeg?fit=600%2C600&#038;ssl=1&#038;resize=40%2C40" class="widgets-list-layout-blavatar lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/Latest-Best-of-Naira-Marley-Mix-2020-by-DJ-Kystro-scaled.jpeg?fit=600%2C600&#038;ssl=1&#038;resize=40%2C40" alt="Latest Best of Naira Marley Mix 2020 by DJ Kystro" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dailynewsjoint.com/music/latest-best-of-naira-marley-mix-2020-by-dj-kystro/" title="Latest Best of Naira Marley Mix 2020 by DJ Kystro" class="bump-view" data-bump-view="tp">Latest Best of Naira Marley Mix 2020 by DJ Kystro</a>
							</div>
													</li>
										<li>
						<a href="https://dailynewsjoint.com/charts/rema-vs-fireboy-dml-who-has-more-net-worth-who-is-richer/" title="Rema VS Fireboy DML Who has more Net worth? Who is Richer?" class="bump-view" data-bump-view="tp">
								<img width="40" height="40"  alt="Rema VS Fireboy DML Who has more Net worth? Who is Richer?" data-pin-nopin="true"  data-src="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/04/Rema-VS-Fireboy-DML-1-e1586171002455.png?fit=300%2C300&#038;ssl=1&#038;resize=40%2C40" class="widgets-list-layout-blavatar lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"  alt="Rema VS Fireboy DML Who has more Net worth? Who is Richer?" data-pin-nopin="true"  data-src="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/04/Rema-VS-Fireboy-DML-1-e1586171002455.png?fit=300%2C300&#038;ssl=1&#038;resize=40%2C40" class="widgets-list-layout-blavatar lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" src="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/04/Rema-VS-Fireboy-DML-1-e1586171002455.png?fit=300%2C300&#038;ssl=1&#038;resize=40%2C40" alt="Rema VS Fireboy DML Who has more Net worth? Who is Richer?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dailynewsjoint.com/charts/rema-vs-fireboy-dml-who-has-more-net-worth-who-is-richer/" title="Rema VS Fireboy DML Who has more Net worth? Who is Richer?" class="bump-view" data-bump-view="tp">Rema VS Fireboy DML Who has more Net worth? Who is Richer?</a>
							</div>
													</li>
										<li>
						<a href="https://dailynewsjoint.com/videos/video-phyno-oso-ga-eme/" title="VIDEO: Phyno - Oso Ga Eme" class="bump-view" data-bump-view="tp">
								<img width="40" height="40"  alt="VIDEO: Phyno - Oso Ga Eme" data-pin-nopin="true"  data-src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/04/phyno-oso-ga-eme.jpg?fit=600%2C338&#038;ssl=1&#038;resize=40%2C40" class="widgets-list-layout-blavatar lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"  alt="VIDEO: Phyno - Oso Ga Eme" data-pin-nopin="true"  data-src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/04/phyno-oso-ga-eme.jpg?fit=600%2C338&#038;ssl=1&#038;resize=40%2C40" class="widgets-list-layout-blavatar lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/04/phyno-oso-ga-eme.jpg?fit=600%2C338&#038;ssl=1&#038;resize=40%2C40" alt="VIDEO: Phyno - Oso Ga Eme" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dailynewsjoint.com/videos/video-phyno-oso-ga-eme/" title="VIDEO: Phyno - Oso Ga Eme" class="bump-view" data-bump-view="tp">VIDEO: Phyno - Oso Ga Eme</a>
							</div>
													</li>
										<li>
						<a href="https://dailynewsjoint.com/entertainment/female-artist-designs-a-man-and-a-woman-making-love-in-several-positions-photos/" title="Female Artist Designs a Man and a Woman Making Love in Several Positions (PHOTOS)" class="bump-view" data-bump-view="tp">
								<img width="40" height="40"  alt="Female Artist Designs a Man and a Woman Making Love in Several Positions (PHOTOS)" data-pin-nopin="true"  data-src="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/05/18-00.png?fit=569%2C331&#038;ssl=1&#038;resize=40%2C40" class="widgets-list-layout-blavatar lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"  alt="Female Artist Designs a Man and a Woman Making Love in Several Positions (PHOTOS)" data-pin-nopin="true"  data-src="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/05/18-00.png?fit=569%2C331&#038;ssl=1&#038;resize=40%2C40" class="widgets-list-layout-blavatar lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" src="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/05/18-00.png?fit=569%2C331&#038;ssl=1&#038;resize=40%2C40" alt="Female Artist Designs a Man and a Woman Making Love in Several Positions (PHOTOS)" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dailynewsjoint.com/entertainment/female-artist-designs-a-man-and-a-woman-making-love-in-several-positions-photos/" title="Female Artist Designs a Man and a Woman Making Love in Several Positions (PHOTOS)" class="bump-view" data-bump-view="tp">Female Artist Designs a Man and a Woman Making Love in Several Positions (PHOTOS)</a>
							</div>
													</li>
										<li>
						<a href="https://dailynewsjoint.com/entertainment/omah-lay-and-fireboy-dml-who-is-the-better-singer/" title="Omah Lay and Fireboy DML, Who is the Better Singer?" class="bump-view" data-bump-view="tp">
								<img width="40" height="40"  alt="Omah Lay and Fireboy DML, Who is the Better Singer?" data-pin-nopin="true"  data-src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/photocollage_20200725_1056265221428664160-scaled.jpg?fit=600%2C600&#038;ssl=1&#038;resize=40%2C40" class="widgets-list-layout-blavatar lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"  alt="Omah Lay and Fireboy DML, Who is the Better Singer?" data-pin-nopin="true"  data-src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/photocollage_20200725_1056265221428664160-scaled.jpg?fit=600%2C600&#038;ssl=1&#038;resize=40%2C40" class="widgets-list-layout-blavatar lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/photocollage_20200725_1056265221428664160-scaled.jpg?fit=600%2C600&#038;ssl=1&#038;resize=40%2C40" alt="Omah Lay and Fireboy DML, Who is the Better Singer?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dailynewsjoint.com/entertainment/omah-lay-and-fireboy-dml-who-is-the-better-singer/" title="Omah Lay and Fireboy DML, Who is the Better Singer?" class="bump-view" data-bump-view="tp">Omah Lay and Fireboy DML, Who is the Better Singer?</a>
							</div>
													</li>
										<li>
						<a href="https://dailynewsjoint.com/trending/cardi-b-gives-offset-a-dirty-lap-dance-and-a-hot-kiss-on-birthday-see-video/" title="Cardi B  gives Offset a dirty lap dance and a hot kiss on birthday (See Video)" class="bump-view" data-bump-view="tp">
								<img width="40" height="40"  alt="Cardi B  gives Offset a dirty lap dance and a hot kiss on birthday (See Video)" data-pin-nopin="true"  data-src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/Cardi-B-and-Offset-scaled.jpg?fit=600%2C338&#038;ssl=1&#038;resize=40%2C40" class="widgets-list-layout-blavatar lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"  alt="Cardi B  gives Offset a dirty lap dance and a hot kiss on birthday (See Video)" data-pin-nopin="true"  data-src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/Cardi-B-and-Offset-scaled.jpg?fit=600%2C338&#038;ssl=1&#038;resize=40%2C40" class="widgets-list-layout-blavatar lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/Cardi-B-and-Offset-scaled.jpg?fit=600%2C338&#038;ssl=1&#038;resize=40%2C40" alt="Cardi B  gives Offset a dirty lap dance and a hot kiss on birthday (See Video)" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dailynewsjoint.com/trending/cardi-b-gives-offset-a-dirty-lap-dance-and-a-hot-kiss-on-birthday-see-video/" title="Cardi B  gives Offset a dirty lap dance and a hot kiss on birthday (See Video)" class="bump-view" data-bump-view="tp">Cardi B  gives Offset a dirty lap dance and a hot kiss on birthday (See Video)</a>
							</div>
													</li>
					</ul>
</div><div id="search-6" class="widget widget_search"><span class="widget-title"><span>SEARCH WEBSITE</span></span><form role="search" method="get" class="search-form" action="https://dailynewsjoint.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="ai_widget-24" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-6488519589982142"
     data-ad-slot="4468961574"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div><div id="ai_widget-22" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-6488519589982142"
     data-ad-slot="4468961574"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div><div id="eximious_magazine_single_column_posts-3" class="widget eximious_magazine widget_single_column_posts"><span class="widget-title"><span>BBNAIJA 2020</span></span>
            <div class="eximious_magazine_single_column_posts  display_style_1 ">
                                    <div class="article-block-wrapper clearfix">
                                                        <div class="entry-image">
                                    <a href="https://dailynewsjoint.com/end-sars/laycon-attacks-saraki-for-not-ending-sars-when-he-was-senate-president/">
                                        <img width="150" height="150" src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/laycon-and-bukola-saraki662691728205319994.-scaled.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="Laycon attacks Saraki for not ending SARS when he was senate president" loading="lazy" data-lazy-srcset="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/laycon-and-bukola-saraki662691728205319994.-scaled.jpg?w=600&amp;ssl=1 600w, https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/laycon-and-bukola-saraki662691728205319994.-scaled.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/laycon-and-bukola-saraki662691728205319994.-scaled.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/laycon-and-bukola-saraki662691728205319994.-scaled.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/laycon-and-bukola-saraki662691728205319994.-scaled.jpg?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/laycon-and-bukola-saraki662691728205319994.-scaled.jpg?resize=250%2C250&amp;ssl=1 250w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/laycon-and-bukola-saraki662691728205319994.-scaled.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                    </a>
                                </div>
                                                        <div class="article-details">
                                                                    <div class="cat-info">
                                                                                            <a href="https://dailynewsjoint.com/./bbnaija-2020/">
                                                    BBNaija 2020                                                </a>
                                                                                                <a href="https://dailynewsjoint.com/./end-sars/">
                                                    END SARS                                                </a>
                                                                                                <a href="https://dailynewsjoint.com/./trending/">
                                                    TRENDING                                                </a>
                                                                                        </div>
                                                                    <h3 class="entry-title">
                                <a href="https://dailynewsjoint.com/end-sars/laycon-attacks-saraki-for-not-ending-sars-when-he-was-senate-president/">
                                    Laycon attacks Saraki for not ending SARS when he was senate president                                </a>
                            </h3>
                            <div class="em-meta-info">
                                                                    <div class="em-author-name">
                                        <a href="https://dailynewsjoint.com/author/kulgee/">Chief Editor</a>
                                    </div>
                                                                            <div class="em-comment-link">
                                                                                        <a href="https://dailynewsjoint.com/end-sars/laycon-attacks-saraki-for-not-ending-sars-when-he-was-senate-president/#respond">
                                                <i class="far fa-comments"></i>
                                                0                                            </a>
                                        </div>
                                                                    </div>
                                                            <div class="em-excerpt">
                                    <p>Spread the love&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Big Brother Naija season 5 winner, Laycon has...</p>
                                </div>
                                                    </div>
                    </div>
                                    <div class="article-block-wrapper clearfix">
                                                        <div class="entry-image">
                                    <a href="https://dailynewsjoint.com/news/politics/wow-laycon-appointed-youth-ambassador-in-ogun-state-with-n5million-and-a-house/">
                                        <img width="150" height="150" src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/EjqeILsXsAAoLyC-scaled.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="Wow! Laycon appointed Youth Ambassador in Ogun State with N5million and a house" loading="lazy" data-lazy-srcset="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/EjqeILsXsAAoLyC-scaled.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/EjqeILsXsAAoLyC-scaled.jpg?resize=250%2C250&amp;ssl=1 250w, https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/EjqeILsXsAAoLyC-scaled.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/EjqeILsXsAAoLyC-scaled.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/EjqeILsXsAAoLyC-scaled.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                    </a>
                                </div>
                                                        <div class="article-details">
                                                                    <div class="cat-info">
                                                                                            <a href="https://dailynewsjoint.com/./bbnaija-2020/">
                                                    BBNaija 2020                                                </a>
                                                                                                <a href="https://dailynewsjoint.com/./news/local/">
                                                    Local                                                </a>
                                                                                                <a href="https://dailynewsjoint.com/./news/politics/">
                                                    Politics                                                </a>
                                                                                        </div>
                                                                    <h3 class="entry-title">
                                <a href="https://dailynewsjoint.com/news/politics/wow-laycon-appointed-youth-ambassador-in-ogun-state-with-n5million-and-a-house/">
                                    Wow! Laycon appointed Youth Ambassador in Ogun State with N5million and a house                                </a>
                            </h3>
                            <div class="em-meta-info">
                                                                    <div class="em-author-name">
                                        <a href="https://dailynewsjoint.com/author/kulgee/">Chief Editor</a>
                                    </div>
                                                                            <div class="em-comment-link">
                                                                                        <a href="https://dailynewsjoint.com/news/politics/wow-laycon-appointed-youth-ambassador-in-ogun-state-with-n5million-and-a-house/#respond">
                                                <i class="far fa-comments"></i>
                                                0                                            </a>
                                        </div>
                                                                    </div>
                                                            <div class="em-excerpt">
                                    <p>Spread the love&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; The Executive Governor of Ogun State, Prince...</p>
                                </div>
                                                    </div>
                    </div>
                                    <div class="article-block-wrapper clearfix">
                                                        <div class="entry-image">
                                    <a href="https://dailynewsjoint.com/gists/bbnaija-2020-erica-raise-28-9-million-naira-on-her-gofundme-account/">
                                        <img width="150" height="150" src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/images-11-scaled.jpeg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="BBNaija 2020: Erica raise 28.9 million naira on her gofundme account" loading="lazy" data-lazy-srcset="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/images-11-scaled.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/images-11-scaled.jpeg?resize=250%2C250&amp;ssl=1 250w, https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/images-11-scaled.jpeg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/images-11-scaled.jpeg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/images-11-scaled.jpeg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                    </a>
                                </div>
                                                        <div class="article-details">
                                                                    <div class="cat-info">
                                                                                            <a href="https://dailynewsjoint.com/./bbnaija-2020/">
                                                    BBNaija 2020                                                </a>
                                                                                                <a href="https://dailynewsjoint.com/./gists/">
                                                    Gists                                                </a>
                                                                                        </div>
                                                                    <h3 class="entry-title">
                                <a href="https://dailynewsjoint.com/gists/bbnaija-2020-erica-raise-28-9-million-naira-on-her-gofundme-account/">
                                    BBNaija 2020: Erica raise 28.9 million naira on her gofundme account                                </a>
                            </h3>
                            <div class="em-meta-info">
                                                                    <div class="em-author-name">
                                        <a href="https://dailynewsjoint.com/author/kulgee/">Chief Editor</a>
                                    </div>
                                                                            <div class="em-comment-link">
                                                                                        <a href="https://dailynewsjoint.com/gists/bbnaija-2020-erica-raise-28-9-million-naira-on-her-gofundme-account/#respond">
                                                <i class="far fa-comments"></i>
                                                0                                            </a>
                                        </div>
                                                                    </div>
                                                            <div class="em-excerpt">
                                    <p>Spread the love&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;BBNaija 2020 ex-housemate, Erica raise 28.9 million naira...</p>
                                </div>
                                                    </div>
                    </div>
                                    <div class="article-block-wrapper clearfix">
                                                        <div class="entry-image">
                                    <a href="https://dailynewsjoint.com/gists/bbnaija-my-real-boyfriend-has-refused-to-pick-my-calls-nengi-laments/">
                                        <img width="150" height="150" src="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/evwAS.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="BBNaija: My Real Boyfriend Has Refused To Pick My Calls – Nengi Laments" loading="lazy" data-lazy-srcset="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/evwAS.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/evwAS.jpg?resize=250%2C250&amp;ssl=1 250w, https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/evwAS.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/evwAS.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/evwAS.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                    </a>
                                </div>
                                                        <div class="article-details">
                                                                    <div class="cat-info">
                                                                                            <a href="https://dailynewsjoint.com/./bbnaija-2020/">
                                                    BBNaija 2020                                                </a>
                                                                                                <a href="https://dailynewsjoint.com/./gists/">
                                                    Gists                                                </a>
                                                                                        </div>
                                                                    <h3 class="entry-title">
                                <a href="https://dailynewsjoint.com/gists/bbnaija-my-real-boyfriend-has-refused-to-pick-my-calls-nengi-laments/">
                                    BBNaija: My Real Boyfriend Has Refused To Pick My Calls – Nengi Laments                                </a>
                            </h3>
                            <div class="em-meta-info">
                                                                    <div class="em-author-name">
                                        <a href="https://dailynewsjoint.com/author/kulgee/">Chief Editor</a>
                                    </div>
                                                                            <div class="em-comment-link">
                                                                                        <a href="https://dailynewsjoint.com/gists/bbnaija-my-real-boyfriend-has-refused-to-pick-my-calls-nengi-laments/#respond">
                                                <i class="far fa-comments"></i>
                                                0                                            </a>
                                        </div>
                                                                    </div>
                                                            <div class="em-excerpt">
                                    <p>Spread the love&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Reality TV star, Rebecca Nengi Hampson popularly known...</p>
                                </div>
                                                    </div>
                    </div>
                                    <div class="article-block-wrapper clearfix">
                                                        <div class="entry-image">
                                    <a href="https://dailynewsjoint.com/entertainment/krizbeatz-and-laycon-set-to-collaborate-on-two-new-song/">
                                        <img width="150" height="150" src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/krizbeatz-and-laycon-3269762976037387624.-scaled.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="Krizbeatz and Laycon set to collaborate on two new song" loading="lazy" data-lazy-srcset="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/krizbeatz-and-laycon-3269762976037387624.-scaled.jpg?w=600&amp;ssl=1 600w, https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/krizbeatz-and-laycon-3269762976037387624.-scaled.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/krizbeatz-and-laycon-3269762976037387624.-scaled.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/krizbeatz-and-laycon-3269762976037387624.-scaled.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/krizbeatz-and-laycon-3269762976037387624.-scaled.jpg?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/krizbeatz-and-laycon-3269762976037387624.-scaled.jpg?resize=250%2C250&amp;ssl=1 250w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/krizbeatz-and-laycon-3269762976037387624.-scaled.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                    </a>
                                </div>
                                                        <div class="article-details">
                                                                    <div class="cat-info">
                                                                                            <a href="https://dailynewsjoint.com/./bbnaija-2020/">
                                                    BBNaija 2020                                                </a>
                                                                                                <a href="https://dailynewsjoint.com/./entertainment/">
                                                    Entertainment News                                                </a>
                                                                                        </div>
                                                                    <h3 class="entry-title">
                                <a href="https://dailynewsjoint.com/entertainment/krizbeatz-and-laycon-set-to-collaborate-on-two-new-song/">
                                    Krizbeatz and Laycon set to collaborate on two new song                                </a>
                            </h3>
                            <div class="em-meta-info">
                                                                    <div class="em-author-name">
                                        <a href="https://dailynewsjoint.com/author/kulgee/">Chief Editor</a>
                                    </div>
                                                                            <div class="em-comment-link">
                                                                                        <a href="https://dailynewsjoint.com/entertainment/krizbeatz-and-laycon-set-to-collaborate-on-two-new-song/#respond">
                                                <i class="far fa-comments"></i>
                                                0                                            </a>
                                        </div>
                                                                    </div>
                                                            <div class="em-excerpt">
                                    <p>Spread the love&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Talented hit maker, Krizbeatz has offered Laycon a...</p>
                                </div>
                                                    </div>
                    </div>
                            </div>
            </div><div id="ai_widget-21" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-6488519589982142"
     data-ad-slot="4468961574"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>        </aside>
    </div>
</div></div>

	</div><!-- #content -->

                <div class="before-footer-widget-region general-widget-area" role="complementary">
                <div class="container">
                    <div id="ai_widget-34" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-6488519589982142"
     data-ad-slot="4468961574"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div><div id="eximious_magazine_express_posts-3" class="widget eximious_magazine widget_express_posts"><span class="widget-title"><span>ENTERTAINMENT</span></span>
            <div class="eximious_magazine_express_posts clearfix">
                                    <div class="col-2 big-express float-l">                    <div class="article-block-wrapper clearfix">
                                                    <div class="entry-image">
                                <a href="https://dailynewsjoint.com/trending/young-juju-man-commands-davido-to-release-a-better-time-album-see-video/">
                                    <img width="520" height="250" src="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/11/Davido-a-better-time-22-scaled.jpg?resize=520%2C250&amp;ssl=1" class="attachment-eximious-magazine-medium-img size-eximious-magazine-medium-img wp-post-image jetpack-lazy-image" alt="Young Juju Man Commands Davido To Release &#8220;A Better Time&#8221; Album (See Video)" loading="lazy" data-lazy-src="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/11/Davido-a-better-time-22-scaled.jpg?resize=520%2C250&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                </a>
                            </div>
                                                <div class="article-details">
                            <h3 class="entry-title">
                                <a href="https://dailynewsjoint.com/trending/young-juju-man-commands-davido-to-release-a-better-time-album-see-video/">
                                    Young Juju Man Commands Davido To Release &#8220;A Better Time&#8221; Album (See Video)                                </a>
                            </h3>
                            <div class="em-meta-info">
                                <div class="em-author-name">
                                    <a href="https://dailynewsjoint.com/author/kulgee/">Chief Editor</a>
                                </div>
                                <div class="em-post-date">
                                    24 hours ago                                </div>
                                <div class="em-comment-link">
                                                                        <a href="https://dailynewsjoint.com/trending/young-juju-man-commands-davido-to-release-a-better-time-album-see-video/#respond">
                                        <i class="far fa-comments"></i>
                                        0                                    </a>
                                </div>
                            </div>
                                                                <div class="em-excerpt">
                                        <p>Spread the love&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; A young man was recorded in Lagos as he offers a sacrifice in broad day light commanding...</p>
                                    </div>
                                                            </div>
                    </div>
                    </div>                                        <div class="col-2 float-l">                    <div class="article-block-wrapper clearfix">
                                                    <div class="entry-image">
                                <a href="https://dailynewsjoint.com/entertainment/i-would-love-to-see-lesbianism-legalized-in-nigeria-diane-russet/">
                                    <img width="150" height="150" src="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/11/20201103_095113-scaled.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="I would love to see lesbianism legalized in Nigeria – Diane Russet" loading="lazy" data-lazy-srcset="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/11/20201103_095113-scaled.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/11/20201103_095113-scaled.jpg?resize=250%2C250&amp;ssl=1 250w, https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/11/20201103_095113-scaled.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/11/20201103_095113-scaled.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/11/20201103_095113-scaled.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                </a>
                            </div>
                                                <div class="article-details">
                            <h3 class="entry-title">
                                <a href="https://dailynewsjoint.com/entertainment/i-would-love-to-see-lesbianism-legalized-in-nigeria-diane-russet/">
                                    I would love to see lesbianism legalized in Nigeria – Diane Russet                                </a>
                            </h3>
                            <div class="em-meta-info">
                                <div class="em-author-name">
                                    <a href="https://dailynewsjoint.com/author/kulgee/">Chief Editor</a>
                                </div>
                                <div class="em-post-date">
                                    24 hours ago                                </div>
                                <div class="em-comment-link">
                                                                        <a href="https://dailynewsjoint.com/entertainment/i-would-love-to-see-lesbianism-legalized-in-nigeria-diane-russet/#respond">
                                        <i class="far fa-comments"></i>
                                        0                                    </a>
                                </div>
                            </div>
                                                    </div>
                    </div>
                                                                                <div class="article-block-wrapper clearfix">
                                                    <div class="entry-image">
                                <a href="https://dailynewsjoint.com/entertainment/wizkid-made-in-lagos-album-drops-tonight-see-tracklist/">
                                    <img width="150" height="150" src="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/Wizkid-Made-in-Lagos-album--scaled.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="Wizkid &#8220;Made In Lagos&#8221; Album Drops Tonight (See Tracklist)" loading="lazy" data-lazy-srcset="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/Wizkid-Made-in-Lagos-album--scaled.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/Wizkid-Made-in-Lagos-album--scaled.jpg?resize=250%2C250&amp;ssl=1 250w, https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/Wizkid-Made-in-Lagos-album--scaled.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/Wizkid-Made-in-Lagos-album--scaled.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/Wizkid-Made-in-Lagos-album--scaled.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                </a>
                            </div>
                                                <div class="article-details">
                            <h3 class="entry-title">
                                <a href="https://dailynewsjoint.com/entertainment/wizkid-made-in-lagos-album-drops-tonight-see-tracklist/">
                                    Wizkid &#8220;Made In Lagos&#8221; Album Drops Tonight (See Tracklist)                                </a>
                            </h3>
                            <div class="em-meta-info">
                                <div class="em-author-name">
                                    <a href="https://dailynewsjoint.com/author/kulgee/">Chief Editor</a>
                                </div>
                                <div class="em-post-date">
                                    6 days ago                                </div>
                                <div class="em-comment-link">
                                                                        <a href="https://dailynewsjoint.com/entertainment/wizkid-made-in-lagos-album-drops-tonight-see-tracklist/#respond">
                                        <i class="far fa-comments"></i>
                                        0                                    </a>
                                </div>
                            </div>
                                                    </div>
                    </div>
                                                                                <div class="article-block-wrapper clearfix">
                                                    <div class="entry-image">
                                <a href="https://dailynewsjoint.com/end-sars/endsars-idris-elba-calls-on-ecowas-au-others-to-sanction-nigerian-government-video/">
                                    <img width="150" height="150" src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/idris-elba-scaled.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="#ENDSARS: Idris Elba calls on ECOWAS, AU, others to sanction Nigerian government (Video)" loading="lazy" data-lazy-srcset="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/idris-elba-scaled.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/idris-elba-scaled.jpg?resize=250%2C250&amp;ssl=1 250w, https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/idris-elba-scaled.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/idris-elba-scaled.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/idris-elba-scaled.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                </a>
                            </div>
                                                <div class="article-details">
                            <h3 class="entry-title">
                                <a href="https://dailynewsjoint.com/end-sars/endsars-idris-elba-calls-on-ecowas-au-others-to-sanction-nigerian-government-video/">
                                    #ENDSARS: Idris Elba calls on ECOWAS, AU, others to sanction Nigerian government (Video)                                </a>
                            </h3>
                            <div class="em-meta-info">
                                <div class="em-author-name">
                                    <a href="https://dailynewsjoint.com/author/kulgee/">Chief Editor</a>
                                </div>
                                <div class="em-post-date">
                                    2 weeks ago                                </div>
                                <div class="em-comment-link">
                                                                        <a href="https://dailynewsjoint.com/end-sars/endsars-idris-elba-calls-on-ecowas-au-others-to-sanction-nigerian-government-video/#respond">
                                        <i class="far fa-comments"></i>
                                        0                                    </a>
                                </div>
                            </div>
                                                    </div>
                    </div>
                                                                                <div class="article-block-wrapper clearfix">
                                                    <div class="entry-image">
                                <a href="https://dailynewsjoint.com/end-sars/bbnaija-season-5-winner-laycon-appeals-to-everyone-to-avoid-violence/">
                                    <img width="150" height="150" src="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/09/laycon-22-scaled.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="#ENDSARS: BBNaija Season 5 winner Laycon appeals to everyone to avoid violence" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/09/laycon-22-scaled.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/09/laycon-22-scaled.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/09/laycon-22-scaled.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/09/laycon-22-scaled.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/09/laycon-22-scaled.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/09/laycon-22-scaled.jpg?resize=250%2C250&amp;ssl=1 250w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/09/laycon-22-scaled.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                </a>
                            </div>
                                                <div class="article-details">
                            <h3 class="entry-title">
                                <a href="https://dailynewsjoint.com/end-sars/bbnaija-season-5-winner-laycon-appeals-to-everyone-to-avoid-violence/">
                                    #ENDSARS: BBNaija Season 5 winner Laycon appeals to everyone to avoid violence                                </a>
                            </h3>
                            <div class="em-meta-info">
                                <div class="em-author-name">
                                    <a href="https://dailynewsjoint.com/author/kulgee/">Chief Editor</a>
                                </div>
                                <div class="em-post-date">
                                    2 weeks ago                                </div>
                                <div class="em-comment-link">
                                                                        <a href="https://dailynewsjoint.com/end-sars/bbnaija-season-5-winner-laycon-appeals-to-everyone-to-avoid-violence/#respond">
                                        <i class="far fa-comments"></i>
                                        0                                    </a>
                                </div>
                            </div>
                                                    </div>
                    </div>
                    </div>                                </div>
            </div><div id="eximious_magazine_express_posts-4" class="widget eximious_magazine widget_express_posts"><span class="widget-title"><span>POLITICS</span></span>
            <div class="eximious_magazine_express_posts clearfix">
                                    <div class="col-2 big-express float-l">                    <div class="article-block-wrapper clearfix">
                                                    <div class="entry-image">
                                <a href="https://dailynewsjoint.com/trending/the-story-of-house-to-house-killings-in-oyigbo-is-false-gov-wike-reacts-to-alleged-massacre/">
                                    <img width="520" height="250" src="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/11/Governor-Wike-scaled.jpg?resize=520%2C250&amp;ssl=1" class="attachment-eximious-magazine-medium-img size-eximious-magazine-medium-img wp-post-image jetpack-lazy-image" alt="The Story Of House To House Killings in Oyigbo Is False, Gov. Wike Reacts To Alleged ‘Massacre’" loading="lazy" data-lazy-src="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/11/Governor-Wike-scaled.jpg?resize=520%2C250&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                </a>
                            </div>
                                                <div class="article-details">
                            <h3 class="entry-title">
                                <a href="https://dailynewsjoint.com/trending/the-story-of-house-to-house-killings-in-oyigbo-is-false-gov-wike-reacts-to-alleged-massacre/">
                                    The Story Of House To House Killings in Oyigbo Is False, Gov. Wike Reacts To Alleged ‘Massacre’                                </a>
                            </h3>
                            <div class="em-meta-info">
                                <div class="em-author-name">
                                    <a href="https://dailynewsjoint.com/author/kulgee/">Chief Editor</a>
                                </div>
                                <div class="em-post-date">
                                    23 hours ago                                </div>
                                <div class="em-comment-link">
                                                                        <a href="https://dailynewsjoint.com/trending/the-story-of-house-to-house-killings-in-oyigbo-is-false-gov-wike-reacts-to-alleged-massacre/#respond">
                                        <i class="far fa-comments"></i>
                                        0                                    </a>
                                </div>
                            </div>
                                                                <div class="em-excerpt">
                                        <p>Spread the love&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Rivers State Governor, Nyesom Wike, has finally given update on the allgede killings of citizens in Oyigbo by...</p>
                                    </div>
                                                            </div>
                    </div>
                    </div>                                        <div class="col-2 float-l">                    <div class="article-block-wrapper clearfix">
                                                    <div class="entry-image">
                                <a href="https://dailynewsjoint.com/trending/vice-president-osinbajo-reacts-to-lekki-tollgate-massacre/">
                                    <img width="150" height="150" src="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/osinbajo-1876199211630205346.-scaled.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="Vice President, Osinbajo reacts to Lekki tollgate massacre " loading="lazy" data-lazy-srcset="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/osinbajo-1876199211630205346.-scaled.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/osinbajo-1876199211630205346.-scaled.jpg?resize=250%2C250&amp;ssl=1 250w, https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/osinbajo-1876199211630205346.-scaled.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/osinbajo-1876199211630205346.-scaled.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/osinbajo-1876199211630205346.-scaled.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                </a>
                            </div>
                                                <div class="article-details">
                            <h3 class="entry-title">
                                <a href="https://dailynewsjoint.com/trending/vice-president-osinbajo-reacts-to-lekki-tollgate-massacre/">
                                    Vice President, Osinbajo reacts to Lekki tollgate massacre                                 </a>
                            </h3>
                            <div class="em-meta-info">
                                <div class="em-author-name">
                                    <a href="https://dailynewsjoint.com/author/kulgee/">Chief Editor</a>
                                </div>
                                <div class="em-post-date">
                                    2 weeks ago                                </div>
                                <div class="em-comment-link">
                                                                        <a href="https://dailynewsjoint.com/trending/vice-president-osinbajo-reacts-to-lekki-tollgate-massacre/#respond">
                                        <i class="far fa-comments"></i>
                                        0                                    </a>
                                </div>
                            </div>
                                                    </div>
                    </div>
                                                                                <div class="article-block-wrapper clearfix">
                                                    <div class="entry-image">
                                <a href="https://dailynewsjoint.com/trending/endsars-ecowas-reacts-tells-nigerian-youths-and-buhari-to-urgently-pursue-dialogue/">
                                    <img width="150" height="150" src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/ECOWAS-.png?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="#EndSARS: ECOWAS reacts, tells Nigerian youths and Buhari to  urgently pursue dialogue" loading="lazy" data-lazy-srcset="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/ECOWAS-.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/ECOWAS-.png?resize=250%2C250&amp;ssl=1 250w, https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/ECOWAS-.png?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/ECOWAS-.png?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/ECOWAS-.png?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                </a>
                            </div>
                                                <div class="article-details">
                            <h3 class="entry-title">
                                <a href="https://dailynewsjoint.com/trending/endsars-ecowas-reacts-tells-nigerian-youths-and-buhari-to-urgently-pursue-dialogue/">
                                    #EndSARS: ECOWAS reacts, tells Nigerian youths and Buhari to  urgently pursue dialogue                                </a>
                            </h3>
                            <div class="em-meta-info">
                                <div class="em-author-name">
                                    <a href="https://dailynewsjoint.com/author/kulgee/">Chief Editor</a>
                                </div>
                                <div class="em-post-date">
                                    2 weeks ago                                </div>
                                <div class="em-comment-link">
                                                                        <a href="https://dailynewsjoint.com/trending/endsars-ecowas-reacts-tells-nigerian-youths-and-buhari-to-urgently-pursue-dialogue/#respond">
                                        <i class="far fa-comments"></i>
                                        0                                    </a>
                                </div>
                            </div>
                                                    </div>
                    </div>
                                                                                <div class="article-block-wrapper clearfix">
                                                    <div class="entry-image">
                                <a href="https://dailynewsjoint.com/end-sars/breaking-uk-parliament-deliberates-on-killing-of-endsars-protesters-in-lekki/">
                                    <img width="150" height="150" src="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/UK-Parliamant-scaled.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="BREAKING: UK Parliament deliberates on killing of #EndSARS protesters in Lekki" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/UK-Parliamant-scaled.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/UK-Parliamant-scaled.jpg?resize=250%2C250&amp;ssl=1 250w, https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/UK-Parliamant-scaled.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/UK-Parliamant-scaled.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/UK-Parliamant-scaled.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                </a>
                            </div>
                                                <div class="article-details">
                            <h3 class="entry-title">
                                <a href="https://dailynewsjoint.com/end-sars/breaking-uk-parliament-deliberates-on-killing-of-endsars-protesters-in-lekki/">
                                    BREAKING: UK Parliament deliberates on killing of #EndSARS protesters in Lekki                                </a>
                            </h3>
                            <div class="em-meta-info">
                                <div class="em-author-name">
                                    <a href="https://dailynewsjoint.com/author/kulgee/">Chief Editor</a>
                                </div>
                                <div class="em-post-date">
                                    2 weeks ago                                </div>
                                <div class="em-comment-link">
                                                                        <a href="https://dailynewsjoint.com/end-sars/breaking-uk-parliament-deliberates-on-killing-of-endsars-protesters-in-lekki/#respond">
                                        <i class="far fa-comments"></i>
                                        0                                    </a>
                                </div>
                            </div>
                                                    </div>
                    </div>
                                                                                <div class="article-block-wrapper clearfix">
                                                    <div class="entry-image">
                                <a href="https://dailynewsjoint.com/news/politics/end-sars-killing-protesters-only-reinforces-the-anger-and-frustration-of-the-populace-obasanjo-warns-buhari/">
                                    <img width="150" height="150" src="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/Obasanjo-Buhari-scaled.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="#EndSARS: Killing Protesters only reinforces the anger and frustration of the populace – Obasanjo Warns Buhari" loading="lazy" data-lazy-srcset="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/Obasanjo-Buhari-scaled.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/Obasanjo-Buhari-scaled.jpg?resize=250%2C250&amp;ssl=1 250w, https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/Obasanjo-Buhari-scaled.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/Obasanjo-Buhari-scaled.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/Obasanjo-Buhari-scaled.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                </a>
                            </div>
                                                <div class="article-details">
                            <h3 class="entry-title">
                                <a href="https://dailynewsjoint.com/news/politics/end-sars-killing-protesters-only-reinforces-the-anger-and-frustration-of-the-populace-obasanjo-warns-buhari/">
                                    #EndSARS: Killing Protesters only reinforces the anger and frustration of the populace – Obasanjo Warns Buhari                                </a>
                            </h3>
                            <div class="em-meta-info">
                                <div class="em-author-name">
                                    <a href="https://dailynewsjoint.com/author/kulgee/">Chief Editor</a>
                                </div>
                                <div class="em-post-date">
                                    2 weeks ago                                </div>
                                <div class="em-comment-link">
                                                                        <a href="https://dailynewsjoint.com/news/politics/end-sars-killing-protesters-only-reinforces-the-anger-and-frustration-of-the-populace-obasanjo-warns-buhari/#respond">
                                        <i class="far fa-comments"></i>
                                        0                                    </a>
                                </div>
                            </div>
                                                    </div>
                    </div>
                    </div>                                </div>
            </div><div id="ai_widget-29" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-6488519589982142"
     data-ad-slot="4468961574"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div><div id="eximious_magazine_express_posts-5" class="widget eximious_magazine widget_express_posts"><span class="widget-title"><span>MUSIC</span></span>
            <div class="eximious_magazine_express_posts clearfix">
                                    <div class="col-2 big-express float-l">                    <div class="article-block-wrapper clearfix">
                                                    <div class="entry-image">
                                <a href="https://dailynewsjoint.com/music/wizkid-features-in-burna-boy-skepta-damian-marley-skepta-others-in-made-in-lagos-album-see-tracklist/">
                                    <img width="520" height="250" src="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/images-34.jpeg?resize=520%2C250&amp;ssl=1" class="attachment-eximious-magazine-medium-img size-eximious-magazine-medium-img wp-post-image jetpack-lazy-image" alt="Wizkid features Burna Boy, Skepta, Damian Marley, others in Made in Lagos album (See tracklist)" loading="lazy" data-lazy-src="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/images-34.jpeg?resize=520%2C250&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                </a>
                            </div>
                                                <div class="article-details">
                            <h3 class="entry-title">
                                <a href="https://dailynewsjoint.com/music/wizkid-features-in-burna-boy-skepta-damian-marley-skepta-others-in-made-in-lagos-album-see-tracklist/">
                                    Wizkid features Burna Boy, Skepta, Damian Marley, others in Made in Lagos album (See tracklist)                                </a>
                            </h3>
                            <div class="em-meta-info">
                                <div class="em-author-name">
                                    <a href="https://dailynewsjoint.com/author/kulgee/">Chief Editor</a>
                                </div>
                                <div class="em-post-date">
                                    3 weeks ago                                </div>
                                <div class="em-comment-link">
                                                                        <a href="https://dailynewsjoint.com/music/wizkid-features-in-burna-boy-skepta-damian-marley-skepta-others-in-made-in-lagos-album-see-tracklist/#respond">
                                        <i class="far fa-comments"></i>
                                        0                                    </a>
                                </div>
                            </div>
                                                                <div class="em-excerpt">
                                        <p>Spread the love&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;The tracklist for &#8220;Made in Lagos&#8221; album by Starboy Entertainment boss, Wizkid is here. Wizkid features in Burna...</p>
                                    </div>
                                                            </div>
                    </div>
                    </div>                                        <div class="col-2 float-l">                    <div class="article-block-wrapper clearfix">
                                                    <div class="entry-image">
                                <a href="https://dailynewsjoint.com/music/ajebo-hustlers-barawo-remix-ft-davido-mp3/">
                                    <img width="150" height="150" src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/Ajebu-hustlers-featuring-davido-scaled-1-scaled.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="Ajebo Hustlers “Barawo (Remix)” Ft. Davido MP3" loading="lazy" data-lazy-srcset="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/Ajebu-hustlers-featuring-davido-scaled-1-scaled.jpg?w=600&amp;ssl=1 600w, https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/Ajebu-hustlers-featuring-davido-scaled-1-scaled.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/Ajebu-hustlers-featuring-davido-scaled-1-scaled.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/Ajebu-hustlers-featuring-davido-scaled-1-scaled.jpg?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/Ajebu-hustlers-featuring-davido-scaled-1-scaled.jpg?resize=250%2C250&amp;ssl=1 250w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/Ajebu-hustlers-featuring-davido-scaled-1-scaled.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                </a>
                            </div>
                                                <div class="article-details">
                            <h3 class="entry-title">
                                <a href="https://dailynewsjoint.com/music/ajebo-hustlers-barawo-remix-ft-davido-mp3/">
                                    Ajebo Hustlers “Barawo (Remix)” Ft. Davido MP3                                </a>
                            </h3>
                            <div class="em-meta-info">
                                <div class="em-author-name">
                                    <a href="https://dailynewsjoint.com/author/kulgee/">Chief Editor</a>
                                </div>
                                <div class="em-post-date">
                                    3 weeks ago                                </div>
                                <div class="em-comment-link">
                                                                        <a href="https://dailynewsjoint.com/music/ajebo-hustlers-barawo-remix-ft-davido-mp3/#respond">
                                        <i class="far fa-comments"></i>
                                        0                                    </a>
                                </div>
                            </div>
                                                    </div>
                    </div>
                                                                                <div class="article-block-wrapper clearfix">
                                                    <div class="entry-image">
                                <a href="https://dailynewsjoint.com/music/album/simi-collaborates-wurld-ms-banks-and-adekunle-gold-in-restless-ii-ep/">
                                    <img width="150" height="150" src="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/simi-restless-ii-ep7874860263669575204.-scaled.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="Simi Collaborates With Wurld, Ms Banks and Adekunle Gold in &#8220;Restless II&#8221; EP" loading="lazy" data-lazy-srcset="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/simi-restless-ii-ep7874860263669575204.-scaled.jpg?w=600&amp;ssl=1 600w, https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/simi-restless-ii-ep7874860263669575204.-scaled.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/simi-restless-ii-ep7874860263669575204.-scaled.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/simi-restless-ii-ep7874860263669575204.-scaled.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/simi-restless-ii-ep7874860263669575204.-scaled.jpg?resize=768%2C768&amp;ssl=1 768w, https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/simi-restless-ii-ep7874860263669575204.-scaled.jpg?resize=250%2C250&amp;ssl=1 250w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/simi-restless-ii-ep7874860263669575204.-scaled.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                </a>
                            </div>
                                                <div class="article-details">
                            <h3 class="entry-title">
                                <a href="https://dailynewsjoint.com/music/album/simi-collaborates-wurld-ms-banks-and-adekunle-gold-in-restless-ii-ep/">
                                    Simi Collaborates With Wurld, Ms Banks and Adekunle Gold in &#8220;Restless II&#8221; EP                                </a>
                            </h3>
                            <div class="em-meta-info">
                                <div class="em-author-name">
                                    <a href="https://dailynewsjoint.com/author/kulgee/">Chief Editor</a>
                                </div>
                                <div class="em-post-date">
                                    1 month ago                                </div>
                                <div class="em-comment-link">
                                                                        <a href="https://dailynewsjoint.com/music/album/simi-collaborates-wurld-ms-banks-and-adekunle-gold-in-restless-ii-ep/#respond">
                                        <i class="far fa-comments"></i>
                                        0                                    </a>
                                </div>
                            </div>
                                                    </div>
                    </div>
                                                                                <div class="article-block-wrapper clearfix">
                                                    <div class="entry-image">
                                <a href="https://dailynewsjoint.com/music/badboytimz-mj-remix-feat-mayorkun-official-video/">
                                    <img width="150" height="150" src="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/images-990801112658429679.-scaled.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="Badboytimz – &#8220;MJ Remix&#8221; feat. Mayorkun (Official Video)" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/images-990801112658429679.-scaled.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/images-990801112658429679.-scaled.jpg?resize=250%2C250&amp;ssl=1 250w, https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/images-990801112658429679.-scaled.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/images-990801112658429679.-scaled.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/images-990801112658429679.-scaled.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                </a>
                            </div>
                                                <div class="article-details">
                            <h3 class="entry-title">
                                <a href="https://dailynewsjoint.com/music/badboytimz-mj-remix-feat-mayorkun-official-video/">
                                    Badboytimz – &#8220;MJ Remix&#8221; feat. Mayorkun (Official Video)                                </a>
                            </h3>
                            <div class="em-meta-info">
                                <div class="em-author-name">
                                    <a href="https://dailynewsjoint.com/author/kulgee/">Chief Editor</a>
                                </div>
                                <div class="em-post-date">
                                    1 month ago                                </div>
                                <div class="em-comment-link">
                                                                        <a href="https://dailynewsjoint.com/music/badboytimz-mj-remix-feat-mayorkun-official-video/#respond">
                                        <i class="far fa-comments"></i>
                                        0                                    </a>
                                </div>
                            </div>
                                                    </div>
                    </div>
                                                                                <div class="article-block-wrapper clearfix">
                                                    <div class="entry-image">
                                <a href="https://dailynewsjoint.com/music/album/olamide-features-omah-lay-phyno-peruzzi-fireboy-dml-others-in-carpie-dem-album/">
                                    <img width="150" height="150" src="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/20201001_140746-scaled.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="Olamide features Omah lay, Phyno, Peruzzi, Fireboy DML, others in &#8220;Carpie Dem&#8221; album" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/20201001_140746-scaled.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/20201001_140746-scaled.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/20201001_140746-scaled.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/20201001_140746-scaled.jpg?resize=250%2C250&amp;ssl=1 250w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/20201001_140746-scaled.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                </a>
                            </div>
                                                <div class="article-details">
                            <h3 class="entry-title">
                                <a href="https://dailynewsjoint.com/music/album/olamide-features-omah-lay-phyno-peruzzi-fireboy-dml-others-in-carpie-dem-album/">
                                    Olamide features Omah lay, Phyno, Peruzzi, Fireboy DML, others in &#8220;Carpie Dem&#8221; album                                </a>
                            </h3>
                            <div class="em-meta-info">
                                <div class="em-author-name">
                                    <a href="https://dailynewsjoint.com/author/kulgee/">Chief Editor</a>
                                </div>
                                <div class="em-post-date">
                                    1 month ago                                </div>
                                <div class="em-comment-link">
                                                                        <a href="https://dailynewsjoint.com/music/album/olamide-features-omah-lay-phyno-peruzzi-fireboy-dml-others-in-carpie-dem-album/#respond">
                                        <i class="far fa-comments"></i>
                                        0                                    </a>
                                </div>
                            </div>
                                                    </div>
                    </div>
                    </div>                                </div>
            </div><div id="eximious_magazine_express_posts-6" class="widget eximious_magazine widget_express_posts"><span class="widget-title"><span>SPORTS</span></span>
            <div class="eximious_magazine_express_posts clearfix">
                                    <div class="col-2 big-express float-l">                    <div class="article-block-wrapper clearfix">
                                                    <div class="entry-image">
                                <a href="https://dailynewsjoint.com/news/sports/cristiano-ronaldo-tests-positive-to-coronavirus/">
                                    <img width="520" height="250" src="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/Cristiano-Ronaldo-scaled.jpg?resize=520%2C250&amp;ssl=1" class="attachment-eximious-magazine-medium-img size-eximious-magazine-medium-img wp-post-image jetpack-lazy-image" alt="Cristiano Ronaldo tests positive to Coronavirus" loading="lazy" data-lazy-src="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/Cristiano-Ronaldo-scaled.jpg?resize=520%2C250&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                </a>
                            </div>
                                                <div class="article-details">
                            <h3 class="entry-title">
                                <a href="https://dailynewsjoint.com/news/sports/cristiano-ronaldo-tests-positive-to-coronavirus/">
                                    Cristiano Ronaldo tests positive to Coronavirus                                </a>
                            </h3>
                            <div class="em-meta-info">
                                <div class="em-author-name">
                                    <a href="https://dailynewsjoint.com/author/kulgee/">Chief Editor</a>
                                </div>
                                <div class="em-post-date">
                                    3 weeks ago                                </div>
                                <div class="em-comment-link">
                                                                        <a href="https://dailynewsjoint.com/news/sports/cristiano-ronaldo-tests-positive-to-coronavirus/#respond">
                                        <i class="far fa-comments"></i>
                                        0                                    </a>
                                </div>
                            </div>
                                                                <div class="em-excerpt">
                                        <p>Spread the love&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Portugal and Juventus Striker, Cristiano Ronaldo has reportedly tests positive to Coronavirus. Cristiano Ronaldo has tested positive to...</p>
                                    </div>
                                                            </div>
                    </div>
                    </div>                                        <div class="col-2 float-l">                    <div class="article-block-wrapper clearfix">
                                                    <div class="entry-image">
                                <a href="https://dailynewsjoint.com/end-sars/horrible-to-hear-whats-been-going-on-in-nigeria-mesut-ozil-on-endsars/">
                                    <img width="150" height="150" src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/Mesut-Ozil-scaled.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="&#8220;Horrible to hear what’s been going on in Nigeria&#8221; &#8211; Mesut Ozil on #EndSars" loading="lazy" data-lazy-srcset="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/Mesut-Ozil-scaled.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/Mesut-Ozil-scaled.jpg?resize=250%2C250&amp;ssl=1 250w, https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/Mesut-Ozil-scaled.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/Mesut-Ozil-scaled.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/Mesut-Ozil-scaled.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                </a>
                            </div>
                                                <div class="article-details">
                            <h3 class="entry-title">
                                <a href="https://dailynewsjoint.com/end-sars/horrible-to-hear-whats-been-going-on-in-nigeria-mesut-ozil-on-endsars/">
                                    &#8220;Horrible to hear what’s been going on in Nigeria&#8221; &#8211; Mesut Ozil on #EndSars                                </a>
                            </h3>
                            <div class="em-meta-info">
                                <div class="em-author-name">
                                    <a href="https://dailynewsjoint.com/author/kulgee/">Chief Editor</a>
                                </div>
                                <div class="em-post-date">
                                    3 weeks ago                                </div>
                                <div class="em-comment-link">
                                                                        <a href="https://dailynewsjoint.com/end-sars/horrible-to-hear-whats-been-going-on-in-nigeria-mesut-ozil-on-endsars/#respond">
                                        <i class="far fa-comments"></i>
                                        0                                    </a>
                                </div>
                            </div>
                                                    </div>
                    </div>
                                                                                <div class="article-block-wrapper clearfix">
                                                    <div class="entry-image">
                                <a href="https://dailynewsjoint.com/news/sports/chelsea-players-tomori-abraham-and-reece-james-support-endsars/">
                                    <img width="150" height="150" src="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/Tomori-Reece-James-Abraham-scaled.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="Chelsea Players, Tomori, Abraham and Reece James Support #ENDSARS" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/Tomori-Reece-James-Abraham-scaled.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/Tomori-Reece-James-Abraham-scaled.jpg?resize=250%2C250&amp;ssl=1 250w, https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/Tomori-Reece-James-Abraham-scaled.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/Tomori-Reece-James-Abraham-scaled.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/Tomori-Reece-James-Abraham-scaled.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                </a>
                            </div>
                                                <div class="article-details">
                            <h3 class="entry-title">
                                <a href="https://dailynewsjoint.com/news/sports/chelsea-players-tomori-abraham-and-reece-james-support-endsars/">
                                    Chelsea Players, Tomori, Abraham and Reece James Support #ENDSARS                                </a>
                            </h3>
                            <div class="em-meta-info">
                                <div class="em-author-name">
                                    <a href="https://dailynewsjoint.com/author/kulgee/">Chief Editor</a>
                                </div>
                                <div class="em-post-date">
                                    3 weeks ago                                </div>
                                <div class="em-comment-link">
                                                                        <a href="https://dailynewsjoint.com/news/sports/chelsea-players-tomori-abraham-and-reece-james-support-endsars/#respond">
                                        <i class="far fa-comments"></i>
                                        0                                    </a>
                                </div>
                            </div>
                                                    </div>
                    </div>
                                                                                <div class="article-block-wrapper clearfix">
                                                    <div class="entry-image">
                                <a href="https://dailynewsjoint.com/news/sports/epl-chelsea-to-pay-kepa-5m-to-sit-on-the-bench/">
                                    <img width="150" height="150" src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/20201001_070602-scaled.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="EPL: Chelsea to pay Kepa £5m to sit on the bench" loading="lazy" data-lazy-srcset="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/20201001_070602-scaled.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/20201001_070602-scaled.jpg?resize=250%2C250&amp;ssl=1 250w, https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/20201001_070602-scaled.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/20201001_070602-scaled.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/20201001_070602-scaled.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                </a>
                            </div>
                                                <div class="article-details">
                            <h3 class="entry-title">
                                <a href="https://dailynewsjoint.com/news/sports/epl-chelsea-to-pay-kepa-5m-to-sit-on-the-bench/">
                                    EPL: Chelsea to pay Kepa £5m to sit on the bench                                </a>
                            </h3>
                            <div class="em-meta-info">
                                <div class="em-author-name">
                                    <a href="https://dailynewsjoint.com/author/kulgee/">Chief Editor</a>
                                </div>
                                <div class="em-post-date">
                                    1 month ago                                </div>
                                <div class="em-comment-link">
                                                                        <a href="https://dailynewsjoint.com/news/sports/epl-chelsea-to-pay-kepa-5m-to-sit-on-the-bench/#respond">
                                        <i class="far fa-comments"></i>
                                        0                                    </a>
                                </div>
                            </div>
                                                    </div>
                    </div>
                                                                                <div class="article-block-wrapper clearfix">
                                                    <div class="entry-image">
                                <a href="https://dailynewsjoint.com/news/sports/epl-rio-ferdinand-predicts-arsenal-and-tottenham-will-miss-out-on-a-place-in-the-top-four-this-season/">
                                    <img width="150" height="150" src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/09/Rio-ferdinand-scaled.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="Rio Ferdinand predicts Arsenal and Tottenham will not qualify for champions league" loading="lazy" data-lazy-srcset="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/09/Rio-ferdinand-scaled.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/09/Rio-ferdinand-scaled.jpg?resize=250%2C250&amp;ssl=1 250w, https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/09/Rio-ferdinand-scaled.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/09/Rio-ferdinand-scaled.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/09/Rio-ferdinand-scaled.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                </a>
                            </div>
                                                <div class="article-details">
                            <h3 class="entry-title">
                                <a href="https://dailynewsjoint.com/news/sports/epl-rio-ferdinand-predicts-arsenal-and-tottenham-will-miss-out-on-a-place-in-the-top-four-this-season/">
                                    Rio Ferdinand predicts Arsenal and Tottenham will not qualify for champions league                                </a>
                            </h3>
                            <div class="em-meta-info">
                                <div class="em-author-name">
                                    <a href="https://dailynewsjoint.com/author/kulgee/">Chief Editor</a>
                                </div>
                                <div class="em-post-date">
                                    2 months ago                                </div>
                                <div class="em-comment-link">
                                                                        <a href="https://dailynewsjoint.com/news/sports/epl-rio-ferdinand-predicts-arsenal-and-tottenham-will-miss-out-on-a-place-in-the-top-four-this-season/#respond">
                                        <i class="far fa-comments"></i>
                                        0                                    </a>
                                </div>
                            </div>
                                                    </div>
                    </div>
                    </div>                                </div>
            </div><div id="ai_widget-32" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-6488519589982142"
     data-ad-slot="4468961574"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div><div id="eximious_magazine_express_posts-7" class="widget eximious_magazine widget_express_posts"><span class="widget-title"><span>METRO</span></span>
            <div class="eximious_magazine_express_posts clearfix">
                                    <div class="col-2 big-express float-l">                    <div class="article-block-wrapper clearfix">
                                                    <div class="entry-image">
                                <a href="https://dailynewsjoint.com/trending/prophet-tb-joshua-shares-new-prophecy-regarding-results-of-us-elections/">
                                    <img width="300" height="250" src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/11/joshua3601186513089899818.jpg?resize=300%2C250&amp;ssl=1" class="attachment-eximious-magazine-medium-img size-eximious-magazine-medium-img wp-post-image jetpack-lazy-image" alt="Prophet TB Joshua Shares New Prophecy Regarding Results of US Elections" loading="lazy" data-lazy-src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/11/joshua3601186513089899818.jpg?resize=300%2C250&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                </a>
                            </div>
                                                <div class="article-details">
                            <h3 class="entry-title">
                                <a href="https://dailynewsjoint.com/trending/prophet-tb-joshua-shares-new-prophecy-regarding-results-of-us-elections/">
                                    Prophet TB Joshua Shares New Prophecy Regarding Results of US Elections                                </a>
                            </h3>
                            <div class="em-meta-info">
                                <div class="em-author-name">
                                    <a href="https://dailynewsjoint.com/author/kulgee/">Chief Editor</a>
                                </div>
                                <div class="em-post-date">
                                    48 seconds ago                                </div>
                                <div class="em-comment-link">
                                                                        <a href="https://dailynewsjoint.com/trending/prophet-tb-joshua-shares-new-prophecy-regarding-results-of-us-elections/#respond">
                                        <i class="far fa-comments"></i>
                                        0                                    </a>
                                </div>
                            </div>
                                                                <div class="em-excerpt">
                                        <p>Spread the love&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;General Overseer of the Synagogue Church of All Nations (SCOAN) Prophet T.B Joshua yesterday dropped a prophecy on...</p>
                                    </div>
                                                            </div>
                    </div>
                    </div>                                        <div class="col-2 float-l">                    <div class="article-block-wrapper clearfix">
                                                    <div class="entry-image">
                                <a href="https://dailynewsjoint.com/trending/the-story-of-house-to-house-killings-in-oyigbo-is-false-gov-wike-reacts-to-alleged-massacre/">
                                    <img width="150" height="150" src="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/11/Governor-Wike-scaled.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="The Story Of House To House Killings in Oyigbo Is False, Gov. Wike Reacts To Alleged ‘Massacre’" loading="lazy" data-lazy-srcset="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/11/Governor-Wike-scaled.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/11/Governor-Wike-scaled.jpg?resize=250%2C250&amp;ssl=1 250w, https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/11/Governor-Wike-scaled.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/11/Governor-Wike-scaled.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/11/Governor-Wike-scaled.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                </a>
                            </div>
                                                <div class="article-details">
                            <h3 class="entry-title">
                                <a href="https://dailynewsjoint.com/trending/the-story-of-house-to-house-killings-in-oyigbo-is-false-gov-wike-reacts-to-alleged-massacre/">
                                    The Story Of House To House Killings in Oyigbo Is False, Gov. Wike Reacts To Alleged ‘Massacre’                                </a>
                            </h3>
                            <div class="em-meta-info">
                                <div class="em-author-name">
                                    <a href="https://dailynewsjoint.com/author/kulgee/">Chief Editor</a>
                                </div>
                                <div class="em-post-date">
                                    23 hours ago                                </div>
                                <div class="em-comment-link">
                                                                        <a href="https://dailynewsjoint.com/trending/the-story-of-house-to-house-killings-in-oyigbo-is-false-gov-wike-reacts-to-alleged-massacre/#respond">
                                        <i class="far fa-comments"></i>
                                        0                                    </a>
                                </div>
                            </div>
                                                    </div>
                    </div>
                                                                                <div class="article-block-wrapper clearfix">
                                                    <div class="entry-image">
                                <a href="https://dailynewsjoint.com/news/tiwa-savage-says-she-almost-bleached-her-skin-when-she-was-14-video/">
                                    <img width="150" height="150" src="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/11/Tiwa-Savage-1-scaled.jpeg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="Tiwa Savage Says She Almost Bleached Her Skin When She Was 14 (Video)" loading="lazy" data-lazy-srcset="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/11/Tiwa-Savage-1-scaled.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/11/Tiwa-Savage-1-scaled.jpeg?resize=250%2C250&amp;ssl=1 250w, https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/11/Tiwa-Savage-1-scaled.jpeg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/11/Tiwa-Savage-1-scaled.jpeg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/11/Tiwa-Savage-1-scaled.jpeg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                </a>
                            </div>
                                                <div class="article-details">
                            <h3 class="entry-title">
                                <a href="https://dailynewsjoint.com/news/tiwa-savage-says-she-almost-bleached-her-skin-when-she-was-14-video/">
                                    Tiwa Savage Says She Almost Bleached Her Skin When She Was 14 (Video)                                </a>
                            </h3>
                            <div class="em-meta-info">
                                <div class="em-author-name">
                                    <a href="https://dailynewsjoint.com/author/kulgee/">Chief Editor</a>
                                </div>
                                <div class="em-post-date">
                                    24 hours ago                                </div>
                                <div class="em-comment-link">
                                                                        <a href="https://dailynewsjoint.com/news/tiwa-savage-says-she-almost-bleached-her-skin-when-she-was-14-video/#respond">
                                        <i class="far fa-comments"></i>
                                        0                                    </a>
                                </div>
                            </div>
                                                    </div>
                    </div>
                                                                                <div class="article-block-wrapper clearfix">
                                                    <div class="entry-image">
                                <a href="https://dailynewsjoint.com/news/abia-state-schools-to-reopen-fully-in-nov-2/">
                                    <img width="150" height="150" src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/images-2020-07-27T150129.743-scaled.jpeg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="Abia State schools to reopen fully in Nov 2" loading="lazy" data-lazy-srcset="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/images-2020-07-27T150129.743-scaled.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/images-2020-07-27T150129.743-scaled.jpeg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/images-2020-07-27T150129.743-scaled.jpeg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/images-2020-07-27T150129.743-scaled.jpeg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                </a>
                            </div>
                                                <div class="article-details">
                            <h3 class="entry-title">
                                <a href="https://dailynewsjoint.com/news/abia-state-schools-to-reopen-fully-in-nov-2/">
                                    Abia State schools to reopen fully in Nov 2                                </a>
                            </h3>
                            <div class="em-meta-info">
                                <div class="em-author-name">
                                    <a href="https://dailynewsjoint.com/author/kulgee/">Chief Editor</a>
                                </div>
                                <div class="em-post-date">
                                    6 days ago                                </div>
                                <div class="em-comment-link">
                                                                        <a href="https://dailynewsjoint.com/news/abia-state-schools-to-reopen-fully-in-nov-2/#respond">
                                        <i class="far fa-comments"></i>
                                        0                                    </a>
                                </div>
                            </div>
                                                    </div>
                    </div>
                                                                                <div class="article-block-wrapper clearfix">
                                                    <div class="entry-image">
                                <a href="https://dailynewsjoint.com/trending/gov-sanwo-olu-ordered-us-to-be-switch-off-billboard-lights-seyi-tinubus-firm-explains/">
                                    <img width="150" height="150" src="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/20201022_080834-scaled.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="Gov. Sanwo-Olu ordered us to switch off billboard lights &#8211; Seyi Tinubu’s firm explains" loading="lazy" data-lazy-srcset="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/20201022_080834-scaled.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/20201022_080834-scaled.jpg?resize=250%2C250&amp;ssl=1 250w, https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/20201022_080834-scaled.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/20201022_080834-scaled.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/20201022_080834-scaled.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                </a>
                            </div>
                                                <div class="article-details">
                            <h3 class="entry-title">
                                <a href="https://dailynewsjoint.com/trending/gov-sanwo-olu-ordered-us-to-be-switch-off-billboard-lights-seyi-tinubus-firm-explains/">
                                    Gov. Sanwo-Olu ordered us to switch off billboard lights &#8211; Seyi Tinubu’s firm explains                                </a>
                            </h3>
                            <div class="em-meta-info">
                                <div class="em-author-name">
                                    <a href="https://dailynewsjoint.com/author/kulgee/">Chief Editor</a>
                                </div>
                                <div class="em-post-date">
                                    2 weeks ago                                </div>
                                <div class="em-comment-link">
                                                                        <a href="https://dailynewsjoint.com/trending/gov-sanwo-olu-ordered-us-to-be-switch-off-billboard-lights-seyi-tinubus-firm-explains/#respond">
                                        <i class="far fa-comments"></i>
                                        0                                    </a>
                                </div>
                            </div>
                                                    </div>
                    </div>
                    </div>                                </div>
            </div><div id="eximious_magazine_express_posts-9" class="widget eximious_magazine widget_express_posts"><span class="widget-title"><span>GOSSIP</span></span>
            <div class="eximious_magazine_express_posts clearfix">
                                    <div class="col-2 big-express float-l">                    <div class="article-block-wrapper clearfix">
                                                    <div class="entry-image">
                                <a href="https://dailynewsjoint.com/trending/young-juju-man-commands-davido-to-release-a-better-time-album-see-video/">
                                    <img width="520" height="250" src="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/11/Davido-a-better-time-22-scaled.jpg?resize=520%2C250&amp;ssl=1" class="attachment-eximious-magazine-medium-img size-eximious-magazine-medium-img wp-post-image jetpack-lazy-image" alt="Young Juju Man Commands Davido To Release &#8220;A Better Time&#8221; Album (See Video)" loading="lazy" data-lazy-src="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/11/Davido-a-better-time-22-scaled.jpg?resize=520%2C250&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                </a>
                            </div>
                                                <div class="article-details">
                            <h3 class="entry-title">
                                <a href="https://dailynewsjoint.com/trending/young-juju-man-commands-davido-to-release-a-better-time-album-see-video/">
                                    Young Juju Man Commands Davido To Release &#8220;A Better Time&#8221; Album (See Video)                                </a>
                            </h3>
                            <div class="em-meta-info">
                                <div class="em-author-name">
                                    <a href="https://dailynewsjoint.com/author/kulgee/">Chief Editor</a>
                                </div>
                                <div class="em-post-date">
                                    24 hours ago                                </div>
                                <div class="em-comment-link">
                                                                        <a href="https://dailynewsjoint.com/trending/young-juju-man-commands-davido-to-release-a-better-time-album-see-video/#respond">
                                        <i class="far fa-comments"></i>
                                        0                                    </a>
                                </div>
                            </div>
                                                                <div class="em-excerpt">
                                        <p>Spread the love&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; A young man was recorded in Lagos as he offers a sacrifice in broad day light commanding...</p>
                                    </div>
                                                            </div>
                    </div>
                    </div>                                        <div class="col-2 float-l">                    <div class="article-block-wrapper clearfix">
                                                    <div class="entry-image">
                                <a href="https://dailynewsjoint.com/entertainment/i-would-love-to-see-lesbianism-legalized-in-nigeria-diane-russet/">
                                    <img width="150" height="150" src="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/11/20201103_095113-scaled.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="I would love to see lesbianism legalized in Nigeria – Diane Russet" loading="lazy" data-lazy-srcset="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/11/20201103_095113-scaled.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/11/20201103_095113-scaled.jpg?resize=250%2C250&amp;ssl=1 250w, https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/11/20201103_095113-scaled.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/11/20201103_095113-scaled.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/11/20201103_095113-scaled.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                </a>
                            </div>
                                                <div class="article-details">
                            <h3 class="entry-title">
                                <a href="https://dailynewsjoint.com/entertainment/i-would-love-to-see-lesbianism-legalized-in-nigeria-diane-russet/">
                                    I would love to see lesbianism legalized in Nigeria – Diane Russet                                </a>
                            </h3>
                            <div class="em-meta-info">
                                <div class="em-author-name">
                                    <a href="https://dailynewsjoint.com/author/kulgee/">Chief Editor</a>
                                </div>
                                <div class="em-post-date">
                                    24 hours ago                                </div>
                                <div class="em-comment-link">
                                                                        <a href="https://dailynewsjoint.com/entertainment/i-would-love-to-see-lesbianism-legalized-in-nigeria-diane-russet/#respond">
                                        <i class="far fa-comments"></i>
                                        0                                    </a>
                                </div>
                            </div>
                                                    </div>
                    </div>
                                                                                <div class="article-block-wrapper clearfix">
                                                    <div class="entry-image">
                                <a href="https://dailynewsjoint.com/entertainment/cardi-b-reveals-staying-without-dck-made-her-take-offset-back/">
                                    <img width="150" height="150" src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/Cardi-B-and-Offset-scaled.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="Cardi B reveals staying without d*ck made her take Offset back" loading="lazy" data-lazy-srcset="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/Cardi-B-and-Offset-scaled.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/Cardi-B-and-Offset-scaled.jpg?resize=250%2C250&amp;ssl=1 250w, https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/Cardi-B-and-Offset-scaled.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/Cardi-B-and-Offset-scaled.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/Cardi-B-and-Offset-scaled.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                </a>
                            </div>
                                                <div class="article-details">
                            <h3 class="entry-title">
                                <a href="https://dailynewsjoint.com/entertainment/cardi-b-reveals-staying-without-dck-made-her-take-offset-back/">
                                    Cardi B reveals staying without d*ck made her take Offset back                                </a>
                            </h3>
                            <div class="em-meta-info">
                                <div class="em-author-name">
                                    <a href="https://dailynewsjoint.com/author/kulgee/">Chief Editor</a>
                                </div>
                                <div class="em-post-date">
                                    3 weeks ago                                </div>
                                <div class="em-comment-link">
                                                                        <a href="https://dailynewsjoint.com/entertainment/cardi-b-reveals-staying-without-dck-made-her-take-offset-back/#respond">
                                        <i class="far fa-comments"></i>
                                        0                                    </a>
                                </div>
                            </div>
                                                    </div>
                    </div>
                                                                                <div class="article-block-wrapper clearfix">
                                                    <div class="entry-image">
                                <a href="https://dailynewsjoint.com/entertainment/sarsmustend-davido-holds-meeting-with-house-of-reps-speaker/">
                                    <img width="150" height="150" src="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/davido-and-speaker-house-of-reps456571900895975275.-scaled.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="#SARSMUSTEND : Davido holds meeting with House of Reps Speaker" loading="lazy" data-lazy-srcset="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/davido-and-speaker-house-of-reps456571900895975275.-scaled.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/davido-and-speaker-house-of-reps456571900895975275.-scaled.jpg?resize=250%2C250&amp;ssl=1 250w, https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/davido-and-speaker-house-of-reps456571900895975275.-scaled.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/davido-and-speaker-house-of-reps456571900895975275.-scaled.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/davido-and-speaker-house-of-reps456571900895975275.-scaled.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                </a>
                            </div>
                                                <div class="article-details">
                            <h3 class="entry-title">
                                <a href="https://dailynewsjoint.com/entertainment/sarsmustend-davido-holds-meeting-with-house-of-reps-speaker/">
                                    #SARSMUSTEND : Davido holds meeting with House of Reps Speaker                                </a>
                            </h3>
                            <div class="em-meta-info">
                                <div class="em-author-name">
                                    <a href="https://dailynewsjoint.com/author/kulgee/">Chief Editor</a>
                                </div>
                                <div class="em-post-date">
                                    3 weeks ago                                </div>
                                <div class="em-comment-link">
                                                                        <a href="https://dailynewsjoint.com/entertainment/sarsmustend-davido-holds-meeting-with-house-of-reps-speaker/#respond">
                                        <i class="far fa-comments"></i>
                                        0                                    </a>
                                </div>
                            </div>
                                                    </div>
                    </div>
                                                                                <div class="article-block-wrapper clearfix">
                                                    <div class="entry-image">
                                <a href="https://dailynewsjoint.com/trending/go-to-sambisa-forest-protesters-tell-police-in-port-harcourt/">
                                    <img width="150" height="150" src="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/20201013_112916-scaled.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="&#8220;Go to sambisa forest&#8221; – Protesters tell Police in Port Harcourt" loading="lazy" data-lazy-srcset="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/20201013_112916-scaled.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/20201013_112916-scaled.jpg?resize=250%2C250&amp;ssl=1 250w, https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/20201013_112916-scaled.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/20201013_112916-scaled.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/20201013_112916-scaled.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                                </a>
                            </div>
                                                <div class="article-details">
                            <h3 class="entry-title">
                                <a href="https://dailynewsjoint.com/trending/go-to-sambisa-forest-protesters-tell-police-in-port-harcourt/">
                                    &#8220;Go to sambisa forest&#8221; – Protesters tell Police in Port Harcourt                                </a>
                            </h3>
                            <div class="em-meta-info">
                                <div class="em-author-name">
                                    <a href="https://dailynewsjoint.com/author/kulgee/">Chief Editor</a>
                                </div>
                                <div class="em-post-date">
                                    3 weeks ago                                </div>
                                <div class="em-comment-link">
                                                                        <a href="https://dailynewsjoint.com/trending/go-to-sambisa-forest-protesters-tell-police-in-port-harcourt/#respond">
                                        <i class="far fa-comments"></i>
                                        0                                    </a>
                                </div>
                            </div>
                                                    </div>
                    </div>
                    </div>                                </div>
            </div><div id="ai_widget-33" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-6488519589982142"
     data-ad-slot="4468961574"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>                </div>
            </div>
            
	<footer id="colophon" class="site-footer" role="contentinfo">
                    <div class="saga-footer">
                <div class="footer-widgets row-1 column-2">
            <div class="container">
                                <div class="footer-common-widget footer-widget-1">
                        <div id="onesignalwidget-3" class="widget widget_onesignalwidget"><span class="widget-title"><span>Join our community</span></span><a href="#" class="OneSignal-prompt">Subscribe to notifications</a></div><div id="top-posts-7" class="widget widget_top-posts"><span class="widget-title"><span>Top Stories</span></span><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://dailynewsjoint.com/news/tiwa-savage-says-she-almost-bleached-her-skin-when-she-was-14-video/" title="Tiwa Savage Says She Almost Bleached Her Skin When She Was 14 (Video)" class="bump-view" data-bump-view="tp">
								<img width="40" height="40"  alt="Tiwa Savage Says She Almost Bleached Her Skin When She Was 14 (Video)" data-pin-nopin="true"  data-src="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/11/Tiwa-Savage-1-scaled.jpeg?fit=600%2C400&#038;ssl=1&#038;resize=40%2C40" class="widgets-list-layout-blavatar lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"  alt="Tiwa Savage Says She Almost Bleached Her Skin When She Was 14 (Video)" data-pin-nopin="true"  data-src="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/11/Tiwa-Savage-1-scaled.jpeg?fit=600%2C400&#038;ssl=1&#038;resize=40%2C40" class="widgets-list-layout-blavatar lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" src="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/11/Tiwa-Savage-1-scaled.jpeg?fit=600%2C400&#038;ssl=1&#038;resize=40%2C40" alt="Tiwa Savage Says She Almost Bleached Her Skin When She Was 14 (Video)" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dailynewsjoint.com/news/tiwa-savage-says-she-almost-bleached-her-skin-when-she-was-14-video/" title="Tiwa Savage Says She Almost Bleached Her Skin When She Was 14 (Video)" class="bump-view" data-bump-view="tp">Tiwa Savage Says She Almost Bleached Her Skin When She Was 14 (Video)</a>
							</div>
													</li>
										<li>
						<a href="https://dailynewsjoint.com/trending/young-juju-man-commands-davido-to-release-a-better-time-album-see-video/" title="Young Juju Man Commands Davido To Release &quot;A Better Time&quot; Album (See Video)" class="bump-view" data-bump-view="tp">
								<img width="40" height="40"  alt="Young Juju Man Commands Davido To Release &quot;A Better Time&quot; Album (See Video)" data-pin-nopin="true"  data-src="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/11/Davido-a-better-time-22-scaled.jpg?fit=600%2C300&#038;ssl=1&#038;resize=40%2C40" class="widgets-list-layout-blavatar lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"  alt="Young Juju Man Commands Davido To Release &quot;A Better Time&quot; Album (See Video)" data-pin-nopin="true"  data-src="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/11/Davido-a-better-time-22-scaled.jpg?fit=600%2C300&#038;ssl=1&#038;resize=40%2C40" class="widgets-list-layout-blavatar lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" src="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/11/Davido-a-better-time-22-scaled.jpg?fit=600%2C300&#038;ssl=1&#038;resize=40%2C40" alt="Young Juju Man Commands Davido To Release &quot;A Better Time&quot; Album (See Video)" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dailynewsjoint.com/trending/young-juju-man-commands-davido-to-release-a-better-time-album-see-video/" title="Young Juju Man Commands Davido To Release &quot;A Better Time&quot; Album (See Video)" class="bump-view" data-bump-view="tp">Young Juju Man Commands Davido To Release &quot;A Better Time&quot; Album (See Video)</a>
							</div>
													</li>
										<li>
						<a href="https://dailynewsjoint.com/entertainment/i-would-love-to-see-lesbianism-legalized-in-nigeria-diane-russet/" title="I would love to see lesbianism legalized in Nigeria – Diane Russet" class="bump-view" data-bump-view="tp">
								<img width="40" height="40"  alt="I would love to see lesbianism legalized in Nigeria – Diane Russet" data-pin-nopin="true"  data-src="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/11/20201103_095113-scaled.jpg?fit=600%2C572&#038;ssl=1&#038;resize=40%2C40" class="widgets-list-layout-blavatar lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"  alt="I would love to see lesbianism legalized in Nigeria – Diane Russet" data-pin-nopin="true"  data-src="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/11/20201103_095113-scaled.jpg?fit=600%2C572&#038;ssl=1&#038;resize=40%2C40" class="widgets-list-layout-blavatar lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" src="https://i2.wp.com/dailynewsjoint.com/wp-content/uploads/2020/11/20201103_095113-scaled.jpg?fit=600%2C572&#038;ssl=1&#038;resize=40%2C40" alt="I would love to see lesbianism legalized in Nigeria – Diane Russet" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dailynewsjoint.com/entertainment/i-would-love-to-see-lesbianism-legalized-in-nigeria-diane-russet/" title="I would love to see lesbianism legalized in Nigeria – Diane Russet" class="bump-view" data-bump-view="tp">I would love to see lesbianism legalized in Nigeria – Diane Russet</a>
							</div>
													</li>
										<li>
						<a href="https://dailynewsjoint.com/news/politics/end-sars-sen-bukola-saraki-condemns-the-extra-judicial-killings-of-protesters/" title="END SARS: Sen. Bukola Saraki condemns the extra-judicial killings of protesters" class="bump-view" data-bump-view="tp">
								<img width="40" height="40"  alt="END SARS: Sen. Bukola Saraki condemns the extra-judicial killings of protesters" data-pin-nopin="true"  data-src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/Saraki-scaled.jpeg?fit=600%2C337&#038;ssl=1&#038;resize=40%2C40" class="widgets-list-layout-blavatar lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"  alt="END SARS: Sen. Bukola Saraki condemns the extra-judicial killings of protesters" data-pin-nopin="true"  data-src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/Saraki-scaled.jpeg?fit=600%2C337&#038;ssl=1&#038;resize=40%2C40" class="widgets-list-layout-blavatar lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/Saraki-scaled.jpeg?fit=600%2C337&#038;ssl=1&#038;resize=40%2C40" alt="END SARS: Sen. Bukola Saraki condemns the extra-judicial killings of protesters" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dailynewsjoint.com/news/politics/end-sars-sen-bukola-saraki-condemns-the-extra-judicial-killings-of-protesters/" title="END SARS: Sen. Bukola Saraki condemns the extra-judicial killings of protesters" class="bump-view" data-bump-view="tp">END SARS: Sen. Bukola Saraki condemns the extra-judicial killings of protesters</a>
							</div>
													</li>
										<li>
						<a href="https://dailynewsjoint.com/music/latest-best-of-naira-marley-mix-2020-by-dj-kystro/" title="Latest Best of Naira Marley Mix 2020 by DJ Kystro" class="bump-view" data-bump-view="tp">
								<img width="40" height="40"  alt="Latest Best of Naira Marley Mix 2020 by DJ Kystro" data-pin-nopin="true"  data-src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/Latest-Best-of-Naira-Marley-Mix-2020-by-DJ-Kystro-scaled.jpeg?fit=600%2C600&#038;ssl=1&#038;resize=40%2C40" class="widgets-list-layout-blavatar lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"  alt="Latest Best of Naira Marley Mix 2020 by DJ Kystro" data-pin-nopin="true"  data-src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/Latest-Best-of-Naira-Marley-Mix-2020-by-DJ-Kystro-scaled.jpeg?fit=600%2C600&#038;ssl=1&#038;resize=40%2C40" class="widgets-list-layout-blavatar lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/08/Latest-Best-of-Naira-Marley-Mix-2020-by-DJ-Kystro-scaled.jpeg?fit=600%2C600&#038;ssl=1&#038;resize=40%2C40" alt="Latest Best of Naira Marley Mix 2020 by DJ Kystro" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dailynewsjoint.com/music/latest-best-of-naira-marley-mix-2020-by-dj-kystro/" title="Latest Best of Naira Marley Mix 2020 by DJ Kystro" class="bump-view" data-bump-view="tp">Latest Best of Naira Marley Mix 2020 by DJ Kystro</a>
							</div>
													</li>
										<li>
						<a href="https://dailynewsjoint.com/charts/rema-vs-fireboy-dml-who-has-more-net-worth-who-is-richer/" title="Rema VS Fireboy DML Who has more Net worth? Who is Richer?" class="bump-view" data-bump-view="tp">
								<img width="40" height="40"  alt="Rema VS Fireboy DML Who has more Net worth? Who is Richer?" data-pin-nopin="true"  data-src="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/04/Rema-VS-Fireboy-DML-1-e1586171002455.png?fit=300%2C300&#038;ssl=1&#038;resize=40%2C40" class="widgets-list-layout-blavatar lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"  alt="Rema VS Fireboy DML Who has more Net worth? Who is Richer?" data-pin-nopin="true"  data-src="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/04/Rema-VS-Fireboy-DML-1-e1586171002455.png?fit=300%2C300&#038;ssl=1&#038;resize=40%2C40" class="widgets-list-layout-blavatar lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" src="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/04/Rema-VS-Fireboy-DML-1-e1586171002455.png?fit=300%2C300&#038;ssl=1&#038;resize=40%2C40" alt="Rema VS Fireboy DML Who has more Net worth? Who is Richer?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dailynewsjoint.com/charts/rema-vs-fireboy-dml-who-has-more-net-worth-who-is-richer/" title="Rema VS Fireboy DML Who has more Net worth? Who is Richer?" class="bump-view" data-bump-view="tp">Rema VS Fireboy DML Who has more Net worth? Who is Richer?</a>
							</div>
													</li>
										<li>
						<a href="https://dailynewsjoint.com/videos/video-phyno-oso-ga-eme/" title="VIDEO: Phyno - Oso Ga Eme" class="bump-view" data-bump-view="tp">
								<img width="40" height="40"  alt="VIDEO: Phyno - Oso Ga Eme" data-pin-nopin="true"  data-src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/04/phyno-oso-ga-eme.jpg?fit=600%2C338&#038;ssl=1&#038;resize=40%2C40" class="widgets-list-layout-blavatar lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"  alt="VIDEO: Phyno - Oso Ga Eme" data-pin-nopin="true"  data-src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/04/phyno-oso-ga-eme.jpg?fit=600%2C338&#038;ssl=1&#038;resize=40%2C40" class="widgets-list-layout-blavatar lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/04/phyno-oso-ga-eme.jpg?fit=600%2C338&#038;ssl=1&#038;resize=40%2C40" alt="VIDEO: Phyno - Oso Ga Eme" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dailynewsjoint.com/videos/video-phyno-oso-ga-eme/" title="VIDEO: Phyno - Oso Ga Eme" class="bump-view" data-bump-view="tp">VIDEO: Phyno - Oso Ga Eme</a>
							</div>
													</li>
										<li>
						<a href="https://dailynewsjoint.com/entertainment/female-artist-designs-a-man-and-a-woman-making-love-in-several-positions-photos/" title="Female Artist Designs a Man and a Woman Making Love in Several Positions (PHOTOS)" class="bump-view" data-bump-view="tp">
								<img width="40" height="40"  alt="Female Artist Designs a Man and a Woman Making Love in Several Positions (PHOTOS)" data-pin-nopin="true"  data-src="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/05/18-00.png?fit=569%2C331&#038;ssl=1&#038;resize=40%2C40" class="widgets-list-layout-blavatar lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"  alt="Female Artist Designs a Man and a Woman Making Love in Several Positions (PHOTOS)" data-pin-nopin="true"  data-src="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/05/18-00.png?fit=569%2C331&#038;ssl=1&#038;resize=40%2C40" class="widgets-list-layout-blavatar lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" src="https://i0.wp.com/dailynewsjoint.com/wp-content/uploads/2020/05/18-00.png?fit=569%2C331&#038;ssl=1&#038;resize=40%2C40" alt="Female Artist Designs a Man and a Woman Making Love in Several Positions (PHOTOS)" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dailynewsjoint.com/entertainment/female-artist-designs-a-man-and-a-woman-making-love-in-several-positions-photos/" title="Female Artist Designs a Man and a Woman Making Love in Several Positions (PHOTOS)" class="bump-view" data-bump-view="tp">Female Artist Designs a Man and a Woman Making Love in Several Positions (PHOTOS)</a>
							</div>
													</li>
										<li>
						<a href="https://dailynewsjoint.com/entertainment/omah-lay-and-fireboy-dml-who-is-the-better-singer/" title="Omah Lay and Fireboy DML, Who is the Better Singer?" class="bump-view" data-bump-view="tp">
								<img width="40" height="40"  alt="Omah Lay and Fireboy DML, Who is the Better Singer?" data-pin-nopin="true"  data-src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/photocollage_20200725_1056265221428664160-scaled.jpg?fit=600%2C600&#038;ssl=1&#038;resize=40%2C40" class="widgets-list-layout-blavatar lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"  alt="Omah Lay and Fireboy DML, Who is the Better Singer?" data-pin-nopin="true"  data-src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/photocollage_20200725_1056265221428664160-scaled.jpg?fit=600%2C600&#038;ssl=1&#038;resize=40%2C40" class="widgets-list-layout-blavatar lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/07/photocollage_20200725_1056265221428664160-scaled.jpg?fit=600%2C600&#038;ssl=1&#038;resize=40%2C40" alt="Omah Lay and Fireboy DML, Who is the Better Singer?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dailynewsjoint.com/entertainment/omah-lay-and-fireboy-dml-who-is-the-better-singer/" title="Omah Lay and Fireboy DML, Who is the Better Singer?" class="bump-view" data-bump-view="tp">Omah Lay and Fireboy DML, Who is the Better Singer?</a>
							</div>
													</li>
										<li>
						<a href="https://dailynewsjoint.com/trending/cardi-b-gives-offset-a-dirty-lap-dance-and-a-hot-kiss-on-birthday-see-video/" title="Cardi B  gives Offset a dirty lap dance and a hot kiss on birthday (See Video)" class="bump-view" data-bump-view="tp">
								<img width="40" height="40"  alt="Cardi B  gives Offset a dirty lap dance and a hot kiss on birthday (See Video)" data-pin-nopin="true"  data-src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/Cardi-B-and-Offset-scaled.jpg?fit=600%2C338&#038;ssl=1&#038;resize=40%2C40" class="widgets-list-layout-blavatar lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40"  alt="Cardi B  gives Offset a dirty lap dance and a hot kiss on birthday (See Video)" data-pin-nopin="true"  data-src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/Cardi-B-and-Offset-scaled.jpg?fit=600%2C338&#038;ssl=1&#038;resize=40%2C40" class="widgets-list-layout-blavatar lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="40" height="40" src="https://i1.wp.com/dailynewsjoint.com/wp-content/uploads/2020/10/Cardi-B-and-Offset-scaled.jpg?fit=600%2C338&#038;ssl=1&#038;resize=40%2C40" alt="Cardi B  gives Offset a dirty lap dance and a hot kiss on birthday (See Video)" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript></noscript>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://dailynewsjoint.com/trending/cardi-b-gives-offset-a-dirty-lap-dance-and-a-hot-kiss-on-birthday-see-video/" title="Cardi B  gives Offset a dirty lap dance and a hot kiss on birthday (See Video)" class="bump-view" data-bump-view="tp">Cardi B  gives Offset a dirty lap dance and a hot kiss on birthday (See Video)</a>
							</div>
													</li>
					</ul>
</div>                    </div>
                                        <div class="footer-common-widget footer-widget-2">
                        <div id="categories-18" class="widget widget_categories"><span class="widget-title"><span>Categories</span></span>
			<ul>
					<li class="cat-item cat-item-1486"><a href="https://dailynewsjoint.com/./bbnaija-2020/">BBNaija 2020</a>
</li>
	<li class="cat-item cat-item-44"><a href="https://dailynewsjoint.com/./charts/" title="Charts is simply statistics in music, movie and all round entertainment and sports">CHARTS</a>
</li>
	<li class="cat-item cat-item-1170"><a href="https://dailynewsjoint.com/./coronavirus-update/" title="Get coronavirus update or COVID -19 news, gists, stories and information with Africa on Daily News Joint. Fresh stories are published everyday.">Coronavirus Update</a>
</li>
	<li class="cat-item cat-item-1619"><a href="https://dailynewsjoint.com/./end-sars/">END SARS</a>
</li>
	<li class="cat-item cat-item-48"><a href="https://dailynewsjoint.com/./entertainment/" title="Catch all trending entertainment news at Daily News Joint. Get the latest celebrity news, gossips, photos, videos in Nigeria, Africa and the world.">Entertainment News</a>
</li>
	<li class="cat-item cat-item-47"><a href="https://dailynewsjoint.com/./fashion/" title="Catch all trending fashion news here.">Fashion</a>
</li>
	<li class="cat-item cat-item-61"><a href="https://dailynewsjoint.com/./gists/" title="Daily News Joint gists archives trendy and viral gists and rumours across entertainement, music, politics, sports and movies.">Gists</a>
</li>
	<li class="cat-item cat-item-52"><a href="https://dailynewsjoint.com/./hot-news/" title="Daily News Joint - HOT News is the most buzzing and talked about topics, news, stories and gossips in the world.">HOT</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://dailynewsjoint.com/./music/" title="MUSIC is the most buzzing and talked about songs in Nigeria, Naija, Ghana, Canada, America, South Africa and the rest of the world.">MUSIC</a>
<ul class='children'>
	<li class="cat-item cat-item-1544"><a href="https://dailynewsjoint.com/./music/album/">ALBUM</a>
</li>
	<li class="cat-item cat-item-451"><a href="https://dailynewsjoint.com/./music/lyrics/" title="No feeling can be compared singing your favourite songs with the lyrics in front of your devices. Catch all song lyrics here.">LYRICS</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-46"><a href="https://dailynewsjoint.com/./news/" title="Catch all trending news, latest news, today news, hot news, breaking news and all news at Daily News Joint. Get the latest stories in Nigeria and Africa.">NEWS</a>
<ul class='children'>
	<li class="cat-item cat-item-1204"><a href="https://dailynewsjoint.com/./news/africa/" title="Catch all trending news, gists, stories and information with Africa on Daily News Joint. Fresh stories are published everyday.">Africa</a>
</li>
	<li class="cat-item cat-item-1205"><a href="https://dailynewsjoint.com/./news/local/" title="Catch all trending local news, gists, stories and information with Africa on Daily News Joint. Fresh stories are published everyday.">Local</a>
</li>
	<li class="cat-item cat-item-50"><a href="https://dailynewsjoint.com/./news/politics/" title="Catch all trending politics news and analysis in Africa, Nigeria, Ghana , etc here.">Politics</a>
</li>
	<li class="cat-item cat-item-43"><a href="https://dailynewsjoint.com/./news/sports/" title="Catch all trendy and catchy sports news here">Sports</a>
</li>
	<li class="cat-item cat-item-51"><a href="https://dailynewsjoint.com/./news/world/" title="Catch all trending politics news and analysis in the world here.">World</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-3"><a href="https://dailynewsjoint.com/./opinion/" title="Read up our OPINION on the most buzzing and talked about stories or products in Nigeria, Naija, Ghana, Canada, America, South Africa and the rest of the world.">OPINION</a>
</li>
	<li class="cat-item cat-item-66"><a href="https://dailynewsjoint.com/./relationship/" title="Matters of the heart is dear. Catch all relationship tips, advice, news and gists here.">RELATIONSHIP</a>
</li>
	<li class="cat-item cat-item-2"><a href="https://dailynewsjoint.com/./review/" title="Read up our REVIEWS of songs, albums extended plays (EP) on the most buzzing and talked about sartistes in Nigeria, Naija, Ghana, Canada, America, South Africa and the rest of the world.">REVIEWS</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://dailynewsjoint.com/./trending/" title="Catch all trending and catchy news on entertainment, sports, politics and even music, movies, etc here">TRENDING</a>
</li>
	<li class="cat-item cat-item-42"><a href="https://dailynewsjoint.com/./videos/" title="Catch all music videos, viral videos and other mp4 contents in Nigeria, Ghana, South Africa, America, London, etc here">VIDEOS</a>
</li>
			</ul>

			</div><div id="eu_cookie_law_widget-6" class="widget widget_eu_cookie_law_widget">
<div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies/" rel="nofollow">
		Cookie Policy	</a>
</div>
</div>                    </div>
                                </div>
        </div><!-- .footer-widgets.row-1 -->
        
<div class="saga-sub-footer clearfix">
    <div class="container">
        <div class="site-copyright col-md-6 col-md-pull-6">
        <span>
            Copyright &copy; All rights reserved.        </span>
        Theme: <a href="http://themesaga.com/theme/eximious-magazine" target = "_blank" rel="designer">Eximious Magazine</a> by <a href="http://themesaga.com/" target = "_blank" rel="designer">Themesaga</a>    </div>
    </div>
</div>        </div>
        	</footer>

    
</div><!-- #page -->
<a id="scroll-up" class="primary-bg"><i class="fas fa-angle-double-up"></i></a>
<script type="text/javascript">
   if(typeof quadsOptions !== 'undefined' && typeof wpquads_adblocker_check_2 
  === 'undefined' && quadsOptions.quadsChoice == 'ad_blocker_message'){

  var addEvent1 = function (obj, type, fn) {
      if (obj.addEventListener)
          obj.addEventListener(type, fn, false);
      else if (obj.attachEvent)
          obj.attachEvent('on' + type, function () {
              return fn.call(obj, window.event);
          });
  };
   addEvent1(window, 'load', function () {
      if (typeof wpquads_adblocker_check_2 === "undefined" || wpquads_adblocker_check_2 === false) {
          highlight_adblocked_ads();
      }
  });

   function highlight_adblocked_ads() {
      try {
          var ad_wrappers = document.querySelectorAll('div[id^="quads-ad"]')
      } catch (e) {
          return;
      }

      for (i = 0; i < ad_wrappers.length; i++) {
          ad_wrappers[i].className += ' quads-highlight-adblocked';
          ad_wrappers[i].className = ad_wrappers[i].className.replace('quads-location', '');
          ad_wrappers[i].setAttribute('style', 'display:block !important');
      }
  }
 }

(function() {
//Adblocker Notice Script Starts Here
var curr_url = window.location.href;
var red_ulr = localStorage.getItem('curr');
var modal = document.getElementById("quads-myModal");
var quadsAllowedCookie =  quadsgetCookie('quadsAllowedCookie');

if(typeof quadsOptions !== 'undefined' && typeof wpquads_adblocker_check_2 
  === 'undefined' ){

  if(quadsAllowedCookie!=quadsOptions.allow_cookies){
    quadssetCookie('quadsCookie', '', -1, '/');
    quadssetCookie('quadsAllowedCookie', quadsOptions.allow_cookies, 1, '/');
  }

  if(quadsOptions.allow_cookies == 2){
    if( quadsOptions.quadsChoice == 'bar' || quadsOptions.quadsChoice == 'popup'){
        modal.style.display = "block";
        quadssetCookie('quadsCookie', '', -1, '/');
    }
    
    if(quadsOptions.quadsChoice == 'page_redirect' && quadsOptions.page_redirect !="undefined"){
        if(red_ulr==null || curr_url!=quadsOptions.page_redirect){
        window.location = quadsOptions.page_redirect;
        localStorage.setItem('curr',quadsOptions.page_redirect);
      }
    }
  }else{
    var adsCookie = quadsgetCookie('quadsCookie');
    if(adsCookie==false) {
      if( quadsOptions.quadsChoice == 'bar' || quadsOptions.quadsChoice == 'popup'){
          modal.style.display = "block";
      }
      if(quadsOptions.quadsChoice == 'page_redirect' && quadsOptions.page_redirect !="undefined"){
        window.location = quadsOptions.page_redirect;
        quadssetCookie('quadsCookie', true, 1, '/');
      }
    }else{
      modal.style.display = "none";
    }
  }
}



var span = document.getElementsByClassName("quads-cls-notice")[0];
if(span){
  span.onclick = function() {
    modal.style.display = "none";
    document.cookie = "quads_prompt_close="+new Date();
    quadssetCookie('quadsCookie', 'true', 1, '/');
  }
}

window.onclick = function(event) {
  if (event.target == modal) {
    modal.style.display = "none";
    document.cookie = "quads_prompt_close="+new Date();
    quadssetCookie('quadsCookie', 'true', 1, '/');
  }
}
})();
function quadsgetCookie(cname){
    var name = cname + '=';
    var ca = document.cookie.split(';');
    for (var i = 0; i < ca.length; i++) {
        var c = ca[i].trim();
        if (c.indexOf(name) === 0) {
            return c.substring(name.length, c.length);
        }
    }
    return false;
}
function quadssetCookie(cname, cvalue, exdays, path){
  var d = new Date();
  d.setTime(d.getTime() + (exdays*24*60*60*1000));
  var expires = "expires="+ d.toUTCString();
  document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
}
//Adblocker Notice Script Ends Here
</script>


<!-- Schema & Structured Data For WP v1.9.53 - -->
<script type="application/ld+json" class="saswp-schema-markup-output">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</script>

		<!-- Google Tag Manager (noscript) added by Site Kit -->
		<noscript>
			<iframe  height="0" width="0" style="display:none;visibility:hidden" data-src="https://www.googletagmanager.com/ns.html?id=GTM-WV4QBPK" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) -->
			<div id="fb-root"></div>
	







<script type='text/javascript' id='eximious-magazine-script-js-extra'>
/* <![CDATA[ */
var eximiousMagazine = {"stickySidebar":"whole"};
/* ]]> */
</script>








<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.5.3' async='async' id='remote_sdk-js'></script>


	<iframe  scrolling='no' id='likes-master' name='likes-master' style='display:none;' data-src="https://widgets.wp.com/likes/master.html?ver=202045#ver=202045" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-202045.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'174700955',post:'4446',tz:'0',srv:'dailynewsjoint.com'} ]);
	_stq.push([ 'clickTrackerInit', '174700955', '4446' ]);
</script>

<script defer src="https://dailynewsjoint.com/wp-content/cache/autoptimize/autoptimize_2a447c0dae40ef05aa310d51b560ad24.php"></script></body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced 

Served from: dailynewsjoint.com @ 2020-11-04 08:48:28 by W3 Total Cache
-->